<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Encinitas events this weekend and beyond (Dec. 16) - Encinitas Advocate</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//api.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i16prod-1dcf16e-0-214.1"/>
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Del Mar Times" />
    <meta name="date" content="2016-12-15" />
      <meta name="copyright" content="Copyright (c) 2016 Del Mar Times" />
    <meta name="Description" content="Check out the city’s newsletter at http://bit.ly/2haFNYU for more information. West African Dance   San Diego West African dancer and teacher Sadie Lee brings her many years of experience to Dance North County, 533 Encinitas Boulevard, Suite 100, for a class on Friday, Dec. 16 from 7 to 8:30 p.m...." />
    <meta name="fb_title" content="Encinitas events this weekend and beyond (Dec. 16)" />
        <meta property="og:title" content="Encinitas events this weekend and beyond (Dec. 16)" />
      <meta property="og:description" content="Check out the city’s newsletter at http://bit.ly/2haFNYU for more information." />
    <meta property="fb:page_id" content="303019169856971" />
    <meta property="fb:admins" content="100000786395051" />
    <meta property="fb:app_id" content=""  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.delmartimes.net/encinitas-advocate/art/sd-cm-enc-briefs-dec16-story.html" />
    <meta property="og:site_name" content="Encinitas Advocate" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@encinitasadv" />
      <meta itemprop="datePublished" content="2016-12-15T11:05:00-0800" />
      <meta itemprop="dateModified" content="2016-12-20T14:38:43-0800" />
    <meta name="y_key" content="cee2fe4077f8d050" /><meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786" /><meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.delmartimes.net/encinitas-advocate/art/sd-cm-enc-briefs-dec16-story.html" /><link rel="amphtml" href="http://www.delmartimes.net/encinitas-advocate/art/sd-cm-enc-briefs-dec16-story,amp.html"><script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"delmartimes.net",pbrd:21}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/encinitas-advocate';
    trb.data.parentSectionName = 'Encinitas Advocate';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
            trb.data.kruxEnabled = true;
            trb.data.kruxId = 'KByzPGW7';
            trb.data.ads = {slotPrefix : '/4011/delmar-times', rubicon: { enabled : true } };
            trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'dfp/encinitasadvocate/art', options: {"site":"trb.delmartimes","at":"Dance,ArtsandCulture,Encinitas","ord":"85648835","iab":"ent","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
          </script>
        <script>trb.data.page.ads.teadsEnabled = true;</script>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && (trb.data.ads && trb.data.ads.disable != true) && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_19d4df3f53ba953d4cc36e9643c30f7c.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_66214bd0b943db118d01f246fee6a2d1.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/dmtngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//ads.rubiconproject.com/header/7476.js
    />
  <script>trb.run.push(function(){if (!trb.data.ads.disable) { trb.ads.loadAdloader(); }});</script>

                          <script>trb.data.page.totalPages = 1;</script>
                        <script>
 trb.data.page.pathname = '/encinitas-advocate/art/sd-cm-enc-briefs-dec16-story.html'; 
 trb.data.page.metrics = {"list1":"","byline":"","sectionPath":"/encinitas-advocate/art/","sectionName":"Art","parentSectionName":"Encinitas Advocate","slug":"sd-cm-enc-briefs-dec16","premiumContentLevel":"default","pubDate":"12-15-2016 11:05","pageTitle":"Encinitas events this weekend and beyond (Dec. 16)","uid":"35598","pageNumber":"","owner":"Del Mar Times","contentId":"92135172","marketCode":"sddmt","siteName":"delmartimes","individualPhotoID":"92135172","topicID":"","topic":"","contentType":"story","linkTrackingAction":"story","channel":"encinitas-advocate:art","server":"www.delmartimes.net","pageName":"dmt:encinitas-advocate:art:sd-cm-enc-briefs-dec16:story.","topLevelSection":"encinitas-advocate","siteHierarchy":"delmartimes.net:encinitas-advocate:art","globalHierachy":"encinitas-advocate:art","site":"delmartimes.net","siteAbbrv":"dmt","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-51909205-4"};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/delmartimesngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    
            <script id="f2ae4e18-f6f9-4c3e-82b6-ee332e050f4d">
              (new Image).src = "/as/prod/subpa/sddmt/encinitasadvocate/images/masthead.1q2w3_000698ffa228484f5ddd25f8592e4809.svg";
            </script>
          
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <script>document.fonts&&document.fonts.load&&document.fonts.load("9px trb_Icons");</script>
  <link rel="stylesheet" href="/as/prod/sddmt/stylesheets/main.1q2w3_2f59d7918c741383aff11f7bb110e4ad.min.css"
  ><link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/sddmt-apple-touch-icon.1q2w3_efe960eeaf779847427736fa323ccf63.png"
  ><link rel="prefetch" href="/as/prod/sddmt/stylesheets/modules.1q2w3_5b36b478efada95ce6f450457dabb0ba.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>

                    <script type="text/javascript">
                      var w=window;
                      if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document,AKSB=AKSB||{};AKSB.q=[];AKSB.mark=function(a,b){AKSB.q.push(["mark",a,b||(new Date).getTime()])};AKSB.measure=function(a,b,c){AKSB.q.push(["measure",a,b,c||(new Date).getTime()])};AKSB.done=function(a){AKSB.q.push(["done",a])};AKSB.mark("firstbyte",(new Date).getTime());AKSB.prof={custid:"15564",ustr:"",originlat:0,clientrtt:1,ghostip:"104.96.221.182",
                      ipv6:false,pct:10,clientip:"54.224.77.253",requestid:"e17203",protocol:"",blver:10,akM:"w3",akN:"",akTT:"O",akTX:"1",akTI:"e17203",ai:"143257",ra:"",pmgn:"",pmgi:"",pmp:""};(function(a){var b=
                      d.createElement("script");b.async="async";b.src=a;a=d.getElementsByTagName("script");a=a[a.length-1];a.parentNode.insertBefore(b,a)})(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")};
                    </script>
                    </head>
<body>
<svg style="display: none">
</svg>


  

  
  
<div class="trb_allContentWrapper" data-content-section-path="/encinitas-advocate/art/" data-role="pagination" data-state="transporter_active" lang="en-US" data-c-url="/encinitas-advocate/art/sd-cm-enc-briefs-dec16-story.html" data-content-id="92135172" data-content-slug="sd-cm-enc-briefs-dec16" data-content-section="Encinitas Advocate" data-content-type="story">






        
      <header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      >
  <div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
    >
  
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
    >
  
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
    >
  
  </div
   >
      
      <div class="trb_mh_t_w"
      ><a href="http://www.delmartimes.net/encinitas-advocate/"><div class="trb_mh_t" style="background-image: url('/as/prod/subpa/sddmt/encinitasadvocate/images/masthead.1q2w3_000698ffa228484f5ddd25f8592e4809.svg')"></div
          ></a
            ></div
  ></header>


        
      
    
  
        
      <article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    
        
      <div class="trb_ar_bc">
      <a itemprop="articleSection" href="/encinitas-advocate/#nt=breadcrumb" class="trb_ar_bc_a">Encinitas Advocate </a>
        <a itemprop="articleSection" href="/encinitas-advocate/art/#nt=breadcrumb" class="trb_ar_bc_a">Art </a>
        </div>
    
      
      
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/encinitas-advocate/art/sd-cm-enc-briefs-dec16-story.html" data-sc-ti="Encinitas events this weekend and beyond (Dec. 16)" data-sc-desc="Check out the city’s newsletter at http://bit.ly/2haFNYU for more information. West African Dance   San Diego West African dancer and teacher Sadie Lee brings her many years of experience to Dance North County, 533 Encinitas Boulevard, Suite 100, for a class on Friday, Dec. 16 from 7 to 8:30 p.m...." data-sc-sl="sd-cm-enc-briefs-dec16" data-sc-cont="story" data-sc-nn="Encinitas Advocate" data-sc-contid="92135172"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline" >Encinitas events this weekend and beyond (Dec. 16)
        
      </h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div
            >
      <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="December 15, 2016, 11:05 AM" datetime="2016-12-15T11:05:00PST"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          
      
  
        
      <p>Check out the city&#8217;s newsletter at <a href="http://bit.ly/2haFNYU">http://bit.ly/2haFNYU</a> for more information.</p><p><strong>West African Dance</strong></p>
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
    >
  <p>San Diego West African dancer and teacher Sadie Lee brings her many years of experience to Dance North County, 533 <a id="SDCT0006" title="Encinitas" href="/topic/san-diego-county/encinitas-SDCT0006-topic.html">Encinitas</a> Boulevard, Suite 100, for a class on Friday, Dec. 16 from 7 to 8:30 p.m.</p><p>Beginners are welcome and Lee will be accompanied by fabulous percussionists. Cost is $13 and more information is available at <a href="http://www.facebook.com/EncinitasWestAfricanDance">facebook.com/EncinitasWestAfricanDance</a> or by calling 760-402-7229.</p><p><strong>Street Musicians Christmas concert</strong></p><p>Musicians and singers from the community are invited to come and play or sing at the Encinitas Library, 540 Cornish Drive, from 9:30 a.m. to 4 p.m. on Saturday, Dec. 17, and the public is encouraged to come enjoy the music.</p><p>For more information, call 760-753-7376 or visit <a href="http://www.sdcl.org/locations_EN.html">sdcl.org/locations_EN.html</a>.</p><p><strong>This Week at Art Lounge on 101</strong></p><p><strong>The Art of Basket Weaving (Saturday, Dec. 17): </strong>From 10 a.m. to 4 p.m., award-winning basket artist Nadine Spier will host this craft class for all levels. Participants will learn how to coil a basket around an unusual stone center. The cost is $55 plus a materials fee of $37 as flexible pine needles and Irish waxed linen thread will be provided.</p><p><strong>A Few of My Favorite Things: Paper, Paint and Pen, text edition (Sunday, Dec. 18):</strong> Instructor Kelly Kilmer will host this 10 a.m. to 2 p.m. class for all levels to learn to combine visual arts with the written word. Cost is $95.</p><p>For more information on these or other classes, visit <a href="http://www.artloungeon101.com/events">artloungeon101.com/events</a> or call 858-442-8666.</p><p><strong>Encinitas Ballet: The Nutcracker</strong></p><p>Candy canes leap through the air, giant mice do battle with toy soldiers, snowflakes dance and the Nutcracker transforms into a handsome prince in this ballet, which is choreographed to the music of Tchaikovsky.</p><p>This Encinitas Ballet performances are set for Saturday, Dec. 17 at 1 and 5 p.m. at the Thompson Performing Arts Center, 1 Maverick Way in Carlsbad. Cost is $25/$20 and more information is available at <a href="http://www.encinitasballet.com">encinitasballet.com</a> or 760-632-4947.</p><p><strong>Handel&#8217;s Messiah, Bach Collegium San Diego</strong></p><p>The complete Messiah will be performed by the world-renowned singers and orchestra on instruments from Handel&#8217;s time on Saturday, Dec. 17 (7:30 p.m.) at Saint Constantine and Saint Helen Greek Orthodox Church, 3459 Manchester Ave.</p><p>This is a holiday classic, featuring the beloved Hallelujah Chorus, and the cost is $20-70 at <a href="http://www.bachcollegiumsd.org/web/home.aspx">bachcollegiumsd.org/web/home.aspx</a>&nbsp;or at the door.</p><p><strong>Visit Santa Claus in downtown Encinitas</strong></p><p>The Encinitas 101 MainStreet Association presents Santa Claus visit in The Lumberyard Courtyard, S. Coast Hwy 101 and H Street, on Saturday, Dec. 17 from 3 to 5 p.m.</p><p>Receive a free digital photo of your child&#8217;s visit with Santa courtesy of Shadowcatcher Imagery (<a href="http://www.shadowcatcherimagery.com">shadowcatcherimagery.com</a>).</p><p>For more information, visit <a href="http://www.encinitas101.com/events/santa-claus">encinitas101.com/events/santa-claus</a>.</p><p><strong>La Paloma Theatre</strong></p><p>Now Showing: Moonlight, A Man Called Ove, Rocky Horror Picture Show.</p><p>Tickets: $10, $9 (cash only). 471 Coast Hwy. 101. Show Times 760-436-7469.</p><p><strong>Families Make History: Handmade Picture Frames</strong></p><p>Make handmade picture frames every Saturday and Sunday in December (except holidays) at the San Dieguito Heritage Museum, 450 Quail Gardens Drive.</p><p>In the mid-to-late-1850&#8217;s, gift givers ranked handmade gifts number one over those that were purchased or manufactured. The Heritage Museum invites local residents to create their own picture frame using an array of art supplies and get in a happy holiday frame of mind.</p><p>For more information, visit <a href="http://www.sdheritage.org/free-family-activities">sdheritage.org/free-family-activities</a> or call 760-632-9711.</p><p><strong>An Afternoon of Music and Words</strong></p><p>Led by Dr. Virginia Loh-Hagan, local children&#8217;s book authors and pianists will share their love of stories and song at this Storytime Salon on Sunday, Dec. 18 at 2 p.m. at the Encinitas Library.</p><p>Authors will read aloud passages from their books and pianists will play music inspired by the stories at this free event.</p><p>For more information, visit <a href="http://www.sdcl.org/locations_EN.html">sdcl.org/locations_EN.html</a> or call 760-753-7376.</p><p><strong>Food Forest Volunteer Days</strong></p><p>Rise and shine like a farmer and help harvest the crop for donation to a local Encinitas food pantry every Wednesday at Coastal Roots Farm, 800 Ecke Ranch Road.</p><p>The free event runs from 8 to 11 a.m. and volunteers should enter at the Ecke Road entrance.</p><p>For more information or to RSVP, visit <a href="http://www.coastalrootsfarm.org">coastalrootsfarm.org</a>.</p></div>
                      </div>
          <div class="trb_ar_cr">
      Copyright
            &copy; 2016, <a class="trb_ar_cr_a" href="http://www.delmartimes.net/encinitas-advocate/">Encinitas Advocate</a></div>
        
      <ul class="trb_ar_rt"data-c-typename=article
    ><li class="trb_ar_rt_li">
              <a class="trb_ar_rt_a" title="Dance" 
               href="/topic/arts-culture/dance/01006000-topic.html#nt=taxonomy-article"> Dance</a></li>
            <li class="trb_ar_rt_li">
              <a class="trb_ar_rt_a" title="Arts and Culture" 
               href="/topic/arts-culture/01000000-topic.html#nt=taxonomy-article"> Arts and Culture</a></li>
            <li class="trb_ar_rt_li">
              <a class="trb_ar_rt_a" title="Encinitas" 
               href="/topic/san-diego-county/encinitas-SDCT0006-topic.html#nt=taxonomy-article"> Encinitas</a></li></ul
>
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/encinitas-advocate/art/sd-cm-enc-briefs-dec16-story.html" data-sc-ti="Encinitas events this weekend and beyond (Dec. 16)" data-sc-desc="Check out the city’s newsletter at http://bit.ly/2haFNYU for more information. West African Dance   San Diego West African dancer and teacher Sadie Lee brings her many years of experience to Dance North County, 533 Encinitas Boulevard, Suite 100, for a class on Friday, Dec. 16 from 7 to 8:30 p.m...." data-sc-sl="sd-cm-enc-briefs-dec16" data-sc-cont="story" data-sc-nn="Encinitas Advocate" data-sc-contid="92135172"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  
  
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
    >
  
  
    
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="sddmtprod" data-content-id="sddmt92135172" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  
  </div>
      </article>
      
  
  <aside class="trb_ar_rail">
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  </aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
   
  

 

 
 








  
<div class="trb_bottomAdBanner">
  
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
    >
  
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_1dcf16e2b86fab5c7646f58cada87c349f9233f"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"
      ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 30 30" class="trb_nh_sm_svg"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.876-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></svg></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="0 0 1050.038 81.46"><path d="M8.868 32.793c0-15.975 0-18.92-.176-22.282-.174-3.57-.878-5.25-3.775-5.99-.703-.21-2.195-.31-3.423-.31C.526 4.21 0 4 0 3.26c0-.734.615-.945 1.932-.945 4.653 0 10.187.315 12.646.315 2.72 0 8.254-.316 13.522-.316 10.978 0 25.643 0 35.213 11.982 4.392 5.466 8.52 14.192 8.52 26.697 0 13.246-4.655 23.336-9.57 29.328-4.04 4.94-13.175 12.41-29.42 12.41-3.162 0-6.762-.31-10.097-.63-3.338-.31-6.41-.63-8.606-.63-.97 0-2.9 0-5.006.11-2.02 0-4.305.21-6.058.21-1.143 0-1.757-.31-1.757-1.05 0-.52.35-.84 1.4-.84 1.32 0 2.37-.21 3.16-.42 1.76-.42 2.2-2.73 2.54-5.78.44-4.41.44-12.72.44-22.38V32.8zm10.978 11.562c0 11.143.087 19.234.174 21.232.09 2.627.265 6.834.966 7.988 1.143 1.998 4.567 4.205 11.504 4.205 8.958 0 14.928-2.105 20.198-7.57 5.62-5.778 7.375-15.344 7.375-26.172 0-13.347-4.654-21.966-8.43-26.278-8.08-9.25-18.09-10.51-24.94-10.51-1.757 0-5.005.315-5.708.735-.79.42-1.053.946-1.053 2.103-.087 3.572-.087 12.718-.087 21.02v13.247zm65.946-4.31c0-13.56 0-16.08-.09-18.92-.173-3.046-.877-3.993-3.334-4.832-.615-.212-1.932-.318-3.074-.318-.792 0-1.317-.315-1.317-.945 0-.63.615-.84 1.756-.84 4.038 0 8.957.21 11.15.21 2.46 0 19.584.105 21.077 0 1.406-.106 2.634-.42 3.25-.527.438-.104.876-.42 1.228-.42.44 0 .526.42.526.84 0 .633-.438 1.682-.612 5.782-.09.948-.266 4.837-.44 5.887-.088.42-.264 1.47-.88 1.47-.523 0-.61-.42-.61-1.156 0-.63-.09-2.206-.53-3.256-.613-1.58-1.228-2.84-5.09-3.26-1.32-.21-10.54-.42-12.12-.42-.352 0-.527.315-.527.84v22.075c0 .525.086.945.527.945 1.755 0 11.767 0 13.523-.21 1.843-.21 2.984-.42 3.688-1.366.617-.632.878-1.156 1.23-1.156s.614.42.614.945-.174 1.998-.615 6.52c-.175 1.785-.35 5.357-.35 5.988 0 .74-.088 2-.792 2-.526 0-.702-.31-.702-.73-.09-.95-.09-2.1-.264-3.26-.438-1.78-1.405-3.15-4.303-3.47-1.4-.21-10.18-.41-12.11-.41-.35 0-.44.42-.44.95v7.15c0 3.05-.09 10.62 0 13.25.18 6.1 2.55 7.47 10.45 7.47 2.02 0 5.27-.11 7.29-1.16 1.93-1.05 2.81-2.94 3.34-6.62.18-.94.35-1.36.88-1.36.62 0 .71 1.16.71 2.1 0 2-.61 8.1-1.05 9.88-.53 2.3-1.23 2.3-4.13 2.3-5.79 0-10.45-.1-14.22-.31-3.78-.1-6.67-.2-8.96-.2-.88 0-2.54.11-4.39.11-1.84.1-3.77.21-5.35.21-.96 0-1.49-.32-1.49-.95 0-.42.27-.95 1.23-.95 1.14 0 2.02-.1 2.73-.31 1.58-.42 2.02-2.1 2.28-4.73.35-3.78.35-10.83.35-19.02v-15.8zm59.185 15.767c0 11.46 0 17.133 1.67 18.814 1.317 1.367 4.3 1.893 10.273 1.893 4.127 0 7.113-.11 9.044-2.53.966-1.16 1.757-3.68 1.933-5.36.087-.84.263-1.37.875-1.37.53 0 .704.94.704 1.99s-.525 7.67-1.14 10.3c-.528 1.99-.878 2.41-4.92 2.41-5.53 0-10.01-.11-13.874-.32-3.863-.11-7.11-.21-10.273-.21-.88 0-2.55.1-4.4.1-1.85.1-3.78.21-5.36.21-.97 0-1.5-.31-1.5-.94 0-.42.26-.95 1.23-.95 1.14 0 2.02-.11 2.72-.32 1.58-.42 2.02-2.1 2.28-4.73.35-3.79.35-10.83.35-19.03V40.04c0-13.56 0-16.08-.09-18.92-.18-3.046-.88-3.993-3.34-4.832-.62-.21-1.58-.317-2.55-.317-.88 0-1.32-.31-1.32-.94 0-.63.53-.84 1.67-.84 3.6 0 8.52.21 10.62.21 1.85 0 8.17-.21 11.15-.21 1.14 0 1.67.21 1.67.84s-.44.95-1.41.95c-.88 0-2.11.11-2.99.32-2.11.42-2.72 1.68-2.9 4.83-.18 2.84-.18 5.36-.18 18.92v15.77zm69.457-53.08c.264-1.787.79-2.732 1.493-2.732.702 0 1.23.525 2.37 3.257l23.975 59.282 23.884-60.02C266.858.84 267.3 0 268.09 0s1.316 1.05 1.58 3.257l7.992 64.96c.79 6.622 1.668 9.667 4.302 10.614 2.546.95 4.304 1.06 5.444 1.06.792 0 1.407.11 1.407.74 0 .84-1.055 1.16-2.282 1.16-2.196 0-14.315-.31-17.827-.63-2.02-.21-2.548-.52-2.548-1.15 0-.52.353-.84.967-1.16.528-.2.79-1.57.438-4.52l-5.27-46.24h-.35L242.8 75.79c-2.02 4.94-2.46 5.887-3.25 5.887s-1.668-2.1-3.073-5.25c-2.108-4.83-9.045-20.92-10.1-23.86-.79-2.202-6.058-15.45-9.13-23.33h-.353l-4.566 41.835c-.177 1.89-.264 3.258-.264 4.94 0 1.997 1.14 2.94 2.634 3.36 1.58.42 2.81.525 3.69.525.7 0 1.314.21 1.314.736 0 .95-.788 1.16-2.105 1.16-3.688 0-7.64-.316-9.22-.316-1.67 0-5.885.312-8.694.312-.878 0-1.58-.21-1.58-1.16 0-.53.525-.74 1.403-.74.703 0 1.32 0 2.635-.32 2.46-.63 3.17-4.73 3.61-8.3l8.69-68.53z M305.232 59.283c-.438 0-.525.104-.703.63l-4.13 11.982c-.79 2.206-1.14 4.415-1.14 5.466 0 1.58.7 2.53 3.07 2.53h1.14c.96 0 1.14.42 1.14.95 0 .74-.44.95-1.23.95-2.55 0-6.15-.31-8.61-.31-.79 0-4.92.32-8.96.32-.97 0-1.41-.21-1.41-.94 0-.53.26-.95.88-.95.7 0 1.58-.1 2.28-.1 3.51-.63 4.83-3.36 6.41-7.88l20.2-56.23c.87-2.52 1.49-3.57 2.28-3.57 1.14 0 1.49.84 2.28 2.84 1.84 4.94 14.75 41.52 19.67 55.08 2.98 8.1 5.18 9.25 6.58 9.57 1.14.21 2.02.31 2.89.31.7 0 1.05.32 1.05.95 0 .74-.44.95-3.34.95-2.72 0-8.34 0-14.84-.21-1.4-.1-2.28-.1-2.28-.73 0-.52.18-.84.97-.95.52-.1 1.05-.94.7-1.99l-5.96-17.98c-.18-.52-.44-.63-.79-.63H305.2v.01zm16.51-4.942c.35 0 .438-.21.35-.52l-7.29-22.7c-.087-.31-.173-.84-.35-.84-.26 0-.35.53-.44.84l-7.46 22.6c-.18.42 0 .63.26.63h14.93zm35.648-14.29c0-13.56 0-16.08-.087-18.92-.172-3.04-.877-3.99-3.335-4.83-.616-.21-1.934-.32-3.073-.32-.79 0-1.315-.31-1.315-.94 0-.63.612-.84 1.755-.84 4.04 0 8.96.21 10.537.21 2.634 0 9.66-.21 12.03-.21 4.917 0 10.538.53 14.667 3.79 2.19 1.79 5.44 6.31 5.44 12.3 0 6.62-3.16 12.51-10.72 19.76 6.85 10.09 12.29 18.19 16.95 23.76 4.3 5.15 7.02 5.57 8.25 5.89.79.21 1.23.21 1.84.21.61 0 .96.53.96.95 0 .73-.53.95-1.49.95h-7.38c-4.31 0-6.42-.53-8.44-1.79-3.34-2-6.23-6.2-10.54-13.14-3.07-4.83-6.32-10.82-7.29-12.19-.44-.52-.88-.63-1.41-.63l-6.94-.21c-.35 0-.62.21-.62.73v1.26c0 8.31.09 15.24.44 19.03.26 2.63.62 4.31 2.99 4.73 1.14.21 2.81.31 3.77.31.61 0 .96.53.96.95 0 .63-.61.95-1.58.95-4.48 0-10.89-.31-12.03-.31-1.49 0-6.41.32-9.49.32-.97 0-1.5-.32-1.5-.95 0-.42.27-.94 1.23-.94 1.14 0 2.02-.11 2.72-.32 1.58-.42 2.02-2.1 2.28-4.73.35-3.78.35-10.82.35-19.02v-15.8h-.006zm9.838 6.94c0 .95.177 1.26.7 1.58 1.67.63 3.953.84 5.885.84 3.074 0 4.127-.31 5.445-1.47 2.37-2 5.005-5.89 5.005-13.24 0-12.61-7.2-15.87-11.767-15.87-1.934 0-3.775.11-4.57.32-.52.21-.698.53-.698 1.26V47zm90.18-38.79l-13.086.42c-5.09.21-7.2.74-8.517 3.05-.88 1.58-1.316 2.84-1.49 3.68-.178.84-.44 1.26-.97 1.26-.61 0-.79-.52-.79-1.68 0-1.68 1.67-11.24 1.846-12.09.27-1.36.53-1.99 1.06-1.99.7 0 1.58 1.06 3.78 1.27 2.55.32 5.88.53 8.78.53h34.78c2.81 0 4.75-.31 6.06-.52 1.32-.32 2.02-.53 2.37-.53.62 0 .71.64.71 2.21 0 2.21-.26 9.46-.26 12.19-.09 1.05-.26 1.69-.79 1.69-.7 0-.88-.53-.96-2.1l-.08-1.15c-.17-2.73-2.55-5.68-10.36-5.89l-11.06-.31V51.3c0 9.667 0 17.97.44 22.493.27 2.94.79 5.25 3.42 5.673 1.23.21 3.16.42 4.48.42.97 0 1.41.318 1.41.84 0 .74-.7 1.06-1.67 1.06-5.8 0-11.33-.31-13.78-.31-2.02 0-7.56.316-11.07.316-1.14 0-1.76-.316-1.76-1.05 0-.528.35-.845 1.4-.845 1.32 0 2.38-.21 3.17-.42 1.75-.42 2.28-2.73 2.55-5.78.44-4.414.44-12.72.44-22.386V8.2zm48.91 31.85c0-13.56 0-16.08-.09-18.92-.17-3.04-.964-4.1-2.63-4.73-.88-.31-1.847-.42-2.812-.42-.793 0-1.23-.21-1.23-1.05 0-.52.613-.73 1.844-.73 2.897 0 8.17.21 10.36.21 1.936 0 6.94-.21 9.925-.21.968 0 1.58.21 1.58.74 0 .84-.438 1.05-1.23 1.05-.79 0-1.405.11-2.282.32-2.106.42-2.72 1.68-2.896 4.84-.177 2.84-.177 5.36-.177 18.92v15.76c0 8.62 0 15.77.353 19.56.265 2.42.792 3.79 3.072 4.21 1.054.21 2.81.32 3.953.32.88 0 1.227.52 1.227.95 0 .63-.61.95-1.49.95-5.094 0-10.364-.31-12.47-.31-1.754 0-7.025.32-10.098.32-.967 0-1.492-.31-1.492-.94 0-.42.26-.95 1.228-.95 1.14 0 2.02-.1 2.722-.31 1.58-.42 2.02-1.68 2.285-4.31.35-3.68.35-10.82.35-19.44l-.002-15.77zm116.792 0c0-13.56 0-16.08-.087-18.92-.18-3.04-.883-3.99-3.342-4.83-.61-.21-1.93-.32-3.07-.32-.78 0-1.31-.31-1.31-.94 0-.63.62-.84 1.76-.84 4.04 0 8.96.21 11.15.21 2.46 0 19.59.11 21.08 0 1.41-.1 2.64-.42 3.25-.52.44-.1.88-.42 1.23-.42.44 0 .53.42.53.84 0 .64-.44 1.68-.61 5.78-.09.95-.26 4.84-.44 5.89-.09.42-.26 1.47-.87 1.47-.52 0-.61-.42-.61-1.15 0-.63-.09-2.2-.52-3.25-.61-1.58-1.23-2.84-5.09-3.26-1.32-.21-10.53-.42-12.11-.42-.35 0-.52.32-.52.84v22.07c0 .53.09.95.53.95 1.76 0 11.77 0 13.52-.21 1.85-.21 2.99-.42 3.69-1.36.62-.64.88-1.16 1.23-1.16s.61.42.61.94-.17 2-.61 6.52c-.18 1.79-.35 5.36-.35 5.99 0 .74-.09 2-.79 2-.52 0-.7-.31-.7-.73-.08-.95-.08-2.1-.26-3.26-.44-1.78-1.41-3.15-4.3-3.47-1.41-.21-10.19-.42-12.12-.42-.35 0-.44.42-.44.95v7.15c0 3.05-.09 10.62 0 13.25.18 6.09 2.55 7.46 10.45 7.46 2.02 0 5.27-.11 7.29-1.16 1.93-1.05 2.81-2.94 3.34-6.62.18-.94.35-1.36.88-1.36.61 0 .7 1.15.7 2.1 0 2-.61 8.09-1.05 9.88-.52 2.31-1.22 2.31-4.12 2.31-5.8 0-10.45-.1-14.23-.31-3.77-.11-6.67-.21-8.96-.21-.88 0-2.54.1-4.39.1-1.85.1-3.78.21-5.35.21-.966 0-1.49-.32-1.49-.95 0-.42.26-.94 1.23-.94 1.14 0 2.016-.11 2.72-.32 1.58-.42 2.02-2.1 2.284-4.73.35-3.78.35-10.82.35-19.02v-15.8zm46.363 40.58c-1.228-.63-1.494-1.05-1.494-3.05 0-4.83.35-10.4.44-11.87 0-1.36.35-2.31.96-2.31.7 0 .79.85.79 1.48 0 1.16.26 3.05.7 4.63 1.67 6.62 7.46 8.83 12.29 8.83 6.67 0 10.71-5.04 10.71-11.35 0-3.89-.79-7.78-7.64-12.61l-4.47-3.16c-9.14-6.41-12.12-12.4-12.12-20.29 0-10.93 8.78-17.97 19.49-17.97 5 0 8.96.84 10.97 1.47.7.21 1.05.53 1.05 1.16 0 1.15-.26 3.68-.26 10.72 0 1.89-.35 2.84-.97 2.84-.53 0-.79-.52-.79-1.57 0-.84-.36-3.57-2.02-5.89-1.15-1.68-3.6-4.21-8.61-4.21-5.54 0-10.54 3.47-10.54 9.57 0 4 1.22 7.15 8.16 11.77l3.16 2.11c10.18 6.73 13.35 13.56 13.35 21.65 0 6.63-2.11 11.99-7.73 16.72-3.69 3.15-8.78 3.68-12.91 3.68-4.48 0-9.22-.52-12.56-2.31zm-122.76-64.54c.22-1.49.66-2.28 1.246-2.28s1.02.44 1.97 2.72l20.01 49.48 19.94-50.09c.58-1.4.95-2.11 1.61-2.11s1.1.88 1.32 2.72l6.66 54.22c.66 5.53 1.39 8.07 3.59 8.86 2.12.79 3.59.88 4.54.88.66 0 1.17.09 1.17.62 0 .71-.88.97-1.9.97-1.84 0-11.95-.26-14.88-.52-1.69-.17-2.13-.44-2.13-.96 0-.43.29-.7.81-.96.43-.17.65-1.31.36-3.77l-4.4-38.6h-.3L570.35 77.1c-1.68 4.114-2.05 4.91-2.71 4.91-.66 0-1.39-1.757-2.56-4.388-1.76-4.035-7.55-17.46-8.43-19.912-.66-1.84-5.06-12.894-7.63-19.48h-.3l-3.81 34.92c-.14 1.578-.22 2.72-.22 4.12 0 1.67.95 2.457 2.2 2.81 1.32.354 2.35.44 3.08.44.59 0 1.1.175 1.1.612 0 .79-.66.97-1.76.97-3.08 0-6.373-.265-7.69-.265-1.395 0-4.91.264-7.257.264-.73 0-1.314-.17-1.314-.96 0-.44.44-.61 1.17-.61.58 0 1.1 0 2.2-.26 2.05-.52 2.64-3.94 3-6.93l7.26-57.2zm183.364 6.56c.685 1.58 1.49 2.84 2.412 3.78 1.6 1.64 3.6 2.46 5.99 2.46 1.29 0 2.41-.35 3.35-1.06.94-.7 1.41-1.69 1.41-2.96 0-1.14-.48-2.13-1.43-2.98-.62-.54-1.93-1.34-3.93-2.42l-3.47-1.87c-1.05-.57-1.88-1.14-2.49-1.73-1.15-1.1-1.72-2.33-1.72-3.66 0-1.77.68-3.24 2.04-4.41 1.36-1.18 3.16-1.77 5.4-1.77.92 0 2.03.2 3.33.59 1.3.39 2.04.59 2.22.59.5 0 .85-.1 1.04-.3.19-.21.34-.5.44-.87h.83l.89 7.43h-.98c-.66-2.24-1.72-3.81-3.18-4.7-1.46-.89-2.9-1.33-4.32-1.33-1.11 0-2.08.29-2.9.85-.83.57-1.24 1.35-1.24 2.36 0 .9.31 1.67.95 2.31.64.65 1.62 1.33 2.95 2.04l3.56 1.91c2.23 1.19 3.8 2.28 4.71 3.27.9 1 1.35 2.19 1.35 3.55 0 1.83-.8 3.36-2.4 4.59-1.61 1.23-3.65 1.85-6.14 1.85-1.25 0-2.56-.2-3.92-.61-1.37-.41-2.15-.61-2.34-.61-.48 0-.8.13-.96.38-.17.25-.28.51-.33.8h-.89l-1.22-7.44h.92zm19.303-2c0-2.9 1.06-5.23 3.176-6.99 1.943-1.6 4.333-2.4 7.17-2.4 2.846 0 5.24.81 7.182 2.42 2.106 1.75 3.16 4.08 3.16 6.98 0 2.95-1.09 5.3-3.268 7.05-1.953 1.56-4.312 2.34-7.075 2.34-2.96 0-5.416-.86-7.37-2.59-1.983-1.76-2.974-4.03-2.974-6.79m3.6 0c0 2.87.65 4.99 1.96 6.36s2.91 2.06 4.81 2.06c1.86 0 3.45-.67 4.77-2 1.32-1.33 1.98-3.47 1.98-6.41 0-2.97-.67-5.12-2-6.44s-2.91-1.98-4.74-1.98c-1.89 0-3.49.69-4.8 2.06-1.31 1.37-1.96 3.5-1.96 6.37m17.36 8.49c1.17-.1 1.92-.28 2.27-.53.35-.25.52-.88.52-1.89V14.57c0-.96-.17-1.586-.51-1.88-.34-.296-1.1-.478-2.28-.548v-.512h8.93v.512c-1.16.053-1.94.217-2.34.49-.39.274-.59.86-.59 1.76V27.47c0 .3.06.54.18.71.12.173.38.28.78.326.24.027.49.044.75.053.26.01.76.01 1.48.01 2.81 0 4.71-.2 5.7-.6.99-.4 1.95-1.41 2.87-3.04h.81l-1.54 4.7h-17.01v-.52zm18.24.52v-.51c.81-.08 1.42-.34 1.83-.78.41-.44 1.1-1.66 2.09-3.66l6.56-13.35h.65l7.84 15.41c.53 1.02.95 1.65 1.26 1.89.32.24.85.41 1.59.49v.51h-8.05v-.51c.93-.07 1.52-.15 1.79-.25s.4-.35.4-.74c0-.13-.05-.36-.15-.69-.1-.33-.25-.68-.43-1.05l-1.26-2.61h-8.31c-.83 1.78-1.33 2.865-1.49 3.256-.16.39-.24.7-.24.93 0 .45.22.77.65.95.27.1.77.18 1.51.23v.51h-6.23zm13.57-6.98l-3.62-7.48-3.62 7.48h7.25z M809.962 29.13c1.3-.113 2.136-.368 2.503-.763.37-.394.553-1.308.553-2.742v-11.99l-.43-.438c-.46-.47-.852-.76-1.174-.87-.323-.11-.807-.175-1.452-.193v-.512h5.375l12.224 13.034v-9.048c0-1.488-.25-2.458-.77-2.905-.34-.29-1.09-.48-2.25-.568v-.512h7.42v.512c-1.2.106-2 .36-2.4.758-.4.398-.6 1.31-.6 2.736v14.32h-.54l-14-14.93v10.6c0 1.49.25 2.46.76 2.91.33.29 1.07.49 2.21.6v.51h-7.42v-.51zm21.76.514v-.512c.81-.078 1.42-.337 1.826-.778.404-.442 1.1-1.662 2.083-3.66l6.57-13.35h.65l7.84 15.408c.53 1.017.95 1.646 1.27 1.888.32.24.85.406 1.59.493v.512h-8.05v-.512c.93-.07 1.52-.156 1.79-.257.27-.1.4-.35.4-.745 0-.13-.05-.36-.15-.69-.1-.33-.24-.68-.43-1.05l-1.26-2.61h-8.3c-.83 1.78-1.33 2.87-1.49 3.26-.16.39-.24.7-.24.93 0 .46.22.77.65.95.27.11.77.19 1.51.24v.52h-6.22zm13.57-6.98l-3.622-7.485-3.622 7.48h7.244zm17.148 6.34c1.632-.08 2.687-.298 3.168-.655.48-.36.72-1.19.72-2.49V10.27c0-1.288-.24-2.117-.72-2.487-.48-.37-1.536-.59-3.167-.66v-.638h11.37c3.25 0 5.83.45 7.74 1.352 1.91.9 2.86 2.453 2.86 4.654 0 1.66-.67 2.91-2 3.77-.75.49-1.88.9-3.39 1.22 1.87.39 3.46 1.04 4.78 1.94s1.98 2.17 1.98 3.8c0 2.73-1.46 4.61-4.39 5.64-1.54.54-3.44.81-5.7.81h-13.23v-.64h.01zm11.876-12.14c1.36-.023 2.49-.213 3.387-.57 1.716-.687 2.575-1.92 2.575-3.7 0-2.1-.99-3.518-2.972-4.252-1.097-.402-2.76-.603-4.99-.603-.846 0-1.368.06-1.565.18-.19.12-.29.47-.29 1.03v7.95l3.86-.05zm-.514 11.527c2.073 0 3.81-.34 5.208-1.04 1.4-.69 2.1-2.03 2.1-4 0-1.96-.82-3.3-2.456-4.02s-3.724-1.08-6.258-1.08h-1.18c-.164 0-.418 0-.762-.01v8.73c0 .61.198 1 .594 1.18.396.18 1.314.27 2.754.27m13.748.74c1.17-.1 1.927-.28 2.272-.53.346-.25.52-.88.52-1.89V14.57c0-.96-.17-1.586-.51-1.88-.343-.296-1.104-.478-2.28-.548v-.514h16.768l.148 3.91h-.8c-.268-1.2-.67-1.978-1.204-2.33-.533-.355-1.727-.532-3.575-.532h-4.32c-.47 0-.76.064-.86.193-.11.12-.17.37-.17.72v6.06h4.83c1.35 0 2.21-.17 2.58-.52.37-.35.67-1.04.89-2.09h.74v6.28h-.75c-.24-1.06-.54-1.75-.91-2.1-.37-.34-1.23-.52-2.57-.52h-4.84v6.74c0 .54.19.86.59.95.39.1 1.58.14 3.55.14 2.13 0 3.71-.2 4.73-.61 1.01-.41 1.94-1.38 2.78-2.93h.87l-1.42 4.6h-17.1v-.51h-.01zm18.247.52v-.51c.81-.08 1.42-.33 1.825-.78.404-.44 1.1-1.66 2.083-3.66l6.565-13.35h.646l7.842 15.41c.526 1.02.946 1.65 1.262 1.89.313.24.844.41 1.586.5v.51h-8.048v-.51c.926-.07 1.522-.15 1.79-.25.267-.1.4-.35.4-.75 0-.13-.052-.36-.155-.69-.102-.33-.246-.69-.43-1.05l-1.266-2.61h-8.31c-.83 1.78-1.327 2.86-1.486 3.254-.15.39-.23.7-.23.93 0 .454.22.77.65.95.27.1.77.18 1.51.23v.51h-6.22zm13.57-6.98l-3.622-7.48-3.623 7.49h7.244zm19.19-11.32c1.142 0 2.312.15 3.516.44 1.202.29 1.874.44 2.018.44.3 0 .59-.07.85-.21.27-.14.46-.36.56-.66h.66l.3 6.11h-.72c-.42-1.21-.97-2.19-1.65-2.94-1.29-1.4-3.03-2.1-5.22-2.1-2.2 0-4.01.75-5.41 2.26-1.4 1.5-2.1 3.58-2.1 6.22 0 2.43.74 4.37 2.21 5.82 1.48 1.45 3.34 2.17 5.6 2.17 1.64 0 3.14-.34 4.52-1.01.79-.38 1.66-.96 2.6-1.73l.6.51c-.7.76-1.56 1.43-2.6 2.01-1.77.98-3.69 1.46-5.75 1.46-3.39 0-6.09-.93-8.08-2.8-1.84-1.72-2.76-3.88-2.76-6.46 0-2.65.97-4.87 2.92-6.66 2.04-1.882 4.7-2.825 7.98-2.825m8.63 17.78c1.24-.11 2.02-.31 2.33-.584.31-.28.47-1 .47-2.18V14.57c0-.967-.17-1.596-.52-1.886-.34-.29-1.1-.47-2.27-.54v-.518H956v.51c-1.16.07-1.915.25-2.265.54-.35.29-.527.92-.527 1.89v5.31h9.584v-5.31c0-.97-.17-1.598-.51-1.888-.344-.29-1.1-.47-2.28-.54v-.514h8.786v.51c-1.166.07-1.924.25-2.27.54-.35.29-.52.92-.52 1.89V26.7c0 .98.174 1.61.52 1.884.346.274 1.104.455 2.27.54v.513H960v-.512c1.25-.1 2.03-.296 2.333-.58.306-.28.457-1.006.457-2.18v-5.29h-9.59V26.7c0 .98.173 1.61.523 1.89.35.28 1.106.46 2.268.538v.514h-8.78v-.513zm32.66-6.49c.69 1.58 1.49 2.84 2.42 3.78 1.61 1.64 3.61 2.46 6 2.46 1.29 0 2.41-.354 3.35-1.063.94-.71 1.42-1.7 1.42-2.97 0-1.142-.47-2.14-1.43-2.982-.62-.54-1.93-1.35-3.92-2.42l-3.46-1.87c-1.04-.57-1.87-1.15-2.49-1.73-1.14-1.11-1.71-2.33-1.71-3.667 0-1.77.68-3.24 2.04-4.42 1.36-1.18 3.16-1.77 5.4-1.77.93 0 2.04.2 3.33.59 1.3.397 2.05.59 2.23.59.5 0 .85-.1 1.04-.31.19-.21.34-.5.45-.87h.83l.89 7.43h-.98c-.66-2.24-1.71-3.81-3.17-4.7-1.46-.88-2.9-1.33-4.324-1.33-1.102 0-2.07.29-2.893.85-.83.57-1.24 1.35-1.24 2.36 0 .9.32 1.678.95 2.318.64.65 1.62 1.33 2.96 2.04l3.57 1.906c2.23 1.19 3.8 2.28 4.71 3.27.9 1 1.35 2.185 1.35 3.55 0 1.83-.8 3.36-2.4 4.59-1.6 1.23-3.65 1.846-6.14 1.846-1.26 0-2.56-.204-3.93-.613-1.366-.41-2.15-.61-2.34-.61-.48 0-.8.12-.96.37-.17.25-.276.52-.33.8h-.89L979 22.7h.92zm27.76-11.013v.51c-1.21.07-2 .24-2.36.52-.36.278-.54.91-.54 1.908v8.72c0 1.43.22 2.54.68 3.34.84 1.455 2.44 2.18 4.79 2.18 2.58 0 4.31-.74 5.19-2.24.5-.83.74-2.12.74-3.86v-7.09c0-1.47-.2-2.39-.62-2.77-.41-.37-1.19-.61-2.35-.7v-.51h7.34v.51c-1.22.11-2.02.364-2.4.76-.38.39-.56 1.295-.56 2.714v7.1c0 1.88-.33 3.35-1 4.41-1.23 1.946-3.58 2.92-7.03 2.92-3.41 0-5.73-.96-6.97-2.88-.67-1.02-1-2.38-1-4.07V14.6c0-.985-.17-1.616-.53-1.893-.35-.275-1.12-.454-2.31-.53v-.51h8.96z M1020.103 29.13c1.3-.113 2.136-.368 2.505-.763.368-.394.553-1.308.553-2.742v-11.99l-.43-.438c-.46-.47-.85-.76-1.17-.87-.32-.11-.8-.175-1.45-.193v-.512h5.38l12.23 13.034v-9.048c0-1.488-.26-2.458-.77-2.905-.34-.29-1.09-.48-2.25-.568v-.512h7.42v.512c-1.2.106-1.99.36-2.39.758-.4.398-.6 1.31-.6 2.736v14.32h-.54l-14-14.93v10.6c0 1.49.25 2.46.76 2.91.33.29 1.07.49 2.21.6v.51h-7.42v-.51zM746.79 49.74h1.3l2.294 9.412-1.682.525c-.904-2.173-1.59-3.63-2.062-4.372-.77-1.2-1.73-2.15-2.883-2.854-1.152-.7-2.42-1.05-3.806-1.05-1.62 0-3.12.49-4.49 1.47s-2.48 2.42-3.33 4.31c-.84 1.9-1.27 4.02-1.27 6.39 0 2.43.43 4.6 1.3 6.5.86 1.91 2.03 3.37 3.5 4.4 1.47 1.03 3.06 1.54 4.76 1.54 1.61 0 3.25-.51 4.92-1.54 1.68-1.03 3.13-2.47 4.36-4.32l1.45 1.11c-.74 1.24-1.55 2.29-2.42 3.16-1.37 1.39-2.8 2.42-4.28 3.08-1.48.66-3.11 1-4.88 1-3.92 0-7.1-1.63-9.54-4.88-2.02-2.7-3.04-5.91-3.04-9.63 0-2.74.56-5.22 1.69-7.44 1.12-2.22 2.67-3.99 4.64-5.3 1.97-1.31 4.1-1.96 6.38-1.96 1.22 0 2.34.19 3.39.56 1.04.37 2.1.97 3.17 1.79l.58-1.86zm11.506 7.474h2.176l5.77 17.355c.284.87.57 1.44.86 1.73.287.28.674.42 1.162.42h.294v1.25h-6.603v-1.25c.214-.02.422-.03.625-.03.426 0 .706-.05.84-.15.256-.19.385-.43.385-.72 0-.21-.125-.72-.372-1.54l-1.228-4.02h-6.72l-1.446 4.49c-.16.47-.23.79-.23.97 0 .19.05.37.14.52.09.15.22.26.38.33s.41.11.77.11c.24 0 .43 0 .58.01v1.25h-5.55V76.7c.51 0 .88-.057 1.11-.172.23-.115.42-.3.59-.55.17-.255.39-.79.67-1.6l5.78-17.188zm-2.34 11.608h5.726l-2.854-8.93-2.873 8.93z M768.316 57.214h9.572c1.816 0 3.19.21 4.122.632.93.422 1.646 1.03 2.146 1.83s.752 1.725.752 2.775c0 1.09-.245 2.05-.734 2.88-.488.84-1.192 1.5-2.112 1.98-.92.48-2.14.73-3.66.75l4.91 6.7c.398.56.66.9.783 1.03.312.31.636.54.978.7.34.16.725.24 1.15.24h.33v1.25h-4.222l-6.81-9.91h-2.38v6.4c0 .72.02 1.16.07 1.34.1.34.26.58.48.72.22.14.64.21 1.27.21h.48v1.25h-7.1v-1.25h.64c.48 0 .8-.03.96-.1.16-.07.31-.19.44-.36.13-.17.22-.39.28-.66.02-.11.03-.61.04-1.5V60.5c0-.604-.05-1.037-.16-1.3s-.25-.45-.44-.565c-.19-.116-.52-.174-.99-.174h-.76v-1.25zm4.813 1.622v7.812h3.82c1.29 0 2.2-.09 2.73-.268.74-.238 1.33-.675 1.76-1.31.43-.635.64-1.444.64-2.426 0-.834-.16-1.535-.47-2.106-.31-.57-.74-.998-1.27-1.28-.54-.282-1.34-.423-2.41-.423h-4.82zm14.2-1.622h5.86l5.47 16.444 5.35-16.444h5.65v1.25h-.48c-.58 0-.96.054-1.16.164-.2.11-.36.303-.48.577-.12.273-.17.728-.17 1.356v13.69c0 .87.04 1.43.14 1.69.09.26.25.46.46.59.22.13.62.2 1.2.2h.48v1.25h-7.09v-1.25h.5c.45 0 .78-.04.99-.12.21-.08.38-.21.52-.39.14-.18.22-.37.23-.57.05-.4.07-.72.07-.95V59.4l-6.06 18.574h-1.33L791.4 59.67v14.7c0 .742.06 1.25.175 1.52.115.26.295.47.54.61.24.144.68.22 1.31.22h.424v1.25h-6.53v-1.25h.37c.63 0 1.08-.078 1.35-.227s.46-.358.57-.632c.11-.27.17-.81.17-1.61V60.7c0-.76-.05-1.26-.15-1.508-.1-.244-.26-.43-.49-.55-.23-.12-.63-.18-1.21-.18h-.64v-1.25zm24.53 0h15.07l1.74 5.46-1.17.493c-.3-.894-.62-1.597-.96-2.106-.35-.51-.76-.94-1.25-1.3-.49-.35-.98-.59-1.47-.71s-1.39-.18-2.67-.18h-4.5v7.61h2.24c.82 0 1.45-.15 1.87-.47.42-.31.71-.7.87-1.16.12-.34.18-.95.18-1.81v-.34h1.3v9.11h-1.3V71c0-.694-.05-1.195-.14-1.503-.1-.31-.27-.6-.52-.87-.25-.273-.52-.46-.81-.56-.29-.1-.78-.15-1.48-.15h-2.24v6.748c0 .703.03 1.13.09 1.285.06.155.15.267.28.335.13.068.5.104 1.09.104h2.78c1.55 0 2.77-.21 3.64-.63.88-.42 1.65-1.06 2.31-1.92.52-.68 1.02-1.62 1.5-2.85l1.21.48-2.08 6.5H811.8v-1.25h.534c.62 0 1.006-.05 1.156-.14.23-.13.41-.34.53-.62.09-.2.14-.63.14-1.29v-14.3c0-.65-.06-1.09-.173-1.31-.116-.22-.31-.39-.6-.51-.15-.07-.68-.11-1.58-.11l.002-1.25zm19.01 0h7.19v1.25h-.67c-.52 0-.88.054-1.09.165-.22.1-.37.27-.47.48-.1.2-.15.58-.15 1.12v14.48c0 .66.02 1.06.07 1.19.05.17.17.31.35.38.12.06.48.09 1.07.09h.99c1.14 0 2.13-.19 2.98-.56.84-.37 1.56-.91 2.18-1.62.61-.71 1.2-1.77 1.77-3.18l1.18.44-2.08 6.5h-13.35V76.7h.59c.57 0 .95-.055 1.15-.164.19-.11.34-.29.45-.54.1-.256.16-.69.16-1.306v-14.1c0-.72-.05-1.2-.15-1.445-.1-.245-.24-.42-.43-.525-.19-.104-.58-.157-1.18-.157h-.59v-1.25zm21.24-7.474h9.2v1.7h-.71c-.65 0-1.06.026-1.23.08-.24.083-.43.215-.55.398-.13.185-.19.392-.19.623 0 .37.12.9.36 1.59l6.7 19.56 6.77-19.55c.24-.69.36-1.21.36-1.57 0-.39-.12-.68-.36-.85-.25-.17-.74-.26-1.49-.26h-.83v-1.7H878v1.7c-.675-.01-1.173.06-1.49.21-.32.15-.583.36-.79.64-.25.37-.533.99-.847 1.86L866.287 78h-2.554l-8.498-23.84c-.276-.79-.47-1.276-.58-1.468-.167-.285-.357-.52-.568-.692-.21-.177-.46-.31-.75-.4-.29-.09-.695-.133-1.21-.133l-.004-1.7zm26.47 7.474h2.17l5.77 17.355c.28.87.57 1.44.86 1.73.28.28.67.42 1.16.42h.29v1.25h-6.6v-1.25c.21-.02.42-.03.62-.03.42 0 .7-.05.84-.15.25-.19.38-.43.38-.72 0-.21-.13-.72-.38-1.54l-1.23-4.02h-6.73l-1.45 4.49c-.15.47-.23.79-.23.97 0 .19.05.37.14.52.09.15.22.26.38.33s.41.11.77.11c.24 0 .43 0 .58.01v1.25h-5.54V76.7c.51 0 .88-.057 1.11-.172.22-.115.42-.3.59-.55.17-.255.39-.79.66-1.6l5.79-17.188zm-2.34 11.608h5.72l-2.86-8.93-2.88 8.93z M888.558 57.214h7.192v1.25h-.665c-.516 0-.878.054-1.09.165-.214.1-.37.27-.466.48-.1.2-.15.58-.15 1.12v14.48c0 .66.02 1.06.06 1.19.05.17.16.31.34.38.12.06.48.09 1.07.09h1c1.14 0 2.13-.19 2.97-.56s1.56-.91 2.18-1.62c.61-.71 1.2-1.77 1.77-3.18l1.18.44-2.08 6.5h-13.34V76.7h.58c.56 0 .94-.055 1.14-.164.19-.11.34-.29.45-.54.1-.256.15-.69.15-1.306v-14.1c0-.72-.05-1.2-.15-1.445-.1-.245-.24-.42-.43-.525-.19-.104-.58-.157-1.19-.157h-.59v-1.25zm15.794 0h7.192v1.25h-.664c-.515 0-.88.054-1.09.165-.214.1-.368.27-.466.48-.097.2-.146.58-.146 1.12v14.48c0 .66.02 1.06.066 1.19.053.17.168.31.344.38.126.06.485.09 1.078.09h1c1.142 0 2.134-.19 2.977-.56.84-.37 1.567-.91 2.18-1.62.61-.71 1.2-1.77 1.77-3.18l1.183.44-2.074 6.5h-13.35V76.7h.587c.56 0 .94-.055 1.14-.164.19-.11.34-.29.45-.54.1-.256.16-.69.16-1.306v-14.1c0-.72-.05-1.2-.15-1.445-.1-.245-.24-.42-.43-.525-.19-.104-.58-.157-1.19-.157h-.59v-1.25zm15.848 0h15.076l1.74 5.46-1.17.493c-.292-.894-.61-1.597-.96-2.106-.344-.51-.76-.94-1.242-1.3-.483-.35-.972-.59-1.464-.71-.493-.12-1.382-.18-2.668-.18h-4.5v7.61h2.24c.825 0 1.45-.15 1.87-.47.424-.31.714-.7.874-1.16.125-.34.188-.95.188-1.81v-.34h1.303v9.11h-1.303V71c0-.694-.047-1.195-.14-1.503s-.265-.6-.514-.87c-.25-.273-.518-.46-.807-.56-.29-.1-.778-.15-1.472-.15h-2.23v6.748c0 .703.03 1.13.09 1.285.06.155.16.267.29.335s.5.104 1.09.104h2.79c1.56 0 2.77-.21 3.64-.63.88-.42 1.65-1.06 2.31-1.92.52-.68 1.02-1.62 1.5-2.85l1.21.48-2.07 6.5H920.2v-1.25h.53c.62 0 1.008-.05 1.16-.14.228-.13.406-.34.53-.62.088-.2.134-.63.134-1.29v-14.3c0-.65-.06-1.09-.174-1.31-.115-.22-.313-.39-.598-.51-.15-.07-.678-.11-1.582-.11V57.2zm17.828 0h6.94v1.25h-.783c-.48 0-.787.05-.924.15-.13.1-.2.265-.2.495 0 .19.09.47.25.81.05.08.1.19.18.34l3.62 7.5 4-7.78c.16-.32.26-.53.29-.63.03-.1.05-.2.05-.3 0-.14-.03-.26-.1-.36-.06-.1-.17-.17-.31-.22-.09-.02-.33-.03-.74-.03h-.69V57.2h5.74v1.25c-.5-.01-.88.027-1.12.107s-.44.202-.6.37-.37.514-.66 1.045l-5.03 9.37v5.224c0 .762.06 1.26.17 1.486.12.23.29.394.53.5.24.103.8.156 1.68.156v1.25h-7.24v-1.25h.56c.6 0 .99-.06 1.19-.18.2-.12.36-.314.48-.58.08-.19.12-.65.12-1.385V69.9l-4.91-9.76c-.39-.79-.72-1.265-.98-1.42-.26-.155-.75-.24-1.46-.264V57.21zm27.312-7.474h7.728l11.473 21.17V54.8c0-.964-.08-1.657-.25-2.077-.17-.422-.42-.74-.76-.957s-.84-.326-1.5-.326h-.65v-1.7h8.43v1.7h-.45c-.74 0-1.24.068-1.51.204-.37.188-.65.535-.83 1.038-.19.502-.28 1.208-.28 2.117v23.17h-2.18l-13.83-25.44v20.16c0 1.12.03 1.8.09 2.04.09.31.24.59.46.85.23.25.49.43.79.52.3.09.91.14 1.83.16v1.7h-8.53v-1.7h.45c.87 0 1.46-.1 1.77-.29.31-.19.55-.52.72-.97.17-.46.25-1.24.25-2.33V54.8c0-1.128-.02-1.813-.07-2.058-.1-.46-.31-.794-.62-.997s-.92-.306-1.83-.306h-.65v-1.7zm25.598 7.474h15.075l1.742 5.46-1.17.493c-.293-.894-.613-1.597-.958-2.106-.348-.51-.763-.94-1.245-1.3-.483-.35-.973-.59-1.464-.71-.492-.12-1.383-.18-2.67-.18h-4.498v7.61h2.237c.827 0 1.452-.15 1.873-.47.422-.31.715-.7.873-1.16.124-.34.187-.95.187-1.81v-.34h1.304v9.11h-1.304V71c0-.694-.046-1.195-.14-1.503-.093-.31-.264-.6-.513-.87-.25-.273-.518-.46-.808-.56-.29-.1-.78-.15-1.48-.15h-2.24v6.748c0 .703.02 1.13.08 1.285.05.155.15.267.28.335.13.068.5.104 1.09.104h2.78c1.55 0 2.77-.21 3.64-.63.87-.42 1.64-1.06 2.31-1.92.52-.68 1.02-1.62 1.5-2.85l1.21.48-2.08 6.5h-15.64v-1.25h.53c.62 0 1-.05 1.15-.14.23-.13.41-.34.53-.62.09-.2.13-.63.13-1.29v-14.3c0-.65-.06-1.09-.18-1.31-.12-.22-.32-.39-.6-.51-.15-.07-.68-.11-1.58-.11V57.2zm17.565 0h6.65v1.25h-.705c-.46 0-.776.05-.945.15-.257.16-.385.397-.385.718 0 .23.07.596.213 1.096l3.81 13.84 3.31-11.4-.78-2.723c-.19-.66-.47-1.137-.85-1.427-.23-.17-.63-.256-1.21-.256v-1.25h6.6v1.25h-.62c-.54 0-.9.075-1.09.227-.18.14-.28.35-.28.61 0 .22.08.59.22 1.12l3.82 13.93 3.85-13.93c.14-.49.2-.86.2-1.11 0-.29-.09-.51-.26-.65-.18-.14-.53-.21-1.05-.21h-.66V57.2h5.66v1.25c-.48-.01-.83.043-1.07.16-.23.113-.43.28-.58.493-.14.213-.31.65-.49 1.31l-5.12 17.547h-1.93l-3.56-12.455-3.6 12.46h-1.91l-5.02-17.547c-.24-.85-.53-1.41-.89-1.68-.26-.19-.69-.285-1.26-.285V57.21zm38.48 0h.957l1.42 6.398-1.235.417c-.778-1.8-1.814-3.21-3.107-4.25-1.062-.87-2.24-1.3-3.532-1.3-.777 0-1.48.15-2.097.47-.62.31-1.09.71-1.4 1.21-.31.49-.47 1-.47 1.51 0 .46.12.91.36 1.35.24.44.6.82 1.09 1.15.48.33 1.28.68 2.39 1.05l3.47 1.14c.42.14 1.04.41 1.85.8.81.39 1.44.81 1.89 1.26.45.44.8.98 1.06 1.62.26.64.38 1.33.38 2.08 0 1.64-.65 3.09-1.94 4.32-1.29 1.23-2.96 1.85-5.01 1.85-1.06 0-2-.17-2.83-.52-.84-.34-1.74-.95-2.7-1.82l-.61 1.98h-.93l-1.23-7.46 1.23-.28c.45 1.38 1.05 2.55 1.8 3.51s1.58 1.69 2.49 2.18c.91.49 1.83.74 2.77.74 1.27 0 2.39-.43 3.35-1.3.79-.72 1.19-1.58 1.19-2.56 0-.9-.29-1.64-.87-2.22-.59-.57-1.63-1.11-3.14-1.6l-3.33-1.07c-1.86-.6-3.17-1.38-3.93-2.32-.77-.94-1.15-2.02-1.15-3.24 0-.96.25-1.84.75-2.65.49-.81 1.26-1.49 2.28-2.03 1.03-.55 2.16-.82 3.38-.82 1.03 0 2.01.2 2.95.6.67.28 1.28.67 1.84 1.19l.56-1.43z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Dec. 22, 2016" data-dt-wd="Thursday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="https://issuu.com/lajollalight2010/docs/best_of_north_coast_2016" target="_blank" class="trb_nh_ln_a">Best of NC</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/#nt=tertiarynavbar"  class="trb_nh_ln_a">News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/lifestyle/#nt=tertiarynavbar"  class="trb_nh_ln_a">Lifestyle</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/our-columns/#nt=tertiarynavbar"  class="trb_nh_ln_a">Columns</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/real-estate/#nt=tertiarynavbar"  class="trb_nh_ln_a">Real Estate</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.legacy.com/obituaries/delmartimes/" target="_blank" class="trb_nh_ln_a">Obits</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://secure.adpay.com/searchresultsdisplay.aspx?p=9026" target="_blank" class="trb_nh_ln_a">Classifieds</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=92014#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="lightRain"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
  ><symbol id="trb_wh_lightRain" viewBox="0 0 32 32"><path d="M24.813 19.688H22q-.5 0-.5-.5t.5-.5h2.813q1.563 0 2.656-1.094t1.09-2.656-1.098-2.656-2.657-1.094-2.688 1.125q-.25.25-.53.125T21.25 12q-.063-2.625-1.938-4.438t-4.5-1.813q-2.5 0-4.344 1.68t-2.094 4.19q0 .25-.22.375t-.405.062q-.44-.126-.94-.126-1.38 0-2.38 1t-1 2.376 1 2.374 2.374 1h2.25q.5 0 .5.5t-.5.5H6.81q-1.812 0-3.093-1.28t-1.28-3.092 1.28-3.095 3.094-1.28q.32 0 .63.062.44-2.56 2.316-4.31 2.124-1.94 5.06-1.94 3 0 5.19 2.125 1.75 1.69 2.188 4.13 1.19-.815 2.626-.815 1.937 0 3.343 1.375t1.405 3.345-1.406 3.375-3.345 1.41zM9.75 24.5h-.188q-.625-.188-.375-.813l1.563-4.625q.188-.563.78-.375t.345.813l-1.563 4.563q-.125.438-.563.438zm4.813-1.625q-.125 0-.25-.063-.563-.188-.375-.75l1-3q.188-.563.78-.375t.407.813l-1 2.938q-.125.438-.563.438zm3.625 1.625H18q-.563-.188-.375-.813l1.563-4.625q.188-.563.78-.375t.407.813l-1.563 4.563q-.188.438-.625.438z"/></symbol><use xlink:href="#trb_wh_lightRain"
/></svg>
58&deg;</div
      ></a
      ></div></header>

  
  
  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >
  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=3_S5etYoCfuc8iYKESiRzRjF-AktMwyR7DUpS61JCqgrq-kOM7an5puAHBLDtEhDOZ";</script
><script>
    trb.data.facebookAppId = '1707921876123428';
    trb.data.facebookId = 'encinitasadvocate';
  </script
><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>

  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/encinitas-advocate/art/';
        trb.data.page.sectionName = 'Art';
        trb.data.page.pageTitle = 'Encinitas events this weekend and beyond (Dec. 16) - Encinitas Advocate';
                  
          trb.data.page.slug = 'sd-cm-enc-briefs-dec16';          
          trb.data.page.title = 'Encinitas events this weekend and beyond (Dec. 16)';
          trb.data.page.author = '';
          trb.data.page.background = '<p>Check out the city’s newsletter at <a href="http://bit.ly/2haFNYU">http://bit.ly/2haFNYU</a> for more information. West African Dance</p> <p>San Diego West African dancer and teacher Sadie Lee brings her many years of experience to Dance North County, 533 Encinitas Boulevard, Suite 100, for a class on Friday, Dec. 16 from 7 to 8:30 p.m.</p>...';
          trb.data.page.thumbnailURL = 'http://www.delmartimes.net/images/logo.png';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'sd-cm-enc-briefs-dec16';
        
  });
</script><script type="trb/css" data-css-key=reskin>

      @media screen and (min-width:1060px){.trb_allContentWrapper{width:calc(100% - 280px);margin:0 auto}}@media screen and (min-width:1060px)and (max-width:1279px){.trb_allContentWrapper{max-width:980px}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>
