<!DOCTYPE html>
<html class="ArticlePage" lang="en-US">
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
        --siteBgColor: #ffffff;
        --siteInverseBgColor: #000000;

        --headerBgColor: #1f6aaa;
        --headerBgColorInverse: #000000;
        --headerBorderColor: #e6e6e6;
        --headerBorderColorInverse: #858585;
        --headerTextColor: #ffffff;
        --headerTextColorInverse: #ffffff;
        --headerMenuBgColor: #ffffff;
        --headerMenuTextColor: #333333;

        --secondaryHeaderBgColor: #1f6aaa;
        --secondaryHeaderTextColor: #ffffff;

        --sectionHeaderBgColor: #ffffff;
        --sectionHeaderBorderColor: #e6e6e6;
        --sectionHeaderTextColor: #333333;
        --sectionNavTextColor: #333333;
        --sectionNavDropdownColor: #333333;
        --sectionNavCurrentIndicatorColor: #333333;

        --footerBgColor: #1f6aaa;
        --footerTextColor: #ffffff;

        --primaryTextColor: #333333;
        --primaryTextColorInverse: #ffffff;
        --secondaryTextColor: #666666;
        --secondaryTextColorInverse: #666666;
        --tertiaryTextColor: #666666;
        --tertiaryTextColorInverse: #666666;

        --listBorderColor: #030202;
        --gridBorderColor: #e6e6e6;

        --buttonBgColor: #ffffff;
        --buttonTextColor: #333333;
        --inverseButtonBgColor: #030202;
        --tagButtonBgColor: #1f6aaa;
        --tagButtonTextColor: #ffffff;

        --breakingBgColor: #e12327;
        --breakingTextColor: #ffffff;

        --sponsoredBgColor: #3e52ff;
        --sponsoredTextColor: #ffffff;

        --liveBannerBgColor: #333333;
        --liveBannerTextColor: #ffffff;

        --brandColor: #557a95;

        --secondaryColor1: #666666;
        --secondaryColor2: #666666;
        --secondaryColor3: #666666;
        --secondaryColor4: #f5f5f5;
        --secondaryColor5: #ffffff;
        --secondaryColor6: #666666;
        --secondaryColor7: #333333;
        --secondaryColor8: #030202;

        --primaryHeadlineFont: Vollkorn;
        --secondaryHeadlineFont: BentonGothic;
        --tertiaryHeadlineFont: FranklinGothic;
        --sectionHeaderFont: FranklinGothic;
        --bodyFont: Georgia;
        }
    </style>

    

    <meta property="og:title" content="Kitchen Shrink: Fill-er up with hearty winter salads">

    <meta property="og:url" content="https://www.delmartimes.net/art/food/story/2020-01-03/kitchen-shrink-winter-salads">

    <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/d3b6c63/2147483647/strip/true/crop/2520x1323+0+47/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe5%2F05%2F53f7396c4797bdd1550770ff6065%2Fsalad-spinach-pumpkin-squash-adobestock-webcrop-jpg.jpg">

    
    <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/d3b6c63/2147483647/strip/true/crop/2520x1323+0+47/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe5%2F05%2F53f7396c4797bdd1550770ff6065%2Fsalad-spinach-pumpkin-squash-adobestock-webcrop-jpg.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="Salad Spinach Pumpkin Squash AdobeStock-webcrop-jpg.jpg">
    


    <meta property="og:description" content="At the supermarket produce aisle, I befriended a shopper choosing assorted leafy greens and venting about how she must pay the piper for an indulgent holiday food orgy. She grumbled about the light, airiness of salads, and how “rabbit food” was hardly a satisfying meal. Looking outside the bowl,…">

    <meta property="og:site_name" content="Del Mar Times">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.delmartimes.net/sddmt-catharine-kaufman-staff.html">

    <meta property="article:content_tier" content="free">

    <meta property="article:published_time" content="2020-01-04T02:36:09.108">

    <meta property="article:section" content="Food">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    <meta name="twitter:description" content="At the supermarket produce aisle, I befriended a shopper choosing assorted leafy greens and venting about how she must pay the piper for an indulgent holiday food orgy. She grumbled about the light, airiness of salads, and how “rabbit food” was hardly a satisfying meal. Looking outside the bowl, you can easily find an exciting bounty of roots, fruits, seeds, grains, gourds, greens, succulent seafood and other lean proteins to beef up an otherwise anemic salad, giving it a nutritional and gratifying oomph."/>
    
    
    <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/6a6b353/2147483647/strip/true/crop/2519x1417+0+0/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe5%2F05%2F53f7396c4797bdd1550770ff6065%2Fsalad-spinach-pumpkin-squash-adobestock-webcrop-jpg.jpg"/>


    
    <meta name="twitter:image:alt" content="Salad Spinach Pumpkin Squash AdobeStock-webcrop-jpg.jpg"/>
    
    
    
    
    <meta name="twitter:title" content="Kitchen Shrink: Fill-er up with hearty winter salads"/>
    

    <meta property="fb:app_id" content="125832154430708">

<link rel="preconnect" href="//fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//www.google-analytics.com">
<link rel="preconnect" href="//static.chartbeat.com">
<link rel="preconnect" href="//www.googletagservices.com">
<link rel="preconnect" href="//js-sec.indexww.com">
<link rel="preconnect" href="//as-sec.casalemedia.com">
<link rel="preconnect" href="//as.casalemedia.com">
<link rel="preconnect" href="//c.amazon-adsystem.com" crossorigin>
<link rel="preconnect" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//s.ntv.io">
<link rel="preconnect" href="//a.teads.tv">
<link rel="preconnect" href="//t.teads.tv">
<link rel="preconnect" href="//ssor.platform.californiatimes.com">
<link rel="preconnect" href="//dss.platform.californiatimes.com">
<link rel="preconnect" href="//b.scorecardresearch.com">
<link rel="preconnect" href="//pubads.g.doubleclick.net">
<link rel="preconnect" href="//tpc.googlesyndication.com">
<link rel="preconnect" href="//ca-times.brightspotcdn.com" crossorigin>
<link rel="preconnect" href="//ping.chartbeat.net">
<link rel="preconnect" href="//connect.facebook.net">
<link rel="preconnect" href="//staticxx.facebook.com">
<link rel="preconnect" href="//activate.platform.californiatimes.com">

    <link data-cssvarsponyfill="true" class="Webpack-css" rel="stylesheet" href="https://ca-times.brightspotcdn.com/resource/00000166-300c-ddc8-a177-f44f8a310000/styleguide/All.min.8394d19ed1c0c06b370559f86f8fee98.gz.css">

    <style>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</style>
<style>.Page-footer-content .RichTextModule .Link {
    color: white;
    word-break: keep-all;
    font-family: BentonGothic,Arial,Helvetica,sans-serif;
    font-size: 1.4rem;
    font-weight: 500;
    line-height: 1;
    text-decoration: none;
}

.Page-footer-content .RichTextModule .Link:hover, 
.Page-footer-content .RichTextModule .Link:focus {
    color: #cccccc;
}</style>
<style>.SectionPage .SectionPage-topContainer {
    z-index: 15;
}</style>
<style>.GoogleDfpAd-wrapper[data-hide-ad=true] {
    height: auto;
    margin: auto;
    overflow: auto;
}</style>
<style>body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style>
<style>@media only screen and (min-width: 1024px) {
    .ArticlePage .Page-above, .StoryStackPage .Page-above {
    	margin-left: 140px;
    	margin-right: 140px;
        background: none;
        border-bottom: none;
	}

    .ArticlePage .Page-above .ListJ {
        background: white;
        margin-left: -140px;
        margin-right: -140px;
        width: calc(100% + 280px);
    }
    
    .ArticlePage .Page-above .ListP {
        border-bottom: 1px solid #e6e6e6;
    	max-width: 1200px;
    	margin: 0 auto;
    }
}</style>
<style>.StoryStackPage .Page-above {
    display: block;
}</style>


    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"><title>Kitchen Shrink: Fill-er up with hearty winter salads - Del Mar Times</title><meta name="description" content="At the supermarket produce aisle, I befriended a shopper choosing assorted leafy greens and venting about how she must pay the piper for an indulgent holiday food orgy. She grumbled about the light, airiness of salads, and how “rabbit food” was hardly a satisfying meal. Looking outside the bowl, you can easily find an exciting bounty of roots, fruits, seeds, grains, gourds, greens, succulent seafood and other lean proteins to beef up an otherwise anemic salad, giving it a nutritional and gratifying oomph."><link rel="canonical" href="https://www.lajollalight.com/our-columns/kitchen-shrink/story/2020-01-03/kitchen-shrink-winter-salads"><meta name="brightspot.contentId" content="0000016f-6e68-d233-abef-fff855fa0000"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png"><link rel="icon" type="image/png" href="/favicon-16x16.png">
    
    <script id="head-dl">var dataLayer = {"rootId":"0000016f-6e59-d89d-afef-6e5960a90000","pageTitle":"Kitchen Shrink: Fill-er up with hearty winter salads - Del Mar Times","publishDate":"01-03-2020 06:36","source":"sdljl","sectionParentPath":"arts-entertainment","pageName":"dmt:arts-entertainment:food:kitchen-shrink-winter-salads:story.","platform":"22","sectionName":"food","cmsSlug":"kitchen-shrink-winter-salads","leadImage":{"bspContentUuid":"0000016f-6e5c-d89d-afef-6e5c0ac00000","attribution":"(The San Diego Union-Tribune Community Press / File Photo)"},"ownerSite":"delmartimes","pageTypeCode":"story","headline":"Kitchen Shrink: Fill-er up with hearty winter salads","urlSlug":"kitchen-shrink-winter-salads","wordCount":802,"bspContentUuid":"0000016f-6e68-d233-abef-fff855fa0000","bspContentType":"story","adUnit":"GoogleDfp:/21787098806/web.delmartimes/arts-entertainment/food","isAccessibleForFree":true,"url":"https://www.delmartimes.net/art/food/story/2020-01-03/kitchen-shrink-winter-salads","sectionFullPath":"arts-entertainment:food","sitePath":"/","site":"delmartimes","domain":"www.delmartimes.net","permalink":"https://www.delmartimes.net/art/food/story/2020-01-03/kitchen-shrink-winter-salads","authors":"Catharine Kaufman"};</script>
    <script type="application/javascript">var _lb = 1;</script>
<script src="https://activate.platform.californiatimes.com/caltimes/delmartimes/Bootstrap.js" async></script>
<script type="application/ld+json">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</script><link rel="amphtml" href="https://www.delmartimes.net/art/food/story/2020-01-03/kitchen-shrink-winter-salads?_amp=true">

    
    
    <meta name="brightspot.cached" content="false">

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5.
    This will cause a non-fatal error to show up in the IE11 console.
    It can be safely ignored. https://github.com/webcomponents/webcomponentsjs/issues/749 -->
    <script>
        (function () {
        'use strict';

        (()=>{'use strict';if(!window.customElements)return;const a=window.HTMLElement,b=window.customElements.define,c=window.customElements.get,d=new Map,e=new Map;let f=!1,g=!1;window.HTMLElement=function(){if(!f){const a=d.get(this.constructor),b=c.call(window.customElements,a);g=!0;const e=new b;return e}f=!1;},window.HTMLElement.prototype=a.prototype;Object.defineProperty(window,'customElements',{value:window.customElements,configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'define',{value:(c,h)=>{const i=h.prototype,j=class extends a{constructor(){super(),Object.setPrototypeOf(this,i),g||(f=!0,h.call(this)),g=!1;}},k=j.prototype;j.observedAttributes=h.observedAttributes,k.connectedCallback=i.connectedCallback,k.disconnectedCallback=i.disconnectedCallback,k.attributeChangedCallback=i.attributeChangedCallback,k.adoptedCallback=i.adoptedCallback,d.set(h,c),e.set(c,h),b.call(window.customElements,c,j);},configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'get',{value:(a)=>e.get(a),configurable:!0,writable:!0});})();

        /**
        @license
        Copyright (c) 2017 The Polymer Project Authors. All rights reserved.
        This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
        The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
        The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
        Code distributed by Google as part of the polymer project is also
        subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
        */
        }());
    </script>
    <script>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</script>
    
        <script>
        /** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'
        </script>
    
    <script src="https://ca-times.brightspotcdn.com/resource/00000166-300c-ddc8-a177-f44f8a310000/styleguide/All.min.b8b63dde7ac387bff1cacc24b6823414.gz.js" async></script>

    <script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '125832154430708',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>







<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>


<script>
var dfpKV = dfpKV || {};

 dfpKV.slug = "kitchen-shrink-winter-salads"; 
 dfpKV.visibilityThresholdEnabled = true;
 dfpKV.refreshInterval = 15; 
 dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90]]; 
dfpKV.pageType = 'story';
dfpKV.lazyLoadingEnabled = true;
dfpKV.visibilityThreshold = 0.5;
dfpKV.fetchOffset = 0.75;
dfpKV.rdpMode = 'always';
</script>





<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    // Disable initial load and set initialize
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest()
        googletag.pubads().disableInitialLoad()
        googletag.pubads().enableAsyncRendering()
        googletag.pubads().enableVideoAds()
        googletag.companionAds().setRefreshUnfilledSlots(false)
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            ((window.dataLayer || (window.dataLayer = {})).renderedAds || (window.dataLayer.renderedAds =[])).push({
                adsystem: 'bspdfp',
                event: event
            })
        })

        // keywords, slug and page type targeting
        if (dfpKV) {
            if (dfpKV.slug) {
                googletag.pubads().setTargeting('slug', dfpKV.slug)
                googletag.pubads().setTargeting('slugwords', dfpKV.slug.split('-'))
            }
            if (dfpKV.keywords) {
                googletag.pubads().setTargeting('topictags', dfpKV.keywords)
            }
            if (dfpKV.pageType) {
                googletag.pubads().setTargeting('pagetype', dfpKV.pageType)
            }
        }

        // Design
        googletag.pubads().setTargeting('design', 'bs')

        // Ensighten pixel ID
        let pixelId = window.dataLayer ? window.dataLayer.pixelId : ''
        if (pixelId) {
            googletag.pubads().setTargeting('epvid', pixelId)
        }

        // add screen size targeting
        let screenSize
        if (window.innerWidth > 1024) {
            screenSize = 'medium'
        } else if (window.innerWidth > 1241) {
            screenSize = 'large'
        } else {
            screenSize = 'small'
        }

        // screen size
        googletag.pubads().setTargeting('screensize', screenSize)

        

        googletag.enableServices()

    })

    // setup of ad slots
    var dfpAdSlotsObject = {}
    var staticAdSlots = {}

    

    

    
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js" async></script>

</head>


    <body class="Page-body" >
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-github" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 512 512">
        <g>
            <path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path>
        </g>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>
    <symbol id="play-arrow" viewBox="0 0 30 30">
        <g fill="none" fill-rule="evenodd">
            <path d="M9 9l12 6-12 6z"></path>
        </g>
    </symbol>
    <symbol id="bookmark" viewBox="0 0 9 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M.5.5v10.997l3.431-2.374a1 1 0 0 1 1.138 0L8.5 11.497V.5h-8z"></path>
        </g>
    </symbol>
    <symbol id="heart" viewBox="0 0 14 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M10.24.5c-1.098 0-2.152.576-2.808 1.7L7 2.938l-.432-.74C5.912 1.076 4.858.5 3.76.5 1.996.5.5 1.899.5 3.859.5 5.2 1.644 6.912 3.57 8.747a27.774 27.774 0 0 0 3.373 2.738A.099.099 0 0 0 7 11.5a.104.104 0 0 0 .061-.018 27.75 27.75 0 0 0 3.368-2.735C12.356 6.912 13.5 5.201 13.5 3.859 13.5 1.899 12.003.5 10.24.5z"></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
</svg>


<ps-header class="Page-header-wrapper">
    <div class="Page-header-hamburger-menu">
        <div class="Page-header-hamburger-menu-wrapper">
            <div class="Page-header-hamburger-menu-content">
                <div class="dss-nav-trial" data-reg-role="trial"></div>
                
                    <nav class="Navigation" >
    
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item" data-click="nav0" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/news">News</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/local-news">Local News</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/local-news/del-mar">Del Mar</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub3">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/health-science">Health &amp; Science</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub4">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/opinion">Opinion</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub5">
    <a class="NavigationLink" href="https://www.delmartimes.net/business-spotlight">Business Spotlight</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub6">
    <a class="NavigationLink" href="https://www.delmartimes.net/solana-beach-sun">Solana Beach Sun</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub7">
    <a class="NavigationLink" href="https://www.delmartimes.net/carmel-valley">Carmel Valley News</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/local-news">Local News</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/local-news/del-mar">Del Mar</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/health-science">Health &amp; Science</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/opinion">Opinion</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/business-spotlight">Business Spotlight</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/solana-beach-sun">Solana Beach Sun</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/carmel-valley">Carmel Valley News</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav1" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/lifestyle">Lifestyle</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/events">Events</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/profiles">Profiles</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub3">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub4">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/society">Photo Galleries</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/events">Events</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/profiles">Profiles</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/society">Photo Galleries</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav2" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/sports">Sports</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.delmartimes.net/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.delmartimes.net/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav3" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/art">A&amp;E</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.delmartimes.net/art/music">Music</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.delmartimes.net/art/books">Books</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="NavigationLink" href="https://www.delmartimes.net/art/food">Food</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub3">
    <a class="NavigationLink" href="https://www.delmartimes.net/art/theatre">Theatre</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/art/music">Music</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/art/books">Books</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/art/food">Food</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/art/theatre">Theatre</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav4" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/our-columns">Our Columns</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.delmartimes.net/sponsored-columnists">Sponsored Columns</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/sponsored-columnists">Sponsored Columns</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav5" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://openhomes.delmartimes.net/" target="_blank">Real Estate</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.delmartimes.net/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav6" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.legacy.com/obituaries/delmartimes/" target="_blank">Obits</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav7" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.sandiegouniontribune.com/classifieds">Classifieds</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav8" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/subscribe-to-our-newsletter">Subscribe to our Newsletter</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav9" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://issuu.com/lajollalight2010/docs/dmvg_2019_issuu" target="_blank">Del Mar Visitor Guide</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav10" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/dmt-best-of-north-coast-htmlstory.html">Best of North Coast Readers Poll</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav11" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/contact-us">Contact Us</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav12" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/advertise">Advertise</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav13" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/digital-publications">Digital Publications</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav14" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://enewspaper.solanabeachsun.com/" target="_blank">Solana Beach Sun E-Newspaper</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav15" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://cv-enewspaper.delmartimes.net/" target="_blank">Carmel Valley E-Newspaper</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav16" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://enewspaper.delmartimes.net/" target="_blank">Del Mar Times E-Newspaper</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav17" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav18" ><div class="NavigationItem">
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms of Service</a>
        
        
    </div>

    
</div></li>
            
        </ul>
    
</nav>
                
                
                
                    <div class="Page-header-disclaimer">Copyright © 2020, Del Mar Times | <a class="Link"  href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection"  target="_blank"   >CA Notice of Collection</a></div>
                
            </div>
        </div>
    </div>

    <header class="Page-header">
        <button class="Page-header-menu-trigger" aria-expanded="false" tabindex="1"><svg class="burger-menu"><use xlink:href="#burger-menu"></use></svg><svg class="close-x"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>

        
            
                <div class="Page-header-logo"><a aria-label="home page" href="/"  >
    
        <img class="PageLogo-image" src="https://ca-times.brightspotcdn.com/72/72/807623854ba0b72c783a60f33352/del-mar-times-sbs-cvn.svg" alt="Del Mar Times_SBS_CVN.svg" width="515"  height="120" />
    
    </a>
</div>
            
        

        
            <ul class="Page-header-quickLinks">
                
                    <li class="Page-header-quickLinks-item" data-click="ql0"><a class="Link"  href="https://www.delmartimes.net/news"   >News</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql1"><a class="Link"  href="https://www.delmartimes.net/lifestyle"   >Lifestyle</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql2"><a class="Link"  href="https://www.delmartimes.net/sports"   >Sports</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql3"><a class="Link"  href="https://openhomes.delmartimes.net/"  target="_blank"   >Real Estate</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql4"><a class="Link"  href="https://www.delmartimes.net/our-columns"   >Columns</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql5"><a class="Link"  href="https://www.delmartimes.net/lifestyle/events"   >Events</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql6"><a class="Link"  href="https://www.delmartimes.net/subscribe-to-our-newsletter"   >Subscribe to our Newsletter</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql7"><a class="Link"  href="https://www.legacy.com/obituaries/delmartimes/"  target="_blank"   >Obits</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql8"><a class="Link"  href="https://www.delmartimes.net/solana-beach-sun"   >Solana Beach Sun</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql9"><a class="Link"  href="https://www.delmartimes.net/carmel-valley"   >Carmel Valley</a></li>
                
            </ul>
        
        <div class="Page-header-end">
            <div class="dss-header bar-dss" data-reg-role="base"></div>
            
                <button class="Page-header-search-button"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>

                    <div class="Page-header-search-overlay">
                        <form class="Page-header-search-form" action="https://www.delmartimes.net/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="Page-header-search-input" name="q" required><span class="sr-only">Search Query</span></label>
                            <button type="submit" class="Page-header-search-submit"><svg><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Submit Search</span></button>
                        </form>
                    </div>
            
        </div>
    </header>
    <div class="dss-toaster" data-reg-role="prompt"></div>
</ps-header>



    




        


        

        <div class="Page-ad-margins">
            <div class="ArticlePage-sticky-wrapper">
                
                    <div class="ArticlePage-actionsSticky">
                        <div class="ArticlePage-actionsSticky-content">
                            <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        <li class="ActionBar-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Fart%2Ffood%2Fstory%2F2020-01-03%2Fkitchen-shrink-winter-salads"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li class="ActionBar-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Fart%2Ffood%2Fstory%2F2020-01-03%2Fkitchen-shrink-winter-salads&text=Kitchen%20Shrink%3A%20Fill-er%20up%20with%20hearty%20winter%20salads"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li class="ActionBar-items-item">
            <a class="ActionLink" data-dropdown-trigger href="#"><svg><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="ActionBar-dropdown">
        <div class="ActionBar-dropdown-header">
            <span>Share</span>
            <button class="ActionBar-dropdown-close" data-dropdown-close><svg><use xlink:href="#close-x"></use></svg><span class="sr-only">Close extra sharing options</span></button>
        </div>
        <ul class="ActionBar-dropdown-items">
            
                <li class="ActionBar-dropdown-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Fart%2Ffood%2Fstory%2F2020-01-03%2Fkitchen-shrink-winter-salads"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Fart%2Ffood%2Fstory%2F2020-01-03%2Fkitchen-shrink-winter-salads&text=Kitchen%20Shrink%3A%20Fill-er%20up%20with%20hearty%20winter%20salads"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="mailto:?body=Kitchen%20Shrink%3A%20Fill-er%20up%20with%20hearty%20winter%20salads%0A%0Ahttps%3A%2F%2Fwww.delmartimes.net%2Fart%2Ffood%2Fstory%2F2020-01-03%2Fkitchen-shrink-winter-salads%0A%0AAt%20the%20supermarket%20produce%20aisle%2C%20I%20befriended%20a%20shopper%20choosing%20assorted%20leafy%20greens%20and%20venting%20about%20how%20she%20must%20pay%20the%20piper%20for%20an%20indulgent%20holiday%20food%20orgy.%20She%20grumbled%20about%20the%20light%2C%20airiness%20of%20salads%2C%20and%20how%20%E2%80%9Crabbit%20food%E2%80%9D%20was%20hardly%20a%20satisfying%20meal.%20Looking%20outside%20the%20bowl%2C%20you%20can%20easily%20find%20an%20exciting%20bounty%20of%20roots%2C%20fruits%2C%20seeds%2C%20grains%2C%20gourds%2C%20greens%2C%20succulent%20seafood%20and%20other%20lean%20proteins%20to%20beef%20up%20an%20otherwise%20anemic%20salad%2C%20giving%20it%20a%20nutritional%20and%20gratifying%20oomph."
    data-social-service="email">
    <svg><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="copylink" href="#"><svg><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="print" href="javascript:window.print()"><svg><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                        </div>
                    </div>
                

                <div class="ArticlePage-content paywall">
                    
    <div class="ArticlePage-breadcrumbs"><a class="Link"  href="https://www.delmartimes.net/art/food"   >Food</a></div>



                    
    <h1 class="ArticlePage-headline">
        Kitchen Shrink: Fill-er up with hearty winter salads
    </h1>



                    <div class="ArticlePage-wrapper">
                        <main class="ArticlePage-main">
                            <div class="ArticlePage-main-content">
                                <article class="ArticlePage-mainContent">
                                    
                                        
                                            <div class="ArticlePage-lead"><figure class="Figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/5036980/2147483647/strip/true/crop/2520x1417+0+0/resize/840x472!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe5%2F05%2F53f7396c4797bdd1550770ff6065%2Fsalad-spinach-pumpkin-squash-adobestock-webcrop-jpg.jpg" alt="Salad Spinach Pumpkin Squash AdobeStock-webcrop-jpg.jpg" width="840"  height="472" />
    
    
    
        <div class="Figure-content">
    <div class="Figure-caption">Warm Winter Spinach and Butternut Squash Salad with Chopped Nuts</div><div class="Figure-credit">(The San Diego Union-Tribune Community Press / File Photo)</div>
        </div>
    
</figure>
</div>
                                        
                                    

                                    


                                    <div class="ArticlePage-byline">
                                        
                                            
                                                <div class="ArticlePage-authors"><div class="ArticlePage-authorName">
<span class="ArticlePage-authorBy">By&nbsp;</span><a aria-label="Catharine Kaufman" href="https://www.delmartimes.net/sddmt-catharine-kaufman-staff.html"><span>Catharine Kaufman</span></a>
    </div></div>
                                            
                                        <div class="ArticlePage-datePublished">
        <div class="ArticlePage-datePublished-day">Jan. 3, 2020</div>
        <div class="ArticlePage-datePublished-time">6:36 PM</div>
    </div>
                                            <div class="ArticlePage-actions">
                                                <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        <li class="ActionBar-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Fart%2Ffood%2Fstory%2F2020-01-03%2Fkitchen-shrink-winter-salads"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li class="ActionBar-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Fart%2Ffood%2Fstory%2F2020-01-03%2Fkitchen-shrink-winter-salads&text=Kitchen%20Shrink%3A%20Fill-er%20up%20with%20hearty%20winter%20salads"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li class="ActionBar-items-item">
            <a class="ActionLink" data-dropdown-trigger href="#"><svg><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="ActionBar-dropdown">
        <div class="ActionBar-dropdown-header">
            <span>Share</span>
            <button class="ActionBar-dropdown-close" data-dropdown-close><svg><use xlink:href="#close-x"></use></svg><span class="sr-only">Close extra sharing options</span></button>
        </div>
        <ul class="ActionBar-dropdown-items">
            
                <li class="ActionBar-dropdown-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Fart%2Ffood%2Fstory%2F2020-01-03%2Fkitchen-shrink-winter-salads"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Fart%2Ffood%2Fstory%2F2020-01-03%2Fkitchen-shrink-winter-salads&text=Kitchen%20Shrink%3A%20Fill-er%20up%20with%20hearty%20winter%20salads"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="mailto:?body=Kitchen%20Shrink%3A%20Fill-er%20up%20with%20hearty%20winter%20salads%0A%0Ahttps%3A%2F%2Fwww.delmartimes.net%2Fart%2Ffood%2Fstory%2F2020-01-03%2Fkitchen-shrink-winter-salads%0A%0AAt%20the%20supermarket%20produce%20aisle%2C%20I%20befriended%20a%20shopper%20choosing%20assorted%20leafy%20greens%20and%20venting%20about%20how%20she%20must%20pay%20the%20piper%20for%20an%20indulgent%20holiday%20food%20orgy.%20She%20grumbled%20about%20the%20light%2C%20airiness%20of%20salads%2C%20and%20how%20%E2%80%9Crabbit%20food%E2%80%9D%20was%20hardly%20a%20satisfying%20meal.%20Looking%20outside%20the%20bowl%2C%20you%20can%20easily%20find%20an%20exciting%20bounty%20of%20roots%2C%20fruits%2C%20seeds%2C%20grains%2C%20gourds%2C%20greens%2C%20succulent%20seafood%20and%20other%20lean%20proteins%20to%20beef%20up%20an%20otherwise%20anemic%20salad%2C%20giving%20it%20a%20nutritional%20and%20gratifying%20oomph."
    data-social-service="email">
    <svg><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="copylink" href="#"><svg><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="print" href="javascript:window.print()"><svg><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                                            </div>
                                        
                                    </div>
                                    

                                    <div class="ArticlePage-articleContainer">
                                        
                                            <div class="ArticlePage-articleBody"><div class="RichTextArticleBody">
    
        <div class="RichTextArticleBody-body RichTextBody"><p><b><i>KITCHEN SHRINK:</i></b></p><p>At the supermarket produce aisle, I befriended a shopper choosing assorted leafy greens and venting about how she must pay the piper for an indulgent holiday food orgy. She grumbled about the light, airiness of salads, and how “rabbit food” was hardly a satisfying meal. Looking outside the bowl, you can easily find an exciting bounty of roots, fruits, seeds, grains, gourds, greens, succulent seafood and other lean proteins to beef up an otherwise anemic salad, giving it a nutritional and gratifying oomph. Here’s how:</p><p>• <b>Head over Heels:</b> Kick unambitious Iceberg to the curb and swap out for dynamic, brain-boosting leafy greens with sassy flavors and interesting textures like peppery arugula, pungent radicchio with a vibrant magenta hue, pleasantly bitter, lacy-leafed Frisée, sweet and nutty Mâche, delicate butter lettuce, or bold and mighty kale — whether Dino, Lacinato or Curly varieties with stiff leaves and a tangy bite. For extra crunch and heft, shred some Savoy, bok choy, red cabbage or Brussels sprouts into the mix.</p><p>• <b>Rootin’-Tootin’:</b> Toss in a heap of roasted and caramelized roots or winter squashes like parsnips, rutabagas, Okinawan purple sweet potatoes, butternut squash or raw shredded ones like ruby beets, rainbow carrots and fennel bulbs for a splash of color, texture and load of powerful antioxidants — especially beta-carotene and anthocyanins to detox, protect, repair and rejuvenate cells.</p><div class="Enhancement" data-align-center><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd06e975bb-7f1d-4fd0-b589-a1742b86e9ea" class="GoogleDfpAd injected" data-slot-name="/21787098806/web.delmartimes/arts-entertainment/food" data-slot-sizes="[[5, 1]]" data-module-targeting='{"instart": "false"}'>
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div></div>
<p>• <b>Wild about Mushrooms:</b> Grilled, marinated mushrooms (including buttery Portobellos, earthy Criminis, piney Shiitakes, chewy, dense Trumpets, woodsy Porcinis, smoky Oysters or fruity-flavored Enokis) add substance to a salad, along with “immuno-modulating” powers to dial up a weak immune system or whittle down an over active one. They’re also packed with potassium to maintain fluid balance and healthy heart rhythm, stress-busting Vitamins Bs, anti-cancer Ds, along with Cs, another companion immune-booster.</p><p>• <b>Chew on That: </b>Crispy turkey bacon (or lean grilled breast of chicken or turkey, shaved lamb roast, wild-caught shrimp, salmon fillets, deep-sea scallops, Dungeness crab or anchovies) convert a lightweight salad into a satisfying meal.</p><p>• <b>Heavy Date:</b> For a sweet, moist chew and load of filling fiber, add a handful of whole or chopped dates, whether soft, amber-skinned Deglet Noors, creamy, mouth-watering honey dates, meaty Medjools, or small round Barhis with a smoky candy essence.</p><p>• <b>Stalk-in-Trade:</b> Grilled, steamed, roasted, bacon-wrapped or raw asparagus spears add an elegant touch to assorted salads. This delicacy, best known for its emerald green hue, also comes in shades of purple and white, the latter version grown beneath mounds of sandy soil to stave off photosynthesis and the formation of the plant’s green-pigmented chlorophyll. While purple and pink plants are naturally occurring Italian varieties with a zippy flavor, for milder, less grassy spears choose the albino variety.</p><div id="nativo_1"></div><div class="Enhancement" data-align-center><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd9f0472b7-152e-437b-b7f5-4aa315a23761" class="GoogleDfpAd injected" data-slot-name="/21787098806/web.delmartimes/arts-entertainment/food" data-slot-sizes="[[300, 250]]" data-hide-desktop="true" data-module-targeting='{"position": "1"}'>
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div></div>
<p>• <b>Nest Egg:</b> For an extra dose of vital nutrients, along with interesting texture, add nature’s near perfect package — eggs. The whites provide a rich protein store, while the yolks have a natural supply of Vitamin D and calcium for bone health, a mother lode of choline to dial up memory and focus, Bs for nerve function, antioxidant Es, along with anti-inflammatory essential fatty acids (Omega-3s and 6s) to ratchet up immune responses, and in fact — help break down cholesterol. So get cracking with hard-boiled, scrambled, poached or frittata cubes to amp up salads of all manners.</p><p>• <b>Use Your Bean:</b> Hearty, satisfying beans and legumes — from lentils, limas, chickpeas, cannellinis and kidneys to edamames, black beans, peas and pintos — add a nutrient-dense, plant-based protein and fuel for sustained energy.</p><p>• <b>In a Nutshell:</b> Give your salad a good jaw workout with a heap of brain-boosting nuts and seeds. Black walnuts, Marcona almonds, Italian chestnuts, hazelnuts, pistachios, pecans, and creamy cashews, along with pepitas, chias and sesames can be roasted or raw, dressed or naked, candied or smoked to complement salads.</p><p>———</p><h2 id="recipe-warm-winter-spinach-amp-butternut-squash-salad">Recipe: Warm Winter Spinach &amp; Butternut Squash Salad</h2>
<p>• <b>Ingredients: </b>1 bunch fresh spinach, torn into bite-size pieces; 1 head radicchio, shredded; 1 butternut squash (2 to 3 cups), cubed; 1-tablespoon each of olive oil and maple syrup; 1/2 cup chopped dates; 1/2 cup candied or raw walnuts or pecans; 4 strips turkey bacon, crispy and drained; 1/2 teaspoon Herbes de Provence</p><p>• <b>Method:</b> Preheat oven to 425 degrees F. Peel squash and cut into cubes. Drizzle with oil, syrup and season with herbs. Roast until tender, about 25 minutes. In a large bowl, add squash and salad ingredients.</p><p>• <b>For the dressing: </b>1/2 cup oil (walnut oil or avocado oil, your choice); 2 1/2 tablespoons sherry vinegar or Meyer lemon juice; 1/2 teaspoon date sugar or brown sugar; 1/2 teaspoon spicy mustard; salt and pepper to taste. In a glass bowl, whisk dressing ingredients. Transfer to saucepan. Heat until warm. Toss with salad. Enjoy immediately.</p><p>— <b><i>Catharine Kaufman</i></b><i> can be reached by e-mail: kitchenshrink@san.rr.com and see more recipes at <a class="Link"  href="http://www.freerangeclub.com"  target="_blank"   >freerangeclub.com</a></i></p></div>
    
</div>

                                            </div>
                                        
                                        
                                        <hr />
                                    </div>

                                </article>

                                

    
    <div class="ArticlePage-tags">
        <a class="Link"  href="https://www.delmartimes.net/art/food"   >Food</a><a class="Link"  href="https://www.delmartimes.net/art"   >Arts &amp; Entertainment</a><a class="Link"  href="https://www.delmartimes.net/lifestyle"   >Lifestyle</a>
    </div>
    



                                
                                    <ps-newsletter-module class="NewsletterModule" data-id="229">
    <div class="NewsletterModule-header">
        <div class="NewsletterModule-header-title">Newsletter</div>
    </div>

    
        <div class="NewsletterModule-title">Get the Del Mar Times in your inbox</div>
    

    

    <form
        class="NewsletterModule-form"
        role="form"
        method="post"
        action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"
        data-error-message="There was a problem subscribing you to the newsletter"
        data-success-message="Thank you for subscribing."
        data-success-button-message="Enter Another Email"
    >
        
            <div class="EmailInput"><label class="EmailInput-label"><span></span>
        <input class="EmailInput-input" type="email" name="emailinput"
             placeholder="Please enter your email address" >
    </label>
</div>

        

        <div class="NewsletterModule-form-buttons">
            <button class="Button" type="submit">Subscribe
</button>

        </div>
    </form>
</ps-newsletter-module>

                                

                                <div class="ArticlePage-bottomByline">
                                    
    <div class="ArticlePage-authorInfo">
        
            <div class="ArticlePage-authorInfo-image">
                <a aria-label="Catharine Kaufman" href="https://www.delmartimes.net/sddmt-catharine-kaufman-staff.html">
                <img alt="" src="https://ca-times.brightspotcdn.com/dims4/default/59e0bf9/2147483647/strip/true/crop/150x150+0+13/resize/100x100!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5b%2F93%2Fe2ade57ed0464e57e097c84876da%2Fimg-57c0b013-turbine-sddmt-catharine-kaufman" width="100" height="100">
                </a>
            </div>
        

        <div class="ArticlePage-authorInfo-bio">
            
                <div class="ArticlePage-authorInfo-bio-name">
                    <a href="https://www.delmartimes.net/sddmt-catharine-kaufman-staff.html" aria-label="">Catharine Kaufman</a>
                </div>
            
            
            
                <div class="ArticlePage-authorInfo-bio-content">
                    <div class="ArticlePage-authorInfo-shortBiography">Kitchen Shrink</div>
                </div>
            
        </div>
    </div>


                                    
                                </div>

                                

                                
    <div class="ArticlePage-contentFooter">
    <div class="OneColumnContainer" data-click="1col">
    
        <div class="OneColumnContainer-title">Become a press patron</div>
    
    <div class="OneColumnContainer-row">
        
            <div class="OneColumnContainer-column">
                <ps-promo class="PromoLarge"  data-content-type="external"
 data-hide-img
 data-show-description
 data-hide-category
 data-hide-timestamp

>
  <div class="PromoLarge-wrapper">
    <div class="PromoLarge-titleContainerDupe">
      

      
        
      

      
        <div class="PromoLarge-title">
          <a class="Link"  href="https://www.presspatron.com/delmartimes.html"   >Support local journalism</a>
        </div>
      
    </div>

    

    <div class="PromoLarge-content">
      <div class="PromoLarge-titleContainer">
        

        
          
        

        
          <div class="PromoLarge-title">
            <a class="Link"  href="https://www.presspatron.com/delmartimes.html"   >Support local journalism</a>
          </div>
        
      </div>

      
        <div class="PromoLarge-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="Link"  href="https://www.presspatron.com/delmartimes.html"  target="_blank"   >support us</a></u> today.</div>
      

      

      <div class="PromoLarge-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></div>

      
    </div>
  </div>
</ps-promo>
            </div>
        
    </div>
</div>



<div class="ListD" >
    <div class="ListD-header" >
    
        <div class="ListD-header-title">More from this Author</div>
    
</div>


    
        <ul class="ListD-items">
            
                <li class="ListD-items-item" data-click="liD0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/art/food"   >Food</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/art/food/story/2019-12-20/kitchen-shrink-culinary-predictions-for-2020"   >Kitchen Shrink: Culinary predictions for 2020</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Kitchen Shrink: Culinary predictions for 2020" href="https://www.delmartimes.net/art/food/story/2019-12-20/kitchen-shrink-culinary-predictions-for-2020"   >
    <img class="Image" alt="Kitchen Shrink Linguini with Anchovies and Tomatoes-jpg.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/3705fca/2147483647/strip/true/crop/2530x1687+0+144/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffd%2F3c%2F79e4f5b449fca5f9c87aa62f3761%2Fkitchen-shrink-linguini-with-anchovies-and-tomatoes-jpg.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/art/food"   >Food</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/art/food/story/2019-12-20/kitchen-shrink-culinary-predictions-for-2020"   >Kitchen Shrink: Culinary predictions for 2020</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Strolling the aisles of my favorite supermarket looking back at the gustatory highlights of the year, I then gaze at my culinary crystal ball perched in the child’s seat of my shopping cart to predict what’s ahead for 2020. This has been a year of imposter foods — cauliflower impersonated everything from mashed potatoes and rice to pizza crust, breads and gravies. Plant-based proteins and molecules (like pea and heme iron) made mock meats taste, smell, chew and even “bleed” like the real McCoy. Shredded Jackfruit doubled for crab cakes, while spiral sliced zucchini and other squashes disguised themselves as noodles, aka “zoodles.”</div>
      

      <div class="PromoSmall-timestamp" data-date="Dec. 20, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1576899960024"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD1promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/art/food"   >Food</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/art/food/story/2019-12-18/kitchen-shrink-christmakah"   >Kitchen Shrink: You better watch out! Christmakah is coming to town!</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Kitchen Shrink: You better watch out! Christmakah is coming to town!" href="https://www.delmartimes.net/art/food/story/2019-12-18/kitchen-shrink-christmakah"   >
    <img class="Image" alt="Kitchen Shrink Sweet Potato Latkes-jpg.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/4a716e4/2147483647/strip/true/crop/2592x1728+0+111/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcd%2Fb6%2F098d2c874efaa8c4ab278e013a17%2Fkitchen-shrink-sweet-potato-latkes-jpg.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/art/food"   >Food</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/art/food/story/2019-12-18/kitchen-shrink-christmakah"   >Kitchen Shrink: You better watch out! Christmakah is coming to town!</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">’Tis the season when Christmas and the eight-day Chanukah hoopla merge. Chanukah, which begins on Dec. 22 this year, used to be a minor celebration in the Jewish line-up of holidays. Thanks to Christmas-envy among Jewish children (and adults) who are awe-struck by the bedecked trees and sparkling neighborhoods lit-up like a fairytale wonderland, Chanukah has been elevated to the holiday A-list. As for the food part, we’re fortunate to partake in the delights of both traditions that can be enjoyed during a joint celebration.</div>
      

      <div class="PromoSmall-timestamp" data-date="Dec. 18, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1576709393027"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD2promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/art/food"   >Food</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/art/food/story/2019-12-03/kitchen-shrink"   >Kitchen Shrink: Homey things to bring to a holiday party</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Kitchen Shrink: Homey things to bring to a holiday party" href="https://www.delmartimes.net/art/food/story/2019-12-03/kitchen-shrink"   >
    <img class="Image" alt="Kitchen Shrink Homemade Food Jars AdobeStock-jpg.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/1da35db/2147483647/strip/true/crop/2520x1680+5+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F12%2F57%2F9536e048499f95c8efb75855ec3e%2Fkitchen-shrink-homemade-food-jars-adobestock-jpg.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/art/food"   >Food</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/art/food/story/2019-12-03/kitchen-shrink"   >Kitchen Shrink: Homey things to bring to a holiday party</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Over the years, I’ve attended many holiday parties, and hosted even more. I’ve appreciated all festive offerings, and while I would never turn my nose up at a jar of caviar or good bottle of wine, the gifts I’ve enjoyed the most came from creative minds and loving hearts. A particularly memorable one was a forest green ceramic planter filled with fresh sprouting seasonal herbs, including rosemary, sage and thyme, potted in an edible soil of crumbled dark chocolate brownies. These whimsical treats can be tailor-made to accommodate the dietary restrictions of the host (low cholesterol, or gluten-, lactose-, tree nut-, or sugar-free), and preferences (mild, hot, smoky, crunchy, sweet, savory, or vegan). You will need some simple supplies like Mason jars, cruets, clear gift bags, decorative tins, ramekins, twine and labels. Now let’s get this craft party started!</div>
      

      <div class="PromoSmall-timestamp" data-date="Dec. 3, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1575432103317"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD3promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/art"   >Arts &amp; Entertainment</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/art/story/2019-11-27/kitchen-shrink"   >Kitchen Shrink: How not to harm your Thanksgiving guests!</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Kitchen Shrink: How not to harm your Thanksgiving guests!" href="https://www.delmartimes.net/art/story/2019-11-27/kitchen-shrink"   >
    <img class="Image" alt="Kitchen Shrink Rustic Bread Stuffing-jpg.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/f664463/2147483647/strip/true/crop/2520x1680+0+105/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F16%2F67%2F9acdff5c43b3aadb979c61bd8c4f%2Fkitchen-shrink-rustic-bread-stuffing-jpg.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/art"   >Arts &amp; Entertainment</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/art/story/2019-11-27/kitchen-shrink"   >Kitchen Shrink: How not to harm your Thanksgiving guests!</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Years ago, my aunt hosted a Thanksgiving dinner for 20 people. She prepared a turkey feast from scratch and it was delicious. The next day, 18 of us had a date with the toilet bowl and were queasy for days. The only two who weren’t impacted were the vegetarians. We were all stymied and started asking questions trying to deduce the source of our illness. Remember the board game “Clue”? Well, Mrs. Peacock poisoned Mr. Boddy with a contaminated turkey leg in the dining room. Turns out that Auntie left the unwrapped, partially frozen turkey on the counter to thaw overnight, so the vegetarians were unscathed by her “fowl” deed. Here are some cautions to help keep your dinner guests healthy, happy and free from harm.</div>
      

      <div class="PromoSmall-timestamp" data-date="Nov. 27, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1574901070959"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>

<div class="ListD" >
    <div class="ListD-header" >
    
        <div class="ListD-header-title">More on the Subject</div>
    
</div>


    
        <ul class="ListD-items">
            
                <li class="ListD-items-item" data-click="liD0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/lifestyle"   >Lifestyle</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/lifestyle/story/2019-12-24/tocaya-organica-serves-up-modern-vegan-mexican-food-at-one-paseo"   >Tocaya Organica serves up modern, vegan Mexican food at One Paseo</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Tocaya Organica serves up modern, vegan Mexican food at One Paseo" href="https://www.delmartimes.net/lifestyle/story/2019-12-24/tocaya-organica-serves-up-modern-vegan-mexican-food-at-one-paseo"   >
    <img class="Image" alt="IMG_5750.JPG" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/81a2d2f/2147483647/strip/true/crop/5184x3456+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb2%2Ff2%2Fca0b49e6459daeca43ff7dd5d522%2Fimg-5750.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/lifestyle"   >Lifestyle</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/lifestyle/story/2019-12-24/tocaya-organica-serves-up-modern-vegan-mexican-food-at-one-paseo"   >Tocaya Organica serves up modern, vegan Mexican food at One Paseo</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">The new Tocaya Organica celebrated its grand opening in One Paseo on Dec. 18, serving up healthy and fresh modern Mexican cuisine. </div>
      

      <div class="PromoSmall-timestamp" data-date="Dec. 24, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1577213672085"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD1promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/carmel-valley"   >Carmel Valley News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/carmel-valley/story/2019-12-19/happy-lemon-bubble-tea-shop-now-open-in-del-mar-highlands"   >Happy Lemon bubble tea shop now open in Del Mar Highlands</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Happy Lemon bubble tea shop now open in Del Mar Highlands" href="https://www.delmartimes.net/carmel-valley/story/2019-12-19/happy-lemon-bubble-tea-shop-now-open-in-del-mar-highlands"   >
    <img class="Image" alt="Lemon_Series[1].jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/dc966c0/2147483647/strip/true/crop/1028x685+84+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe9%2F2a%2F7720feda49a1817b31b5b273cc1b%2Flemon-series1.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/carmel-valley"   >Carmel Valley News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/carmel-valley/story/2019-12-19/happy-lemon-bubble-tea-shop-now-open-in-del-mar-highlands"   >Happy Lemon bubble tea shop now open in Del Mar Highlands</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Bubble tea has popped up in Del Mar Highlands Town Center with the opening of Happy Lemon. </div>
      

      <div class="PromoSmall-timestamp" data-date="Dec. 19, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1576780338453"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD2promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/lifestyle"   >Lifestyle</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/lifestyle/story/2019-12-11/barefoot-coffee-roasters-serves-up-specialty-coffee-in-solana-beach"   >Barefoot Coffee Roasters serves up specialty coffee in Solana Beach </a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Barefoot Coffee Roasters serves up specialty coffee in Solana Beach " href="https://www.delmartimes.net/lifestyle/story/2019-12-11/barefoot-coffee-roasters-serves-up-specialty-coffee-in-solana-beach"   >
    <img class="Image" alt="la florida serious coffee.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/9000c3a/2147483647/strip/true/crop/3024x2016+0+1008/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0f%2F42%2F008e7a8744edbc65da45bfa869f4%2Fla-florida-serious-coffee.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/lifestyle"   >Lifestyle</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/lifestyle/story/2019-12-11/barefoot-coffee-roasters-serves-up-specialty-coffee-in-solana-beach"   >Barefoot Coffee Roasters serves up specialty coffee in Solana Beach </a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Barefoot Coffee Roasters boasts the slogan “Serious Coffee, Happy People” and judging by the buzz in its new Cedros Design District location there is truth to the saying. </div>
      

      <div class="PromoSmall-timestamp" data-date="Dec. 11, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1576108636638"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD3promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/lifestyle"   >Lifestyle</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/lifestyle/story/2019-12-04/torrey-pines-alum-appears-in-netflix-baking-competition-sugar-rush"   >Torrey Pines alum appears in Netflix baking competition ‘Sugar Rush’</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Torrey Pines alum appears in Netflix baking competition ‘Sugar Rush’" href="https://www.delmartimes.net/lifestyle/story/2019-12-04/torrey-pines-alum-appears-in-netflix-baking-competition-sugar-rush"   >
    <img class="Image" alt="image0 (4).jpeg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/6874bb5/2147483647/strip/true/crop/3836x2557+0+14/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F32%2Fd9%2F5e4240554b81a738c72559ad20b9%2Fimage0-4.jpeg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/lifestyle"   >Lifestyle</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/lifestyle/story/2019-12-04/torrey-pines-alum-appears-in-netflix-baking-competition-sugar-rush"   >Torrey Pines alum appears in Netflix baking competition ‘Sugar Rush’</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Carmel Valley native and cake decorator Lisa Altfest appears on Netflix’s “Sugar Rush,” a Christmas-themed spin on the competitive baking show, creating cookies, cupcakes and a stunner of a Christmas tree cake on a time crunch with Roanna Canete of Coronado’s Gluten Free Baking Company. </div>
      

      <div class="PromoSmall-timestamp" data-date="Dec. 4, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1575482348364"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD4promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/lifestyle"   >Lifestyle</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/lifestyle/story/2019-11-15/cohn-restaurant-group-unveils-carmel-valley-social-hub-eatery-bar"   >Cohn Restaurant Group unveils Carmel Valley ‘social hub’ eatery, bar</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Cohn Restaurant Group unveils Carmel Valley ‘social hub’ eatery, bar" href="https://www.delmartimes.net/lifestyle/story/2019-11-15/cohn-restaurant-group-unveils-carmel-valley-social-hub-eatery-bar"   >
    <img class="Image" alt="ca-times.brightspotcdn one.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/a4624fa/2147483647/strip/true/crop/840x560+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd8%2Fa9%2F6afb2a11429cb345f94ed62e68fc%2Fca-times.brightspotcdn%20one.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/lifestyle"   >Lifestyle</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/lifestyle/story/2019-11-15/cohn-restaurant-group-unveils-carmel-valley-social-hub-eatery-bar"   >Cohn Restaurant Group unveils Carmel Valley ‘social hub’ eatery, bar</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Pacific Social replaces Westroot Tavern, which Cohn took over last June and gradually revamped over a five-month period</div>
      

      <div class="PromoSmall-timestamp" data-date="Nov. 15, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1573857953555"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD5promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/art/food"   >Food</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/art/food/story/2019-11-14/kitchen-shrink-thanksgiving-cooking-tips"   >Kitchen Shrink: Sage and thymely cooking tips for a foolproof Thanksgiving feast</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Kitchen Shrink: Sage and thymely cooking tips for a foolproof Thanksgiving feast" href="https://www.delmartimes.net/art/food/story/2019-11-14/kitchen-shrink-thanksgiving-cooking-tips"   >
    <img class="Image" alt="Kitchen Shrink Roast Turkey-jpg.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/a38d45e/2147483647/strip/true/crop/2530x1687+0+105/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F09%2Fad%2F7e285b9644a3a9bbe519a8aafb0d%2Fkitchen-shrink-roast-turkey-jpg.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/art/food"   >Food</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/art/food/story/2019-11-14/kitchen-shrink-thanksgiving-cooking-tips"   >Kitchen Shrink: Sage and thymely cooking tips for a foolproof Thanksgiving feast</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">With Thanksgiving approaching at gigabit speed, we’re all gearing up for the big day with a main course of stress, and side dishes of angst and doubts about menu choices, modes of preparation, presentation (and dinner guests). To help make this feast a delightfully memorable one, I’ll now take your questions and offer cooking tips.</div>
      

      <div class="PromoSmall-timestamp" data-date="Nov. 14, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1573763541721"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>
</div>



                                
                            </div>
                        </main>

                        
                            <aside class="ArticlePage-aside">
                                
                                <aside class="ArticlePage-aside-content">
                                    <div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAdb3b8a5bb-e7f5-478f-9480-f9b6892977ce" class="GoogleDfpAd" data-slot-name="/21787098806/web.delmartimes/arts-entertainment/food" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
<ps-promo class="PromoMedium"  data-content-type="external"





>
  <div class="PromoMedium-wrapper">
    <div class="PromoMedium-titleContainerDupe">
      

      
        
      

      
    </div>

    
      <div class="PromoMedium-media">
        
          
            <a class="Link"  href="https://www.presspatron.com/delmartimes.html"  target="_blank"   >
    <img class="Image" alt="become a supporter_DELMART.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/cb05e7f/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoMedium-content">
      <div class="PromoMedium-titleContainer">
        

        
          
        

        
      </div>

      

        

      <div class="PromoMedium-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></div>

      
    </div>
  </div>
</ps-promo><ps-promo class="PromoMedium"  data-content-type="external"





>
  <div class="PromoMedium-wrapper">
    <div class="PromoMedium-titleContainerDupe">
      

      
        
      

      
    </div>

    
      <div class="PromoMedium-media">
        
          
            <a class="Link"  href="https://my.neighbor.org/take-action/?utm_source=ut_del_mar_times_pubs&amp;utm_medium=direct&amp;utm_campaign=donations"   >
    <img class="Image" alt="FatherJoes.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/a2c5a38/2147483647/strip/true/crop/300x200+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F67%2F3a%2Feda5909d4110857d394f14d8660e%2Ffatherjoes.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="PromoMedium-content">
      <div class="PromoMedium-titleContainer">
        

        
          
        

        
      </div>

      

        

      <div class="PromoMedium-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></div>

      
    </div>
  </div>
</ps-promo>
<div class="ListC" >
    <div class="ListC-header" >
    
        <div class="ListC-header-title">Latest News</div>
    
</div>


    
        <ul class="ListC-items">
            
                <li class="ListC-items-item" data-click="liC0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/lifestyle/events"   >Events</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/lifestyle/events/story/2019-12-31/event-briefs-january-music"   >Event briefs: Jan. 2</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Event briefs: Jan. 2" href="https://www.delmartimes.net/lifestyle/events/story/2019-12-31/event-briefs-january-music"   >
    <img class="Image" alt="image0 (4).jpeg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/2da6f9f/2147483647/strip/true/crop/2048x1365+0+1/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F79%2Fbc%2F65adfc974141b34a377e80757719%2Fimage0-4.jpeg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/lifestyle/events"   >Events</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/lifestyle/events/story/2019-12-31/event-briefs-january-music"   >Event briefs: Jan. 2</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">JCompany Youth Theatre features Mamma Mia! JCompany Youth Theatre will present Mamma Mia!</div>
      

      <div class="PromoSmall-timestamp" data-date="Dec. 31, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1577833897276"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListC-items-item" data-click="liC1promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/news/education"   >Education</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/news/education/story/2019-12-31/solana-beach-school-district-seeks-board-candidates"   >Solana Beach School District seeks board candidates</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Solana Beach School District seeks board candidates" href="https://www.delmartimes.net/news/education/story/2019-12-31/solana-beach-school-district-seeks-board-candidates"   >
    <img class="Image" alt="SBSD.JPG" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/348d065/2147483647/strip/true/crop/1808x1205+0+153/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F47%2F12%2F4bc18efe4c3c9bfdc644fd0c6db8%2Fsbsd.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/news/education"   >Education</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/news/education/story/2019-12-31/solana-beach-school-district-seeks-board-candidates"   >Solana Beach School District seeks board candidates</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">There is a board vacancy on the Solana Beach School District board following the resignation of Vice President Richard Leib. </div>
      

      <div class="PromoSmall-timestamp" data-date="Dec. 31, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1577812462565"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListC-items-item" data-click="liC2promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/news/story/2019-12-31/coming-attractions-for-carmel-valley-in-2020"   >Coming attractions for Carmel Valley in 2020</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Coming attractions for Carmel Valley in 2020" href="https://www.delmartimes.net/news/story/2019-12-31/coming-attractions-for-carmel-valley-in-2020"   >
    <img class="Image" alt="Sky Deck 3.png" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/b077453/2147483647/strip/true/crop/1154x769+89+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F2f%2Fd88bf6cb4f9d88a3174005056c80%2Fsky-deck-3.png" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/news/story/2019-12-31/coming-attractions-for-carmel-valley-in-2020"   >Coming attractions for Carmel Valley in 2020</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">A look at what is to come in 2020: New leadership Elections 2020: Carmel Valley residents will elect new local leadership including San Diego’s new mayor, a new San Diego City Council representative and decide a county supervisor race. </div>
      

      <div class="PromoSmall-timestamp" data-date="Dec. 31, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1577809700264"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListC-items-item" data-click="liC3promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/news/story/2019-12-30/california-new-laws-2020"   >New year, new laws: REAL ID to be enforced in California and other new regulations for 2020</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="New year, new laws: REAL ID to be enforced in California and other new regulations for 2020" href="https://www.delmartimes.net/news/story/2019-12-30/california-new-laws-2020"   >
    <img class="Image" alt="Laws Law Books and Gavel File Photo-webcrop-AdobeStock-jpg.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/529b9a2/2147483647/strip/true/crop/2187x1458+203+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8c%2Fab%2F68e1472b4bcf94f4652491769ed9%2Flaws-law-books-and-gavel-file-photo-webcrop-adobestock-jpg.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/news/story/2019-12-30/california-new-laws-2020"   >New year, new laws: REAL ID to be enforced in California and other new regulations for 2020</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">With 2020 at the starting gate, the Department of Motor Vehicles (DMV) is reminding Californians of the upcoming federal enforcement date for REAL ID. Starting Oct. 1, 2020, the U.S. Department of Homeland Security will require a valid passport or other federally approved document, like a REAL ID driver license or identification card, to board flights within the United States and access secure federal facilities and military bases.</div>
      

      <div class="PromoSmall-timestamp" data-date="Dec. 30, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1577737776438"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListC-items-item" data-click="liC4promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/news/story/2019-12-30/housing-at-the-forefront-of-havilands-first-year-as-mayor"   >Housing at the forefront of Haviland’s first year as Del Mar mayor</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Housing at the forefront of Haviland’s first year as Del Mar mayor" href="https://www.delmartimes.net/news/story/2019-12-30/housing-at-the-forefront-of-havilands-first-year-as-mayor"   >
    <img class="Image" alt="Untitled design.png" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/684dc9e/2147483647/strip/true/crop/940x627+0+81/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3e%2F4f%2F563cd088432c86ccb93c7443ca8b%2Funtitled-design.png" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/news/story/2019-12-30/housing-at-the-forefront-of-havilands-first-year-as-mayor"   >Housing at the forefront of Haviland’s first year as Del Mar mayor</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Bluff stabilization, moving the train tracks inland, the Marisol initiative and affordable housing will be some of the notable issues confronting the Del Mar City Council in 2020. </div>
      

      <div class="PromoSmall-timestamp" data-date="Dec. 30, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1577709878154"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListC-items-item" data-click="liC5promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/news/story/2019-12-30/edson-enters-first-year-as-solana-beach-mayor"   >Edson enters first year as Solana Beach mayor </a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Edson enters first year as Solana Beach mayor " href="https://www.delmartimes.net/news/story/2019-12-30/edson-enters-first-year-as-solana-beach-mayor"   >
    <img class="Image" alt="Jewel Edson" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/6273ae4/2147483647/strip/true/crop/1365x910+0+74/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff8%2F5e%2Fe288440066bdde5abb2ce5517551%2Fsmt-jewel-edson-20160826" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/news/story/2019-12-30/edson-enters-first-year-as-solana-beach-mayor"   >Edson enters first year as Solana Beach mayor </a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Solana Beach City Councilwoman Jewel Edson became the last person to be rotated into the mayor’s seat earlier this month, with new district-based elections and a separately elected mayor on the horizon in 2020. </div>
      

      <div class="PromoSmall-timestamp" data-date="Dec. 30, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1577709581279"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd667e32f3-a882-4a0e-879a-0f8d813c5973" class="GoogleDfpAd" data-slot-name="/21787098806/web.delmartimes/arts-entertainment/food" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAdaf9c0fd3-df58-4f29-8f30-0816b3f2b6b9" class="GoogleDfpAd" data-slot-name="/21787098806/web.delmartimes/arts-entertainment/food" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAdbbc59004-0a78-492b-a368-9135fd8ae649" class="GoogleDfpAd" data-slot-name="/21787098806/web.delmartimes/arts-entertainment/food" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAdcdd2205a-0f30-431d-b4d0-960e735111f7" class="GoogleDfpAd" data-slot-name="/21787098806/web.delmartimes/arts-entertainment/food" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>

                                </aside>
                            </aside>
                        
                    </div>
                </div>
            </div>

            
    <div class="Page-below" ><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAdd02760ff-fb38-446c-8164-6019f26ff8ce" class="GoogleDfpAd" data-slot-name="/21787098806/web.delmartimes/arts-entertainment/food" data-slot-sizes="[[970, 250], [970, 90], [728, 90]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1024, 0], [970, 250], [970, 90], [728, 90]], [[0, 0], [6, 1]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
</div>



        </div>
        
    <footer class="Page-footer">
        <div class="Page-footer-content">
            
                <div class="Page-footer-logo"><a aria-label="home page" href="/"  >
    
        <img class="PageLogo-image" src="https://ca-times.brightspotcdn.com/72/72/807623854ba0b72c783a60f33352/del-mar-times-sbs-cvn.svg" alt="Del Mar Times_SBS_CVN.svg" width="515"  height="120" />
    
    </a>
</div>
            

            <div class="Page-footer-columns">
                <div class="Page-footer-column">
                    
                        <div class="Page-footer-content">
                            
    <div class="RichTextModule">
        
            <div class="RichTextModule-items RichTextBody"><p><a class="Link"  href="https://www.sandiegouniontribune.com/privacy-policy"   >Privacy Policy</a><br><a class="Link"  href="https://www.sandiegouniontribune.com/terms-of-service"   >Terms of Service</a><br><a class="Link"  href="https://membership.sandiegouniontribune.com/newsletters"  target="_blank"   >Sign Up For Our Newsletters</a></p></div>
        

    </div>

                        </div>
                    
                    
                        <div class="Page-social"><div class="SocialBar">
    <div class="SocialBar-heading">Follow Us</div>

    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"> <a class="SocialLink" rel="noreferrer" href="https://www.facebook.com/mydelmartimes/" target="_blank" data-social-service="facebook"><svg><use xlink:href="#mono-icon-facebook"></use></svg><span class="sr-only">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div>
                    
                </div>
                <div class="Page-footer-column">
                    
                        <div class="Page-footer-navigation">
                            <nav class="FooterNavigation" >
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" data-click="navf0">
                    <div class="FooterNavigationItem" >
    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/contact-us">Contact Us</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.sandiegouniontribune.com/terms-of-service">Terms </a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a>
</li>
            
        </ul>
    
</div>
                </li>
            
                <li class="FooterNavigation-items-item" data-click="navf1">
                    <div class="FooterNavigationItem" >
    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/advertise">Advertise</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/digital-publications">Digital Publications</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="http://enewspaper.solanabeachsun.com/" target="_blank">Solana Beach Sun E-Newspaper</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="http://cv-enewspaper.delmartimes.net/" target="_blank">Carmel Valley E-Newspaper</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="http://enewspaper.delmartimes.net/" target="_blank">Del Mar Times E-Newspaper</a>
</li>
            
        </ul>
    
</div>
                </li>
            
        </ul>
    
</nav>
                        </div>
                    
                </div>
            </div>

            
                <div class="Page-footer-disclaimer">Copyright © 2020, Del Mar Times | <a class="Link"  href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection"  target="_blank"   >CA Notice of Collection</a></div>
            
        </div>
    </footer>



        

    </body>
</html>
