<!DOCTYPE html>
<html class="page article-page" lang="en-US">
    
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
        --siteBgColor: #ffffff;
        --siteInverseBgColor: #000000;

        --headerBgColor: #1f6aaa;
        --headerBgColorInverse: #000000;
        --headerBorderColor: #e6e6e6;
        --headerBorderColorInverse: #858585;
        --headerTextColor: #ffffff;
        --headerTextColorInverse: #ffffff;
        --headerMenuBgColor: #ffffff;
        --headerMenuTextColor: #333333;

        --secondaryHeaderBgColor: #1f6aaa;
        --secondaryHeaderTextColor: #ffffff;

        --sectionHeaderBgColor: #ffffff;
        --sectionHeaderBorderColor: #e6e6e6;
        --sectionHeaderTextColor: #333333;
        --sectionNavTextColor: #333333;
        --sectionNavDropdownColor: #333333;
        --sectionNavCurrentIndicatorColor: #333333;

        --footerBgColor: #1f6aaa;
        --footerTextColor: #ffffff;

        --primaryTextColor: #333333;
        --primaryTextColorInverse: #ffffff;
        --secondaryTextColor: #666666;
        --secondaryTextColorInverse: #666666;
        --tertiaryTextColor: #666666;
        --tertiaryTextColorInverse: #666666;

        --listBorderColor: #030202;
        --gridBorderColor: #e6e6e6;

        --buttonBgColor: #ffffff;
        --buttonTextColor: #333333;
        --inverseButtonBgColor: #030202;
        --tagButtonBgColor: #1f6aaa;
        --tagButtonTextColor: #ffffff;

        --breakingBgColor: #e12327;
        --breakingTextColor: #ffffff;

        --sponsoredBgColor: #3e52ff;
        --sponsoredTextColor: #ffffff;

        --liveBannerBgColor: #333333;
        --liveBannerTextColor: #ffffff;

        --brandColor: #557a95;

        --primaryBodyLinkColor: #557a95;

        --secondaryColor1: #666666;
        --secondaryColor2: #666666;
        --secondaryColor3: #666666;
        --secondaryColor4: #f5f5f5;
        --secondaryColor5: #ffffff;
        --secondaryColor6: #666666;
        --secondaryColor7: #333333;
        --secondaryColor8: #030202;

        --primaryHeadlineFont: Vollkorn;
        --secondaryHeadlineFont: BentonGothic;
        --tertiaryHeadlineFont: FranklinGothic;
        --sectionHeaderFont: FranklinGothic;
        --bodyFont: Georgia;
        --serviceFontAlt: Open Sans;
        --primaryRecipeHeadlineFont: BentonGothicCond-Black;

        --headline-font: var(--primaryHeadlineFont);
        --service-font: var(--secondaryHeadlineFont);
        --service-font-alt: var(--serviceFontAlt);
        --body-font: var(--bodyFont);

        --primary-recipe-headline-font: var(--primaryRecipeHeadlineFont);

        --primary-body-link-color: var(--primaryBodyLinkColor);
        }
    </style>

    

    <meta property="og:title" content="Best Bets for the Break: A quick guide to online entertainment and virtual experiences">

    <meta property="og:url" content="https://www.delmartimes.net/lifestyle/events/story/2020-07-16/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences">

    <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/afb5b58/2147483647/strip/true/crop/400x210+0+102/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Fe5%2Fd69a9cc641febce9cb0201d14134%2F0716-bb-amanda-sitten.jpg">

    
    <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/afb5b58/2147483647/strip/true/crop/400x210+0+102/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Fe5%2Fd69a9cc641febce9cb0201d14134%2F0716-bb-amanda-sitten.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="North Coast Repertory Theatre&#x27;s &quot;Theatre Conversations&quot; continue July 17 with Amanda Sitten.">
    


    <meta property="og:description" content="This is a continuing series of online activities to undertake on your computer or tablet during your quarantine quandary. ">

    <meta property="og:site_name" content="Del Mar Times">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.lajollalight.com/people/elisabeth-frausto">

    <meta property="article:content_tier" content="free">

    <meta property="article:published_time" content="2020-07-16T23:50:53.275">

    <meta property="article:section" content="Events">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    <meta name="twitter:description" content="This is a continuing series of online activities to undertake on your computer or tablet during your quarantine quandary. "/>
    
    
    <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/5f5a333/2147483647/strip/true/crop/400x225+0+95/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Fe5%2Fd69a9cc641febce9cb0201d14134%2F0716-bb-amanda-sitten.jpg"/>


    
    <meta name="twitter:image:alt" content="North Coast Repertory Theatre&#x27;s &quot;Theatre Conversations&quot; continue July 17 with Amanda Sitten."/>
    
    
    
    
    <meta name="twitter:title" content="Best Bets for the Break: A quick guide to online entertainment and virtual experiences"/>
    

    <meta property="fb:app_id" content="125832154430708">

<link rel="preconnect" href="//fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//www.google-analytics.com">
<link rel="preconnect" href="//static.chartbeat.com">
<link rel="preconnect" href="//www.googletagservices.com">
<link rel="preconnect" href="//js-sec.indexww.com">
<link rel="preconnect" href="//as-sec.casalemedia.com">
<link rel="preconnect" href="//as.casalemedia.com">
<link rel="preconnect" href="//c.amazon-adsystem.com" crossorigin>
<link rel="preconnect" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//s.ntv.io">
<link rel="preconnect" href="//a.teads.tv">
<link rel="preconnect" href="//t.teads.tv">
<link rel="preconnect" href="//ssor.platform.californiatimes.com">
<link rel="preconnect" href="//dss.platform.californiatimes.com">
<link rel="preconnect" href="//b.scorecardresearch.com">
<link rel="preconnect" href="//pubads.g.doubleclick.net">
<link rel="preconnect" href="//tpc.googlesyndication.com">
<link rel="preconnect" href="//ca-times.brightspotcdn.com" crossorigin>
<link rel="preconnect" href="//ping.chartbeat.net">
<link rel="preconnect" href="//connect.facebook.net">
<link rel="preconnect" href="//staticxx.facebook.com">
<link rel="preconnect" href="//activate.platform.californiatimes.com">


    <link rel="stylesheet" data-cssvarsponyfill="true" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.edad83230aeaf225e02f786418a591df.gz.css" /><style>body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style>


    <meta name="viewport" content="width=device-width, initial-scale=1"><title>Best Bets for the Break: A quick guide to online entertainment and virtual experiences - Del Mar Times</title><meta name="description" content="Best Bets for the Break: A quick guide to online entertainment and virtual experiences The Light presents this continuing series of online activities to undertake on your computer or tablet during your quarantine quandary."><link rel="canonical" href="https://www.delmartimes.net/lifestyle/events/story/2020-07-16/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"><meta name="brightspot.contentId" content="00000173-5a07-d3f2-a5ff-db6f9f620002"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png"><link rel="icon" type="image/png" href="/favicon-16x16.png">
    
    <script id="head-dl">var dataLayer = {"urlSlug":"best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences","wordCount":671,"rootId":"","bspContentUuid":"00000173-5a07-d3f2-a5ff-db6f9f620002","pageTitle":"Best Bets for the Break: A quick guide to online entertainment and virtual experiences - Del Mar Times","bspContentType":"story","publishDate":"07-16-2020 04:50","source":"sdljl","isAccessibleForFree":true,"pageName":"dmt:events:best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences:story.","platform":"22","url":"https://www.delmartimes.net/lifestyle/events/story/2020-07-16/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences","sectionFullPath":"events","sitePath":"/","sectionName":"events","cmsSlug":"best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences","leadImage":{"bspContentUuid":"00000173-4910-d764-affb-69d361d80000","attribution":"(Courtesy)"},"site":"delmartimes","ownerSite":"delmartimes","domain":"www.delmartimes.net","pageTypeCode":"story","permalink":"https://www.delmartimes.net/lifestyle/events/story/2020-07-16/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences","headline":"Best Bets for the Break: A quick guide to online entertainment and virtual experiences","authors":"Elisabeth Frausto"};</script>
    <script id="head-ncm">var newsletterCampaignSettings = {"campaign":{"marketName":"Del Mar Times","campaignLogoUrl":"https://ca-times.brightspotcdn.com/72/72/807623854ba0b72c783a60f33352/del-mar-times-sbs-cvn.svg","newsletterId":"229","newsletterServiceUrl":"https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions","title":"Stories that connect us.","subHeadline1":"Get our top headlines with the Del Mar Times Newsletter.","subHeadline2":"Every Friday morning."},"bounceTracker":{"disableDesktopExitIntent":false,"disableMobileExitIntent":false,"disableRewindLandingPage":false,"debug":false}};</script>
    <script type="application/javascript">var _lb = 1;</script>
<script src="https://activate.platform.californiatimes.com/caltimes/delmartimes/Bootstrap.js" async></script>
<script type="application/ld+json">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</script><link rel="amphtml" href="https://www.delmartimes.net/lifestyle/events/story/2020-07-16/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences?_amp=true">

    
    
    <meta name="brightspot.cached" content="false">

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5.
    This will cause a non-fatal error to show up in the IE11 console.
    It can be safely ignored. https://github.com/webcomponents/webcomponentsjs/issues/749 -->
    <script>
        (function () {
        'use strict';

        (()=>{'use strict';if(!window.customElements)return;const a=window.HTMLElement,b=window.customElements.define,c=window.customElements.get,d=new Map,e=new Map;let f=!1,g=!1;window.HTMLElement=function(){if(!f){const a=d.get(this.constructor),b=c.call(window.customElements,a);g=!0;const e=new b;return e}f=!1;},window.HTMLElement.prototype=a.prototype;Object.defineProperty(window,'customElements',{value:window.customElements,configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'define',{value:(c,h)=>{const i=h.prototype,j=class extends a{constructor(){super(),Object.setPrototypeOf(this,i),g||(f=!0,h.call(this)),g=!1;}},k=j.prototype;j.observedAttributes=h.observedAttributes,k.connectedCallback=i.connectedCallback,k.disconnectedCallback=i.disconnectedCallback,k.attributeChangedCallback=i.attributeChangedCallback,k.adoptedCallback=i.adoptedCallback,d.set(h,c),e.set(c,h),b.call(window.customElements,c,j);},configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'get',{value:(a)=>e.get(a),configurable:!0,writable:!0});})();

        /**
        @license
        Copyright (c) 2017 The Polymer Project Authors. All rights reserved.
        This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
        The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
        The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
        Code distributed by Google as part of the polymer project is also
        subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
        */
        }());
    </script>
    <script>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</script>
    
        <script>
        /** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'
        </script>
    
    <script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/All.min.044842f21de4b94365494846c623c6a7.gz.js" async></script>

    






<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>


<script>
var dfpKV = dfpKV || {};

 dfpKV.slug = "best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"; 

 dfpKV.visibilityThresholdEnabled = true;
 dfpKV.refreshInterval = 15; 
 dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90]]; 
dfpKV.pageType = 'story';
dfpKV.lazyLoadingEnabled = true;
dfpKV.visibilityThreshold = 0.5;
dfpKV.fetchOffset = 0.75;
dfpKV.rdpMode = 'always';

</script>





<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        dfpKV.ready = true
    

    // Disable initial load and set initialize
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            ((window.dataLayer || (window.dataLayer = {})).renderedAds || (window.dataLayer.renderedAds =[])).push({
                adsystem: 'bspdfp',
                event: event
            })
        })

        // keywords, slug, content ad identifier, and page type targeting
        if (dfpKV) {
            if (dfpKV.slug) {
                googletag.pubads().setTargeting('slug', dfpKV.slug);
                googletag.pubads().setTargeting('slugwords', dfpKV.slug.split('-'));
            }
            if (dfpKV.keywords) {
                googletag.pubads().setTargeting('topictags', dfpKV.keywords);
            }
            if (dfpKV.pageType) {
                googletag.pubads().setTargeting('pagetype', dfpKV.pageType);
            }
            if (dfpKV.contentIdentifier) {
                googletag.pubads().setTargeting('contentidentifier', dfpKV.contentIdentifier);
            }
        }

        // Design
        googletag.pubads().setTargeting('design', 'bs');

        // Ensighten pixel ID
        const pixelId = window.dataLayer ? window.dataLayer.pixelId : '';
        if (pixelId) {
            googletag.pubads().setTargeting('epvid', pixelId);
        }

        // add screen size targeting
        let screenSize;
        if (window.innerWidth > 1024) {
            screenSize = 'medium';
        } else if (window.innerWidth > 1241) {
            screenSize = 'large';
        } else {
            screenSize = 'small';
        }

        // screen size
        googletag.pubads().setTargeting('screensize', screenSize);

        

        googletag.enableServices();
    })

    // setup of ad slots
    var dfpAdSlotsObject = {};
    var staticAdSlots = {};

    

    

    
</script>
<script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '125832154430708',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js" async></script>
<script src="https://libs.platform.californiatimes.com/modalityjs/latest.js" async></script>
<script src="https://libs.platform.californiatimes.com/newsletter-campaign-manager/latest.js" async></script>

</head>


    <body class="page-body" >
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" class="icons-map" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-github" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 512 512">
        <g>
            <path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path>
        </g>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>
    <symbol id="play-arrow" viewBox="0 0 30 30">
        <g fill="none" fill-rule="evenodd">
            <path d="M9 9l12 6-12 6z"></path>
        </g>
    </symbol>
    <symbol id="bookmark" viewBox="0 0 9 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M.5.5v10.997l3.431-2.374a1 1 0 0 1 1.138 0L8.5 11.497V.5h-8z"></path>
        </g>
    </symbol>
    <symbol id="heart" viewBox="0 0 14 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M10.24.5c-1.098 0-2.152.576-2.808 1.7L7 2.938l-.432-.74C5.912 1.076 4.858.5 3.76.5 1.996.5.5 1.899.5 3.859.5 5.2 1.644 6.912 3.57 8.747a27.774 27.774 0 0 0 3.373 2.738A.099.099 0 0 0 7 11.5a.104.104 0 0 0 .061-.018 27.75 27.75 0 0 0 3.368-2.735C12.356 6.912 13.5 5.201 13.5 3.859 13.5 1.899 12.003.5 10.24.5z"></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
    <symbol id="icon-clock" viewBox="0 0 12 12">
        <g>
            <path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path>
        </g>
    </symbol>
    <symbol id="icon-people" viewBox="0 0 19.8 15">
         <defs>
            <style>
                .people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}
            </style>
        </defs>
        <g id="three">
            <path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="two" transform="translate(3)">
            <path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="one" transform="translate(6)">
            <path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
    </symbol>
    <symbol id="icon-flying-envelope" viewBox="0 0 50 20">
      <g id="lines" transform="translate(0 4)">
        <path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)" fill="#333"/>
        <path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)" fill="#333"/>
        <path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)" fill="#333"/>
      </g>
      <path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)" fill="#333"/>
    </symbol>
</svg>


<ps-header class="page-header-custom-element">
    <div class="navigation-panel">
        <div class="navigation-panel-inner">
            <div class="navigation-wrapper">
                <div class="dss-nav-trial" data-reg-role="trial"></div>
                
                    <nav class="navigation" >
    
    
        <ul class="navigation-menu">
            
                <li data-click="nav0" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.delmartimes.net/news">News</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.delmartimes.net/news/local-news">Local News</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.delmartimes.net/news/local-news/del-mar">Del Mar</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.delmartimes.net/news/education">Education</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.delmartimes.net/news/health-science">Health &amp; Science</a>
</li>
                
                    <li  data-click="navsub4">
    <a class="navigation-link" href="https://www.delmartimes.net/news/opinion">Opinion</a>
</li>
                
                    <li  data-click="navsub5">
    <a class="navigation-link" href="https://www.delmartimes.net/business-spotlight">Business Spotlight</a>
</li>
                
                    <li  data-click="navsub6">
    <a class="navigation-link" href="https://www.delmartimes.net/solana-beach-sun">Solana Beach Sun</a>
</li>
                
                    <li  data-click="navsub7">
    <a class="navigation-link" href="https://www.delmartimes.net/carmel-valley">Carmel Valley News</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/news/local-news">Local News</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/news/local-news/del-mar">Del Mar</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/news/education">Education</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/news/health-science">Health &amp; Science</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/news/opinion">Opinion</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/business-spotlight">Business Spotlight</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/solana-beach-sun">Solana Beach Sun</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/carmel-valley">Carmel Valley News</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav1" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.delmartimes.net/lifestyle">Lifestyle</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.delmartimes.net/lifestyle/events">Events</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.delmartimes.net/lifestyle/profiles">Profiles</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.delmartimes.net/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.delmartimes.net/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li  data-click="navsub4">
    <a class="navigation-link" href="https://www.delmartimes.net/lifestyle/society">Photo Galleries</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/lifestyle/events">Events</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/lifestyle/profiles">Profiles</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/lifestyle/society">Photo Galleries</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav2" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.delmartimes.net/sports">Sports</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.delmartimes.net/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.delmartimes.net/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav3" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.delmartimes.net/art">A&amp;E</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.delmartimes.net/art/music">Music</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.delmartimes.net/art/books">Books</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.delmartimes.net/art/food">Food</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.delmartimes.net/art/theatre">Theatre</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/art/music">Music</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/art/books">Books</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/art/food">Food</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/art/theatre">Theatre</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav4" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.delmartimes.net/our-columns">Our Columns</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.delmartimes.net/sponsored-columnists">Sponsored Columns</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/sponsored-columnists">Sponsored Columns</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav5" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://openhomes.delmartimes.net/" target="_blank">Real Estate</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.delmartimes.net/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.delmartimes.net/virtual-home-tours">Virtual Home Tours</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.delmartimes.net/virtual-home-tours">Virtual Home Tours</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav6" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.legacy.com/obituaries/delmartimes/" target="_blank">Obits</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav7" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://secure.adpay.com//searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav8" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.delmartimes.net/subscribe-to-our-newsletter">Subscribe to our Newsletter</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav9" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://issuu.com/lajollalight2010/docs/dmvg_2019_issuu" target="_blank">Del Mar Visitor Guide</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav10" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.delmartimes.net/dmt-best-of-north-coast-htmlstory.html">Best of North Coast Readers Poll</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav11" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.delmartimes.net/contact-us">Contact Us</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav12" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.delmartimes.net/advertise">Advertise</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav13" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.delmartimes.net/digital-publications">Digital Publications</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav14" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://enewspaper.solanabeachsun.com/" target="_blank">Solana Beach Sun E-Newspaper</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav15" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://cv-enewspaper.delmartimes.net/" target="_blank">Carmel Valley E-Newspaper</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav16" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://enewspaper.delmartimes.net/" target="_blank">Del Mar Times E-Newspaper</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav17" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav18" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms of Service</a>
        
        
    </div>

    
</div></li>
            
        </ul>
    
</nav>
                
                
                
                    <div class="page-header-disclaimer">Copyright © 2020, Del Mar Times | <a class="link"  href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection"  target="_blank"    >CA Notice of Collection</a></div>
                
            </div>
        </div>
    </div>

    <header class="page-header">
        <button class="button navigation-button" aria-expanded="false"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>

        
            
                <div class="page-header-logo"><a aria-label="home page" href="/"  >
    
        <img class="page-logo-image" src="https://ca-times.brightspotcdn.com/72/72/807623854ba0b72c783a60f33352/del-mar-times-sbs-cvn.svg" alt="" width="515"  height="120" />
    
    </a>
</div>
            
        

        
            <ul class="navigation-quick-links">
                
                    <li data-click="ql0"><a class="link"  href="https://www.delmartimes.net/news"    >News</a></li>
                
                    <li data-click="ql1"><a class="link"  href="https://www.delmartimes.net/lifestyle"    >Lifestyle</a></li>
                
                    <li data-click="ql2"><a class="link"  href="https://www.delmartimes.net/sports"    >Sports</a></li>
                
                    <li data-click="ql3"><a class="link"  href="https://openhomes.delmartimes.net/"  target="_blank"    >Real Estate</a></li>
                
                    <li data-click="ql4"><a class="link"  href="https://www.delmartimes.net/our-columns"    >Columns</a></li>
                
                    <li data-click="ql5"><a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a></li>
                
                    <li data-click="ql6"><a class="link"  href="https://www.delmartimes.net/subscribe-to-our-newsletter"    >Subscribe to our Newsletter</a></li>
                
                    <li data-click="ql7"><a class="link"  href="https://www.legacy.com/obituaries/delmartimes/"  target="_blank"    >Obits</a></li>
                
                    <li data-click="ql8"><a class="link"  href="https://www.delmartimes.net/solana-beach-sun"    >Solana Beach Sun</a></li>
                
                    <li data-click="ql9"><a class="link"  href="https://www.delmartimes.net/carmel-valley"    >Carmel Valley</a></li>
                
            </ul>
        
        <div class="page-header-end">
            <div class="dss-header bar-dss" data-reg-role="base"></div>
            
                <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button>

                    <div class="search-overlay">
                        <form class="search-form" action="https://www.delmartimes.net/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label>
                            <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button>
                        </form>
                    </div>
            
        </div>
    </header>
    <div class="dss-toaster" data-reg-role="prompt"></div>
</ps-header>



    




        


        

        <div class="page-ad-margins">
            <div class="page-sticky-wrapper">
                
                    <div class="page-actions-sticky">
                        <div class="page-actions-sticky-content">
                            <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fevents%2Fstory%2F2020-07-16%2Fbest-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fevents%2Fstory%2F2020-07-16%2Fbest-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences&text=Best%20Bets%20for%20the%20Break%3A%20A%20quick%20guide%20to%20online%20entertainment%20and%20virtual%20experiences"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fevents%2Fstory%2F2020-07-16%2Fbest-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fevents%2Fstory%2F2020-07-16%2Fbest-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences&text=Best%20Bets%20for%20the%20Break%3A%20A%20quick%20guide%20to%20online%20entertainment%20and%20virtual%20experiences"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li><a class="action-link" href="mailto:?body=Best%20Bets%20for%20the%20Break%3A%20A%20quick%20guide%20to%20online%20entertainment%20and%20virtual%20experiences%0A%0Ahttps%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fevents%2Fstory%2F2020-07-16%2Fbest-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences%0A%0AThis%20is%20a%20continuing%20series%20of%20online%20activities%20to%20undertake%20on%20your%20computer%20or%20tablet%20during%20your%20quarantine%20quandary.%20"
    data-social-service="email">
    <svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li>
                <a class="action-link" data-social-service="copylink" href="#"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li>
                <a class="action-link" data-social-service="print" href="javascript:window.print()"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                        </div>
                    </div>
                

                <div class="page-content paywall">
                    
    <div class="breadcrumbs"><a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a></div>



                    
    <h1 class="headline">
        Best Bets for the Break: A quick guide to online entertainment and virtual experiences
    </h1>



                    <div class="page-wrapper">
                        <main class="page-main">
                            <div class="page-main-content">
                                <article class="story">
                                    
                                        
                                            <div class="page-lead-media"><figure class="figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/fb6f4cc/2147483647/strip/true/crop/400x600+0+0/resize/840x1260!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Fe5%2Fd69a9cc641febce9cb0201d14134%2F0716-bb-amanda-sitten.jpg" alt="North Coast Repertory Theatre&#x27;s &quot;Theatre Conversations&quot; include actress Amanda Sitton." width="840"  height="1260" />
    
    
    
        <div class="figure-content">
    <div class="figure-caption" aria-hidden="true">North Coast Repertory Theatre’s “Theatre Conversations” include actress Amanda Sitton.</div><div class="figure-credit">(Courtesy)</div>
        </div>
    
</figure>
</div>
                                        
                                    

                                    


                                    <div class="byline">
                                        
                                            
                                                <div class="authors"><div class="author-name">
<span class="byline-prefix">By&nbsp;</span><a aria-label="Elisabeth Frausto" href="https://www.lajollalight.com/people/elisabeth-frausto"><span>Elisabeth Frausto</span></a><span class="author-title">Staff Writer&nbsp;</span>
    </div></div>
                                            
                                        <div class="published-date">
        <div class="published-day">July 16, 2020</div><div class="published-time">4:50 PM</div>
            </div>
                                            <div class="page-actions">
                                                <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fevents%2Fstory%2F2020-07-16%2Fbest-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fevents%2Fstory%2F2020-07-16%2Fbest-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences&text=Best%20Bets%20for%20the%20Break%3A%20A%20quick%20guide%20to%20online%20entertainment%20and%20virtual%20experiences"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fevents%2Fstory%2F2020-07-16%2Fbest-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fevents%2Fstory%2F2020-07-16%2Fbest-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences&text=Best%20Bets%20for%20the%20Break%3A%20A%20quick%20guide%20to%20online%20entertainment%20and%20virtual%20experiences"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li><a class="action-link" href="mailto:?body=Best%20Bets%20for%20the%20Break%3A%20A%20quick%20guide%20to%20online%20entertainment%20and%20virtual%20experiences%0A%0Ahttps%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fevents%2Fstory%2F2020-07-16%2Fbest-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences%0A%0AThis%20is%20a%20continuing%20series%20of%20online%20activities%20to%20undertake%20on%20your%20computer%20or%20tablet%20during%20your%20quarantine%20quandary.%20"
    data-social-service="email">
    <svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li>
                <a class="action-link" data-social-service="copylink" href="#"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li>
                <a class="action-link" data-social-service="print" href="javascript:window.print()"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                                            </div>
                                        
                                    </div>
                                    

                                    <div class="page-article-container">
                                        
                                            <div class="page-article-body"><div class="rich-text-article-body">
    
        <div class="rich-text-article-body-content rich-text-body"><p>This is a continuing series of online activities to undertake on your computer or tablet during your quarantine quandary.<br></p><h2 id="lectures-amp-learning" class="subhead">Lectures &amp; learning</h2>
<p>• Adventures by the Book presents <b>Summer Reads No. 2</b> at 2 p.m. Sunday, July 19.<i> </i>Bestselling author Megan Miranda, San Diego author Kristin Rockaway and novelist Amy Stanley will be featured in the online event. <i><a class="link"  href="https://bit.ly/summerreads2"  target="_blank"    >bit.ly/summerreads2</a></i></p><div class="enhancement" data-align-left><figure class="figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/cd110c0/2147483647/strip/true/crop/4576x3333+0+0/resize/840x612!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb8%2F47%2F619629d948418a279bb795ade347%2F0716-bb-andrew-mellen.jpg" alt="Author and professional organizer Andrew Mellen." width="840"  height="612" />
    
    
    
        <div class="figure-content">
    <div class="figure-caption">The La Jolla Community Center will present Andrew Mellen’s five-week online course “Unstuff Your Life”<b> </b>beginning<b> </b>Tuesday,<b> </b>July 28.</div><div class="figure-credit">(Courtesy)</div>
        </div>
    
</figure>
</div>
<p>• The La Jolla Community Center presents Andrew Mellen’s five-week online course <b>“Unstuff Your Life” </b>beginning<b> </b>July 28, with a free introductory session at 10 a.m. Tuesday, July 21. Mellen, an author and a professional organizer, will discuss simple and effective ways to stay organized. Cost is $129 to $149. <i><a class="link"  href="https://www.ljcommunitycenter.org/calendar"  target="_blank"    >ljcommunitycenter.org/calendar</a></i></p><p>• Warwick’s bookstore presents bestselling author <b>Brad Thor</b> for a free online event on Facebook Live at 7 p.m. Wednesday, July 22. Thor will discuss his new book, “Near Dark,” with Jeniffer Thompson, host of “The Premise” podcast. <i><a class="link"  href="https://www.warwicks.com/event/brad-thor-2020"  target="_blank"    >warwicks.com/event/brad-thor-2020</a></i></p><p>• The Scripps Institution of Oceanography at UC San Diego has launched “<b>Wavelengths</b>,” a new video series on YouTube that highlights research happening at Scripps. Each episode highlights a Scripps scientist and his or her field of expertise, covering topics ranging from the deep sea to glaciology. Watch the debut episode at<i> <a class="link"  href="https://bit.ly/scrippswavelengths"  target="_blank"    >bit.ly/scrippswavelengths</a>.</i></p><h2 id="family-amp-children" class="subhead">Family &amp; children</h2>
<p>• The La Jolla Playhouse presents “<b>The Wizards of Oakwood Drive”</b> from July 16 to 26. The live online production is designed for children ages 7-12. Parents, guardians and/or caregivers can view the show as their children participate, but no adults without children will be admitted. Cost is $25. <i><a class="link"  href="https://lajollaplayhouse.org/wow-goes-digital/wizards/"  target="_blank"    >lajollaplayhouse.org/wow-goes-digital/wizards</a></i></p><h2 id="health-amp-fitness" class="subhead">Health &amp; fitness</h2>
<p>• The La Jolla Community Center continues its weekly online gathering called <b>Wednesday Connect </b>at 10 a.m. July 22. Ulster Napoles will present “Exercises at Home to Prevent Falls, Retain Balance, Coordination and Strength.” Free. Register at <i><a class="link"  href="http://ljcommunitycenter.org/wednesday-connect"  target="_blank"    >ljcommunitycenter.org/wednesday-connect</a>.</i></p><h2 id="art-amp-culture" class="subhead">Art &amp; culture</h2>
<p>• The <b>Museum of Contemporary Art San Diego</b> launches online programming related to themes of Chicanx, Latinx and border art in conjunction with the virtual exhibition “To Tame a Wild Tongue: Art after Chicanismo.” The first talk is at 11 a.m. Thursday, July 16, with Cog•nate Collective, the artist duo Amy Sánchez Arteaga and Misael Díaz, about their work in the U.S.-Mexico border region. <i><a class="link"  href="https://bit.ly/mcasdcognate"  target="_blank"    >bit.ly/mcasdcognate</a></i></p><p>• North Coast Repertory Theatre presents <b>Theatre Conversations</b> via its YouTube channel, with one or two conversations posted weekly and previous posts available for viewing. A new post features actress Amanda Sitton. Monday, July 20: Brenda and Randall Dodge. <i><a class="link"  href="http://bit.ly/3anjurp"  target="_blank"    >bit.ly/3anjurp</a></i></p><p>• La Jolla’s<b> Athenaeum Music &amp; Arts Library </b>will livestream a concert by pianist Michelle Cann at 5 p.m. Saturday, July 18. Free. <i><a class="link"  href="http://ljathenaeum.org/chamber"  target="_blank"    >ljathenaeum.org/chamber</a></i></p><p>• The Old Globe’s first coLAB <b>Pride Celebration</b>, in collaboration with Diversionary Theatre and San Diego Pride, will be held from 2 to 4:30 p.m. Sunday, July 19. The online event features performances of short plays by LGBTQ+ playwrights Shairi Engle, Jaime Estepa, Katherine Harroff and Miki Vale. Free. <i><a class="link"  href="https://bit.ly/oldglobepride"  target="_blank"    >bit.ly/oldglobepride</a></i></p><p>•<b> The San Diego Museum of Art</b> presents an online video series in partnership with <b>Art of Elan</b> at 6 p.m. every other Tuesday. Featuring musical performances inspired by works of art from the museum’s permanent collection, the concerts continue July 21<b> </b>with violinist Keir GoGwilt paired with artworks by painter Claudia Fernández. Free via the museum’s YouTube channel, <i><a class="link"  href="https://www.youtube.com/user/SanDiegoMuseumofArt"  target="_blank"    >youtube.com/user/SanDiegoMuseumofArt</a>.</i></p><p>• The <b>San Diego Ballet</b> presents its first summer season online in July and August. The eight-week run will feature a sampling of San Diego Ballet’s creative offerings, with links for purchase available at 5 p.m. every Friday. $15.75 per link. <i><a class="link"  href="https://bit.ly/sdbsummer2020"  target="_blank"    >bit.ly/sdbsummer2020</a></i></p><h2 id="virtual-galas-amp-events" class="subhead">Virtual galas &amp; events</h2>
<div class="enhancement" data-align-left><figure class="figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/dfa39e6/2147483647/strip/true/crop/4048x3036+0+0/resize/840x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9b%2Fcc%2F6a20faa044509d28ca14e81fb690%2F0716-bb-pride-5k-2018-start.jpg" alt="The San Diego Pride 5K, pictured in 2018, is a virtual event this year." width="840"  height="630" />
    
    
    
        <div class="figure-content">
    <div class="figure-caption" aria-hidden="true">The San Diego Pride 5K, pictured in 2018, is a virtual event this year.</div><div class="figure-credit">(Courtesy)</div>
        </div>
    
</figure>
</div>
<p>• San Diego Front Runners &amp; Walkers will hold its annual <b>Pride 5K</b> virtually during San Diego Pride weekend July 17-19. Participants will complete their own 5K, upload their finishing results and join a livestreamed event online. Participants also receive an event neck gaiter and can opt in for a race T-shirt and medal. The race benefits the LGBT Community Center’s Youth Housing Project and San Diego Pride community grants. <i><a class="link"  href="https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fpride5k.run%2F&amp;data=02%7C01%7Cefrausto%40lajollalight.com%7Ca2806325c59c493d368d08d8243c74a0%7Ca42080b34dd948b4bf44d70d3bbaf5d2%7C0%7C0%7C637299189399083982&amp;sdata=1CnupaeT1%2BQzfXfcTgvD%2FN7QLNw4QyFwqiHjSDyivq4%3D&amp;reserved=0"  target="_blank"    >pride5k.run</a></i></p><p><i>What have you found for entertainment from a (social) distance? Email your leads to efrausto@lajollalight.com. </i>◆</p></div>
    
</div>

                                            </div>
                                        
                                        
                                        <hr />
                                    </div>

                                </article>

                                

    
    <div class="tags">
        <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a><a class="link"  href="https://www.lajollalight.com/news/events"    >Events</a>
    </div>
    



                                
                                    <ps-newsletter-module class="module newsletter-module" data-id="229">
    <div class="module-container">
        <div class="module-icon">
            <svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span>
        </div>
        
            <p class="module-title">Get the Del Mar Times in your inbox</p>
        
    </div>
    
        <p class="module-description">Top stories from Carmel Valley, Del Mar and Solana Beach every Friday.</p>
    
    <form
        class="form newsletter-module-form"
        role="form"
        method="post"
        action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"
        data-error-message="Something went wrong. Please ensure your email address is valid and try again."
        blank-error-message="This field is required and cannot be empty."
        field-error-message="Something went wrong. Please ensure your email address is valid and try again."
        data-success-message="Thank you for signing up."
        data-success-link-message="Check out our other newsletters"
        data-subscription-url="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters"
    >
        <div class="form-error"></div>
        
            <div class="email-input text-input"><label class="email-input-label text-input-label" for="email-input-element-00000173-5e24-d795-a37f-ff25c8d20003"><span>Enter Email Address</span>
        <input class="email-input-element text-input-element" type="email" id="email-input-element-00000173-5e24-d795-a37f-ff25c8d20003" name="emailinput"  placeholder="Enter Email Address"  />
    </label>
</div>

        
        <div class="form-buttons">
            <button class="button" type="submit">Sign Me Up
</button>

        </div>
    </form>
    
      <p class="module-disclaimer">
        You may occasionally receive promotional content from the Del Mar Times.
      </p>
    
    <div class="form-error-message"></div>
</ps-newsletter-module>
                                

                                <div class="bylines">
                                    
    <div class="author-info">
        

        <div class="author-bio">
            
                <div class="author-name">
                    <a href="https://www.lajollalight.com/people/elisabeth-frausto" aria-label="">Elisabeth Frausto</a>
                </div>
            
            
            
                <p class="author-bio-text">Elisabeth Frausto is a reporter for the La Jolla Light.</p>
            
        </div>
    </div>


                                    
                                </div>

                                

                                
    <div class="page-main-content-footer">
    <div class="column-container one-column-container" data-click="1col">
    
        <p class="column-container-title">Become a press patron</p>
    
    <div class="column-container-row one-column-container-row">
        
            <div class="column-container-column one-column-container-column">
                <ps-promo class="promo promo-large"  data-content-type="external"
 data-hide-img
 data-show-description
 data-hide-category
 data-hide-timestamp

>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.presspatron.com/delmartimes.html"    >Support local journalism</a>

        </p>
      
    </div>

    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.presspatron.com/delmartimes.html"    >Support local journalism</a>

          </p>
        
      </div>

      
        <p class="promo-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="link"  href="https://www.presspatron.com/delmartimes.html"  target="_blank"    >support us</a></u> today.</p>
      

      

      <p class="promo-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></p>

      
    </div>
  </div>
</ps-promo>
            </div>
        
    </div>
</div>



<div class="list list-d"  data-list-id="0000016a-3121-d21d-a16e-ffe7f9bb0000">
    <div class="list-header list-d-list-header" >
    
        <p class="list-header-title list-d-list-header-title">More from this Author</p>
    
</div>


    
        <ul class="list-menu list-d-menu">
            
                <li data-click="liD0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-07-09/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"    >Best Bets for the Break: A quick guide to online entertainment and virtual experiences </a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="Best Bets for the Break: A quick guide to online entertainment and virtual experiences " href="https://www.delmartimes.net/lifestyle/events/story/2020-07-09/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"    >
    <img class="image" alt="Watch Opening Day of the Del Mar Races live online this year." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/4df4876/2147483647/strip/true/crop/5265x3510+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa8%2Fc7%2Fa42f6e444063830d6b879020be05%2F0709-bb-dm-races.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-07-09/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"    >Best Bets for the Break: A quick guide to online entertainment and virtual experiences </a>

          </p>
        
      </div>

      
        <p class="promo-description">This is a continuing series of online activities to undertake on your computer or tablet during your quarantine quandary. </p>
      

      <p class="promo-timestamp" data-date="July 9, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594329642475"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD1promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-07-02/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"    >Best Bets for the Break: A quick guide to online entertainment and virtual experiences </a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="Best Bets for the Break: A quick guide to online entertainment and virtual experiences " href="https://www.delmartimes.net/lifestyle/events/story/2020-07-02/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"    >
    <img class="image" alt="R.B. Stevenson Gallery will present new and recent paintings by La Jolla artist Monique van Genderen from July 11 to Aug. 15." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/691e305/2147483647/strip/true/crop/374x249+0+162/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F74%2F3f%2F1780ebde4776966ea9f8e3e72d96%2Fstevenson-gallery-jpg.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-07-02/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"    >Best Bets for the Break: A quick guide to online entertainment and virtual experiences </a>

          </p>
        
      </div>

      
        <p class="promo-description">This is a continuing series of online activities to undertake on your computer or tablet during your quarantine quandary. </p>
      

      <p class="promo-timestamp" data-date="July 2, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593720825253"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD2promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-06-25/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"    >Best Bets for the Break: A quick guide to online entertainment and virtual experiences </a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="Best Bets for the Break: A quick guide to online entertainment and virtual experiences " href="https://www.delmartimes.net/lifestyle/events/story/2020-06-25/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"    >
    <img class="image" alt="Youth America Grand Prix presents top pas de deux performances online." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/b74e72b/2147483647/strip/true/crop/950x633+14+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F83%2F56%2F51e493b840c88ab884708ba3225e%2F0625-bb-yagp-madison-brown-brady-farrar.png" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-06-25/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"    >Best Bets for the Break: A quick guide to online entertainment and virtual experiences </a>

          </p>
        
      </div>

      
        <p class="promo-description">This is a continuing series of online activities to undertake on your computer or tablet during your quarantine quandary. </p>
      

      <p class="promo-timestamp" data-date="June 25, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593124531422"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD3promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-06-18/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"    >Best Bets for the Break: A quick guide to online entertainment and virtual experiences </a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="Best Bets for the Break: A quick guide to online entertainment and virtual experiences " href="https://www.delmartimes.net/lifestyle/events/story/2020-06-18/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"    >
    <img class="image" alt="Scripps Ranch Theatre and Oceanside Theatre Company present Nina Herzog in concert with Jack and Benny Lipson and Jonathan Pinson, June 20." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/35a085e/2147483647/strip/true/crop/1080x720+100+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F55%2Fe3%2F982d228b4098baf6a0986cd14f82%2F0618-bb-nina-herzog-concert.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-06-18/best-bets-for-the-break-a-quick-guide-to-online-entertainment-and-virtual-experiences"    >Best Bets for the Break: A quick guide to online entertainment and virtual experiences </a>

          </p>
        
      </div>

      
        <p class="promo-description">This is a continuing series of online activities to undertake on your computer or tablet during your quarantine quandary. </p>
      

      <p class="promo-timestamp" data-date="June 18, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1592505953390"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>

<div class="list list-d"  data-list-id="0000016a-3122-d9b0-a77f-ff7afab00000">
    <div class="list-header list-d-list-header" >
    
        <p class="list-header-title list-d-list-header-title">More on the Subject</p>
    
</div>


    
        <ul class="list-menu list-d-menu">
            
                <li data-click="liD0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-07-13/tour-our-trails-challenge-encourages-exploring-san-diego-county-parks"    >‘Tour Our Trails’ challenge encourages exploring San Diego County parks</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="‘Tour Our Trails’ challenge encourages exploring San Diego County parks" href="https://www.delmartimes.net/lifestyle/events/story/2020-07-13/tour-our-trails-challenge-encourages-exploring-san-diego-county-parks"    >
    <img class="image" alt="Supervisor Kristin Gaspar helped launch the &quot;Tour Our Trails&quot; challenge at Los Penasquitos Canyon Preserve." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/85006b7/2147483647/strip/true/crop/868x579+0+97/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3f%2F60%2Fb6324e3f40b18c0fdb42b1305e64%2Fimage0.jpeg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-07-13/tour-our-trails-challenge-encourages-exploring-san-diego-county-parks"    >‘Tour Our Trails’ challenge encourages exploring San Diego County parks</a>

          </p>
        
      </div>

      
        <p class="promo-description">On July 1, San Diego County Supervisors Kristin Gaspar and Jim Desmond announced the “Tour Our Trails” county parks challenge. </p>
      

      <p class="promo-timestamp" data-date="July 13, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594685007003"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD1promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-07-09/zoom-video-conference-for-youth-to-feature-experts-on-environmental-sustainability-and-youth-entrepreneurship"    >Zoom video conference for youth to feature experts on environmental sustainability and youth entrepreneurship</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="Zoom video conference for youth to feature experts on environmental sustainability and youth entrepreneurship" href="https://www.delmartimes.net/lifestyle/events/story/2020-07-09/zoom-video-conference-for-youth-to-feature-experts-on-environmental-sustainability-and-youth-entrepreneurship"    >
    <img class="image" alt="" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/e81df35/2147483647/strip/true/crop/99x66+0+7/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F76%2Fee%2F807a0993440fbcf6763a108835e3%2Fjpeh-marsha.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-07-09/zoom-video-conference-for-youth-to-feature-experts-on-environmental-sustainability-and-youth-entrepreneurship"    >Zoom video conference for youth to feature experts on environmental sustainability and youth entrepreneurship</a>

          </p>
        
      </div>

      
        <p class="promo-description">Canyon Crest Academy’s Project Aquascope team is holding an “Environmental Sustainability x Youth Entrepreneurship” summer kickoff Zoom video conference July 11-12 from 10 a.m.-12:30 p.m. each day. </p>
      

      <p class="promo-timestamp" data-date="July 9, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594332813359"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD2promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-07-06/2020-summer-racing-season-begins-july-10-del-mar-live"    >2020 summer racing season begins July 10: Del Mar Live</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="2020 summer racing season begins July 10: Del Mar Live" href="https://www.delmartimes.net/lifestyle/events/story/2020-07-06/2020-summer-racing-season-begins-july-10-del-mar-live"    >
    <img class="image" alt="Del Mar’s racing season last year featured the popular 25th annual Opening Day Hats Contest. This year’s 26th annual Opening Day Hats Contest will take place via Instagram and Twitter." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/023bcc1/2147483647/strip/true/crop/1680x1120+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F05%2F70%2F53099455482aa8bc79564e246976%2Fhat-contest.jfif" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-07-06/2020-summer-racing-season-begins-july-10-del-mar-live"    >2020 summer racing season begins July 10: Del Mar Live</a>

          </p>
        
      </div>

      
        <p class="promo-description">Although the Del Mar Thoroughbred Club will kick off its 2020 summer racing season with an empty grandstand, there are still a variety of ways to enjoy races and festivities throughout the summer. </p>
      

      <p class="promo-timestamp" data-date="July 6, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594074532085"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD3promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-07-04/three-top-athletes-team-up-to-host-bike-for-humanity-ii-fundraiser"    >Three top athletes team up to host Bike for Humanity II fundraiser</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="Three top athletes team up to host Bike for Humanity II fundraiser" href="https://www.delmartimes.net/lifestyle/events/story/2020-07-04/three-top-athletes-team-up-to-host-bike-for-humanity-ii-fundraiser"    >
    <img class="image" alt="logo" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/b05a235/2147483647/strip/true/crop/159x106+0+27/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc8%2F97%2Ffd13b862407385f3fe2e35a3d46c%2Fthumbnail-image001.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-07-04/three-top-athletes-team-up-to-host-bike-for-humanity-ii-fundraiser"    >Three top athletes team up to host Bike for Humanity II fundraiser</a>

          </p>
        
      </div>

      
        <p class="promo-description">Bike for Humanity (BikeforHumanity.com), a global initiative created by Basketball Hall of Famer Bill Walton in April, is gearing up for its second rendition with a star-studded cast of elite athletes and celebrities when the ElliptiGO Bike for Humanity II presented by Banner Bank and Events.com takes to streets around the world on Saturday, July 25. </p>
      

      <p class="promo-timestamp" data-date="July 4, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593898203249"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD4promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-07-04/lux-art-institute-launches-exhibition-of-artist-in-residence-cammie-staros-via-new-augmented-reality-app"    >Lux Art Institute launches exhibition of Artist-in-Residence Cammie Staros </a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="Lux Art Institute launches exhibition of Artist-in-Residence Cammie Staros " href="https://www.delmartimes.net/lifestyle/events/story/2020-07-04/lux-art-institute-launches-exhibition-of-artist-in-residence-cammie-staros-via-new-augmented-reality-app"    >
    <img class="image" alt="Cammie Staros, Eros and Anteros, 2017; Ceramic, MDF, epoxy, paint, 48&#x27;&#x27;x40&#x27;x20&#x27;&#x27;" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/bff3af0/2147483647/strip/true/crop/720x480+0+1/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2Fe3%2F79ba4d944dffb00c42b164ca6d9b%2Flux-art-image.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.delmartimes.net/lifestyle/events"    >Events</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.delmartimes.net/lifestyle/events/story/2020-07-04/lux-art-institute-launches-exhibition-of-artist-in-residence-cammie-staros-via-new-augmented-reality-app"    >Lux Art Institute launches exhibition of Artist-in-Residence Cammie Staros </a>

          </p>
        
      </div>

      
        <p class="promo-description">Exhibition via new augmented reality app on view from July 11 – Aug. 22</p>
      

      <p class="promo-timestamp" data-date="July 4, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593891660287"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liD5promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.delmartimes.net/art"    >Arts &amp; Entertainment</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.delmartimes.net/art/story/2020-06-30/reporters-notebook-two-local-theaters-launch-diverse-voices-playwriting-programs"    >Reporter’s Notebook: Two local theaters launch diverse voices playwriting programs</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="Reporter’s Notebook: Two local theaters launch diverse voices playwriting programs" href="https://www.delmartimes.net/art/story/2020-06-30/reporters-notebook-two-local-theaters-launch-diverse-voices-playwriting-programs"    >
    <img class="image" alt="Sam Woodhouse is the co-founder and artistic director at San Diego REPertory Theatre." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/f6fe1dd/2147483647/strip/true/crop/2048x1365+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Faa%2Ff23090817fba8dc7387a61e6a28e%2Fsdut-sam-woodhouse-is-the-co-founder-20160905" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.delmartimes.net/art"    >Arts &amp; Entertainment</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.delmartimes.net/art/story/2020-06-30/reporters-notebook-two-local-theaters-launch-diverse-voices-playwriting-programs"    >Reporter’s Notebook: Two local theaters launch diverse voices playwriting programs</a>

          </p>
        
      </div>

      
        <p class="promo-description">Theater news from San Diego Repertory, San Diego Musical Theatre, Diversionary and more</p>
      

      <p class="promo-timestamp" data-date="June 30, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593538830291"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>
</div>



                                
                            </div>
                        </main>

                        
                            <aside class="rail">
                                
                                <div class="rail-content">
                                    <div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad9e938e01-3ed5-4f46-ad65-8cd65bf238bd" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/events" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<ps-promo class="promo promo-medium"  data-content-type="external"





>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
      

      
    </div>

    
      <div class="promo-media">
        
          
            <a class="link"  href="https://www.presspatron.com/delmartimes.html"  target="_blank"    >
    <img class="image" alt="" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/cb05e7f/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
        

        
      </div>

      

        

      <p class="promo-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></p>

      
    </div>
  </div>
</ps-promo><ps-promo class="promo promo-medium"  data-content-type="section"





>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.delmartimes.net/virtual-home-tours"    >Virtual Home Tours</a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
          
            <a class="link" aria-label="Virtual Home Tours" href="https://www.delmartimes.net/virtual-home-tours"    >
    <img class="image" alt="" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/b999504/2147483647/strip/true/crop/840x560+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.delmartimes.net/virtual-home-tours"    >Virtual Home Tours</a>

          </p>
        
      </div>

      

        

      <p class="promo-timestamp" data-date="March 30, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1585599763425"></p>

      
    </div>
  </div>
</ps-promo>
<div class="list list-c"  data-list-id="00000169-da0c-d38d-af7f-fa5fb3210001">
    <div class="list-header list-c-list-header" >
    
        <p class="list-header-title list-c-list-header-title">Latest News</p>
    
</div>


    
        <ul class="list-menu">
            
                <li data-click="liC0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.delmartimes.net/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.delmartimes.net/news/story/2020-07-17/coastal-commission-signs-off-on-updated-san-onofre-nuclear-storage-program"    >Coastal Commission signs off on updated permit on nuclear storage plan at San Onofre</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="Coastal Commission signs off on updated permit on nuclear storage plan at San Onofre" href="https://www.delmartimes.net/news/story/2020-07-17/coastal-commission-signs-off-on-updated-san-onofre-nuclear-storage-program"    >
    <img class="image" alt="A specialized crane downloading a canister filled with used-up nuclear fuel into an enclosure at the dry storage facility at the San Onofre Nuclear Generating Station." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/f177bcd/2147483647/strip/true/crop/680x453+0+28/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F00%2Fb5%2F757c15aa496da5714a2008eba27d%2Fsongs-with-transfer-ops-in-foreground-photo-from-southern-california-edison.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.delmartimes.net/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.delmartimes.net/news/story/2020-07-17/coastal-commission-signs-off-on-updated-san-onofre-nuclear-storage-program"    >Coastal Commission signs off on updated permit on nuclear storage plan at San Onofre</a>

          </p>
        
      </div>

      
        <p class="promo-description">Commission votes 10-0, turning down calls from critics of Southern California Edison </p>
      

      <p class="promo-timestamp" data-date="July 17, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1595010818298"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liC1promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.delmartimes.net/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.delmartimes.net/news/story/2020-07-15/covid-19-outbreak-del-mar-horse-races-canceled-weekend"    >COVID-19 outbreak forces Del Mar to cancel weekend races</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="COVID-19 outbreak forces Del Mar to cancel weekend races" href="https://www.delmartimes.net/news/story/2020-07-15/covid-19-outbreak-del-mar-horse-races-canceled-weekend"    >
    <img class="image" alt="Opening day at the Del Mar Racetrack" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/4513d06/2147483647/strip/true/crop/3482x2321+59+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F7e%2Fcb%2Fece44873464b88d8132d441c3d36%2F571200-sd-sp-delmar-opening-014.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.delmartimes.net/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.delmartimes.net/news/story/2020-07-15/covid-19-outbreak-del-mar-horse-races-canceled-weekend"    >COVID-19 outbreak forces Del Mar to cancel weekend races</a>

          </p>
        
      </div>

      
        <p class="promo-description">More than a dozen jockeys affected; racing expected to resume July 24</p>
      

      <p class="promo-timestamp" data-date="July 15, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594848217348"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liC2promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.delmartimes.net/sports"    >Sports</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.delmartimes.net/lifestyle/story/2020-07-16/snowboarding-for-change-cca-alum-hosts-fundraiser-for-black-lives-matter"    >Snowboarding for change: CCA alum hosts fundraiser for Black Lives Matter</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="Snowboarding for change: CCA alum hosts fundraiser for Black Lives Matter" href="https://www.delmartimes.net/lifestyle/story/2020-07-16/snowboarding-for-change-cca-alum-hosts-fundraiser-for-black-lives-matter"    >
    <img class="image" alt="Michael McDaniel catches air at the Barrer to Entry event he organized in Utah." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/e7a027e/2147483647/strip/true/crop/603x402+0+74/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fec%2F50%2Fcb51907f420384fe084d958c83a7%2Fsnowboard.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.delmartimes.net/sports"    >Sports</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.delmartimes.net/lifestyle/story/2020-07-16/snowboarding-for-change-cca-alum-hosts-fundraiser-for-black-lives-matter"    >Snowboarding for change: CCA alum hosts fundraiser for Black Lives Matter</a>

          </p>
        
      </div>

      
        <p class="promo-description">Canyon Crest Academy alum Michael McDaniel recently put on a charity snowboarding event in Salt Lake City, Utah that united the snowboard community in the fight against racism. </p>
      

      <p class="promo-timestamp" data-date="July 15, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594838074222"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liC3promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.delmartimes.net/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.delmartimes.net/news/story/2020-07-15/san-diego-council-clears-way-for-expanded-outdoor-dining-amid-ban-on-indoor-service"    >San Diego council clears way for expanded outdoor dining amid ban on indoor service due to coronavirus</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="San Diego council clears way for expanded outdoor dining amid ban on indoor service due to coronavirus" href="https://www.delmartimes.net/news/story/2020-07-15/san-diego-council-clears-way-for-expanded-outdoor-dining-amid-ban-on-indoor-service"    >
    <img class="image" alt="Joon-Suk Kim, owner of Tofu House " width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/c10ed22/2147483647/strip/true/crop/4032x2688+0+168/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Fec%2Fe4706aaf4b70a425183f6ebf3dbc%2Ftofu-house.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.delmartimes.net/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.delmartimes.net/news/story/2020-07-15/san-diego-council-clears-way-for-expanded-outdoor-dining-amid-ban-on-indoor-service"    >San Diego council clears way for expanded outdoor dining amid ban on indoor service due to coronavirus</a>

          </p>
        
      </div>

      
        <p class="promo-description">City Council emergency ordinance will waive fees and accelerate approval process for restaurateurs looking to expand dining to streets, parking lots and sidewalks</p>
      

      <p class="promo-timestamp" data-date="July 15, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594816546884"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liC4promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.delmartimes.net/art"    >Arts &amp; Entertainment</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.delmartimes.net/art/story/2020-07-15/poway-artist-sells-painting-for-food-bank-donation"    >Artist sells painting for food bank donation</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="Artist sells painting for food bank donation" href="https://www.delmartimes.net/art/story/2020-07-15/poway-artist-sells-painting-for-food-bank-donation"    >
    <img class="image" alt="The Community Food Connection&#x27;s Bill Rearick receiving the check from Patrick Korch. " width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/4d9579f/2147483647/strip/true/crop/1800x1200+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb3%2Fd9%2Fd28379534554ba098cf21b917d53%2Fart-donation-check.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.delmartimes.net/art"    >Arts &amp; Entertainment</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.delmartimes.net/art/story/2020-07-15/poway-artist-sells-painting-for-food-bank-donation"    >Artist sells painting for food bank donation</a>

          </p>
        
      </div>

      
        <p class="promo-description">A Poway artist is using his paintings to give back to the community. </p>
      

      <p class="promo-timestamp" data-date="July 15, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594815054297"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li data-click="liC5promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.delmartimes.net/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.delmartimes.net/news/story/2020-07-15/local-districts-respond-to-san-diego-unifieds-plans-for-online-only-school-this-fall"    >Local districts respond to San Diego Unified’s plans for online-only school </a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="Local districts respond to San Diego Unified’s plans for online-only school " href="https://www.delmartimes.net/news/story/2020-07-15/local-districts-respond-to-san-diego-unifieds-plans-for-online-only-school-this-fall"    >
    <img class="image" alt="A message to families at the closed Ashley Falls School in Carmel Valley." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/b9266c2/2147483647/strip/true/crop/4032x2688+0+168/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2F35%2F892d2f514556b37f2e1126e1fe4d%2Fimg-6556.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.delmartimes.net/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.delmartimes.net/news/story/2020-07-15/local-districts-respond-to-san-diego-unifieds-plans-for-online-only-school-this-fall"    >Local districts respond to San Diego Unified’s plans for online-only school </a>

          </p>
        
      </div>

      
        <p class="promo-description">On July 13, the two largest school districts in the state, San Diego and Los Angeles Unified, announced they would move to a fully online format to start the school year next month. </p>
      

      <p class="promo-timestamp" data-date="July 15, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1594814876084"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>
<div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-adf201c0f5-2648-4c60-a1d5-02ea57f8996c" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/events" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ade44f79f8-9bd6-43f7-817b-24f98b944628" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/events" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad6a7fa7d9-f57e-4c1b-825a-adecba53caf0" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/events" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad1421f235-5eb4-40ff-afb2-7584fdb70632" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/events" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>

                                </div>
                            </aside>
                        
                    </div>
                </div>
            </div>

            
    <div class="page-below" ><div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-adfb518417-a9c0-4766-b6d3-20751e3527a8" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/events" data-slot-sizes="[[970, 250], [970, 90], [728, 90]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1024, 0], [970, 250], [970, 90], [728, 90]], [[0, 0], [300, 250]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
</div>



        </div>
        
    <footer class="page-footer">
        <div class="page-footer-content">
            
                <div class="page-footer-logo"><a aria-label="home page" href="/"  >
    
        <img class="page-logo-image" src="https://ca-times.brightspotcdn.com/72/72/807623854ba0b72c783a60f33352/del-mar-times-sbs-cvn.svg" alt="" width="515"  height="120" />
    
    </a>
</div>
            

            <div class="page-footer-group">
                <div class="group">
                    
                        <div class="rich-text-module">
    
    <div class="rich-text-body rich-text-items"><p><a class="link"  href="https://www.sandiegouniontribune.com/privacy-policy"    >Privacy Policy</a><br><a class="link"  href="https://www.sandiegouniontribune.com/terms-of-service"    >Terms of Service</a><br><a class="link"  href="https://membership.sandiegouniontribune.com/newsletters"  target="_blank"    >Sign Up For Our Newsletters</a></p></div>


</div>

                    
                    
                        <div class="page-footer-social"><div class="social-bar">
    <p class="social-bar-heading">Follow Us</p>

    
        <ul class="social-bar-menu">
            
                <li> <a class="social-link" rel="noreferrer" href="https://www.facebook.com/mydelmartimes/" target="_blank" data-social-service="facebook"><svg class="icon social-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div>
                    
                </div>
                <div class="group">
                    
                        <nav class="footer-navigation" >
    
        <ul class="footer-navigation-menu">
            
                <li data-click="navf0">
                    
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.delmartimes.net/contact-us">Contact Us</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms </a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a>
</li>
        
    </ul>

                </li>
            
                <li data-click="navf1">
                    
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.delmartimes.net/advertise">Advertise</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.delmartimes.net/digital-publications">Digital Publications</a>
</li>
        
            <li>
    <a class="navigation-link" href="http://enewspaper.solanabeachsun.com/" target="_blank">Solana Beach Sun E-Newspaper</a>
</li>
        
            <li>
    <a class="navigation-link" href="http://cv-enewspaper.delmartimes.net/" target="_blank">Carmel Valley E-Newspaper</a>
</li>
        
            <li>
    <a class="navigation-link" href="http://enewspaper.delmartimes.net/" target="_blank">Del Mar Times E-Newspaper</a>
</li>
        
    </ul>

                </li>
            
        </ul>
    
</nav>
                    
                </div>
            </div>

            
                <div class="page-footer-disclaimer">Copyright © 2020, Del Mar Times | <a class="link"  href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection"  target="_blank"    >CA Notice of Collection</a></div>
            
        </div>
    </footer>



        

    </body>
</html>
