<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Carmel Del Mar Dads’ Club Family BBQ - Del Mar Times</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//eb.trbas.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//tags.crwdcntrl.net"
    /><link rel="preconnect" href="//tags.crwdcntrl.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i16prod-f0cc213-13-254.1"/>
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Del Mar Times" />
    <meta name="date" content="2017-08-30" />
      <meta name="copyright" content="Copyright (c) 2018 Del Mar Times" />
    <meta name="Description" content="Carmel Del Mar Elementary School Dads’ Club held the Annual CDM Family BBQ and Posting in the Park Aug. 25 to kick off the new school year." />
    <meta name="fb_title" content="Carmel Del Mar Dads’ Club Family BBQ" />
        <meta property="og:title" content="Carmel Del Mar Dads’ Club Family BBQ" />
      <meta property="og:description" content="Carmel Del Mar Elementary School Dads’ Club held the Annual CDM Family BBQ and Posting in the Park Aug. 25 to kick off the new school year." />
    <meta property="fb:admins" content="100000786395051" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.delmartimes.net/lifestyle/society/sd-carmel-del-mar-dads-club-family-bbq-20170830-photogallery.html" />
    <meta property="og:image" content="https://www.trbimg.com/img-59a70926/turbine/sd-carmel-del-mar-dads-club-family-bbq-20170830" />
    <meta property="og:site_name" content="delmartimes.net" />
    <meta name="twitter:card" content="gallery" />
        <meta name="twitter:site" content="@delmartimes" />
      <meta itemprop="dateModified" content="2017-08-30T11:51:19-0700" />
    <meta name="y_key" content="cee2fe4077f8d050" /><meta name="msvalidate.01" content="AAC9C18F70AC386BC4DCF4DDF9BF1786" /><meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="https://www.sandiegouniontribune.com/sd-carmel-del-mar-dads-club-family-bbq-20170830-photogallery.html" />
    <meta property="article:content_tier" content="metered" /><link rel="alternate" type="application/rss+xml" title="Carmel Del Mar Dads’ Club Family BBQ - Del Mar Times" href="http://www.delmartimes.net/lifestyle/society/sd-carmel-del-mar-dads-club-family-bbq-20170830_ci_rss2.0.xml" />
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"delmartimes.net",pbrd:21,pvid:Date.now()+"_"+Math.floor(Math.random()*1000000000)}},vendor:{},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
document.removeEventListener("DOMContentLoaded",isReady);});trb.runInfuse.push(function(){trb.data.metrics.uuid=trb.cookie.get("uuid");
});</script
><script>
    trb.data.parentSectionPath = '/lifestyle';
    trb.data.parentSectionName = 'Lifestyle';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
              trb.data.lotameEnabled = true;
              trb.data.lotameCollectionId = '13201';
              trb.data.lotameExtractionId = '13199';
              trb.data.siteName = "delmartimes";
              trb.data.ads = {slotPrefix : '/4011/delmar-times', ix: { enabled : true }, a9: { enabled : true } };
              trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'dfp/lifestyle', options: {"site":"trb.delmartimes","ptype":"pg"}, rubicon: {keyFPI: '', valueFPI: ''}};
              trb.data.page.tags = [];
            </script>
          
    <script>trb.data.ads.options = {apv: 'false'};</script>
  
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_e3e7791be26cadd89b1a6ef4748ecafc.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_e72f445a602fdff1993d34253dfd14f3.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = '//ssor.tribdss.com/reg/tribune/dmtngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-san-diego-union-tribune.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={":1280-:970x250|970x90|728x90":2,"m:-730:320x50":2,"d:780-1280:728x90":2,":840-:300x600|300x250":1,"d:-780:320x50":2,"m:730-1280:728x90":2,":-840:300x250":1};
function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-san-diego-union-tribune.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/lifestyle/society/sd-carmel-del-mar-dads-club-family-bbq-20170830-photogallery.html'; 
 trb.data.page.metrics = {"byline":"","sectionPath":"/lifestyle/society/","sectionName":"Society","parentSectionName":"Lifestyle","slug":"sd-carmel-del-mar-dads-club-family-bbq-20170830","premiumContentLevel":"default","pubDate":"08-30-2017 11:50","galleryCredit":"","credit":"Courtesy","pageTitle":"Carmel Del Mar Dads&rsquo; Club Family BBQ","uid":"35598","pageNumber":"","owner":"San Diego Union-Tribune","contentId":"94473539","marketCode":"sdut","individualPhotoID":"94473539","topicID":"","topic":"","siteName":"delmartimes","contentType":"photogallery","linkTrackingAction":"photogallery","channel":"lifestyle:society","server":"www.delmartimes.net","pageName":"dmt:lifestyle:society:sd-carmel-del-mar-dads-club-family-bbq-20170830:photog.","topLevelSection":"lifestyle","siteHierarchy":"delmartimes.net:lifestyle:society","globalHierachy":"lifestyle:society","site":"delmartimes.net","siteAbbrv":"dmt","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-51909205-4"};
 </script>
      <script>
        location.href.indexOf('disable-ensighten') == -1 && trb.appendResource('script', (location.href.indexOf('ensightenTest') > -1 ? '//nexus-test.ensighten.com' : '//eb.trbas.com') + '/tronc/delmartimesngux' + (location.href.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8e289dd5b4b99e3295260d1f5562a382.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/sddmt-apple-touch-icon.1q2w3_efe960eeaf779847427736fa323ccf63.png"
  ><link rel="prefetch" href="/as/prod/sddmt/stylesheets/modules.1q2w3_520e4cfde6b8351493c54c7519cd6f28.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_arrow_prev" viewBox="0 0 32 32"><path d="M24.875 2L13.437 16l11.438 14h-6L7.125 16l11.75-14h6z"/></symbol><symbol id="trb_arrow_next" viewBox="0 0 32 32"><path d="M7.125 30l11.438-14L7.125 2h6l11.75 14-11.75 14h-6z"/></symbol><symbol id="trb_thin_arrow_prev" viewBox="0 0 32 32"><path d="M22.438 4.5L11 15.938 22.438 27.5l-.688.69L9.562 15.94 21.75 3.813z"/></symbol><symbol id="trb_thin_arrow_next" viewBox="0 0 32 32"><path d="M21 15.938L9.562 4.5l.688-.688 12.188 12.125-12.188 12.25-.688-.688z"/></symbol><symbol id="trb_arrow_expand" viewBox="0 0 32 32"><path d="M15.938 18.125L9 25h7.625v3H3.937V15.312H7V23l6.875-6.875zm.125-4.25L23 7h-7.624V4h12.688v12.688H25V9l-6.874 6.875z"/></symbol><symbol id="trb_camera" viewBox="0 0 32 32"><path d="M2 25.188V8.5h2.938V6.812h4.75V8.5H30v16.688H2zM24.813 9.813V12.5h3.875V9.814h-3.875zm-8.25-.25q-3 0-5.063 2.156t-2.063 5.153q0 2.875 2.063 5.063 2.063 2.125 5.063 2.125 2.938 0 5.063-2.124t2.125-5.063q0-3-2.122-5.125-2.188-2.19-5.063-2.19zM11 16.813q0-2.25 1.625-3.875t3.875-1.625q2.313 0 3.938 1.625t1.625 3.875q0 2.313-1.625 3.97T16.5 22.437q-2.25 0-3.875-1.656T11 16.814z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>

  

  
  
<div class="trb_allContentWrapper" data-content-section-path="/lifestyle/society/" data-role="" data-state="transporter_active" lang="en-US" data-c-url="/lifestyle/society/sd-carmel-del-mar-dads-club-family-bbq-20170830-photogallery.html" data-content-id="94473539" data-content-slug="sd-carmel-del-mar-dads-club-family-bbq-20170830" data-content-section="Lifestyle" data-content-type="photogallery">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
      >
  </div
   ></header>

<article class="trb_ar"
      ><header class="trb_ar_h"
        ><div class="trb_ar_bc">
      <a itemprop="articleSection" href="/lifestyle/" class="trb_ar_bc_a">Lifestyle </a>
        <a itemprop="articleSection" href="/lifestyle/society/" class="trb_ar_bc_a">Society </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/lifestyle/society/sd-carmel-del-mar-dads-club-family-bbq-20170830-photogallery.html" data-sc-ti="Carmel Del Mar Dads’ Club Family BBQ" data-sc-th="http://www.trbimg.com/img-59a70926/turbine/sd-carmel-del-mar-dads-club-family-bbq-20170830" data-sc-desc="Carmel Del Mar Elementary School Dads’ Club held the Annual CDM Family BBQ and Posting in the Park Aug. 25 to kick off the new school year." data-sc-sl="sd-carmel-del-mar-dads-club-family-bbq-20170830" data-sc-cont="photogallery" data-sc-nn="Del Mar Times" data-sc-contid="94473539"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Carmel Del Mar Dads’ Club Family BBQ - Del Mar Times&body=http%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fsociety%2Fsd-carmel-del-mar-dads-club-family-bbq-20170830-photogallery.html%23share%3Demail~photogallery" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl"
          ><h1 class="trb_ar_hl_t" itemprop="headline">Carmel Del Mar Dads’ Club Family BBQ</h1
        ></div
      ></header
      ><div class="trb_ar_main" data-role=adloader
        ><div class="trb_ar_la"
          >
  <aside class="trb_em trb_embed" data-content-pgcredit="" data-content-id="94473539" data-content-size="leadart" data-content-type="gallery"
      data-content-slug="sd-carmel-del-mar-dads-club-family-bbq-20170830" data-content-subtype="photogallery" data-carousel-options="outer&transform"
      data-role="sc_item base_expandable gallery_container carousel carousel_swipe lightbox_container imgsize_ratiosizecontainer" data-embed-id="94473539">
        <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m" data-role="carousel_view"
  ><span class="trb_em_m_pr" data-role="carousel_transitionadprev carousel_prevpage" data-state="carousel_hidden"><svg class="trb_em_m_pr_svg"
    ><use xlink:href="#trb_arrow_prev"
  /></svg
></span>
<span class="trb_em_m_ne" data-role="carousel_transitionadnext carousel_nextpage"><svg class="trb_em_m_ne_svg"
    ><use xlink:href="#trb_arrow_next"
  /></svg
></span>
<span class="trb_lbx_pr" data-role="carousel_transitionadprev lightbox_prev carousel_prevpage" data-state="carousel_hidden"><svg class="trb_lbx_pr_svg"
    ><use xlink:href="#trb_thin_arrow_prev"
  /></svg
></span>
<span class="trb_lbx_ne" data-role="carousel_transitionadnext lightbox_next carousel_nextpage"><svg class="trb_lbx_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></span>
<span class="adcontainer" data-role="carousel_adcontainer carousel_closead" data-carousel-adoffset="7">
      <div class="trb_gptAd" data-role="adloader adloader_ad carousel_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="index" data-adloader-adtype="photocube" data-adloader-positionoverride="photo" data-adloader-label ></div
      >
  </span>
  <aside class="trb_em trb_embed" data-content-id="94473435" data-content-size="leadart" data-content-type="image" data-content-slug="bbq082517-7-20170830" data-content-subtype="photo"
        data-role="sc_item carousel_page "
        data-state="carousel_activepage "
        >

      <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-59a7073e/turbine/bbq082517-7-20170830" alt="Carmel Del Mar Dads’ Club Family BBQ" data-state="imgsize_srcRetained" class="trb_em_ic_img" title="Carmel Del Mar Dads’ Club Family BBQ" data-c-nd="823x617" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-59a7073e/turbine/bbq082517-7-20170830/350/350x197 350w, http://www.trbimg.com/img-59a7073e/turbine/bbq082517-7-20170830/400/400x225 400w, http://www.trbimg.com/img-59a7073e/turbine/bbq082517-7-20170830/450/450x253 450w, http://www.trbimg.com/img-59a7073e/turbine/bbq082517-7-20170830/500/500x281 500w, http://www.trbimg.com/img-59a7073e/turbine/bbq082517-7-20170830/550/550x309 550w, http://www.trbimg.com/img-59a7073e/turbine/bbq082517-7-20170830/600/600x338 600w, http://www.trbimg.com/img-59a7073e/turbine/bbq082517-7-20170830/650/650x366 650w, http://www.trbimg.com/img-59a7073e/turbine/bbq082517-7-20170830/700/700x394 700w, http://www.trbimg.com/img-59a7073e/turbine/bbq082517-7-20170830/750/750x422 750w, http://www.trbimg.com/img-59a7073e/turbine/bbq082517-7-20170830/800/800x450 800w, http://www.trbimg.com/img-59a7073e/turbine/bbq082517-7-20170830/823/823x463 823w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="gallery_item lightbox_metadata"data-pageNumber="1"data-pageCount="10">
    <span class="trb_em_r_t"  data-ri-t="Carmel Del Mar Dads’ Club Family BBQ"></span>
<div class="trb_em_r_cr">Courtesy</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/bbq082517-7-20170830-photo.html" data-sc-ti="Carmel Del Mar Dads’ Club Family BBQ" data-sc-th="http://www.trbimg.com/img-59a7073e/turbine/bbq082517-7-20170830" data-sc-sl="bbq082517-7-20170830" data-sc-cont="photogallery" data-sc-nn="Del Mar Times" data-sc-contid="94473435"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Carmel Del Mar Dads’ Club Family BBQ - Del Mar Times&body=http%3A%2F%2Fwww.delmartimes.net%2Fbbq082517-7-20170830-photo.html%23share%3Demail~photogallery" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><a class="trb_em_r_sm" href="/visuals/photography/"><svg class="trb_em_r_sm_svg"
    ><use xlink:href="#trb_camera"
  /></svg
>SEE MORE GALLERIES<svg class="trb_em_r_sm_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></a></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
      >
  </div></aside>
    <aside class="trb_em trb_embed" data-content-id="94473434" data-content-size="leadart" data-content-type="image" data-content-slug="bbq082517-9-20170830" data-content-subtype="photo"
        data-role="sc_item carousel_page "
        data-state="carousel_nextpage "
        >

      <div class="trb_em_m"
  ><figure data-role="  imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-59a70740/turbine/bbq082517-9-20170830" alt="Carmel Del Mar Dads’ Club Family BBQ" class="trb_em_ic_img" title="Carmel Del Mar Dads’ Club Family BBQ" data-c-nd="823x617" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="gallery_item lightbox_metadata"data-pageNumber="2"data-pageCount="10">
    <span class="trb_em_r_t"  data-ri-t="Carmel Del Mar Dads’ Club Family BBQ"></span>
<div class="trb_em_r_cr">Courtesy</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/bbq082517-9-20170830-photo.html" data-sc-ti="Carmel Del Mar Dads’ Club Family BBQ" data-sc-th="http://www.trbimg.com/img-59a70740/turbine/bbq082517-9-20170830" data-sc-sl="bbq082517-9-20170830" data-sc-cont="photogallery" data-sc-nn="Del Mar Times" data-sc-contid="94473434"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Carmel Del Mar Dads’ Club Family BBQ - Del Mar Times&body=http%3A%2F%2Fwww.delmartimes.net%2Fbbq082517-9-20170830-photo.html%23share%3Demail~photogallery" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><a class="trb_em_r_sm" href="/visuals/photography/"><svg class="trb_em_r_sm_svg"
    ><use xlink:href="#trb_camera"
  /></svg
>SEE MORE GALLERIES<svg class="trb_em_r_sm_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></a></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
      >
  </div></aside>
    
  <div data-url="/get-galleryfragment?slug=sd-carmel-del-mar-dads-club-family-bbq-20170830&source=mediaDetail&sectionPath=/lifestyle/society&showSection=&pageNum=2&mediasize=leadart&disableVideoPlayClick=&relatedEmbedPos=&disableBackplateOnAllGallery=&enableFilmStripFragmentSize=&pgLabel=manual&pgLabelText=" data-role="carousel_page carousel_pageLoader" data-state="carousel_nextpage carousel_notloaded"></div></div></aside>
</div
        ><div class="trb_ar_md_ccw"
            ><div class="trb_ar_md_cap"><p>Carmel Del Mar Elementary School Dads’ Club held the Annual CDM Family BBQ and Posting in the Park Aug. 25 to kick off the new school year.</p></div></div
        ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      >
  
      <div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-eg-type="embedRelated"
          ><div class="trb_eg_b_r" data-role="base_r delayload" data-load-event="base_loadjoinembeds"></div
        ></div
        ><div class="trb_ar_cr">Copyright
          &copy; 2018, <a class="trb_ar_cr_a" href="http://www.delmartimes.net/lifestyle/society">Del Mar Times</a></div
        >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/lifestyle/society/sd-carmel-del-mar-dads-club-family-bbq-20170830-photogallery.html" data-sc-ti="Carmel Del Mar Dads’ Club Family BBQ" data-sc-th="http://www.trbimg.com/img-59a70926/turbine/sd-carmel-del-mar-dads-club-family-bbq-20170830" data-sc-desc="Carmel Del Mar Elementary School Dads’ Club held the Annual CDM Family BBQ and Posting in the Park Aug. 25 to kick off the new school year." data-sc-sl="sd-carmel-del-mar-dads-club-family-bbq-20170830" data-sc-cont="photogallery" data-sc-nn="Del Mar Times" data-sc-contid="94473539"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Carmel Del Mar Dads’ Club Family BBQ - Del Mar Times&body=http%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fsociety%2Fsd-carmel-del-mar-dads-club-family-bbq-20170830-photogallery.html%23share%3Demail~photogallery" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="photogallery" data-vendor-taboolarows="1"></div>
    </div
      ><script>if(navigator.userAgent.indexOf('OS 1') > -1){addEventListener('touchmove',function(){});trb.data.swipeTouchMoveEmptyHandler=true;}</script></article
    ><aside class="trb_ar_rail"
      ><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
      >
  </aside
  >












  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
      >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_f0cc2134390f0212bce5fcc9121802e9da36dbc"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-type="section"><symbol id="pa" viewBox="0 0 1050.039 86.615"><path d="M9.44 33.236c0-17.008 0-20.143-.186-23.723-.185-3.803-.935-5.596-4.02-6.378C4.487 2.91 2.9 2.8 1.59 2.8.56 2.8 0 2.577 0 1.79 0 1.01.655.786 2.057.786c4.953 0 10.845.336 13.463.336 2.896 0 8.788-.335 14.396-.335 11.688 0 27.3 0 37.49 12.757 4.675 5.82 9.07 15.11 9.07 28.423 0 14.1-4.956 24.84-10.19 31.22-4.3 5.26-14.026 13.207-31.322 13.207-3.365 0-7.198-.336-10.75-.674-3.553-.334-6.825-.67-9.16-.67-1.033 0-3.087 0-5.33.11-2.152 0-4.584.224-6.45.224-1.217 0-1.872-.334-1.872-1.12 0-.56.375-.897 1.497-.897 1.4 0 2.52-.223 3.36-.447 1.87-.447 2.34-2.906 2.71-6.148.46-4.703.46-13.543.46-23.838V33.236zm11.69 12.31c0 11.862.092 20.478.184 22.604.095 2.795.282 7.275 1.028 8.504 1.217 2.127 4.863 4.48 12.25 4.48 9.536 0 15.89-2.243 21.502-8.062 5.983-6.152 7.852-16.336 7.852-27.865 0-14.208-4.955-23.384-8.974-27.976C46.37 7.39 35.71 6.05 28.42 6.05c-1.873 0-5.33.335-6.08.782-.84.445-1.12 1.006-1.12 2.24-.093 3.802-.093 13.54-.093 22.38l.002 14.1zm70.208-4.586c0-14.44 0-17.124-.095-20.146-.185-3.244-.935-4.252-3.55-5.146-.655-.226-2.057-.34-3.273-.34-.843 0-1.402-.333-1.402-1.004 0-.672.654-.896 1.87-.896 4.3 0 9.536.223 11.87.223 2.62 0 20.85.12 22.44 0 1.497-.11 2.805-.44 3.46-.56.466-.11.932-.44 1.307-.44.468 0 .56.45.56.9 0 .67-.466 1.79-.65 6.16-.095 1.01-.284 5.15-.468 6.27-.095.45-.282 1.57-.937 1.57-.56 0-.652-.44-.652-1.23 0-.67-.093-2.35-.562-3.46-.653-1.68-1.308-3.02-5.42-3.47-1.404-.22-11.22-.45-12.903-.45-.375 0-.56.34-.56.9v23.5c0 .56.09 1.01.56 1.01 1.868 0 12.528 0 14.397-.23 1.96-.22 3.176-.44 3.926-1.45.657-.67.935-1.23 1.31-1.23s.653.45.653 1.01-.19 2.13-.66 6.94c-.19 1.9-.38 5.71-.38 6.38 0 .79-.1 2.13-.84 2.13-.57 0-.75-.33-.75-.78-.1-1.01-.1-2.24-.28-3.47-.47-1.9-1.5-3.35-4.59-3.69-1.5-.22-10.85-.44-12.9-.44-.38 0-.47.45-.47 1.01v7.6c0 3.25-.1 11.3 0 14.1.18 6.49 2.71 7.95 11.12 7.95 2.15 0 5.61-.11 7.76-1.23 2.05-1.12 2.99-3.13 3.55-7.05.18-1 .37-1.45.93-1.45.65 0 .75 1.23.75 2.24 0 2.13-.66 8.62-1.12 10.52-.56 2.47-1.31 2.47-4.4 2.47-6.17 0-11.13-.11-15.15-.33-4.03-.11-7.11-.22-9.54-.22-.94 0-2.71.108-4.68.108-1.97.11-4.02.225-5.71.225-1.03 0-1.59-.33-1.59-1.01 0-.444.28-1.01 1.31-1.01 1.21 0 2.15-.11 2.9-.33 1.68-.444 2.15-2.23 2.43-5.03.37-4.03.37-11.527.37-20.26V41zm63.012 16.782c0 12.2 0 18.24 1.776 20.03 1.403 1.456 4.58 2.017 10.938 2.017 4.395 0 7.574-.11 9.63-2.69 1.028-1.23 1.87-3.92 2.057-5.71.1-.9.28-1.45.94-1.45.57 0 .75 1 .75 2.12s-.56 8.17-1.21 10.97c-.56 2.12-.93 2.57-5.23 2.57-5.89 0-10.65-.12-14.77-.34-4.11-.11-7.57-.22-10.94-.22-.93 0-2.71.1-4.67.1-1.96.11-4.02.22-5.7.22-1.03 0-1.59-.33-1.59-1.01 0-.45.28-1.01 1.31-1.01 1.22 0 2.15-.11 2.9-.34 1.68-.45 2.15-2.24 2.43-5.03.38-4.03.38-11.53.38-20.26V40.96c0-14.44 0-17.124-.09-20.146-.18-3.244-.93-4.252-3.55-5.146-.65-.226-1.68-.34-2.71-.34-.93 0-1.4-.333-1.4-1.004 0-.672.56-.896 1.78-.896 3.83 0 9.07.223 11.31.223 1.97 0 8.7-.22 11.88-.22 1.22 0 1.78.23 1.78.9s-.46 1.01-1.49 1.01c-.93 0-2.24.12-3.18.34-2.24.45-2.9 1.79-3.08 5.15-.18 3.02-.18 5.71-.18 20.15v16.78zm73.945-56.51c.28-1.902.842-2.91 1.59-2.91.746 0 1.31.56 2.523 3.47l25.523 63.113L283.36 1.01c.747-1.79 1.216-2.686 2.06-2.686.84 0 1.4 1.118 1.683 3.467l8.508 69.16c.84 7.06 1.78 10.3 4.58 11.31 2.71 1.01 4.59 1.12 5.8 1.12.85 0 1.5.12 1.5.79 0 .9-1.12 1.23-2.43 1.23-2.34 0-15.24-.33-18.98-.67-2.15-.22-2.71-.55-2.71-1.23 0-.56.38-.89 1.03-1.23.56-.22.84-1.68.47-4.81l-5.61-49.24h-.37L258.5 79.01c-2.15 5.257-2.62 6.265-3.46 6.265-.84 0-1.776-2.238-3.27-5.594-2.246-5.14-9.63-22.27-10.753-25.4-.843-2.35-6.45-16.45-9.723-24.84h-.372l-4.86 44.54c-.19 2.01-.28 3.47-.28 5.26 0 2.13 1.214 3.14 2.803 3.58 1.682.45 2.992.56 3.927.56.748 0 1.4.23 1.4.78 0 1.01-.84 1.23-2.24 1.23-3.928 0-8.135-.33-9.818-.33-1.778 0-6.266.34-9.257.34-.935 0-1.683-.22-1.683-1.23 0-.56.56-.78 1.495-.78.75 0 1.4 0 2.8-.33 2.62-.67 3.37-5.03 3.83-8.84l9.26-72.98z M324.962 61.438c-.466 0-.56.11-.748.67l-4.393 12.758c-.84 2.35-1.21 4.7-1.21 5.818 0 1.678.75 2.686 3.27 2.686h1.22c1.03 0 1.22.45 1.22 1.008 0 .783-.47 1.008-1.3 1.008-2.71 0-6.54-.334-9.16-.334-.84 0-5.23.334-9.53.334-1.03 0-1.5-.225-1.5-1.008 0-.56.28-1.008.94-1.008.75 0 1.69-.11 2.43-.11 3.74-.673 5.15-3.58 6.83-8.394l21.51-59.87c.93-2.685 1.59-3.805 2.43-3.805 1.22 0 1.59.9 2.43 3.03 1.97 5.26 15.71 44.2 20.94 58.64 3.18 8.62 5.52 9.85 7.01 10.19 1.22.23 2.16.34 3.09.34.75 0 1.13.34 1.13 1.01 0 .79-.46 1.01-3.55 1.01-2.9 0-8.88 0-15.8-.22-1.49-.11-2.43-.11-2.43-.78 0-.56.19-.89 1.03-1 .56-.11 1.12-1 .75-2.12l-6.36-19.14c-.19-.56-.47-.67-.85-.67H325zm17.58-5.26c.372 0 .465-.225.372-.557l-7.762-24.17c-.093-.33-.185-.89-.37-.89-.28 0-.376.56-.47.9l-7.944 24.06c-.19.45 0 .67.278.67h15.895zm37.95-15.218c0-14.44 0-17.124-.092-20.146-.184-3.244-.935-4.252-3.55-5.146-.656-.226-2.06-.34-3.272-.34-.842 0-1.4-.333-1.4-1.004 0-.672.653-.896 1.87-.896 4.3 0 9.538.223 11.218.223 2.805 0 10.286-.22 12.81-.22 5.233 0 11.218.56 15.614 4.03 2.336 1.9 5.792 6.71 5.792 13.1 0 7.05-3.365 13.32-11.405 21.04 7.29 10.74 13.086 19.36 18.045 25.29 4.578 5.48 7.475 5.93 8.788 6.27.84.22 1.31.22 1.963.22.65 0 1.026.56 1.026 1.01 0 .79-.56 1.01-1.59 1.01h-7.86c-4.59 0-6.83-.56-8.98-1.9-3.56-2.12-6.64-6.6-11.22-13.99-3.27-5.14-6.73-11.52-7.76-12.98-.47-.56-.94-.67-1.49-.67l-7.39-.22c-.38 0-.66.23-.66.78v1.35c0 8.84.1 16.23.47 20.26.28 2.8.65 4.59 3.18 5.04 1.22.23 2.99.34 4.02.34.65 0 1.02.56 1.02 1.01 0 .67-.65 1.01-1.68 1.01-4.77 0-11.6-.34-12.81-.34-1.59 0-6.83.34-10.1.34-1.03 0-1.59-.33-1.59-1.01 0-.44.28-1 1.31-1 1.22 0 2.15-.11 2.9-.33 1.68-.45 2.15-2.24 2.43-5.03.37-4.02.37-11.52.37-20.25V40.96h-.01zm10.474 7.386c0 1.008.19 1.342.744 1.676 1.78.672 4.21.896 6.266.896 3.273 0 4.396-.334 5.8-1.564 2.522-2.13 5.327-6.27 5.327-14.104 0-13.427-7.665-16.898-12.527-16.898-2.06 0-4.02.113-4.865.338-.55.22-.74.56-.74 1.34v28.316zm96.01-41.292l-13.93.445c-5.42.22-7.666.78-9.07 3.24-.936 1.68-1.4 3.02-1.586 3.91-.188.89-.468 1.34-1.03 1.34-.65 0-.844-.56-.844-1.79 0-1.79 1.778-11.97 1.967-12.87.28-1.46.558-2.13 1.12-2.13.748 0 1.682 1.12 4.023 1.34 2.708.33 6.263.55 9.344.55h37.02c2.995 0 5.053-.34 6.452-.56 1.403-.34 2.152-.56 2.525-.56.656 0 .75.67.75 2.35 0 2.35-.282 10.07-.282 12.98-.094 1.12-.282 1.79-.844 1.79-.74 0-.93-.56-1.02-2.24l-.09-1.24c-.19-2.91-2.71-6.05-11.03-6.27l-11.77-.33V52.9c0 10.294 0 19.134.47 23.95.28 3.13.84 5.59 3.65 6.04 1.31.226 3.37.446 4.77.446 1.03 0 1.5.335 1.5.895 0 .79-.74 1.12-1.77 1.12-6.17 0-12.06-.33-14.68-.33-2.15 0-8.04.34-11.78.34-1.21 0-1.87-.33-1.87-1.12 0-.56.38-.89 1.49-.89 1.41 0 2.53-.22 3.37-.44 1.87-.45 2.43-2.91 2.71-6.15.47-4.7.47-13.54.47-23.84V7.06zm52.072 33.906c0-14.44 0-17.124-.098-20.146-.183-3.244-1.026-4.366-2.802-5.037-.935-.334-1.965-.447-2.99-.447-.846 0-1.31-.222-1.31-1.116 0-.56.65-.783 1.962-.783 3.084 0 8.698.23 11.03.23 2.06 0 7.387-.22 10.565-.22 1.03 0 1.682.23 1.682.79 0 .9-.466 1.12-1.31 1.12-.84 0-1.495.12-2.43.34-2.242.45-2.896 1.79-3.083 5.15-.188 3.02-.188 5.71-.188 20.15v16.78c0 9.18 0 16.79.377 20.82.28 2.58.842 4.03 3.27 4.48 1.123.23 2.99.34 4.21.34.936 0 1.307.56 1.307 1.01 0 .68-.65 1.01-1.586 1.01-5.425 0-11.036-.33-13.275-.33-1.87 0-7.48.34-10.76.34-1.03 0-1.59-.33-1.59-1.01 0-.45.27-1.01 1.31-1.01 1.21 0 2.15-.11 2.89-.33 1.68-.45 2.15-1.79 2.43-4.59.37-3.91.37-11.52.37-20.7l-.01-16.8zm124.34 0c0-14.44 0-17.124-.09-20.146-.194-3.244-.94-4.252-3.56-5.146-.65-.226-2.058-.34-3.27-.34-.84 0-1.4-.333-1.4-1.004 0-.672.65-.896 1.867-.896 4.302 0 9.536.223 11.872.223 2.62 0 20.85.12 22.438 0 1.494-.11 2.808-.44 3.46-.56.466-.11.934-.44 1.308-.44.47 0 .562.45.562.9 0 .67-.47 1.79-.655 6.16-.097 1.01-.28 5.15-.467 6.27-.096.45-.28 1.57-.935 1.57-.56 0-.654-.44-.654-1.23 0-.67-.096-2.35-.562-3.46-.65-1.68-1.308-3.02-5.42-3.47-1.404-.22-11.22-.45-12.9-.45-.378 0-.562.34-.562.9v23.5c0 .56.093 1.01.562 1.01 1.868 0 12.522 0 14.396-.23 1.965-.22 3.18-.44 3.925-1.45.656-.67.938-1.23 1.312-1.23.373 0 .65.45.65 1.01s-.185 2.13-.65 6.94c-.192 1.9-.376 5.71-.376 6.38 0 .79-.1 2.13-.85 2.13-.56 0-.74-.33-.74-.78-.1-1.01-.1-2.24-.29-3.47-.47-1.9-1.5-3.35-4.58-3.69-1.5-.22-10.85-.44-12.9-.44-.38 0-.47.45-.47 1.01v7.6c0 3.25-.1 11.3 0 14.1.18 6.49 2.71 7.95 11.12 7.95 2.15 0 5.61-.11 7.76-1.23 2.06-1.12 2.99-3.13 3.55-7.05.19-1 .37-1.45.93-1.45.65 0 .75 1.23.75 2.24 0 2.13-.66 8.62-1.13 10.52-.56 2.47-1.31 2.47-4.4 2.47-6.17 0-11.13-.11-15.15-.33-4.02-.11-7.11-.22-9.54-.22-.94 0-2.71.108-4.67.108-1.97.11-4.03.225-5.71.225-1.03 0-1.59-.33-1.59-1.01 0-.444.28-1.01 1.31-1.01 1.22 0 2.15-.11 2.9-.33 1.68-.444 2.15-2.23 2.43-5.03.37-4.03.37-11.527.37-20.26V41zm49.36 43.194c-1.306-.672-1.59-1.12-1.59-3.246 0-5.146.378-11.078.47-12.646 0-1.455.374-2.46 1.027-2.46.75 0 .842.897.842 1.563 0 1.234.283 3.246.748 4.928 1.777 7.05 7.944 9.4 13.09 9.4 7.104 0 11.403-5.373 11.403-12.09 0-4.14-.84-8.28-8.136-13.428l-4.768-3.355c-9.724-6.822-12.902-13.207-12.902-21.597 0-11.637 9.35-19.136 20.756-19.136 5.328 0 9.536.895 11.688 1.567.748.222 1.123.56 1.123 1.232 0 1.23-.28 3.915-.28 11.412 0 2.017-.38 3.02-1.03 3.02-.56 0-.85-.56-.85-1.677 0-.89-.38-3.8-2.15-6.26-1.22-1.79-3.83-4.48-9.16-4.48-5.89 0-11.22 3.7-11.22 10.19 0 4.26 1.31 7.61 8.69 12.54l3.36 2.24c10.84 7.17 14.21 14.44 14.21 23.05 0 7.06-2.24 12.77-8.23 17.8-3.93 3.36-9.35 3.92-13.74 3.92-4.77 0-9.82-.56-13.37-2.46zM582.052 15.45c.235-1.59.703-2.43 1.327-2.43s1.09.467 2.1 2.894l21.3 52.678L628 15.262c.623-1.496 1.016-2.242 1.72-2.242.7 0 1.17.933 1.404 2.894l7.097 57.723c.7 5.885 1.49 8.59 3.83 9.432 2.26.84 3.82.93 4.84.93.71 0 1.25.09 1.25.65 0 .75-.94 1.03-2.03 1.03-1.95 0-12.72-.28-15.84-.56-1.79-.19-2.26-.47-2.26-1.03 0-.47.31-.75.86-1.03.47-.19.7-1.4.39-4.02l-4.67-41.1h-.31l-17.01 42.4c-1.79 4.39-2.19 5.23-2.89 5.23s-1.48-1.87-2.73-4.67c-1.87-4.3-8.04-18.59-8.97-21.2-.7-1.96-5.38-13.73-8.11-20.74h-.31l-4.05 37.18c-.16 1.67-.23 2.89-.23 4.39 0 1.77 1.01 2.61 2.34 2.98 1.4.38 2.5.47 3.28.47.62 0 1.163.18 1.163.65 0 .84-.7 1.03-1.87 1.03-3.277 0-6.79-.29-8.193-.29-1.49 0-5.23.28-7.73.28-.78 0-1.4-.19-1.4-1.03 0-.47.463-.65 1.244-.65.628 0 1.17 0 2.34-.28 2.19-.56 2.81-4.2 3.2-7.38l7.72-60.9zm199.99 1.048c.573 1.325 1.247 2.38 2.02 3.165 1.35 1.373 3.023 2.06 5.023 2.06 1.083 0 2.018-.298 2.807-.892.792-.59 1.187-1.42 1.187-2.48 0-.96-.4-1.79-1.2-2.5-.52-.45-1.62-1.12-3.29-2.02l-2.9-1.56c-.88-.48-1.57-.96-2.09-1.45-.96-.92-1.44-1.95-1.44-3.07 0-1.48.57-2.71 1.7-3.7 1.14-.98 2.64-1.48 4.52-1.48.77 0 1.7.17 2.79.5 1.08.33 1.71.5 1.86.5.42 0 .71-.08.87-.25.16-.17.28-.41.37-.73h.69l.75 6.23h-.82c-.56-1.88-1.44-3.19-2.66-3.93-1.22-.74-2.43-1.12-3.62-1.12-.93 0-1.74.24-2.43.71-.69.48-1.04 1.14-1.04 1.98 0 .76.26 1.41.79 1.94.53.55 1.35 1.12 2.47 1.71l2.98 1.6c1.87 1 3.19 1.91 3.95 2.74.75.84 1.13 1.83 1.13 2.98 0 1.53-.67 2.81-2.01 3.85-1.35 1.03-3.06 1.55-5.14 1.55-1.05 0-2.15-.172-3.29-.515-1.14-.343-1.8-.516-1.96-.516-.4 0-.67.106-.81.315s-.23.44-.27.67h-.75l-1.02-6.23.77.01zm16.168-1.676c0-2.435.89-4.388 2.66-5.858 1.63-1.344 3.63-2.015 6.005-2.015 2.385 0 4.39.67 6.017 2.02 1.765 1.46 2.646 3.41 2.646 5.84 0 2.47-.913 4.44-2.736 5.9-1.637 1.3-3.61 1.96-5.927 1.96-2.48 0-4.537-.73-6.173-2.18-1.66-1.48-2.49-3.37-2.49-5.69m3.007 0c0 2.4.54 4.18 1.64 5.32 1.09 1.15 2.43 1.72 4.02 1.72 1.55 0 2.88-.56 3.99-1.68 1.1-1.12 1.66-2.91 1.66-5.37 0-2.49-.57-4.29-1.68-5.4-1.12-1.11-2.44-1.66-3.97-1.66-1.59 0-2.92.57-4.02 1.72-1.1 1.15-1.64 2.93-1.64 5.33m14.54 7.11c.97-.09 1.61-.24 1.9-.45.29-.21.43-.74.43-1.59V9.73c0-.803-.15-1.327-.43-1.575-.29-.247-.93-.4-1.91-.458v-.43h7.48v.43c-.98.044-1.63.182-1.96.41-.34.23-.5.72-.5 1.475V20.54c0 .253.05.452.14.597.1.144.31.235.65.272.19.02.41.03.63.04.22 0 .63.01 1.23.01 2.35 0 3.94-.17 4.77-.5.83-.33 1.63-1.18 2.4-2.55h.67L830 22.36h-14.242v-.43zm15.28.43v-.43c.68-.07 1.19-.28 1.53-.65.34-.37.92-1.4 1.74-3.07L839.81 7h.54l6.57 12.91c.44.85.79 1.377 1.05 1.58.26.2.71.34 1.33.41v.43h-6.74v-.43c.77-.06 1.27-.13 1.5-.22s.33-.29.33-.62c0-.11-.05-.304-.13-.583-.09-.28-.21-.57-.36-.88l-1.06-2.19h-6.96c-.7 1.49-1.11 2.396-1.25 2.725-.14.323-.2.58-.2.773 0 .383.18.65.54.795.22.09.64.155 1.26.2v.43l-5.21-.006zm11.36-5.85l-3.03-6.27-3.04 6.27h6.06z M848.954 21.934c1.09-.095 1.788-.31 2.096-.64.312-.33.463-1.096.463-2.297V8.954l-.358-.366c-.388-.394-.714-.636-.983-.73-.27-.092-.676-.145-1.216-.16v-.43h4.502l10.238 10.917v-7.58c0-1.245-.215-2.058-.646-2.432-.284-.244-.914-.403-1.89-.477V7.27h6.215v.428c-1.004.09-1.673.3-2.01.635-.332.333-.5 1.097-.5 2.292V22.62h-.454l-11.72-12.5V19c0 1.245.21 2.06.64 2.437.28.245.9.412 1.85.5v.43h-6.21v-.43zm18.226.43v-.43c.68-.064 1.188-.28 1.53-.65.338-.37.92-1.393 1.742-3.067l5.5-11.182h.54l6.567 12.907c.44.852.79 1.378 1.05 1.582.26.202.7.34 1.33.413v.43h-6.74v-.43c.77-.06 1.27-.13 1.5-.215.22-.084.33-.293.33-.624 0-.11-.05-.305-.13-.584-.09-.28-.21-.573-.37-.882l-1.06-2.19h-6.96c-.7 1.49-1.11 2.398-1.25 2.727-.14.32-.2.58-.2.77 0 .38.18.64.54.79.22.09.64.15 1.26.2v.42l-5.22-.01zm11.365-5.846l-3.034-6.27-3.03 6.27h6.07zm14.365 5.31c1.365-.067 2.25-.25 2.65-.55.402-.297.605-.993.605-2.084V6.136c0-1.078-.202-1.772-.604-2.082-.4-.31-1.28-.494-2.65-.552v-.536h9.52c2.72 0 4.88.377 6.48 1.132 1.6.755 2.4 2.055 2.4 3.898 0 1.385-.56 2.437-1.68 3.15-.63.412-1.58.75-2.84 1.02 1.56.324 2.9.864 4 1.623 1.11.75 1.66 1.81 1.66 3.18 0 2.28-1.23 3.86-3.68 4.72-1.29.44-2.89.67-4.77.67h-11.08v-.54zm9.945-10.17c1.14-.018 2.084-.177 2.837-.475 1.438-.576 2.157-1.61 2.157-3.1 0-1.76-.84-2.947-2.49-3.562-.92-.33-2.31-.5-4.18-.5-.71 0-1.15.05-1.32.16-.17.11-.25.4-.25.87v6.66l3.23-.04zm-.43 9.656c1.735 0 3.19-.292 4.36-.875 1.174-.59 1.76-1.7 1.76-3.36 0-1.65-.686-2.77-2.057-3.37-1.37-.61-3.12-.91-5.24-.91h-.99c-.136 0-.35-.01-.637-.02v7.31c0 .5.17.83.5.98.34.15 1.1.22 2.31.22m11.52.62c.98-.09 1.62-.24 1.91-.45.29-.21.44-.74.44-1.59V9.73c0-.803-.14-1.327-.43-1.575-.28-.247-.92-.4-1.91-.458v-.43H928l.12 3.277h-.67c-.224-1.006-.56-1.657-1.01-1.953-.442-.29-1.442-.44-2.99-.44h-3.616c-.39 0-.632.05-.723.16-.09.11-.13.31-.13.61V14h4.05c1.13 0 1.85-.146 2.16-.435.31-.29.56-.872.75-1.75h.62v5.266h-.62c-.2-.88-.45-1.47-.76-1.75s-1.02-.43-2.15-.43h-4.05v5.65c0 .45.17.72.5.8.33.08 1.32.12 2.98.12 1.79 0 3.11-.16 3.97-.5.85-.33 1.63-1.15 2.33-2.45h.73l-1.19 3.86h-14.33v-.42zm15.29.43v-.43c.68-.07 1.19-.28 1.53-.65.34-.37.92-1.4 1.75-3.07L938 7.03h.54l6.57 12.908c.44.855.793 1.38 1.057 1.585.266.202.71.34 1.33.413v.43h-6.74v-.43c.775-.06 1.274-.13 1.5-.215.223-.08.336-.29.336-.62 0-.11-.043-.3-.13-.58-.085-.28-.206-.57-.36-.88l-1.06-2.19h-6.96c-.696 1.49-1.113 2.4-1.246 2.73-.133.33-.2.59-.2.78 0 .39.18.65.54.8.228.09.648.16 1.266.2v.43h-5.21zm11.36-5.84l-3.03-6.27-3.03 6.27h6.07zm16.07-9.49c.96 0 1.94.12 2.95.36 1.01.24 1.57.37 1.69.37.25 0 .49-.06.71-.18.23-.12.38-.31.47-.56h.55l.25 5.12h-.61c-.35-1.02-.81-1.84-1.38-2.46-1.08-1.17-2.53-1.76-4.37-1.76-1.85 0-3.36.63-4.53 1.89-1.17 1.26-1.76 3-1.76 5.21 0 2.03.62 3.65 1.85 4.86 1.24 1.21 2.8 1.82 4.69 1.82 1.37 0 2.63-.28 3.78-.85.66-.32 1.39-.81 2.18-1.45l.5.42c-.59.63-1.31 1.19-2.18 1.67-1.48.81-3.09 1.22-4.81 1.22-2.85 0-5.1-.79-6.78-2.35-1.54-1.45-2.31-3.25-2.31-5.42 0-2.22.82-4.08 2.44-5.59 1.71-1.58 3.94-2.37 6.69-2.37m7.24 14.9c1.04-.1 1.69-.26 1.94-.49.26-.23.39-.84.39-1.82V9.73c0-.81-.14-1.336-.43-1.58-.29-.242-.92-.393-1.9-.452v-.43h7.36v.425c-.97.06-1.6.21-1.89.453-.29.244-.43.77-.43 1.58v4.454h8.02V9.73c0-.81-.14-1.338-.43-1.58-.28-.244-.92-.395-1.9-.454V7.27H982v.428c-.98.06-1.61.21-1.9.453-.29.25-.437.77-.437 1.59v10.17c0 .82.14 1.35.43 1.58.29.23.924.39 1.9.46v.43h-7.355v-.43c1.04-.08 1.69-.25 1.95-.48.253-.24.38-.85.38-1.83V15.2h-8.03v4.71c0 .823.143 1.35.435 1.585.296.235.927.385 1.9.45v.43h-7.36v-.43zm27.35-5.44c.58 1.33 1.25 2.38 2.02 3.17 1.35 1.37 3.03 2.06 5.03 2.06 1.09 0 2.02-.3 2.81-.89.79-.59 1.19-1.42 1.19-2.48 0-.96-.4-1.79-1.19-2.5-.52-.45-1.61-1.13-3.28-2.03l-2.9-1.566c-.877-.48-1.57-.96-2.09-1.45-.96-.928-1.44-1.95-1.44-3.07 0-1.48.57-2.717 1.704-3.7 1.14-.987 2.65-1.48 4.526-1.48.77 0 1.7.163 2.79.49 1.09.33 1.71.49 1.86.49.42 0 .71-.083.87-.254.16-.17.286-.42.37-.73h.7l.75 6.23h-.82c-.56-1.88-1.44-3.19-2.66-3.94-1.22-.742-2.43-1.114-3.62-1.114-.93 0-1.74.24-2.43.71-.69.474-1.04 1.133-1.04 1.975 0 .757.27 1.404.8 1.94.53.545 1.356 1.115 2.475 1.708l2.99 1.596c1.87.993 3.19 1.91 3.95 2.74.75.83 1.13 1.83 1.13 2.97 0 1.533-.67 2.814-2.01 3.85-1.34 1.03-3.05 1.543-5.134 1.543-1.05 0-2.143-.176-3.283-.52-1.15-.34-1.8-.51-1.966-.51-.4 0-.664.1-.8.31-.14.21-.23.44-.274.67h-.746l-1.02-6.23.77.01zm23.25-9.227v.43c-1.02.06-1.68.2-1.98.44-.3.23-.45.76-.45 1.6V17c0 1.2.19 2.13.57 2.8.71 1.22 2.04 1.83 4.01 1.83 2.16 0 3.61-.624 4.35-1.874.41-.7.62-1.78.62-3.235V10.6c0-1.233-.17-2.006-.52-2.32-.34-.314-1-.512-1.97-.592v-.43h6.15v.43c-1.02.096-1.69.307-2.01.636s-.47 1.087-.47 2.276v5.942c0 1.576-.28 2.806-.84 3.69-1.03 1.627-3 2.442-5.89 2.442-2.85 0-4.8-.802-5.83-2.408-.56-.86-.84-2-.84-3.41V9.73c0-.826-.14-1.354-.44-1.586s-.94-.382-1.94-.448V7.27h7.51z M1024.964 21.934c1.09-.095 1.79-.31 2.1-.64.31-.33.464-1.096.464-2.297V8.954l-.363-.366c-.384-.394-.71-.636-.982-.73-.27-.092-.676-.145-1.217-.16v-.43h4.504l10.238 10.917v-7.58c0-1.245-.217-2.058-.646-2.432-.283-.244-.915-.403-1.888-.477V7.27h6.215v.428c-1.01.09-1.68.3-2.01.635-.34.333-.51 1.097-.51 2.292V22.62h-.46l-11.73-12.502v8.88c0 1.245.21 2.06.63 2.437.27.245.89.412 1.85.5v.43h-6.21v-.43h-.01zM796.04 29.83h1.092l1.92 7.883-1.407.44c-.758-1.82-1.33-3.04-1.73-3.66-.643-1.006-1.448-1.804-2.413-2.392-.966-.58-2.026-.88-3.188-.88-1.362 0-2.618.41-3.764 1.23-1.146.82-2.076 2.02-2.787 3.61-.71 1.59-1.066 3.37-1.066 5.35 0 2.04.36 3.86 1.085 5.45.72 1.6 1.696 2.82 2.93 3.69 1.23.86 2.56 1.29 3.98 1.29 1.345 0 2.717-.43 4.12-1.29 1.403-.86 2.62-2.07 3.648-3.62l1.212.93c-.625 1.04-1.303 1.92-2.028 2.65-1.15 1.17-2.348 2.03-3.59 2.58-1.24.56-2.604.83-4.09.83-3.28 0-5.943-1.36-7.996-4.08-1.695-2.26-2.544-4.95-2.544-8.07 0-2.29.47-4.37 1.41-6.23.937-1.86 2.23-3.34 3.882-4.43 1.652-1.09 3.434-1.64 5.34-1.64 1.02 0 1.967.16 2.84.47.873.31 1.76.81 2.66 1.5l.485-1.56zm9.64 6.262h1.82l4.835 14.535c.238.73.478 1.215.72 1.45.24.235.564.354.973.354h.247v1.05h-5.53v-1.05c.18-.01.353-.02.52-.02.358 0 .595-.04.705-.12.215-.15.322-.35.322-.59 0-.17-.104-.6-.31-1.28l-1.03-3.36h-5.63l-1.21 3.77c-.126.39-.19.66-.19.81 0 .16.042.31.12.44.077.12.184.22.315.28.135.06.35.09.646.09.2 0 .364.01.49.02v1.04h-4.646v-1.05c.433 0 .743-.05.932-.14.18-.1.35-.25.49-.46.14-.21.32-.66.56-1.34l4.85-14.39zm-1.962 9.72h4.796l-2.39-7.478-2.406 7.478z M814.072 36.092h8.018c1.52 0 2.672.175 3.45.53.78.353 1.38.86 1.8 1.53s.63 1.446.63 2.325c0 .906-.205 1.71-.616 2.412-.408.7-.996 1.25-1.768 1.65-.77.4-1.794.61-3.064.63l4.11 5.6c.334.46.552.75.656.86.262.26.534.45.82.58.283.13.605.2.962.2h.276v1.04h-3.536l-5.714-8.31h-1.994v5.36c0 .6.018.97.056 1.12.082.28.213.48.396.6.182.11.535.17 1.063.17h.4v1.04h-5.945V52.4h.534c.4 0 .67-.03.807-.087s.26-.16.368-.31c.11-.147.19-.333.23-.556.02-.094.03-.514.04-1.26V38.84c0-.506-.04-.868-.13-1.088-.09-.22-.21-.38-.37-.473-.15-.1-.43-.15-.83-.15h-.63v-1.04zm4.032 1.358v6.542h3.2c1.084 0 1.848-.074 2.285-.223.62-.2 1.11-.57 1.47-1.1.36-.54.54-1.21.54-2.04 0-.7-.13-1.29-.39-1.77-.27-.48-.62-.84-1.07-1.07-.45-.24-1.12-.36-2.01-.36h-4.03zm11.9-1.358h4.905l4.58 13.77 4.48-13.77h4.73v1.045h-.4c-.48 0-.81.048-.98.14-.17.093-.3.255-.4.482-.1.22-.15.61-.15 1.13v11.47c0 .72.03 1.19.11 1.41.08.21.2.38.39.49.18.11.52.17 1.01.17h.4v1.04h-5.94v-1.05h.42c.38 0 .65-.04.83-.11.17-.07.32-.18.43-.33.11-.16.18-.32.19-.48.03-.34.05-.61.05-.8V37.9l-5.07 15.558h-1.11l-5.11-15.33v12.32c0 .627.04 1.053.14 1.273.09.23.24.4.45.52.2.12.57.19 1.1.19h.35v1.05H830v-1.05h.31c.528 0 .904-.06 1.133-.19.228-.12.388-.3.48-.53.1-.23.147-.68.147-1.35V39c0-.635-.04-1.057-.12-1.262-.086-.2-.22-.353-.408-.455-.188-.1-.524-.15-1.008-.15H830l.003-1.046zm20.544 0h12.628l1.458 4.572-.98.414c-.245-.75-.513-1.338-.804-1.765-.29-.43-.64-.792-1.042-1.093-.404-.3-.813-.497-1.228-.6-.41-.1-1.157-.148-2.234-.148h-3.77v6.37h1.875c.7 0 1.22-.132 1.57-.395.36-.26.6-.584.73-.977.11-.29.16-.8.16-1.52v-.288H860v7.628h-1.09v-.66c0-.58-.04-1.002-.12-1.258-.076-.26-.22-.504-.428-.73-.21-.23-.437-.384-.68-.468-.24-.084-.65-.125-1.23-.125h-1.876v5.65c0 .58.022.94.072 1.07.05.13.127.22.238.28.112.05.417.08.914.08h2.332c1.3 0 2.317-.18 3.05-.53.732-.35 1.376-.89 1.935-1.61.438-.56.855-1.36 1.258-2.39l1.014.39-1.74 5.44h-13.11V52.4h.44c.52 0 .84-.04.97-.11.19-.11.34-.28.44-.52.07-.163.11-.522.11-1.075V38.74c0-.542-.05-.907-.15-1.09-.1-.187-.27-.33-.5-.43-.13-.06-.57-.09-1.33-.09v-1.042zm15.928 0h6.025v1.045h-.55c-.43 0-.73.048-.91.14-.18.093-.31.228-.39.402-.08.17-.12.48-.12.94v12.12c0 .56.02.89.06.99.05.15.15.26.29.32.11.05.4.07.9.07h.84c.96 0 1.79-.16 2.5-.47.71-.31 1.32-.77 1.83-1.36s1.01-1.49 1.48-2.67l.99.37-1.73 5.44H866.5V52.4h.49c.476 0 .796-.05.96-.14.16-.09.29-.24.38-.453.085-.213.13-.576.13-1.09v-11.8c0-.604-.04-1.007-.12-1.21-.08-.207-.2-.354-.357-.44s-.487-.132-.99-.132h-.495v-1.05zm17.792-6.262h7.71v1.424h-.592c-.545 0-.888.023-1.028.07-.2.068-.356.178-.46.33-.107.156-.16.33-.16.523 0 .307.1.75.302 1.332l5.613 16.37 5.67-16.38c.202-.58.302-1.02.302-1.32 0-.33-.1-.57-.303-.72-.2-.15-.614-.23-1.24-.23h-.696v-1.42h6.562v1.42c-.566-.01-.983.04-1.25.17-.27.12-.487.3-.66.53-.21.31-.447.82-.71 1.55l-7.192 19.97h-2.142l-7.117-19.97c-.232-.66-.396-1.07-.486-1.23-.14-.24-.29-.44-.47-.58-.17-.15-.38-.26-.63-.34-.24-.08-.58-.11-1.01-.11V29.8zm22.177 6.262h1.82l4.834 14.535c.23.73.47 1.215.72 1.45.24.235.56.354.97.354h.24v1.05h-5.53v-1.05c.17-.01.35-.02.52-.02.35 0 .59-.04.7-.12.21-.15.32-.35.32-.59 0-.17-.11-.6-.31-1.28l-1.03-3.36h-5.63l-1.21 3.77c-.13.39-.19.66-.19.81 0 .16.04.31.11.44.08.12.18.22.32.28.13.06.35.09.64.09.2 0 .36.01.49.02v1.04h-4.64v-1.05c.43 0 .74-.05.93-.14.19-.1.35-.25.49-.46.14-.21.33-.66.55-1.34l4.85-14.39zm-1.962 9.72h4.798l-2.39-7.478-2.4 7.478z M914.785 36.092h6.022v1.045h-.557c-.432 0-.736.048-.914.14-.178.093-.308.228-.39.402s-.123.48-.123.94v12.12c0 .56.02.89.058.99.05.15.15.26.29.32.11.05.41.07.91.07h.84c.96 0 1.79-.16 2.5-.47.71-.31 1.32-.77 1.83-1.36.51-.6 1.01-1.49 1.48-2.67l.99.37-1.73 5.44H914.8V52.4h.49c.474 0 .792-.05.96-.14.16-.09.285-.24.38-.453.085-.213.13-.576.13-1.09v-11.8c0-.604-.04-1.007-.12-1.21-.085-.207-.205-.354-.358-.44-.16-.086-.486-.132-.992-.132h-.49l.006-1.05zm13.228 0h6.024v1.045h-.557c-.433 0-.737.048-.912.14-.18.093-.31.228-.393.402s-.123.48-.123.94v12.12c0 .56.02.89.057.99.04.15.14.26.28.32.1.05.4.07.9.07h.83c.95 0 1.79-.16 2.49-.47s1.31-.77 1.82-1.36c.51-.6 1-1.49 1.48-2.67l.99.37-1.74 5.44H928V52.4h.49c.476 0 .795-.05.96-.14.162-.09.29-.24.38-.453.085-.213.13-.576.13-1.09v-11.8c0-.604-.042-1.007-.122-1.21-.08-.207-.2-.354-.356-.44s-.487-.132-.99-.132h-.49v-1.05zm13.275 0h12.628l1.456 4.572-.98.414c-.243-.75-.51-1.338-.804-1.765-.288-.43-.637-.792-1.04-1.093-.403-.3-.814-.497-1.228-.6-.412-.1-1.156-.148-2.234-.148h-3.768v6.37h1.875c.69 0 1.214-.132 1.565-.395.355-.26.6-.584.73-.977.105-.29.16-.8.16-1.52v-.288h1.09v7.628h-1.09v-.66c0-.58-.04-1.002-.12-1.258-.078-.26-.22-.504-.43-.73-.21-.23-.435-.384-.677-.468s-.65-.125-1.23-.125h-1.87v5.65c0 .58.02.94.07 1.07.05.13.13.22.24.28.11.05.42.08.92.08h2.33c1.31 0 2.32-.18 3.05-.53.74-.35 1.38-.89 1.94-1.61.44-.56.86-1.36 1.26-2.39l1.01.39-1.73 5.44H941.3V52.4h.444c.52 0 .843-.04.97-.11.19-.11.34-.28.444-.52.07-.163.11-.522.11-1.075V38.74c0-.542-.05-.907-.145-1.09-.097-.187-.262-.33-.5-.43-.127-.06-.57-.09-1.325-.09v-1.04h.002zm14.932 0h5.812v1.045h-.655c-.4 0-.66.044-.773.126-.116.084-.174.223-.174.416 0 .16.07.39.21.67.038.06.088.16.147.29l3.03 6.28 3.35-6.52c.135-.27.215-.44.24-.52s.038-.17.038-.25c0-.12-.028-.22-.082-.3-.057-.08-.145-.14-.264-.19-.08-.02-.29-.03-.63-.03h-.58v-1.04h4.8v1.04c-.43-.01-.74.02-.94.09-.21.06-.37.17-.5.31-.13.14-.32.43-.56.87l-4.22 7.85v4.37c0 .64.04 1.05.14 1.24.09.19.24.33.44.42.2.08.67.13 1.4.13v1.05h-6.06V52.4h.46c.49 0 .83-.05.99-.154.16-.1.3-.26.4-.48.06-.157.1-.544.1-1.16V46.7l-4.11-8.177c-.33-.66-.6-1.06-.82-1.19-.22-.13-.63-.2-1.22-.22v-1.05zm22.876-6.262h6.474l9.608 17.734V34.068c0-.807-.07-1.387-.21-1.738-.145-.354-.355-.62-.638-.8-.282-.184-.703-.274-1.258-.274h-.545v-1.424h7.057v1.423h-.375c-.63 0-1.05.058-1.27.172-.31.157-.55.448-.7.87-.16.42-.24 1.01-.24 1.772v19.41h-1.84l-11.58-21.31v16.88c0 .94.02 1.51.07 1.71.07.26.19.5.38.71.18.22.4.36.65.44.26.07.77.12 1.53.13v1.42h-7.14v-1.42h.38c.73 0 1.22-.08 1.47-.24s.46-.43.6-.82c.14-.39.21-1.04.21-1.95V34.06c0-.942-.02-1.516-.06-1.72-.09-.384-.27-.665-.52-.834-.26-.17-.77-.26-1.54-.26h-.55l-.01-1.425zm21.44 6.262h12.628l1.46 4.572-.98.414c-.244-.75-.515-1.338-.804-1.765-.29-.43-.638-.792-1.042-1.093-.404-.3-.813-.497-1.227-.6-.41-.1-1.15-.148-2.23-.148h-3.77v6.37h1.88c.69 0 1.22-.132 1.57-.395.36-.26.6-.584.73-.977.11-.29.16-.8.16-1.52v-.288h1.09v7.628h-1.09v-.66c0-.58-.04-1.002-.12-1.258-.08-.26-.22-.504-.43-.73-.21-.23-.43-.384-.67-.468-.24-.084-.65-.125-1.23-.125h-1.87v5.65c0 .58.02.94.07 1.07.05.13.13.22.24.28.11.05.42.08.92.08h2.33c1.3 0 2.32-.18 3.05-.53.73-.35 1.38-.89 1.94-1.61.44-.56.85-1.36 1.26-2.39l1.02.39-1.74 5.44h-13.1V52.4h.44c.52 0 .84-.04.97-.11.19-.11.34-.28.44-.52.08-.163.11-.522.11-1.075V38.74c0-.542-.05-.907-.14-1.09-.09-.187-.26-.33-.5-.43-.13-.06-.57-.09-1.32-.09v-1.04zm14.714 0h5.568v1.045h-.59c-.387 0-.65.044-.79.126-.218.135-.323.334-.323.603 0 .193.058.5.18.918l3.187 11.593 2.77-9.548-.65-2.29c-.158-.56-.397-.95-.718-1.2-.19-.15-.53-.22-1.012-.22v-1.04h5.525v1.04h-.524c-.453 0-.758.06-.912.19-.15.12-.23.29-.23.51 0 .18.06.5.18.94l3.2 11.66 3.23-11.67c.11-.41.17-.72.17-.93 0-.25-.07-.43-.22-.54-.15-.12-.44-.18-.88-.18h-.55v-1.04h4.75v1.04c-.4-.01-.7.03-.89.13-.2.1-.36.24-.48.42s-.26.54-.4 1.1l-4.29 14.69h-1.62L1025.94 43l-3.02 10.435h-1.6l-4.21-14.7c-.2-.71-.45-1.18-.74-1.4-.222-.16-.574-.24-1.06-.24V36.05zm32.23 0h.803l1.188 5.357-1.03.35c-.65-1.51-1.52-2.69-2.6-3.56-.89-.73-1.87-1.09-2.96-1.09-.65 0-1.23.13-1.75.39s-.91.6-1.17 1.01c-.26.41-.39.83-.39 1.27 0 .39.1.76.3 1.13.2.36.51.69.92.96.41.28 1.08.57 2.01.87l2.91.96c.36.12.88.34 1.56.67s1.21.68 1.59 1.05c.38.37.68.82.89 1.36.22.53.33 1.11.33 1.74 0 1.38-.54 2.58-1.62 3.62-1.08 1.03-2.48 1.55-4.19 1.55-.88 0-1.67-.15-2.37-.43s-1.45-.8-2.26-1.53l-.51 1.66h-.78l-1.04-6.25 1.03-.24c.38 1.15.89 2.13 1.51 2.94.63.8 1.32 1.41 2.08 1.82.77.41 1.54.612 2.33.612 1.07 0 2-.36 2.81-1.087.67-.605 1-1.32 1-2.14 0-.76-.24-1.38-.73-1.86-.49-.48-1.37-.93-2.63-1.35l-2.78-.894c-1.56-.51-2.66-1.156-3.3-1.945-.64-.79-.96-1.693-.96-2.72 0-.792.21-1.53.62-2.21.42-.675 1.06-1.24 1.92-1.7.866-.453 1.81-.684 2.83-.684.86 0 1.69.16 2.478.5.55.23 1.06.56 1.53.99l.47-1.2zM796.735 83.227V78.07H784.25v-3.662h11.585v-4.312H784.21v-3.69h12.212v-5.13h-16.998V83.23h17.312v-.003zm16.765 0V74.99c0-2.29-.31-4.297-1.72-5.52-.825-.71-2.475-1.117-3.607-1.117h-.806c-1.263 0-2.308.023-3.312 1.19-.402.46-.604 1.097-.916 1.528v-2.72h-4.07v14.88h4.19v-8.04c0-.63.11-.91.44-1.52.44-.76 1.57-.86 1.83-.86h1.59c.78 0 1.54.15 1.96.71.34.48.42 1.05.42 1.73v7.99h3.99zm16.31-4.96v-1.192h-3.95v.56c0 .48-.187.89-.48 1.146-.274.28-1.135.41-1.85.41h-.988c-1.062.03-2.178 0-2.617-.89-.42-.76-.33-1.06-.33-1.78v-1.3c0-.89-.09-1.57.53-2.51.33-.51 1.428-.51 2.143-.51h.972c.75 0 1.61.1 1.958.36.274.21.477.54.477.99v.96h3.882v-1.09c0-1.62-.332-2.92-1.317-3.78-1.302-1.17-3.204-1.27-4.724-1.27h-1.008c-2.142 0-4.483.1-5.455 1.5-1.08 1.52-1.337 3.15-1.354 5.26v1.61c.01 1.27.38 3.23.82 4.12.98 2.06 3 2.47 5.1 2.47h2.14c1.46 0 4.37-.1 5.34-2.19.45-.96.69-1.67.69-2.84zm6.573-11.136v-4.47h-3.955v4.48h3.955zm0 16.1V68.35h-3.955v14.875h3.955zm17.19 0v-8.24c0-2.29-.313-4.29-1.723-5.52-.823-.71-2.47-1.11-3.604-1.11h-.807c-1.27 0-2.31.03-3.32 1.19-.41.46-.61 1.1-.92 1.53v-2.72h-4.06v14.87h4.19v-8.04c0-.63.11-.91.43-1.52.44-.76 1.57-.86 1.83-.86h1.59c.78 0 1.54.15 1.96.71.34.48.42 1.05.42 1.73v7.99h3.99zm6.59-16.09v-4.48h-3.954v4.48h3.95zm0 16.1V68.35h-3.954v14.875h3.95zm15.34-5.44v-1.17h-3.533v.66c0 .72.056 1.43-.22 1.78-.2.26-.402.39-.677.39h-.77c-.715 0-.953.05-1.245-.51-.184-.35-.184-.66-.184-1.09v-5.29h6.078v-4h-6.078v-3.39h-3.955v3.39h-2v3.99h1.99v5.49c0 1.73.22 3.11 1.23 4.12.89.92 2.52 1.07 3.11 1.07h1.54c.69 0 2.85-.15 3.86-1.68.51-.78.84-2.23.84-3.76zm15.927 5.45v-10c0-.91-.274-2.72-1.1-3.63-1.116-1.22-3.258-1.24-4.74-1.24h-1.556c-1.136 0-4.34.11-5.312 1.71-.42.64-.622 1.63-.64 2.85v.28h3.862s-.092-.89.293-1.07c.184-.1.73-.12.988-.12h2.708c.53 0 .99 0 1.34.56.145.28.292.51.292.89v1.76c-.275-.28-.44-.51-.75-.68-.734-.46-1.32-.56-2.51-.56h-.732c-1.227 0-3.46.13-4.394.79-1.07.76-1.45 2.09-1.47 3.69v.61c.02 1.25.14 2.39 1.06 3.48.73.87 2.39.72 3.95.72h1.39c.55 0 1.65.15 2.56-.56.49-.41.97-1.1 1-1.12v1.68h3.74zm-3.845-4.55c0 .38-.055.63-.31.94-.26.28-.733.28-.973.28h-3.77c-.185 0-.605 0-.825-.28-.182-.23-.255-.51-.255-.86v-.4c.018-.46.164-.84.402-1.02.237-.2.77-.25 1.007-.25h3.39c.39 0 .77.08 1.01.31.19.18.33.46.33.77v.54zm20.23.48v-1.15c.02-.99.02-1.88-.808-2.97-.695-.94-2.343-1.12-3.86-1.12h-4.432c-.495 0-1.006-.2-1.062-.86-.036-.38.165-.83.385-1.04.202-.23.805-.27 1.3-.27h2.618c.293 0 1.043.03 1.208.31.146.28.128.66.128.71h3.9v-.58c.017-.92-.186-1.52-.568-2.24-.824-1.5-3.332-1.57-5.51-1.57h-1.446c-1.026 0-3.99.1-4.89 1.25-.77 1.02-.986 1.98-1.008 3.41v.61c.02.61.074 1.68.68 2.62.658 1.07 2.143 1.35 3.55 1.35h4.486c.604 0 1.317.16 1.464 1 .167 1.04-.988 1.347-1.757 1.347h-2.967c-.457 0-.986.027-1.227-.23-.15-.175-.24-.38-.24-.66v-.53h-4.1v.51c.02.66.18 1.83.66 2.567 1.28 1.986 3.58 1.656 4.59 1.656h3c1.85 0 3.55.08 4.7-.92 1.08-.94 1.19-2.31 1.19-3.15zm29.532 4.07l-8.693-21.95h-6.23l-8.715 21.95h5.27l1.46-3.91h9.9l1.58 3.91h5.41zm-8.87-8.52h-6.33l3.225-8.11 3.105 8.12zM954 83.23V62.66h-4.063v8.313c-.055-.07-.495-1.19-1.28-1.8-.733-.61-1.575-.81-2.582-.81h-1.062c-1.646 0-2.746-.05-4.175 1.06-1.775 1.42-1.775 3.38-1.775 4.93v2.793c0 1.194 0 3.585 1.007 4.806 1.3 1.476 2.782 1.3 4.596 1.27h1.007c.95.025 2.014.104 2.764-.43.66-.46 1.063-.92 1.503-1.73v2.16H954zm-4.156-6.996c0 .94.073 1.55-.458 2.34-.366.586-1.41.61-2.25.61h-1.667c-.46 0-1.71.05-2.11-.69-.48-.81-.46-1.6-.46-2.083v-1.27c0-1.15.13-1.76.62-2.39.36-.53 1.35-.56 2.23-.56h1.41c.25 0 1.85.05 2.21.61.49.81.46 1.27.46 2.14v1.3zm21.31-7.88h-4.284l-3.203 10.68-3.35-10.68h-4.523l5.475 14.875h4.85l5.03-14.88zm15.874 8.82v-1.98c0-2.39.13-4.246-1.5-5.8-1.027-.99-3.314-1.04-5.456-1.04h-1.574c-1.54 0-3.626.05-4.67.916-1.72 1.397-1.664 3.687-1.664 6.103v1.17c0 2.11.22 4.4 1.226 5.4 1.447 1.42 3.72 1.293 5.035 1.293h3.24c1.28 0 2.507.05 3.88-1.043 1.665-1.352 1.483-4.122 1.483-5.012zm-3.882-.912c0 .45.073 1.6-.476 2.28-.55.69-1.904.635-2.6.635h-1.1c-.823 0-1.96-.1-2.288-.58-.42-.585-.494-1.753-.494-2.136v-1.19c0-.94.02-1.65.494-2.33.458-.64 1.41-.74 2.052-.74h1.773c.825 0 1.758.11 2.07.54.657.91.565 1.47.565 2.46v1.07h.004zm20.23 2v-1.19h-3.955v.56c0 .48-.18.89-.47 1.145-.27.28-1.13.41-1.85.41h-.98c-1.06.03-2.18 0-2.62-.89-.42-.76-.33-1.063-.33-1.78v-1.3c0-.89-.09-1.573.53-2.513.33-.51 1.43-.51 2.15-.51h.97c.75 0 1.61.1 1.96.35.28.204.48.534.48.993v.96h3.88V73.4c0-1.63-.33-2.923-1.31-3.79-1.3-1.17-3.2-1.27-4.72-1.27h-1.01c-2.14 0-4.48.1-5.45 1.5-1.08 1.524-1.34 3.15-1.36 5.26v1.607c.02 1.27.39 3.23.83 4.117.99 2.06 3 2.47 5.11 2.47h2.15c1.46 0 4.38-.106 5.35-2.19.46-.968.7-1.678.7-2.848zm15.89 4.96v-9.99c0-.915-.274-2.72-1.1-3.64-1.117-1.22-3.257-1.242-4.74-1.242h-1.557c-1.14 0-4.34.102-5.31 1.703-.43.64-.63 1.63-.65 2.85v.28h3.86s-.1-.89.29-1.07c.18-.1.73-.125.98-.125h2.71c.53 0 .99 0 1.33.56.14.28.29.508.29.89v1.75c-.27-.28-.44-.51-.75-.683-.73-.46-1.32-.56-2.51-.56h-.73c-1.23 0-3.46.125-4.4.787-1.06.764-1.45 2.09-1.47 3.69v.61c.02 1.246.14 2.39 1.06 3.48.73.865 2.39.715 3.95.715h1.39c.55 0 1.64.15 2.56-.56.49-.41.97-1.1 1-1.12v1.68h3.74zm-3.846-4.55c0 .38-.055.633-.31.94-.257.28-.732.28-.973.28h-3.77c-.185 0-.605 0-.825-.28-.184-.23-.256-.51-.256-.867v-.41c.02-.46.166-.84.402-1.02.237-.2.77-.255 1.007-.255h3.387c.385 0 .77.073 1.007.302.18.18.32.46.32.763v.54zm18.656-.895v-1.16h-3.534v.66c0 .717.057 1.428-.22 1.78-.2.26-.4.386-.678.386h-.768c-.715 0-.953.05-1.246-.51-.183-.354-.183-.66-.183-1.093v-5.29h6.078v-4h-6.078v-3.38h-3.954v3.384h-1.996v3.992h1.996v5.49c0 1.73.22 3.104 1.226 4.12.89.915 2.52 1.067 3.11 1.067h1.53c.69 0 2.85-.152 3.86-1.68.51-.783.84-2.232.84-3.76zm15.963 1.35v-.733h-3.98v.51c0 .38-.15.634-.37.837-.44.41-1.34.28-2 .28h-.82c-1.05 0-2.09.15-2.6-.89-.22-.43-.24-1.73-.17-2.01h9.86V76.1c0-2.542-.04-5.083-1.36-6.456-.99-1.068-3.28-1.297-4.65-1.297h-1.36c-1.56 0-4.25.21-5.2 1.556-1.06 1.498-1.12 3.865-1.12 4.627v2.545c0 1.066-.02 2.238.71 3.762 1.22 2.54 4.08 2.492 6.06 2.47h1.13c1.61 0 4.34.15 5.36-2.087.32-.713.45-1.934.45-2.086zm-3.87-5.11h-6.06v-.61c0-.35.07-.6.23-.86.29-.51 1.3-.63 1.99-.63h1.41c.73 0 1.57.1 1.86.33.29.26.55.69.55 1.224v.56z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Nov. 13, 2018" data-dt-wd="Tuesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/dmt-best-of-north-coast-htmlstory.html#nt=tertiarynavbar"  class="trb_nh_ln_a">Best of NC</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/news/#nt=tertiarynavbar"  class="trb_nh_ln_a">News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/lifestyle/#nt=tertiarynavbar"  class="trb_nh_ln_a">Lifestyle</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/sports/#nt=tertiarynavbar"  class="trb_nh_ln_a">Sports</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="https://openhomes.delmartimes.net/" target="_blank" rel="noopener" class="trb_nh_ln_a">Real Estate</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/our-columns/#nt=tertiarynavbar"  class="trb_nh_ln_a">Columns</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/lifestyle/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.legacy.com/obituaries/delmartimes/" target="_blank" rel="noopener" class="trb_nh_ln_a">Obits</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=92014#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="clear"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_clear" viewBox="0 0 32 32"><path d="M16 9q-2.875 0-4.938 2.063T9 16t2.062 4.94T16 23t4.938-2.063T23 16t-2.062-4.937T16 9zm0 13q-2.5 0-4.25-1.75T10 16t1.75-4.25T16 10t4.25 1.75T22 16t-1.75 4.25T16 22zm0-14.062q.5 0 .5-.5V3.063q0-.5-.5-.5t-.5.5v4.375q0 .5.5.5zM28.938 15.5h-4.375q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5t-.5-.5zm-8.875-6.437q.063.063.25.063.25 0 .375-.25l2.25-3.813q.25-.438-.188-.688t-.688.188l-2.188 3.813q-.25.438.188.688zM23 12q.125.25.438.25.125 0 .25-.063L27.5 10q.44-.25.19-.69T27 9.124l-3.81 2.186q-.438.25-.188.69zm-7 12.063q-.5 0-.5.5v4.375q0 .5.5.5t.5-.5v-4.375q0-.5-.5-.5zm11.438-2l-3.813-2.188q-.438-.25-.688.156t.188.66l3.813 2.25q.125.064.25.064.313 0 .438-.25.25-.437-.188-.687zm-6.75 1.125Q20.438 22.75 20 23t-.188.688L22 27.5q.125.25.438.25.125 0 .25-.062.438-.25.188-.688zM7.938 16q0-.5-.5-.5H3.063q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5zm4.03 6.938q-.405-.25-.655.188l-2.25 3.813q-.25.433.188.683.13.063.25.063.318 0 .44-.25l2.19-3.814q.25-.438-.155-.688zM9 20q-.25-.438-.688-.188L4.5 22q-.44.25-.19.688.126.25.44.25.124 0 .25-.063l3.812-2.188Q9.25 20.437 9 20zM4.563 9.938l3.813 2.188q.125.063.25.063.25 0 .438-.25.25-.38-.188-.63L5.063 9.06q-.438-.25-.688.19t.188.69zm6.75-1.125q.125.25.438.25.13 0 .25-.063.44-.25.19-.688L10 4.5q-.25-.44-.687-.19T9.125 5z"/></symbol><use xlink:href="#trb_wh_clear"
  /></svg
>61&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>


  

  

  

  

  


  <script>trb.run.push(function(){i$('carousel', 'swipe');});</script>

  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'SanDiegoUnionTribune';
    trb.data.fbShareAppId = '1139859672715167';
    trb.data.fbFollowAppId = '121694484590917';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.delmartimes.net%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/lifestyle/society/';
        trb.data.page.sectionName = 'Society';
        trb.data.page.pageTitle = 'Carmel Del Mar Dads’ Club Family BBQ - Del Mar Times';
                  
          trb.data.page.slug = 'sd-carmel-del-mar-dads-club-family-bbq-20170830';          
          trb.data.page.title = 'Carmel Del Mar Dads’ Club Family BBQ';
          trb.data.page.author = '';
          trb.data.page.background = '<p>Carmel Del Mar Elementary School Dads’ Club held the Annual CDM Family BBQ and Posting in the Park Aug. 25 to kick off the new school year.</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-59a70926/turbine/sd-carmel-del-mar-dads-club-family-bbq-20170830';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'sd-carmel-del-mar-dads-club-family-bbq-20170830';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('lightbox');});</script>

          <script type="trb/css" data-css-key=expanders>.trb_eg_c{display:none}.trb_eg_c_svg{height:19px;width:19px;opacity:1;fill:#999;position:absolute;right:0;top:26px;cursor:pointer}[data-state~=base_expanded] .trb_eg_c{display:block}.trb_eg_ex{display:table;margin:0 auto;margin-top:-12px;margin-bottom:27px;text-decoration:none}.trb_eg_ex:after{content:attr(data-eg-more);padding-bottom:6px;font:700 12px Georgia,'Droid Serif',serif;cursor:pointer;color:#23408E}.trb_eg_ex:hover:after{color:#032E5D}[data-state~=base_expanded] .trb_eg_ex:after{content:attr(data-eg-less)}[data-state~=base_expanded] .trb_eg_i{display:block}@media screen and (min-width:420px){.trb_eg[data-state~=base_expanded] .trb_eg_i{display:inline-block}}@media screen and (min-width:630px){[data-eg-count="1"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="1"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="2"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="2"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="3"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="3"]~.trb_eg_ex{display:none}}@media screen and (min-width:840px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:table}.trb_eg_b_r~[data-eg-count="1"]~.trb_eg_ex,.trb_eg_b_r~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="2"]~.trb_eg_ex{display:none}}@media screen and (min-width:1060px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:none}}</script>
        <script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>