<!DOCTYPE html><html class="page article-page" lang="en-US">  <head><meta charset="UTF-8"><style>:root {
        --site-bg-color: #ffffff;
        --site-inverse-bg-color: #000000;

        --header-bg-color: #1f6aaa;
        --header-bg-color-inverse: #000000;
        --header-border-color: #e6e6e6;
        --header-border-color-inverse: #858585;
        --header-text-color: #ffffff;
        --header-text-color-inverse: #ffffff;
        --header-menu-bg-color: #ffffff;
        --header-menu-text-color: #333333;
        --header-logo-color: #000000;

        --nav-text-color: #333333;
        --nav-sub-menu-text-color: #333333;
        --nav-sub-menu-border-color: #666666;

        --secondary-header-bg-color: #1f6aaa;
        --secondary-header-text-color: #ffffff;

        --section-header-bg-color: #ffffff;
        --section-header-border-color: #e6e6e6;
        --section-header-text-color: #333333;
        --section-nav-text-color: #333333;
        --section-nav-drop-down-color: #333333;
        --section-nav-current-indicator-color: #333333;

        --footer-bg-color: #1f6aaa;
        --footer-text-color: #ffffff;

        --primary-text-color: #333333;
        --primary-text-color-inverse: #ffffff;
        --secondary-text-color: #666666;
        --secondary-text-color-inverse: #666666;
        --subhead-text-color: #000000;
        --tertiary-text-color: #666666;
        --tertiary-text-color-inverse: #666666;
        --pull-quote-text-color: #000000;

        --list-border-color: #030202;
        --grid-border-color: #e6e6e6;

        --button-bg-color: #ffffff;
        --button-text-color: #333333;
        --inverse-button-bg-color: #030202;
        --tag-button-bg-color: #1f6aaa;
        --tag-button-text-color: #ffffff;

        --breaking-bg-color: #e12327;
        --breaking-text-color: #ffffff;

        --sponsored-bg-color: #3e52ff;
        --sponsored-text-color: #ffffff;

        --live-banner-bg-color: #333333;
        --live-banner-text-color: #ffffff;

        --brand-color: #557a95;

        --primary-body-link-color: #557a95;
        --list-title-link-hover-color: #858585;
        --module-alternate-bg-color: #f1f1f1;

        --secondary-color-1: #666666;
        --secondary-color-2: #666666;
        --secondary-color-3: #666666;
        --secondary-color-4: #f5f5f5;
        --secondary-color-5: #ffffff;
        --secondary-color-6: #666666;
        --secondary-color-7: #333333;
        --secondary-color-8: #030202;
        --secondary-color-9: #757575;

        --primary-headline-font: Vollkorn;
        --secondary-headline-font: BentonGothic;
        --tertiary-headline-font: FranklinGothic;
        --section-header-font: FranklinGothic;

        --headline-font: var(--primary-headline-font);
        --body-font: Georgia;
        --service-font: var(--secondary-headline-font);
        --service-font-alt: Open Sans;
        --primary-recipe-headline-font: BentonGothicCond-Black;
        }</style>  <meta property="og:title" content="Fall 2022: The Miracle League of San Diego Opening Day">  <meta property="og:url" content="https://www.delmartimes.net/lifestyle/society/story/2022-09-27/fall-2022-the-miracle-league-of-san-diego-opening-day">  <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/c82394a/2147483647/strip/true/crop/1624x853+0+116/resize/1200x630!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8c%2Ff8%2Ff7d2408048818fbe703b2aa71dd9%2Fcm-miracleop-2209-024.jpg">   <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/c82394a/2147483647/strip/true/crop/1624x853+0+116/resize/1200x630!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8c%2Ff8%2Ff7d2408048818fbe703b2aa71dd9%2Fcm-miracleop-2209-024.jpg">  <meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"> <meta property="og:image:type" content="image/jpeg">  <meta property="og:image:alt" content="Ashlynn at bat">   <meta property="og:description" content="The Miracle League of San Diego held it Fall 2022 Opening Day event Sept. 17 at Engel Family Field at San Dieguito Park. ">  <meta property="og:site_name" content="Del Mar Times">   <meta property="og:type" content="article">  <meta property="article:content_tier" content="free">  <meta property="article:published_time" content="2022-09-27T18:44:23.902">  <meta property="article:section" content="Photo Galleries"> <meta name="twitter:card" content="summary_large_image">    <meta name="twitter:description" content="The Miracle League of San Diego held it Fall 2022 Opening Day event Sept. 17 at Engel Family Field at San Dieguito Park. ">   <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/e42af8c/2147483647/strip/true/crop/1624x914+0+85/resize/1200x675!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8c%2Ff8%2Ff7d2408048818fbe703b2aa71dd9%2Fcm-miracleop-2209-024.jpg">   <meta name="twitter:image:alt" content="Ashlynn at bat">     <meta name="twitter:title" content="Fall 2022: The Miracle League of San Diego Opening Day">  <meta property="fb:app_id" content="125832154430708"> <link rel="preconnect" href="https://securepubads.g.doubleclick.net" ><link rel="preconnect" href="https://www.google-analytics.com" ><link rel="preconnect" href="https://static.chartbeat.com" ><link rel="preconnect" href="https://www.googletagservices.com" ><link rel="preconnect" href="https://js-sec.indexww.com" ><link rel="preconnect" href="https://c.amazon-adsystem.com" ><link rel="preconnect" href="https://ssor.platform.californiatimes.com" ><link rel="preconnect" href="https://libs.platform.californiatimes.com" ><link rel="preconnect" href="https://sb.scorecardresearch.com" ><link rel="preconnect" href="https://tpc.googlesyndication.com" ><link rel="preconnect" href="https://ca-times.brightspotcdn.com"  crossorigin ><link rel="preconnect" href="https://ping.chartbeat.net" ><link rel="preconnect" href="https://connect.facebook.net" ><link rel="preconnect" href="https://activate.platform.californiatimes.com" ><link rel="preconnect" href="https://ajax.googleapis.com" ><link rel="preconnect" href="https://adservice.google.com" ><link rel="preconnect" href="https://cdn.confiant-integrations.net" ><link rel="preconnect" href="https://micro.rubiconproject.com" ><link rel="preconnect" href="https://fastlane.rubiconproject.com" ><link rel="preconnect" href="https://prebid-a.rubiconproject.com" > <meta name="robots" content="max-image-preview:large"> <style>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</style><link rel="preload" as="style" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.f00d66944c12cf7a54b776aab2450cf6.gz.css"><link rel="stylesheet" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.f00d66944c12cf7a54b776aab2450cf6.gz.css"  media="print" onload="this.media='all'"  ><style >div[oovvvuu-player] .video-js .vjs-big-play-button {
    top: 50%;
    left: 50%;
    margin-left: -1em;
    margin-top: -1em;
    width: 2em;
}</style><style >@media screen and (max-width: 768px) {
    .google-dfp-ad-wrapper:not([data-sticky="true"]):not([data-hide-ad="true"]) {
        min-height: 160px !important;
    }
}</style><style >blockquote.twitter-tweet {
    padding: 16px;
    border-radius: 12px;
    border: 1px solid rgb(196, 207, 214);
}

blockquote.twitter-tweet p {
    font-size: 20px;
	margin-top: 0;
}</style>  <meta name="viewport" content="width=device-width,initial-scale=1"><title>Fall 2022: The Miracle League of San Diego Opening Day - Del Mar Times</title><meta name="description" content="The Miracle League of San Diego held it Fall 2022 Opening Day event Sept. 17 at Engel Family Field at San Dieguito Park."><link rel="canonical" href="https://www.delmartimes.net/lifestyle/society/story/2022-09-27/fall-2022-the-miracle-league-of-san-diego-opening-day"><meta name="brightspot.contentId" content="00000183-8041-d7da-ab97-f55b083c0000"><link  rel="apple-touch-icon"  sizes="180x180" href="/apple-touch-icon.png"><link  rel="icon"  type="image/png" href="/favicon-32x32.png"><link  rel="icon"  type="image/png" href="/favicon-16x16.png"><script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"Fall 2022: The Miracle League of San Diego Opening Day - Del Mar Times","publishDate":"09-27-2022 11:44","source":"sddmt","sectionParentPath":"lifestyle","pageName":"dmt:lifestyle:photo-galleries:fall-2022-the-miracle-league-of-san-diego-opening-day:story.","platform":"22","sectionName":"photo-galleries","cmsSlug":"fall-2022-the-miracle-league-of-san-diego-opening-day","ownerSite":"delmartimes","pageTypeCode":"story","isMobile":false,"headline":"Fall 2022: The Miracle League of San Diego Opening Day","urlSlug":"fall-2022-the-miracle-league-of-san-diego-opening-day","wordCount":84,"bspContentUuid":"00000183-8041-d7da-ab97-f55b083c0000","fullUrl":"https://www.delmartimes.net/lifestyle/society/story/2022-09-27/fall-2022-the-miracle-league-of-san-diego-opening-day","bspContentType":"story","isAccessibleForFree":true,"url":"https://www.delmartimes.net/lifestyle/society/story/2022-09-27/fall-2022-the-miracle-league-of-san-diego-opening-day","sectionFullPath":"lifestyle:photo-galleries","sitePath":"/","sectionFullPathName":"lifestyle/photo-galleries","site":"delmartimes","domain":"www.delmartimes.net","permalink":"https://www.delmartimes.net/lifestyle/society/story/2022-09-27/fall-2022-the-miracle-league-of-san-diego-opening-day","authors":""};dataLayer.pixelId = '' + Date.now() + Math.ceil(window.crypto ? window.crypto.getRandomValues(new Uint32Array(1))[0] : Math.random());</script><script id="head-ncm">var newsletterCampaignSettings = {"campaign":{"marketName":"Del Mar Times","campaignLogoUrl":"https://ca-times.brightspotcdn.com/72/72/807623854ba0b72c783a60f33352/del-mar-times-sbs-cvn.svg","newsletterId":"229","newsletterServiceUrl":"https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions","title":"Stories that connect us.","subHeadline1":"Get our top headlines with the Del Mar Times Newsletter.","subHeadline2":"Every Friday morning."},"bounceTracker":{"inactivityThreshold":20,"reactivityThreshold":10,"probability":1.0,"disableDesktopExitIntent":false,"disableMobileExitIntent":false,"disableRewindLandingPage":false,"debug":false}};</script><script>var componentStyles = {gvp: 'https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-gvp.min.aa7b917bd458774b1e333103c7d3a4a2.gz.css', poi: 'https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-poi.min.abf0ecb70b3190ebc3636b0c94d357b8.gz.css', weather: 'https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-weather.min.e78d0a0e1bae22f6c1e0ff1421489414.gz.css'};</script><script  type="application/javascript" >var _lb = '1';</script> <script src="https://activate.platform.californiatimes.com/caltimes/delmartimes/Bootstrap.js" async ></script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","isAccessibleForFree":true,"articleBody":"The Miracle League of San Diego held it Fall 2022 Opening Day event Sept. 17 at Engel Family Field at San Dieguito Park. The event included a Parade of Teams, an Opening Day Ceremony, games and more. The Miracle League of San Diego “provides children with special needs the opportunity to play baseball in an organized league. Every player is matched with a buddy based on his or her unique needs,” according to its website. For more information, visit miracleleagueofsandiego.org. Photos by Jon Clark","articleSection":"Photo Galleries","url":"https://www.delmartimes.net/lifestyle/society/story/2022-09-27/fall-2022-the-miracle-league-of-san-diego-opening-day","dateModified":"2022-09-27T18:44:23.902Z","datePublished":"2022-09-27T18:44:23.902Z","description":"The Miracle League of San Diego held it Fall 2022 Opening Day event Sept. 17 at Engel Family Field at San Dieguito Park.","hasPart":{"@type":"WebPageElement","isAccessibleForFree":true,"cssSelector":".paywall"},"image":[{"@context":"http://schema.org","@type":"ImageObject","height":992,"url":"https://ca-times.brightspotcdn.com/dims4/default/30a2297/2147483647/strip/true/crop/1624x1084+0+0/resize/1486x992!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8c%2Ff8%2Ff7d2408048818fbe703b2aa71dd9%2Fcm-miracleop-2209-024.jpg","width":1486},{"@context":"http://schema.org","@type":"ImageObject","height":675,"url":"https://ca-times.brightspotcdn.com/dims4/default/e42af8c/2147483647/strip/true/crop/1624x914+0+85/resize/1200x675!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8c%2Ff8%2Ff7d2408048818fbe703b2aa71dd9%2Fcm-miracleop-2209-024.jpg","width":1200}],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.delmartimes.net/lifestyle/society/story/2022-09-27/fall-2022-the-miracle-league-of-san-diego-opening-day"},"publisher":{"@type":"Organization","name":"Del Mar Times","logo":{"@type":"ImageObject","url":"https://ca-times.brightspotcdn.com/dims4/default/51c5b23/2147483647/strip/true/crop/276x60+0+0/resize/276x60!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffc%2Fe6%2F69b5059e4e6297d459fe28267a28%2Fdel-mar-times-sbs-cvn-1f6aaa-min.png","width":276,"height":60}},"name":"Fall 2022: The Miracle League of San Diego Opening Day - Del Mar Times","headline":"Fall 2022: The Miracle League of San Diego Opening Day"}</script>  <meta name="brightspot.cached" content="false"><script>/** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}';</script><script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/Core.min.cd8a091c8fd906e89ba4d4883397229b.gz.js" async></script>   <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async ></script>   <script>var dfpKV = dfpKV || {};dfpKV.visibilityThresholdEnabled = true;dfpKV.refreshInterval = 15;dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90]];dfpKV.pageType = 'story';dfpKV.lazyLoadingEnabled = true;dfpKV.visibilityThreshold = 0.5;dfpKV.fetchOffset = 0.75;dfpKV.rdpMode = 'always';dfpKV.targeting = {"pagetype":"story","slugwords":["fall","2022","the","miracle","league","of","san","diego","opening","day"],"design":"bs","slug":"fall-2022-the-miracle-league-of-san-diego-opening-day"};</script>  <script type="text/javascript">  window.googletag = window.googletag || {cmd: []};dfpKV.ready = true; googletag.cmd.push(() => {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        if (window.dataLayer) window.dataLayer.renderedAds = [];
    }); </script><script>window.fbAsyncInit = function() {
      FB.init({ appId: '125832154430708', xfbml: true,
          version: 'v12.0'
      });
  };
  if (document.getElementById('facebook-jssdk') === null) {
      const js = document.createElement('script');
      js.id = 'facebook-jssdk';
      js.src = '//connect.facebook.net/en_US/sdk.js';
      js.async = true;
      js.setAttribute('crossorigin', 'anonymous')
      window.setTimeout(function () {
          document.head.appendChild(js);
      }, 1500);
  }</script> <script src="https://libs.platform.californiatimes.com/modalityjs/latest.js" async ></script>  <script src="https://libs.platform.californiatimes.com/newsletter-campaign-manager/latest.js" async ></script>  <script src="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js" async ></script> </head> <body class="page-body" > <svg id="iconsMap" class="icons-map" xmlns="http://www.w3.org/2000/svg" style="display:none"><symbol id="mono-icon-facebook" viewBox="0 0 10 19"><path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path></symbol><symbol id="mono-icon-instagram" viewBox="0 0 17 17"><g><path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path></g></symbol><symbol id="mono-icon-email" viewBox="0 0 512 512"><g><path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path><path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path></g></symbol><symbol id="mono-icon-print" viewBox="0 0 12 12"><g fill-rule="evenodd"><path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path><path d="M4 8h4v4H4z"></path></g></symbol><symbol id="mono-icon-copylink" viewBox="0 0 12 12"><g fill-rule="evenodd"><path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path><path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path></g></symbol><symbol id="mono-icon-linkedin" viewBox="0 0 16 17"><g fill-rule="evenodd"><path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path></g></symbol><symbol id="mono-icon-tiktok" viewBox="0 0 512 512"><g fill-rule="evenodd"><path d="M412.19,118.66a109.27,109.27,0,0,1-9.45-5.5,132.87,132.87,0,0,1-24.27-20.62c-18.1-20.71-24.86-41.72-27.35-56.43h.1C349.14,23.9,350,16,350.13,16H267.69V334.78c0,4.28,0,8.51-.18,12.69,0,.52-.05,1-.08,1.56,0,.23,0,.47-.05.71,0,.06,0,.12,0,.18a70,70,0,0,1-35.22,55.56,68.8,68.8,0,0,1-34.11,9c-38.41,0-69.54-31.32-69.54-70s31.13-70,69.54-70a68.9,68.9,0,0,1,21.41,3.39l.1-83.94a153.14,153.14,0,0,0-118,34.52,161.79,161.79,0,0,0-35.3,43.53c-3.48,6-16.61,30.11-18.2,69.24-1,22.21,5.67,45.22,8.85,54.73v.2c2,5.6,9.75,24.71,22.38,40.82A167.53,167.53,0,0,0,115,470.66v-.2l.2.2C155.11,497.78,199.36,496,199.36,496c7.66-.31,33.32,0,62.46-13.81,32.32-15.31,50.72-38.12,50.72-38.12a158.46,158.46,0,0,0,27.64-45.93c7.46-19.61,9.95-43.13,9.95-52.53V176.49c1,.6,14.32,9.41,14.32,9.41s19.19,12.3,49.13,20.31c21.48,5.7,50.42,6.9,50.42,6.9V131.27C453.86,132.37,433.27,129.17,412.19,118.66Z"></path></g></symbol><symbol id="mono-icon-pinterest" viewBox="0 0 512 512"><g><path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path></g></symbol><symbol id="mono-icon-tumblr" viewBox="0 0 512 512"><g><path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path></g></symbol><symbol id="mono-icon-twitter" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path></g></symbol><symbol id="mono-icon-github" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path></g></symbol><symbol id="mono-icon-youtube" viewBox="0 0 512 512"><g><path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path></g></symbol><symbol id="icon-magnify" viewBox="0 0 512 512"><g><path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path></g></symbol><symbol id="burger-menu" viewBox="0 0 14 10"><g><path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path></g></symbol><symbol id="close-x" viewBox="0 0 14 14"><g><path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path></g></symbol><symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;"><g><g><path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path></g></g></symbol><symbol id="chevron" viewBox="0 0 100 100"><g><path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path></g></symbol><symbol id="grid" viewBox="0 0 32 32"><g><path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path></g></symbol><symbol id="filter" viewBox="0 0 16 12"><path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path></symbol><symbol id="icon-clock" viewBox="0 0 12 12"><g><path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path></g></symbol><symbol id="icon-people" viewBox="0 0 19.8 15"><defs><style>.people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}</style></defs><g id="three"><path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="two" transform="translate(3)"><path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="one" transform="translate(6)"><path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/></g></symbol><symbol id="icon-flying-envelope" viewBox="0 0 50 20"><g id="lines" transform="translate(0 4)"><path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)"/><path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)"/><path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)"/></g><path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)"/></symbol><symbol id="icon-map-marker" viewBox="0 0 10.8 13.99915"><g id="icon-map-marker-line-1"><path id="icon-map-marker-path-1" class="cls-1" d="M5.4,13.99915h0a22.14319,22.14319,0,0,1-2.7-2.724c-1.231-1.482-2.7-3.705-2.7-5.876a5.4,5.4,0,0,1,10.8,0c0,2.17-1.469,4.392-2.7,5.875A22.14152,22.14152,0,0,1,5.4,13.99915Zm.016-11.536a3.064,3.064,0,1,0,3.064,3.064h0A3.067,3.067,0,0,0,5.416,2.46315Z"/><circle id="Ellipse_49" data-name="Ellipse 49" class="cls-1" cx="5.428" cy="5.53821" r="1.552"/></g></symbol><symbol id="icon-list-menu" viewBox="0 0 20 15"><rect class="icon-list-menu-rect-1" x="5" y="0.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="6.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="12.5" width="15" height="2" rx="1"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="1.5" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="7.75" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="13.5" r="1.5"/></symbol><symbol id="icon-filters" viewBox="0 0 20 20"><path class="icon-filters-path-1" d="M19,2H14A2.98287,2.98287,0,0,0,8.36743,2H1A1,1,0,0,0,1,4H8.36743A2.98287,2.98287,0,0,0,14,4h5a1,1,0,0,0,0-2ZM11.18372,4.27673A1.27673,1.27673,0,1,1,12.46045,3,1.27675,1.27675,0,0,1,11.18372,4.27673Z"/><path class="icon-filters-path-1" d="M1,11H5a2.98287,2.98287,0,0,0,5.63257,0H19a1,1,0,0,0,0-2H10.63257A2.98287,2.98287,0,0,0,5,9H1a1,1,0,0,0,0,2ZM7.81628,8.72327A1.27673,1.27673,0,1,1,6.53955,10,1.27675,1.27675,0,0,1,7.81628,8.72327Z"/><path class="icon-filters-path-1" d="M19,16H14a2.98287,2.98287,0,0,0-5.63257,0H1a1,1,0,0,0,0,2H8.36743A2.98287,2.98287,0,0,0,14,18h5a1,1,0,0,0,0-2Zm-7.81628,2.27673A1.27673,1.27673,0,1,1,12.46045,17,1.27675,1.27675,0,0,1,11.18372,18.27673Z"/></symbol><symbol id="icon-youtube-play" viewBox="0 0 68 48"><path fill="#f00" fill-opacity="0.8" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z"></path><path d="M 45,24 27,14 27,34" fill="#fff"></path></symbol></svg>  <ps-header class="page-header-custom-element sticky-top" ><div class="navigation-panel invisible"><div class="navigation-panel-inner"><div class="navigation-wrapper"><div class="dss-nav-trial" data-reg-role="trial"></div>  <nav class="navigation" >   <ul class="navigation-menu">  <li data-click="nav0" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/news" >News</a>   </div>  </div></li>  <li data-click="nav1" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/sports" >Sports</a>   </div>  </div></li>  <li data-click="nav2" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/lifestyle/society" >Photo Galleries</a>   </div>  </div></li>  <li data-click="nav3" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/lifestyle" >Lifestyle</a>   </div>  </div></li>  <li data-click="nav4" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/our-columns" >Our Columns</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.delmartimes.net/sponsored-columnists" >Sponsored Columns</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.delmartimes.net/sponsored-columnists" >Sponsored Columns</a></li>   </ul>  </div></li>  <li data-click="nav5" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/art" >A&amp;E</a>   </div>  </div></li>  <li data-click="nav6" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.legacy.com/obituaries/delmartimes/"  target="_blank" >Obituaries</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.legacy.com/obituaries/delmartimes/"  target="_blank" >Print/Legacy.com</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://videotribute.utcommunitypress.com"  target="_blank" >Video Tributes</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://placeanad.utcommunitypress.com/obituaries"  target="_blank" >Place an Obituary</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.legacy.com/obituaries/delmartimes/"  target="_blank" >Print/Legacy.com</a></li>  <li><a class="navigation-link" href="https://videotribute.utcommunitypress.com"  target="_blank" >Video Tributes</a></li>  <li><a class="navigation-link" href="https://placeanad.utcommunitypress.com/obituaries"  target="_blank" >Place an Obituary</a></li>   </ul>  </div></li>  <li data-click="nav7" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/news/opinion" >Opinion</a>   </div>  </div></li>  <li data-click="nav8" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://openhomes.delmartimes.net/"  target="_blank" >Real Estate</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.delmartimes.net/real-estate/house-of-the-week" >Home of the Week</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.delmartimes.net/top-agents" >Agent Spotlight</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://openhomes.delmartimes.net/"  target="_blank" >Open Homes</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.delmartimes.net/real-estate/house-of-the-week" >Home of the Week</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/top-agents" >Agent Spotlight</a></li>  <li><a class="navigation-link" href="https://openhomes.delmartimes.net/"  target="_blank" >Open Homes</a></li>   </ul>  </div></li>  <li data-click="nav9" ><div class="navigation-item"><div class="navigation-item-text">  <span>____________________________</span>   </div>  </div></li>  <li data-click="nav10" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/top-agents" >Agent Spotlight</a>   </div>  </div></li>  <li data-click="nav11" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/dmt-best-of-north-coast-htmlstory.html" >Best of North Coast</a>   </div>  </div></li>  <li data-click="nav12" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/business-spotlight" >Business Spotlight</a>   </div>  </div></li>  <li data-click="nav13" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://enewspaper.delmartimes.net/html5/desktop/production/default.aspx?edid=f4e4bf96-94f6-424b-9b3e-5adc03b56a5d&amp;pnum=41"  target="_blank" >Del Mar Visitor Guide</a>   </div>  </div></li>  <li data-click="nav14" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/lifestyle/events/list/summer-camps" >Summer Camps</a>   </div>  </div></li>  <li data-click="nav15" ><div class="navigation-item"><div class="navigation-item-text">  <span>____________________________</span>   </div>  </div></li>  <li data-click="nav16" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://enewspaper.solanabeachsun.com/"  target="_blank" >Solana Beach Sun eNewspaper</a>   </div>  </div></li>  <li data-click="nav17" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://cv-enewspaper.delmartimes.net/"  target="_blank" >Carmel Valley eNewspaper</a>   </div>  </div></li>  <li data-click="nav18" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://enewspaper.delmartimes.net/"  target="_blank" >Del Mar Times eNewspaper</a>   </div>  </div></li>  <li data-click="nav19" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/subscribe-to-our-newsletter" >Newsletter Signup</a>   </div>  </div></li>  <li data-click="nav20" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/supportus" >Support Our Journalism</a>   </div>  </div></li>  <li data-click="nav21" ><div class="navigation-item"><div class="navigation-item-text">  <span>____________________________</span>   </div>  </div></li>  <li data-click="nav22" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/advertise" >Advertise</a>   </div>  </div></li>  <li data-click="nav23" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53"  target="_blank" >Classifieds</a>   </div>  </div></li>  <li data-click="nav24" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/find-a-copy" >Find a Copy</a>   </div>  </div></li>  </ul>  </nav>    <div class="page-header-disclaimer">Copyright © 2022, Del Mar Times | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div>  </div></div></div><header class="page-header"><button class="button navigation-button" aria-expanded="false"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>   <div class="page-header-logo"><a aria-label="home page" href="/"  ><picture >     <img class="page-logo-image" alt=""   width="515"   height="120"  src="https://ca-times.brightspotcdn.com/72/72/807623854ba0b72c783a60f33352/del-mar-times-sbs-cvn.svg" decoding="async"  >  </picture></a></div>    <nav class="navigation-quick-links-wrapper"><ps-draggable-menu><ul class="navigation-quick-links" data-draggable-menu-list>  <li data-click="ql0"><a class="link" href="https://www.delmartimes.net/news">News</a></li>  <li data-click="ql1"><a class="link" href="https://www.delmartimes.net/lifestyle">Lifestyle</a></li>  <li data-click="ql2"><a class="link" href="https://www.delmartimes.net/sports">Sports</a></li>  <li data-click="ql3"><a class="link" href="https://openhomes.delmartimes.net/" target="_blank" >Real Estate</a></li>  <li data-click="ql4"><a class="link" href="https://www.delmartimes.net/lifestyle/events">Events</a></li>  <li data-click="ql5"><a class="link" href="https://www.delmartimes.net/subscribe-to-our-newsletter">Subscribe to our Newsletter</a></li>  <li data-click="ql6"><a class="link" href="https://www.legacy.com/obituaries/delmartimes/" target="_blank" >Obits</a></li>  <li data-click="ql7"><a class="link" href="https://enewspaper.delmartimes.net/" target="_blank" >DMT eNewspaper</a></li>  <li data-click="ql8"><a class="link" href="https://enewspaper.solanabeachsun.com/" target="_blank" >SB Sun Enewspaper</a></li>  <li data-click="ql9"><a class="link" href="https://cv-enewspaper.delmartimes.net/" target="_blank" >CVN Enewspaper</a></li>  </ul></ps-draggable-menu></nav>  <div class="page-header-end"><div class="dss-header bar-dss" data-reg-role="base"></div>  <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button><div class="search-overlay"><form class="search-form" action="https://www.delmartimes.net/search#nt=navsearch" novalidate="" autocomplete="off"><label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label> <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button></form></div>  </div></header><div class="dss-toaster" data-reg-role="prompt"></div></ps-header>          <div class="page-ad-margins"><div class="page-sticky-wrapper">  <div class="page-actions-sticky"><div class="page-actions-sticky-content"> <ps-actionbar class="action-bar"><ul class="action-bar-menu"><li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fsociety%2Fstory%2F2022-09-27%2Ffall-2022-the-miracle-league-of-san-diego-opening-day" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li><li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fsociety%2Fstory%2F2022-09-27%2Ffall-2022-the-miracle-league-of-san-diego-opening-day&text=Fall%202022%3A%20The%20Miracle%20League%20of%20San%20Diego%20Opening%20Day" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li><li><a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon"><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a></li></ul><div class="action-bar-dropdown"><div class="action-bar-dropdown-header"><span>Share</span><button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button></div><ul class="action-bar-dropdown-menu">  <li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fsociety%2Fstory%2F2022-09-27%2Ffall-2022-the-miracle-league-of-san-diego-opening-day" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li>  <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fsociety%2Fstory%2F2022-09-27%2Ffall-2022-the-miracle-league-of-san-diego-opening-day&text=Fall%202022%3A%20The%20Miracle%20League%20of%20San%20Diego%20Opening%20Day" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li>  <li><a class="action-link" href="mailto:?body=Fall%202022%3A%20The%20Miracle%20League%20of%20San%20Diego%20Opening%20Day%0A%0Ahttps%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fsociety%2Fstory%2F2022-09-27%2Ffall-2022-the-miracle-league-of-san-diego-opening-day%0A%0AThe%20Miracle%20League%20of%20San%20Diego%20held%20it%20Fall%202022%20Opening%20Day%20event%20Sept.%2017%20at%20Engel%20Family%20Field%20at%20San%20Dieguito%20Park.%20" data-social-service="email" data-social-trigger="actionBar"><svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span></a></li>   <li><span class="action-link" data-social-service="copylink" data-social-trigger="actionBar" data-href="https://www.delmartimes.net/lifestyle/society/story/2022-09-27/fall-2022-the-miracle-league-of-san-diego-opening-day"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span></li><li><span class="action-link" data-social-service="print" data-social-trigger="actionBar"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span></li></ul></div></ps-actionbar> </div></div>  <div class="page-content paywall">   <div class="breadcrumbs" data-click="breadcrumb"><a class="link" href="https://www.delmartimes.net/lifestyle/society">Photo Galleries</a></div>     <h1 class="headline"> Fall 2022: The Miracle League of San Diego Opening Day </h1>  <div class="page-wrapper"><main class="page-main"><div class="page-main-content"><article class="story">   <div class="page-lead-media"><ps-carousel class="carousel"   data-module-id="00000183-8041-dabc-a193-e071d6fe0001" ><div class="carousel-slides"><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-024.jpg"  data-image-bsp-id="00000183-529f-d985-a79b-72df32230001" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Ashlynn at bat"  srcset="https://ca-times.brightspotcdn.com/dims4/default/55f08ef/2147483647/strip/true/crop/1624x1084+0+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8c%2Ff8%2Ff7d2408048818fbe703b2aa71dd9%2Fcm-miracleop-2209-024.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/8ca8432/2147483647/strip/true/crop/1624x1084+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8c%2Ff8%2Ff7d2408048818fbe703b2aa71dd9%2Fcm-miracleop-2209-024.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/d22e376/2147483647/strip/true/crop/1624x1084+0+0/resize/768x513!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8c%2Ff8%2Ff7d2408048818fbe703b2aa71dd9%2Fcm-miracleop-2209-024.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/01a4e73/2147483647/strip/true/crop/1624x1084+0+0/resize/1024x684!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8c%2Ff8%2Ff7d2408048818fbe703b2aa71dd9%2Fcm-miracleop-2209-024.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/8f216d6/2147483647/strip/true/crop/1624x1084+0+0/resize/1440x961!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8c%2Ff8%2Ff7d2408048818fbe703b2aa71dd9%2Fcm-miracleop-2209-024.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/2f6255b/2147483647/strip/true/crop/1624x1084+0+0/resize/1438x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F8c%2Ff8%2Ff7d2408048818fbe703b2aa71dd9%2Fcm-miracleop-2209-024.jpg"  sizes="100vw"   width="1438"   height="960"   decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">1</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Ashlynn at bat&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-042.jpg"  data-image-bsp-id="00000183-529f-d985-a79b-72df2d370000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Riley at bat"  srcset="https://ca-times.brightspotcdn.com/dims4/default/01dbb7a/2147483647/strip/true/crop/1624x1084+0+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9f%2F54%2F3609c19e4adbb7eed864b6fbe220%2Fcm-miracleop-2209-042.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/873965a/2147483647/strip/true/crop/1624x1084+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9f%2F54%2F3609c19e4adbb7eed864b6fbe220%2Fcm-miracleop-2209-042.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/7b1c1e2/2147483647/strip/true/crop/1624x1084+0+0/resize/768x513!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9f%2F54%2F3609c19e4adbb7eed864b6fbe220%2Fcm-miracleop-2209-042.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/11c2fa9/2147483647/strip/true/crop/1624x1084+0+0/resize/1024x684!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9f%2F54%2F3609c19e4adbb7eed864b6fbe220%2Fcm-miracleop-2209-042.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/c9db1bb/2147483647/strip/true/crop/1624x1084+0+0/resize/1440x961!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9f%2F54%2F3609c19e4adbb7eed864b6fbe220%2Fcm-miracleop-2209-042.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/0981646/2147483647/strip/true/crop/1624x1084+0+0/resize/1438x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9f%2F54%2F3609c19e4adbb7eed864b6fbe220%2Fcm-miracleop-2209-042.jpg"  sizes="100vw"   width="1438"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">2</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Riley at bat&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-035.jpg"  data-image-bsp-id="00000183-529e-d985-a79b-72deb7ec0001" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Tate at bat"  srcset="https://ca-times.brightspotcdn.com/dims4/default/ed3778c/2147483647/strip/true/crop/1624x1082+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F71%2Fb0%2Fef3c901349d9b7ae059e5acbcc1b%2Fcm-miracleop-2209-035.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/c4520e3/2147483647/strip/true/crop/1624x1082+0+0/resize/568x378!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F71%2Fb0%2Fef3c901349d9b7ae059e5acbcc1b%2Fcm-miracleop-2209-035.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/2964fa9/2147483647/strip/true/crop/1624x1082+0+0/resize/768x511!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F71%2Fb0%2Fef3c901349d9b7ae059e5acbcc1b%2Fcm-miracleop-2209-035.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/198815f/2147483647/strip/true/crop/1624x1082+0+0/resize/1024x682!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F71%2Fb0%2Fef3c901349d9b7ae059e5acbcc1b%2Fcm-miracleop-2209-035.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/264a2c9/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F71%2Fb0%2Fef3c901349d9b7ae059e5acbcc1b%2Fcm-miracleop-2209-035.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/264a2c9/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F71%2Fb0%2Fef3c901349d9b7ae059e5acbcc1b%2Fcm-miracleop-2209-035.jpg"  sizes="100vw"   width="1440"   height="959"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">3</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Tate at bat&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-026.jpg"  data-image-bsp-id="00000183-529e-d985-a79b-72ded6bc0000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="James at bat"  srcset="https://ca-times.brightspotcdn.com/dims4/default/9127a7d/2147483647/strip/true/crop/1624x1082+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F00%2F1176a2244693823e18a49881a8fd%2Fcm-miracleop-2209-026.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/8dab979/2147483647/strip/true/crop/1624x1082+0+0/resize/568x378!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F00%2F1176a2244693823e18a49881a8fd%2Fcm-miracleop-2209-026.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/74c0180/2147483647/strip/true/crop/1624x1082+0+0/resize/768x511!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F00%2F1176a2244693823e18a49881a8fd%2Fcm-miracleop-2209-026.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/7387ac1/2147483647/strip/true/crop/1624x1082+0+0/resize/1024x682!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F00%2F1176a2244693823e18a49881a8fd%2Fcm-miracleop-2209-026.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/8e23b6f/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F00%2F1176a2244693823e18a49881a8fd%2Fcm-miracleop-2209-026.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/8e23b6f/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F00%2F1176a2244693823e18a49881a8fd%2Fcm-miracleop-2209-026.jpg"  sizes="100vw"   width="1440"   height="959"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">4</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">James at bat&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-004.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529e-d985-a79b-72debd500000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Stuart Kipper, Cecile and Katie Krippes"  srcset="https://ca-times.brightspotcdn.com/dims4/default/603e0bb/2147483647/strip/true/crop/1624x1218+0+0/resize/320x240!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6c%2F60%2F01d82f114ae8aeca2c52f302c5ea%2Fcm-miracleop-2209-004.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/0b079c8/2147483647/strip/true/crop/1624x1218+0+0/resize/568x426!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6c%2F60%2F01d82f114ae8aeca2c52f302c5ea%2Fcm-miracleop-2209-004.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/b22f98d/2147483647/strip/true/crop/1624x1218+0+0/resize/768x576!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6c%2F60%2F01d82f114ae8aeca2c52f302c5ea%2Fcm-miracleop-2209-004.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/13ca39b/2147483647/strip/true/crop/1624x1218+0+0/resize/1024x768!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6c%2F60%2F01d82f114ae8aeca2c52f302c5ea%2Fcm-miracleop-2209-004.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/649b3f7/2147483647/strip/true/crop/1624x1218+0+0/resize/1440x1080!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6c%2F60%2F01d82f114ae8aeca2c52f302c5ea%2Fcm-miracleop-2209-004.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/6b68331/2147483647/strip/true/crop/1624x1218+0+0/resize/1280x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6c%2F60%2F01d82f114ae8aeca2c52f302c5ea%2Fcm-miracleop-2209-004.jpg"  sizes="100vw"   width="1280"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">5</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Stuart Kipper, Cecile and Katie Krippes&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-008.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529e-d985-a79b-72dec2730000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Ken Biblowitz, Barry and Josh Friedman"  srcset="https://ca-times.brightspotcdn.com/dims4/default/fb52cc3/2147483647/strip/true/crop/1624x1082+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe0%2F06%2F00a938f94ae093077f005e548c32%2Fcm-miracleop-2209-008.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/544a9b4/2147483647/strip/true/crop/1624x1082+0+0/resize/568x378!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe0%2F06%2F00a938f94ae093077f005e548c32%2Fcm-miracleop-2209-008.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/d12da3e/2147483647/strip/true/crop/1624x1082+0+0/resize/768x511!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe0%2F06%2F00a938f94ae093077f005e548c32%2Fcm-miracleop-2209-008.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/b6f65dc/2147483647/strip/true/crop/1624x1082+0+0/resize/1024x682!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe0%2F06%2F00a938f94ae093077f005e548c32%2Fcm-miracleop-2209-008.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/73a02e5/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe0%2F06%2F00a938f94ae093077f005e548c32%2Fcm-miracleop-2209-008.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/73a02e5/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe0%2F06%2F00a938f94ae093077f005e548c32%2Fcm-miracleop-2209-008.jpg"  sizes="100vw"   width="1440"   height="959"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">6</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Ken Biblowitz, Barry and Josh Friedman&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-012.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529e-d985-a79b-72dec77c0000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Sue Hammond, Auggie Crockett, Kate Backer"  srcset="https://ca-times.brightspotcdn.com/dims4/default/cda999d/2147483647/strip/true/crop/1218x1624+0+0/resize/320x427!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2Ff9%2F72004edd4db3910b5f2699cf1cc2%2Fcm-miracleop-2209-012.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/a2556c1/2147483647/strip/true/crop/1218x1624+0+0/resize/568x757!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2Ff9%2F72004edd4db3910b5f2699cf1cc2%2Fcm-miracleop-2209-012.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/d17ed64/2147483647/strip/true/crop/1218x1624+0+0/resize/768x1024!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2Ff9%2F72004edd4db3910b5f2699cf1cc2%2Fcm-miracleop-2209-012.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/2d0019a/2147483647/strip/true/crop/1218x1624+0+0/resize/1024x1365!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2Ff9%2F72004edd4db3910b5f2699cf1cc2%2Fcm-miracleop-2209-012.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/2b124b0/2147483647/strip/true/crop/1218x1624+0+0/resize/1440x1920!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2Ff9%2F72004edd4db3910b5f2699cf1cc2%2Fcm-miracleop-2209-012.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/8316eca/2147483647/strip/true/crop/1218x1624+0+0/resize/720x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2Ff9%2F72004edd4db3910b5f2699cf1cc2%2Fcm-miracleop-2209-012.jpg"  sizes="100vw"   width="720"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">7</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Sue Hammond, Auggie Crockett, Kate Backer&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-021.jpg"  data-image-bsp-id="00000183-529e-d985-a79b-72dedbee0000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Brett at bat"  srcset="https://ca-times.brightspotcdn.com/dims4/default/180f608/2147483647/strip/true/crop/1624x1084+0+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F30%2F28%2Fd3480da249b9a3e0c4f01422ac38%2Fcm-miracleop-2209-021.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/e9f7aea/2147483647/strip/true/crop/1624x1084+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F30%2F28%2Fd3480da249b9a3e0c4f01422ac38%2Fcm-miracleop-2209-021.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/c12756f/2147483647/strip/true/crop/1624x1084+0+0/resize/768x513!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F30%2F28%2Fd3480da249b9a3e0c4f01422ac38%2Fcm-miracleop-2209-021.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/2c5bc4d/2147483647/strip/true/crop/1624x1084+0+0/resize/1024x684!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F30%2F28%2Fd3480da249b9a3e0c4f01422ac38%2Fcm-miracleop-2209-021.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/cd8878d/2147483647/strip/true/crop/1624x1084+0+0/resize/1440x961!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F30%2F28%2Fd3480da249b9a3e0c4f01422ac38%2Fcm-miracleop-2209-021.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/2fe6715/2147483647/strip/true/crop/1624x1084+0+0/resize/1438x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F30%2F28%2Fd3480da249b9a3e0c4f01422ac38%2Fcm-miracleop-2209-021.jpg"  sizes="100vw"   width="1438"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">8</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Brett at bat&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-017.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529e-d985-a79b-72ded1260000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Miracle League founder Dan Engel with Maryann Robinson"  srcset="https://ca-times.brightspotcdn.com/dims4/default/9d78ff7/2147483647/strip/true/crop/1624x1082+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F20%2Fe0%2Fee6b4305418798a3cec2449dd1b5%2Fcm-miracleop-2209-017.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/e4caaf8/2147483647/strip/true/crop/1624x1082+0+0/resize/568x378!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F20%2Fe0%2Fee6b4305418798a3cec2449dd1b5%2Fcm-miracleop-2209-017.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/e90332c/2147483647/strip/true/crop/1624x1082+0+0/resize/768x511!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F20%2Fe0%2Fee6b4305418798a3cec2449dd1b5%2Fcm-miracleop-2209-017.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/27e6433/2147483647/strip/true/crop/1624x1082+0+0/resize/1024x682!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F20%2Fe0%2Fee6b4305418798a3cec2449dd1b5%2Fcm-miracleop-2209-017.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/d10f36c/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F20%2Fe0%2Fee6b4305418798a3cec2449dd1b5%2Fcm-miracleop-2209-017.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/d10f36c/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F20%2Fe0%2Fee6b4305418798a3cec2449dd1b5%2Fcm-miracleop-2209-017.jpg"  sizes="100vw"   width="1440"   height="959"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">9</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Miracle League founder Dan Engel with Maryann Robinson&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-036.jpg"  data-image-bsp-id="00000183-529e-d985-a79b-72dee59c0000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Tate at bat"  srcset="https://ca-times.brightspotcdn.com/dims4/default/dc89b5f/2147483647/strip/true/crop/1624x1218+0+0/resize/320x240!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F7b%2Fe3%2Fb50c37d3458893e41f6cffe6db39%2Fcm-miracleop-2209-036.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/adda565/2147483647/strip/true/crop/1624x1218+0+0/resize/568x426!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F7b%2Fe3%2Fb50c37d3458893e41f6cffe6db39%2Fcm-miracleop-2209-036.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/3842605/2147483647/strip/true/crop/1624x1218+0+0/resize/768x576!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F7b%2Fe3%2Fb50c37d3458893e41f6cffe6db39%2Fcm-miracleop-2209-036.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/f6d2cac/2147483647/strip/true/crop/1624x1218+0+0/resize/1024x768!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F7b%2Fe3%2Fb50c37d3458893e41f6cffe6db39%2Fcm-miracleop-2209-036.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/6774416/2147483647/strip/true/crop/1624x1218+0+0/resize/1440x1080!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F7b%2Fe3%2Fb50c37d3458893e41f6cffe6db39%2Fcm-miracleop-2209-036.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/5c36ee2/2147483647/strip/true/crop/1624x1218+0+0/resize/1280x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F7b%2Fe3%2Fb50c37d3458893e41f6cffe6db39%2Fcm-miracleop-2209-036.jpg"  sizes="100vw"   width="1280"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">10</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Tate at bat&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-037.jpg"  data-image-bsp-id="00000183-529e-d985-a79b-72dee0e70000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Noah and Tate run the bases together"  srcset="https://ca-times.brightspotcdn.com/dims4/default/98e73ff/2147483647/strip/true/crop/1624x1084+0+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd3%2F8c%2Fc2d4bac24dea973dbe989a7fde43%2Fcm-miracleop-2209-037.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/754fc46/2147483647/strip/true/crop/1624x1084+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd3%2F8c%2Fc2d4bac24dea973dbe989a7fde43%2Fcm-miracleop-2209-037.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/cbd427c/2147483647/strip/true/crop/1624x1084+0+0/resize/768x513!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd3%2F8c%2Fc2d4bac24dea973dbe989a7fde43%2Fcm-miracleop-2209-037.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/7350bc5/2147483647/strip/true/crop/1624x1084+0+0/resize/1024x684!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd3%2F8c%2Fc2d4bac24dea973dbe989a7fde43%2Fcm-miracleop-2209-037.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/7b8721b/2147483647/strip/true/crop/1624x1084+0+0/resize/1440x961!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd3%2F8c%2Fc2d4bac24dea973dbe989a7fde43%2Fcm-miracleop-2209-037.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/5f0bf63/2147483647/strip/true/crop/1624x1084+0+0/resize/1438x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd3%2F8c%2Fc2d4bac24dea973dbe989a7fde43%2Fcm-miracleop-2209-037.jpg"  sizes="100vw"   width="1438"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">11</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Noah and Tate run the bases together&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-005.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529e-d985-a79b-72decc600000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Chuck and Evelyn Carone, April Mosebrook"  srcset="https://ca-times.brightspotcdn.com/dims4/default/4bf8026/2147483647/strip/true/crop/1624x1082+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F79%2F16%2F61054fae4bc0a8aba89699b51522%2Fcm-miracleop-2209-005.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/af5792f/2147483647/strip/true/crop/1624x1082+0+0/resize/568x378!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F79%2F16%2F61054fae4bc0a8aba89699b51522%2Fcm-miracleop-2209-005.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/4eb9ac4/2147483647/strip/true/crop/1624x1082+0+0/resize/768x511!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F79%2F16%2F61054fae4bc0a8aba89699b51522%2Fcm-miracleop-2209-005.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/db6bcbe/2147483647/strip/true/crop/1624x1082+0+0/resize/1024x682!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F79%2F16%2F61054fae4bc0a8aba89699b51522%2Fcm-miracleop-2209-005.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/0bf3694/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F79%2F16%2F61054fae4bc0a8aba89699b51522%2Fcm-miracleop-2209-005.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/0bf3694/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F79%2F16%2F61054fae4bc0a8aba89699b51522%2Fcm-miracleop-2209-005.jpg"  sizes="100vw"   width="1440"   height="959"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">12</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Chuck and Evelyn Carone, April Mosebrook&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-015.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529e-d985-a79b-72deaa4d0000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="The Padres Friar with Auggie Crockett"  srcset="https://ca-times.brightspotcdn.com/dims4/default/035803d/2147483647/strip/true/crop/1624x1218+0+0/resize/320x240!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff5%2F46%2Fd95ec1b64181b77cc6586ee5e409%2Fcm-miracleop-2209-015.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/82c4a94/2147483647/strip/true/crop/1624x1218+0+0/resize/568x426!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff5%2F46%2Fd95ec1b64181b77cc6586ee5e409%2Fcm-miracleop-2209-015.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/7de114b/2147483647/strip/true/crop/1624x1218+0+0/resize/768x576!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff5%2F46%2Fd95ec1b64181b77cc6586ee5e409%2Fcm-miracleop-2209-015.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/1161ed8/2147483647/strip/true/crop/1624x1218+0+0/resize/1024x768!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff5%2F46%2Fd95ec1b64181b77cc6586ee5e409%2Fcm-miracleop-2209-015.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/2b06f82/2147483647/strip/true/crop/1624x1218+0+0/resize/1440x1080!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff5%2F46%2Fd95ec1b64181b77cc6586ee5e409%2Fcm-miracleop-2209-015.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/5bb32f6/2147483647/strip/true/crop/1624x1218+0+0/resize/1280x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff5%2F46%2Fd95ec1b64181b77cc6586ee5e409%2Fcm-miracleop-2209-015.jpg"  sizes="100vw"   width="1280"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">13</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">The Padres Friar with Auggie Crockett&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-025.jpg"  data-image-bsp-id="00000183-529e-d985-a79b-72deb3720000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Ashlynn runs the bases"  srcset="https://ca-times.brightspotcdn.com/dims4/default/0649148/2147483647/strip/true/crop/1624x1082+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F01%2F16%2F79207224438bbdc843310d7dfb85%2Fcm-miracleop-2209-025.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/5411124/2147483647/strip/true/crop/1624x1082+0+0/resize/568x378!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F01%2F16%2F79207224438bbdc843310d7dfb85%2Fcm-miracleop-2209-025.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/c69be9a/2147483647/strip/true/crop/1624x1082+0+0/resize/768x511!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F01%2F16%2F79207224438bbdc843310d7dfb85%2Fcm-miracleop-2209-025.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/acaebe5/2147483647/strip/true/crop/1624x1082+0+0/resize/1024x682!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F01%2F16%2F79207224438bbdc843310d7dfb85%2Fcm-miracleop-2209-025.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/37167c6/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F01%2F16%2F79207224438bbdc843310d7dfb85%2Fcm-miracleop-2209-025.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/37167c6/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F01%2F16%2F79207224438bbdc843310d7dfb85%2Fcm-miracleop-2209-025.jpg"  sizes="100vw"   width="1440"   height="959"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">14</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Ashlynn runs the bases&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-002.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529e-d985-a79b-72dea0860000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Gillies and Alan MacKinnon"  srcset="https://ca-times.brightspotcdn.com/dims4/default/3bd36b8/2147483647/strip/true/crop/1624x1082+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F02%2F171142624dd48746c85e50bc3cc1%2Fcm-miracleop-2209-002.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/335241a/2147483647/strip/true/crop/1624x1082+0+0/resize/568x378!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F02%2F171142624dd48746c85e50bc3cc1%2Fcm-miracleop-2209-002.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/b2688c6/2147483647/strip/true/crop/1624x1082+0+0/resize/768x511!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F02%2F171142624dd48746c85e50bc3cc1%2Fcm-miracleop-2209-002.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/379a534/2147483647/strip/true/crop/1624x1082+0+0/resize/1024x682!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F02%2F171142624dd48746c85e50bc3cc1%2Fcm-miracleop-2209-002.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/f31dd39/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F02%2F171142624dd48746c85e50bc3cc1%2Fcm-miracleop-2209-002.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/f31dd39/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F02%2F171142624dd48746c85e50bc3cc1%2Fcm-miracleop-2209-002.jpg"  sizes="100vw"   width="1440"   height="959"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">15</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Gillies and Alan MacKinnon&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-018.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529e-d985-a79b-72deeb450000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Miracle League founder Dan Engel with his wife Robin and dog King Louis"  srcset="https://ca-times.brightspotcdn.com/dims4/default/ef7f1c6/2147483647/strip/true/crop/1082x1624+0+0/resize/320x480!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F4b%2Fed%2F54128594473291c92b6b0ce35fcd%2Fcm-miracleop-2209-018.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/c5c3edd/2147483647/strip/true/crop/1082x1624+0+0/resize/568x852!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F4b%2Fed%2F54128594473291c92b6b0ce35fcd%2Fcm-miracleop-2209-018.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/0edb64d/2147483647/strip/true/crop/1082x1624+0+0/resize/768x1152!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F4b%2Fed%2F54128594473291c92b6b0ce35fcd%2Fcm-miracleop-2209-018.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/32b52b2/2147483647/strip/true/crop/1082x1624+0+0/resize/1024x1536!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F4b%2Fed%2F54128594473291c92b6b0ce35fcd%2Fcm-miracleop-2209-018.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/ac87f61/2147483647/strip/true/crop/1082x1624+0+0/resize/1440x2160!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F4b%2Fed%2F54128594473291c92b6b0ce35fcd%2Fcm-miracleop-2209-018.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/f2702ae/2147483647/strip/true/crop/1082x1624+0+0/resize/640x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F4b%2Fed%2F54128594473291c92b6b0ce35fcd%2Fcm-miracleop-2209-018.jpg"  sizes="100vw"   width="640"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">16</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Miracle League founder Dan Engel with his wife Robin and dog King Louis&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-016.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529e-d985-a79b-72def0870000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="The Padres Friar with Jason Gackstetter"  srcset="https://ca-times.brightspotcdn.com/dims4/default/18cb36c/2147483647/strip/true/crop/1624x1218+0+0/resize/320x240!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F14%2Fe4%2F911d0050409d8a6108386e6507b3%2Fcm-miracleop-2209-016.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/3c94981/2147483647/strip/true/crop/1624x1218+0+0/resize/568x426!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F14%2Fe4%2F911d0050409d8a6108386e6507b3%2Fcm-miracleop-2209-016.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ee248b3/2147483647/strip/true/crop/1624x1218+0+0/resize/768x576!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F14%2Fe4%2F911d0050409d8a6108386e6507b3%2Fcm-miracleop-2209-016.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/f156ed1/2147483647/strip/true/crop/1624x1218+0+0/resize/1024x768!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F14%2Fe4%2F911d0050409d8a6108386e6507b3%2Fcm-miracleop-2209-016.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/ca16efb/2147483647/strip/true/crop/1624x1218+0+0/resize/1440x1080!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F14%2Fe4%2F911d0050409d8a6108386e6507b3%2Fcm-miracleop-2209-016.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/805434e/2147483647/strip/true/crop/1624x1218+0+0/resize/1280x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F14%2Fe4%2F911d0050409d8a6108386e6507b3%2Fcm-miracleop-2209-016.jpg"  sizes="100vw"   width="1280"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">17</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">The Padres Friar with Jason Gackstetter&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-022.jpg"  data-image-bsp-id="00000183-529e-d985-a79b-72deaef70000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Brett has his eye on the ball"  srcset="https://ca-times.brightspotcdn.com/dims4/default/c5a758c/2147483647/strip/true/crop/1624x1084+0+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1c%2F64%2F2dd936db411a86067960133df1df%2Fcm-miracleop-2209-022.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/5b46876/2147483647/strip/true/crop/1624x1084+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1c%2F64%2F2dd936db411a86067960133df1df%2Fcm-miracleop-2209-022.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/4480e51/2147483647/strip/true/crop/1624x1084+0+0/resize/768x513!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1c%2F64%2F2dd936db411a86067960133df1df%2Fcm-miracleop-2209-022.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/5c7a774/2147483647/strip/true/crop/1624x1084+0+0/resize/1024x684!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1c%2F64%2F2dd936db411a86067960133df1df%2Fcm-miracleop-2209-022.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/053a509/2147483647/strip/true/crop/1624x1084+0+0/resize/1440x961!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1c%2F64%2F2dd936db411a86067960133df1df%2Fcm-miracleop-2209-022.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/fb41be8/2147483647/strip/true/crop/1624x1084+0+0/resize/1438x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1c%2F64%2F2dd936db411a86067960133df1df%2Fcm-miracleop-2209-022.jpg"  sizes="100vw"   width="1438"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">18</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Brett has his eye on the ball&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-020.jpg"  data-image-bsp-id="00000183-529e-d985-a79b-72dea53e0000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Camille gets ready at home plate"  srcset="https://ca-times.brightspotcdn.com/dims4/default/d4c3e5f/2147483647/strip/true/crop/1624x1084+0+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc5%2F5b%2Feb6963c14a08aecfbfc5487530de%2Fcm-miracleop-2209-020.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/251c368/2147483647/strip/true/crop/1624x1084+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc5%2F5b%2Feb6963c14a08aecfbfc5487530de%2Fcm-miracleop-2209-020.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/979d849/2147483647/strip/true/crop/1624x1084+0+0/resize/768x513!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc5%2F5b%2Feb6963c14a08aecfbfc5487530de%2Fcm-miracleop-2209-020.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/bde0ffc/2147483647/strip/true/crop/1624x1084+0+0/resize/1024x684!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc5%2F5b%2Feb6963c14a08aecfbfc5487530de%2Fcm-miracleop-2209-020.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/74c30bc/2147483647/strip/true/crop/1624x1084+0+0/resize/1440x961!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc5%2F5b%2Feb6963c14a08aecfbfc5487530de%2Fcm-miracleop-2209-020.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/8ef092a/2147483647/strip/true/crop/1624x1084+0+0/resize/1438x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc5%2F5b%2Feb6963c14a08aecfbfc5487530de%2Fcm-miracleop-2209-020.jpg"  sizes="100vw"   width="1438"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">19</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Camille gets ready at home plate&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-029.jpg"  data-image-bsp-id="00000183-529e-d985-a79b-72de907b0000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Emily runs to first base"  srcset="https://ca-times.brightspotcdn.com/dims4/default/0c3273c/2147483647/strip/true/crop/1624x1218+0+0/resize/320x240!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F01%2F6e%2F1e9b5cef4a82b8efea1eca4fb87d%2Fcm-miracleop-2209-029.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/5efbcd1/2147483647/strip/true/crop/1624x1218+0+0/resize/568x426!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F01%2F6e%2F1e9b5cef4a82b8efea1eca4fb87d%2Fcm-miracleop-2209-029.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/8902b39/2147483647/strip/true/crop/1624x1218+0+0/resize/768x576!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F01%2F6e%2F1e9b5cef4a82b8efea1eca4fb87d%2Fcm-miracleop-2209-029.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/c4b0f38/2147483647/strip/true/crop/1624x1218+0+0/resize/1024x768!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F01%2F6e%2F1e9b5cef4a82b8efea1eca4fb87d%2Fcm-miracleop-2209-029.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/44bb807/2147483647/strip/true/crop/1624x1218+0+0/resize/1440x1080!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F01%2F6e%2F1e9b5cef4a82b8efea1eca4fb87d%2Fcm-miracleop-2209-029.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/7886691/2147483647/strip/true/crop/1624x1218+0+0/resize/1280x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F01%2F6e%2F1e9b5cef4a82b8efea1eca4fb87d%2Fcm-miracleop-2209-029.jpg"  sizes="100vw"   width="1280"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">20</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Emily runs to first base&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-032.jpg"  data-image-bsp-id="00000183-529e-d985-a79b-72de8b810000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Emily gets a high five"  srcset="https://ca-times.brightspotcdn.com/dims4/default/14f3ed1/2147483647/strip/true/crop/1624x1082+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F62%2F07%2F4340c5ae42d29ad1a6a50dc3bf57%2Fcm-miracleop-2209-032.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/693a29c/2147483647/strip/true/crop/1624x1082+0+0/resize/568x378!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F62%2F07%2F4340c5ae42d29ad1a6a50dc3bf57%2Fcm-miracleop-2209-032.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/1c452bf/2147483647/strip/true/crop/1624x1082+0+0/resize/768x511!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F62%2F07%2F4340c5ae42d29ad1a6a50dc3bf57%2Fcm-miracleop-2209-032.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/4f0085d/2147483647/strip/true/crop/1624x1082+0+0/resize/1024x682!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F62%2F07%2F4340c5ae42d29ad1a6a50dc3bf57%2Fcm-miracleop-2209-032.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/86e0ecf/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F62%2F07%2F4340c5ae42d29ad1a6a50dc3bf57%2Fcm-miracleop-2209-032.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/86e0ecf/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F62%2F07%2F4340c5ae42d29ad1a6a50dc3bf57%2Fcm-miracleop-2209-032.jpg"  sizes="100vw"   width="1440"   height="959"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">21</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Emily gets a high five&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-009.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529e-d985-a79b-72de9b0c0000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Ken Biblowitz, Barry and Josh Friedman"  srcset="https://ca-times.brightspotcdn.com/dims4/default/74f93df/2147483647/strip/true/crop/1218x1624+0+0/resize/320x427!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2Ff5%2F7e8af1f54ca2a00ba95ffe33d472%2Fcm-miracleop-2209-009.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/fa35d60/2147483647/strip/true/crop/1218x1624+0+0/resize/568x757!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2Ff5%2F7e8af1f54ca2a00ba95ffe33d472%2Fcm-miracleop-2209-009.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/32cef2e/2147483647/strip/true/crop/1218x1624+0+0/resize/768x1024!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2Ff5%2F7e8af1f54ca2a00ba95ffe33d472%2Fcm-miracleop-2209-009.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/c889757/2147483647/strip/true/crop/1218x1624+0+0/resize/1024x1365!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2Ff5%2F7e8af1f54ca2a00ba95ffe33d472%2Fcm-miracleop-2209-009.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/24a9d41/2147483647/strip/true/crop/1218x1624+0+0/resize/1440x1920!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2Ff5%2F7e8af1f54ca2a00ba95ffe33d472%2Fcm-miracleop-2209-009.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/81765ae/2147483647/strip/true/crop/1218x1624+0+0/resize/720x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6d%2Ff5%2F7e8af1f54ca2a00ba95ffe33d472%2Fcm-miracleop-2209-009.jpg"  sizes="100vw"   width="720"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">22</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Ken Biblowitz, Barry and Josh Friedman&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-007.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529e-d985-a79b-72de826e0000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Dave and Kate Backer"  srcset="https://ca-times.brightspotcdn.com/dims4/default/f5b3091/2147483647/strip/true/crop/1624x1218+0+0/resize/320x240!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fba%2F6f885dda4c4f8ce89b0d5776e5d4%2Fcm-miracleop-2209-007.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/b0f671f/2147483647/strip/true/crop/1624x1218+0+0/resize/568x426!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fba%2F6f885dda4c4f8ce89b0d5776e5d4%2Fcm-miracleop-2209-007.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/3cb3ce2/2147483647/strip/true/crop/1624x1218+0+0/resize/768x576!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fba%2F6f885dda4c4f8ce89b0d5776e5d4%2Fcm-miracleop-2209-007.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/37acea0/2147483647/strip/true/crop/1624x1218+0+0/resize/1024x768!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fba%2F6f885dda4c4f8ce89b0d5776e5d4%2Fcm-miracleop-2209-007.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/0cb765e/2147483647/strip/true/crop/1624x1218+0+0/resize/1440x1080!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fba%2F6f885dda4c4f8ce89b0d5776e5d4%2Fcm-miracleop-2209-007.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/4e34550/2147483647/strip/true/crop/1624x1218+0+0/resize/1280x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fba%2F6f885dda4c4f8ce89b0d5776e5d4%2Fcm-miracleop-2209-007.jpg"  sizes="100vw"   width="1280"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">23</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Dave and Kate Backer&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-040.jpg"  data-image-bsp-id="00000183-529e-d985-a79b-72de956c0000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Jack gets ready to bat"  srcset="https://ca-times.brightspotcdn.com/dims4/default/ee3ec12/2147483647/strip/true/crop/1624x1084+0+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F64%2F50%2Ff0f34419414ab3817bb2d1fa92c0%2Fcm-miracleop-2209-040.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/33516d2/2147483647/strip/true/crop/1624x1084+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F64%2F50%2Ff0f34419414ab3817bb2d1fa92c0%2Fcm-miracleop-2209-040.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/6086c69/2147483647/strip/true/crop/1624x1084+0+0/resize/768x513!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F64%2F50%2Ff0f34419414ab3817bb2d1fa92c0%2Fcm-miracleop-2209-040.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/19d773a/2147483647/strip/true/crop/1624x1084+0+0/resize/1024x684!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F64%2F50%2Ff0f34419414ab3817bb2d1fa92c0%2Fcm-miracleop-2209-040.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/eeb3cac/2147483647/strip/true/crop/1624x1084+0+0/resize/1440x961!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F64%2F50%2Ff0f34419414ab3817bb2d1fa92c0%2Fcm-miracleop-2209-040.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/58db710/2147483647/strip/true/crop/1624x1084+0+0/resize/1438x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F64%2F50%2Ff0f34419414ab3817bb2d1fa92c0%2Fcm-miracleop-2209-040.jpg"  sizes="100vw"   width="1438"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">24</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Jack gets ready to bat&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-014.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529e-d985-a79b-72de86fe0000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="The Padres Friar with Auggie Crockett"  srcset="https://ca-times.brightspotcdn.com/dims4/default/9a53c04/2147483647/strip/true/crop/1624x1082+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3a%2F0a%2F95e8f18f433e9025ec604dc61e98%2Fcm-miracleop-2209-014.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/1f144a7/2147483647/strip/true/crop/1624x1082+0+0/resize/568x378!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3a%2F0a%2F95e8f18f433e9025ec604dc61e98%2Fcm-miracleop-2209-014.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/556a553/2147483647/strip/true/crop/1624x1082+0+0/resize/768x511!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3a%2F0a%2F95e8f18f433e9025ec604dc61e98%2Fcm-miracleop-2209-014.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/ca35a5f/2147483647/strip/true/crop/1624x1082+0+0/resize/1024x682!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3a%2F0a%2F95e8f18f433e9025ec604dc61e98%2Fcm-miracleop-2209-014.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/b45a731/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3a%2F0a%2F95e8f18f433e9025ec604dc61e98%2Fcm-miracleop-2209-014.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/b45a731/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3a%2F0a%2F95e8f18f433e9025ec604dc61e98%2Fcm-miracleop-2209-014.jpg"  sizes="100vw"   width="1440"   height="959"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">25</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">The Padres Friar with Auggie Crockett&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-011.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529e-d985-a79b-72de7d3f0000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Sue Hammond, Auggie Crockett, Kate Backer"  srcset="https://ca-times.brightspotcdn.com/dims4/default/911c4ef/2147483647/strip/true/crop/1624x1218+0+0/resize/320x240!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F82%2Fba%2Fd2a63de5487e9c47833750f1f38a%2Fcm-miracleop-2209-011.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/4f35dfe/2147483647/strip/true/crop/1624x1218+0+0/resize/568x426!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F82%2Fba%2Fd2a63de5487e9c47833750f1f38a%2Fcm-miracleop-2209-011.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/41606a7/2147483647/strip/true/crop/1624x1218+0+0/resize/768x576!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F82%2Fba%2Fd2a63de5487e9c47833750f1f38a%2Fcm-miracleop-2209-011.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/c8bd67e/2147483647/strip/true/crop/1624x1218+0+0/resize/1024x768!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F82%2Fba%2Fd2a63de5487e9c47833750f1f38a%2Fcm-miracleop-2209-011.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/a1d4894/2147483647/strip/true/crop/1624x1218+0+0/resize/1440x1080!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F82%2Fba%2Fd2a63de5487e9c47833750f1f38a%2Fcm-miracleop-2209-011.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/7cb433d/2147483647/strip/true/crop/1624x1218+0+0/resize/1280x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F82%2Fba%2Fd2a63de5487e9c47833750f1f38a%2Fcm-miracleop-2209-011.jpg"  sizes="100vw"   width="1280"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">26</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Sue Hammond, Auggie Crockett, Kate Backer&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-041.jpg"  data-image-bsp-id="00000183-529f-d985-a79b-72df22f40000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Raymond at bat"  srcset="https://ca-times.brightspotcdn.com/dims4/default/72a6461/2147483647/strip/true/crop/1624x1084+0+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F19%2Fb4%2Fb218011a42c2a06796521b4a71da%2Fcm-miracleop-2209-041.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/1cb5964/2147483647/strip/true/crop/1624x1084+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F19%2Fb4%2Fb218011a42c2a06796521b4a71da%2Fcm-miracleop-2209-041.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/23480a1/2147483647/strip/true/crop/1624x1084+0+0/resize/768x513!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F19%2Fb4%2Fb218011a42c2a06796521b4a71da%2Fcm-miracleop-2209-041.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/035d423/2147483647/strip/true/crop/1624x1084+0+0/resize/1024x684!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F19%2Fb4%2Fb218011a42c2a06796521b4a71da%2Fcm-miracleop-2209-041.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/9d3d823/2147483647/strip/true/crop/1624x1084+0+0/resize/1440x961!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F19%2Fb4%2Fb218011a42c2a06796521b4a71da%2Fcm-miracleop-2209-041.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/edf9401/2147483647/strip/true/crop/1624x1084+0+0/resize/1438x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F19%2Fb4%2Fb218011a42c2a06796521b4a71da%2Fcm-miracleop-2209-041.jpg"  sizes="100vw"   width="1438"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">27</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Raymond at bat&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-027.jpg"  data-image-bsp-id="00000183-529e-d985-a79b-72defa980000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="James has his eye on the ball"  srcset="https://ca-times.brightspotcdn.com/dims4/default/1c8ea0b/2147483647/strip/true/crop/1624x1082+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F67%2F2e%2F37271453428dafbdffd6aa2e8c73%2Fcm-miracleop-2209-027.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/a6f5993/2147483647/strip/true/crop/1624x1082+0+0/resize/568x378!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F67%2F2e%2F37271453428dafbdffd6aa2e8c73%2Fcm-miracleop-2209-027.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/cb2fa23/2147483647/strip/true/crop/1624x1082+0+0/resize/768x511!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F67%2F2e%2F37271453428dafbdffd6aa2e8c73%2Fcm-miracleop-2209-027.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/aabee12/2147483647/strip/true/crop/1624x1082+0+0/resize/1024x682!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F67%2F2e%2F37271453428dafbdffd6aa2e8c73%2Fcm-miracleop-2209-027.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/e5fd1d0/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F67%2F2e%2F37271453428dafbdffd6aa2e8c73%2Fcm-miracleop-2209-027.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/e5fd1d0/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F67%2F2e%2F37271453428dafbdffd6aa2e8c73%2Fcm-miracleop-2209-027.jpg"  sizes="100vw"   width="1440"   height="959"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">28</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">James has his eye on the ball&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-013.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529f-d985-a79b-72df4f0b0000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Coach Kipp, Ryan Douglas, Mary Cunningham"  srcset="https://ca-times.brightspotcdn.com/dims4/default/11e464c/2147483647/strip/true/crop/1624x1084+0+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F4a%2F12%2F2980e7fc478f9fe42e7874f2a70a%2Fcm-miracleop-2209-013.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/955528d/2147483647/strip/true/crop/1624x1084+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F4a%2F12%2F2980e7fc478f9fe42e7874f2a70a%2Fcm-miracleop-2209-013.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/9ed403f/2147483647/strip/true/crop/1624x1084+0+0/resize/768x513!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F4a%2F12%2F2980e7fc478f9fe42e7874f2a70a%2Fcm-miracleop-2209-013.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/d0477cb/2147483647/strip/true/crop/1624x1084+0+0/resize/1024x684!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F4a%2F12%2F2980e7fc478f9fe42e7874f2a70a%2Fcm-miracleop-2209-013.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/7767a65/2147483647/strip/true/crop/1624x1084+0+0/resize/1440x961!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F4a%2F12%2F2980e7fc478f9fe42e7874f2a70a%2Fcm-miracleop-2209-013.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/439dfe7/2147483647/strip/true/crop/1624x1084+0+0/resize/1438x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F4a%2F12%2F2980e7fc478f9fe42e7874f2a70a%2Fcm-miracleop-2209-013.jpg"  sizes="100vw"   width="1438"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">29</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Coach Kipp, Ryan Douglas, Mary Cunningham&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-039.jpg"  data-image-bsp-id="00000183-529f-d985-a79b-72df45590000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Brayden runs to first base"  srcset="https://ca-times.brightspotcdn.com/dims4/default/c3db931/2147483647/strip/true/crop/1624x1084+0+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F94%2Fef50db8e4d5c8018d77eac6a571a%2Fcm-miracleop-2209-039.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/54fcf0b/2147483647/strip/true/crop/1624x1084+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F94%2Fef50db8e4d5c8018d77eac6a571a%2Fcm-miracleop-2209-039.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/d1013db/2147483647/strip/true/crop/1624x1084+0+0/resize/768x513!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F94%2Fef50db8e4d5c8018d77eac6a571a%2Fcm-miracleop-2209-039.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/ddbfc41/2147483647/strip/true/crop/1624x1084+0+0/resize/1024x684!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F94%2Fef50db8e4d5c8018d77eac6a571a%2Fcm-miracleop-2209-039.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/e455d09/2147483647/strip/true/crop/1624x1084+0+0/resize/1440x961!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F94%2Fef50db8e4d5c8018d77eac6a571a%2Fcm-miracleop-2209-039.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/4173814/2147483647/strip/true/crop/1624x1084+0+0/resize/1438x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe8%2F94%2Fef50db8e4d5c8018d77eac6a571a%2Fcm-miracleop-2209-039.jpg"  sizes="100vw"   width="1438"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">30</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Brayden runs to first base&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-003.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529f-d985-a79b-72df371a0000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Gillies and Alan MacKinnon"  srcset="https://ca-times.brightspotcdn.com/dims4/default/4dbe318/2147483647/strip/true/crop/1218x1624+0+0/resize/320x427!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Ff3%2Fc422edab4cb490d42c3efa2de16e%2Fcm-miracleop-2209-003.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/fabb755/2147483647/strip/true/crop/1218x1624+0+0/resize/568x757!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Ff3%2Fc422edab4cb490d42c3efa2de16e%2Fcm-miracleop-2209-003.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/2abde52/2147483647/strip/true/crop/1218x1624+0+0/resize/768x1024!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Ff3%2Fc422edab4cb490d42c3efa2de16e%2Fcm-miracleop-2209-003.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/98d6405/2147483647/strip/true/crop/1218x1624+0+0/resize/1024x1365!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Ff3%2Fc422edab4cb490d42c3efa2de16e%2Fcm-miracleop-2209-003.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/8d51502/2147483647/strip/true/crop/1218x1624+0+0/resize/1440x1920!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Ff3%2Fc422edab4cb490d42c3efa2de16e%2Fcm-miracleop-2209-003.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/eb69696/2147483647/strip/true/crop/1218x1624+0+0/resize/720x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Ff3%2Fc422edab4cb490d42c3efa2de16e%2Fcm-miracleop-2209-003.jpg"  sizes="100vw"   width="720"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">31</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Gillies and Alan MacKinnon&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-043.jpg"  data-image-bsp-id="00000183-529f-d985-a79b-72df40f20000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Riley runs to first base"  srcset="https://ca-times.brightspotcdn.com/dims4/default/7797cde/2147483647/strip/true/crop/1624x1084+0+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2Fe2%2Fee16857744068a6c22c1853e6295%2Fcm-miracleop-2209-043.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/3036883/2147483647/strip/true/crop/1624x1084+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2Fe2%2Fee16857744068a6c22c1853e6295%2Fcm-miracleop-2209-043.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/feb6a66/2147483647/strip/true/crop/1624x1084+0+0/resize/768x513!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2Fe2%2Fee16857744068a6c22c1853e6295%2Fcm-miracleop-2209-043.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/d3788d3/2147483647/strip/true/crop/1624x1084+0+0/resize/1024x684!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2Fe2%2Fee16857744068a6c22c1853e6295%2Fcm-miracleop-2209-043.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/ec5532a/2147483647/strip/true/crop/1624x1084+0+0/resize/1440x961!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2Fe2%2Fee16857744068a6c22c1853e6295%2Fcm-miracleop-2209-043.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/3015912/2147483647/strip/true/crop/1624x1084+0+0/resize/1438x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2Fe2%2Fee16857744068a6c22c1853e6295%2Fcm-miracleop-2209-043.jpg"  sizes="100vw"   width="1438"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">32</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Riley runs to first base&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-030.jpg"  data-image-bsp-id="00000183-529f-d985-a79b-72df04c10000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Luke gets ready to bat"  srcset="https://ca-times.brightspotcdn.com/dims4/default/dbf033d/2147483647/strip/true/crop/1624x1082+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbe%2F52%2F18b4d3b3465ba51be2ceb84cbb3d%2Fcm-miracleop-2209-030.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/58d1547/2147483647/strip/true/crop/1624x1082+0+0/resize/568x378!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbe%2F52%2F18b4d3b3465ba51be2ceb84cbb3d%2Fcm-miracleop-2209-030.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/a175647/2147483647/strip/true/crop/1624x1082+0+0/resize/768x511!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbe%2F52%2F18b4d3b3465ba51be2ceb84cbb3d%2Fcm-miracleop-2209-030.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/82fea5f/2147483647/strip/true/crop/1624x1082+0+0/resize/1024x682!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbe%2F52%2F18b4d3b3465ba51be2ceb84cbb3d%2Fcm-miracleop-2209-030.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/57a34ac/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbe%2F52%2F18b4d3b3465ba51be2ceb84cbb3d%2Fcm-miracleop-2209-030.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/57a34ac/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fbe%2F52%2F18b4d3b3465ba51be2ceb84cbb3d%2Fcm-miracleop-2209-030.jpg"  sizes="100vw"   width="1440"   height="959"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">33</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Luke gets ready to bat&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-001.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529f-d985-a79b-72df09d80000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Glenn and Luke Christensen, Caroline Loomis, Donna Reihs"  srcset="https://ca-times.brightspotcdn.com/dims4/default/77f32bf/2147483647/strip/true/crop/1624x1084+0+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F4f%2F6de43e8441b5bda437309d3293cb%2Fcm-miracleop-2209-001.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/ed367d2/2147483647/strip/true/crop/1624x1084+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F4f%2F6de43e8441b5bda437309d3293cb%2Fcm-miracleop-2209-001.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/6ba3689/2147483647/strip/true/crop/1624x1084+0+0/resize/768x513!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F4f%2F6de43e8441b5bda437309d3293cb%2Fcm-miracleop-2209-001.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/54c1696/2147483647/strip/true/crop/1624x1084+0+0/resize/1024x684!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F4f%2F6de43e8441b5bda437309d3293cb%2Fcm-miracleop-2209-001.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/e6fa678/2147483647/strip/true/crop/1624x1084+0+0/resize/1440x961!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F4f%2F6de43e8441b5bda437309d3293cb%2Fcm-miracleop-2209-001.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/05837de/2147483647/strip/true/crop/1624x1084+0+0/resize/1438x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F4f%2F6de43e8441b5bda437309d3293cb%2Fcm-miracleop-2209-001.jpg"  sizes="100vw"   width="1438"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">34</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Glenn and Luke Christensen, Caroline Loomis, Donna Reihs&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-010.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529e-d985-a79b-72def5a30000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Tim and Jason Gackstetter"  srcset="https://ca-times.brightspotcdn.com/dims4/default/cb38d29/2147483647/strip/true/crop/1218x1624+0+0/resize/320x427!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F11%2Fc7%2Fda0b5f7844a1b20091f2e08dfeb4%2Fcm-miracleop-2209-010.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/d090cfc/2147483647/strip/true/crop/1218x1624+0+0/resize/568x757!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F11%2Fc7%2Fda0b5f7844a1b20091f2e08dfeb4%2Fcm-miracleop-2209-010.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/362b07b/2147483647/strip/true/crop/1218x1624+0+0/resize/768x1024!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F11%2Fc7%2Fda0b5f7844a1b20091f2e08dfeb4%2Fcm-miracleop-2209-010.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/a66995d/2147483647/strip/true/crop/1218x1624+0+0/resize/1024x1365!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F11%2Fc7%2Fda0b5f7844a1b20091f2e08dfeb4%2Fcm-miracleop-2209-010.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/8572c44/2147483647/strip/true/crop/1218x1624+0+0/resize/1440x1920!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F11%2Fc7%2Fda0b5f7844a1b20091f2e08dfeb4%2Fcm-miracleop-2209-010.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/5b8d513/2147483647/strip/true/crop/1218x1624+0+0/resize/720x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F11%2Fc7%2Fda0b5f7844a1b20091f2e08dfeb4%2Fcm-miracleop-2209-010.jpg"  sizes="100vw"   width="720"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">35</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Tim and Jason Gackstetter&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-019.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529f-d985-a79b-72df18b60000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Miracle League founder Dan Engel with his wife Robin and dog King Louis"  srcset="https://ca-times.brightspotcdn.com/dims4/default/07ed181/2147483647/strip/true/crop/1082x1624+0+0/resize/320x480!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fde%2F00%2F2b06e9bd4e559c874bacf281557e%2Fcm-miracleop-2209-019.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/c8d6f35/2147483647/strip/true/crop/1082x1624+0+0/resize/568x852!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fde%2F00%2F2b06e9bd4e559c874bacf281557e%2Fcm-miracleop-2209-019.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/060ee49/2147483647/strip/true/crop/1082x1624+0+0/resize/768x1152!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fde%2F00%2F2b06e9bd4e559c874bacf281557e%2Fcm-miracleop-2209-019.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/152158c/2147483647/strip/true/crop/1082x1624+0+0/resize/1024x1536!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fde%2F00%2F2b06e9bd4e559c874bacf281557e%2Fcm-miracleop-2209-019.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/d796dc6/2147483647/strip/true/crop/1082x1624+0+0/resize/1440x2160!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fde%2F00%2F2b06e9bd4e559c874bacf281557e%2Fcm-miracleop-2209-019.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/fe078dc/2147483647/strip/true/crop/1082x1624+0+0/resize/640x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fde%2F00%2F2b06e9bd4e559c874bacf281557e%2Fcm-miracleop-2209-019.jpg"  sizes="100vw"   width="640"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">36</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Miracle League founder Dan Engel with his wife Robin and dog King Louis&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-023.jpg"  data-image-bsp-id="00000183-529f-d985-a79b-72df139a0000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Padres player makes his way to home plate"  srcset="https://ca-times.brightspotcdn.com/dims4/default/5cba969/2147483647/strip/true/crop/1624x1082+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F70%2F74%2F424ca3904ef5ab1a6a026be1e824%2Fcm-miracleop-2209-023.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/4c33a68/2147483647/strip/true/crop/1624x1082+0+0/resize/568x378!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F70%2F74%2F424ca3904ef5ab1a6a026be1e824%2Fcm-miracleop-2209-023.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/05b6a05/2147483647/strip/true/crop/1624x1082+0+0/resize/768x511!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F70%2F74%2F424ca3904ef5ab1a6a026be1e824%2Fcm-miracleop-2209-023.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/44c3f68/2147483647/strip/true/crop/1624x1082+0+0/resize/1024x682!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F70%2F74%2F424ca3904ef5ab1a6a026be1e824%2Fcm-miracleop-2209-023.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/4262304/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F70%2F74%2F424ca3904ef5ab1a6a026be1e824%2Fcm-miracleop-2209-023.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/4262304/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F70%2F74%2F424ca3904ef5ab1a6a026be1e824%2Fcm-miracleop-2209-023.jpg"  sizes="100vw"   width="1440"   height="959"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">37</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Padres player makes his way to home plate&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-034.jpg"  data-image-bsp-id="00000183-529f-d985-a79b-72df3bf40000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Noah at bat"  srcset="https://ca-times.brightspotcdn.com/dims4/default/b51608a/2147483647/strip/true/crop/1624x1082+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2Fea%2F0c78af5540a38b6c3158cab913f0%2Fcm-miracleop-2209-034.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/51b98a8/2147483647/strip/true/crop/1624x1082+0+0/resize/568x378!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2Fea%2F0c78af5540a38b6c3158cab913f0%2Fcm-miracleop-2209-034.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/a41792a/2147483647/strip/true/crop/1624x1082+0+0/resize/768x511!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2Fea%2F0c78af5540a38b6c3158cab913f0%2Fcm-miracleop-2209-034.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/19e17ab/2147483647/strip/true/crop/1624x1082+0+0/resize/1024x682!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2Fea%2F0c78af5540a38b6c3158cab913f0%2Fcm-miracleop-2209-034.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/9c68084/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2Fea%2F0c78af5540a38b6c3158cab913f0%2Fcm-miracleop-2209-034.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/9c68084/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2Fea%2F0c78af5540a38b6c3158cab913f0%2Fcm-miracleop-2209-034.jpg"  sizes="100vw"   width="1440"   height="959"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">38</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Noah at bat&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-038.jpg"  data-image-bsp-id="00000183-529e-d985-a79b-72deffe60000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Brayden at bat"  srcset="https://ca-times.brightspotcdn.com/dims4/default/9275c4b/2147483647/strip/true/crop/1624x1218+0+0/resize/320x240!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fda%2Fd6%2Fc77e17e34e539b0513599882cc7a%2Fcm-miracleop-2209-038.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/85bc1a8/2147483647/strip/true/crop/1624x1218+0+0/resize/568x426!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fda%2Fd6%2Fc77e17e34e539b0513599882cc7a%2Fcm-miracleop-2209-038.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/c91cf78/2147483647/strip/true/crop/1624x1218+0+0/resize/768x576!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fda%2Fd6%2Fc77e17e34e539b0513599882cc7a%2Fcm-miracleop-2209-038.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/c1a06b0/2147483647/strip/true/crop/1624x1218+0+0/resize/1024x768!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fda%2Fd6%2Fc77e17e34e539b0513599882cc7a%2Fcm-miracleop-2209-038.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/3ecc22b/2147483647/strip/true/crop/1624x1218+0+0/resize/1440x1080!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fda%2Fd6%2Fc77e17e34e539b0513599882cc7a%2Fcm-miracleop-2209-038.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/64966aa/2147483647/strip/true/crop/1624x1218+0+0/resize/1280x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fda%2Fd6%2Fc77e17e34e539b0513599882cc7a%2Fcm-miracleop-2209-038.jpg"  sizes="100vw"   width="1280"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">39</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Brayden at bat&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-033.jpg"  data-image-bsp-id="00000183-529f-d985-a79b-72df27f20000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Noah at bat"  srcset="https://ca-times.brightspotcdn.com/dims4/default/b2a510d/2147483647/strip/true/crop/1218x1624+0+0/resize/320x427!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0e%2F15%2Fbf62acc74efa858cfa8d60b62edb%2Fcm-miracleop-2209-033.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/54d4f8c/2147483647/strip/true/crop/1218x1624+0+0/resize/568x757!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0e%2F15%2Fbf62acc74efa858cfa8d60b62edb%2Fcm-miracleop-2209-033.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/2186a19/2147483647/strip/true/crop/1218x1624+0+0/resize/768x1024!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0e%2F15%2Fbf62acc74efa858cfa8d60b62edb%2Fcm-miracleop-2209-033.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/578b57d/2147483647/strip/true/crop/1218x1624+0+0/resize/1024x1365!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0e%2F15%2Fbf62acc74efa858cfa8d60b62edb%2Fcm-miracleop-2209-033.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/3c55ca7/2147483647/strip/true/crop/1218x1624+0+0/resize/1440x1920!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0e%2F15%2Fbf62acc74efa858cfa8d60b62edb%2Fcm-miracleop-2209-033.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/68b897e/2147483647/strip/true/crop/1218x1624+0+0/resize/720x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0e%2F15%2Fbf62acc74efa858cfa8d60b62edb%2Fcm-miracleop-2209-033.jpg"  sizes="100vw"   width="720"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">40</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Noah at bat&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-028.jpg"  data-image-bsp-id="00000183-529f-d985-a79b-72df1dc40000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Emily at bat"  srcset="https://ca-times.brightspotcdn.com/dims4/default/86a96e8/2147483647/strip/true/crop/1624x1082+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc7%2Ffb%2F31cf91084b8db4075147c472f784%2Fcm-miracleop-2209-028.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/1da40e2/2147483647/strip/true/crop/1624x1082+0+0/resize/568x378!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc7%2Ffb%2F31cf91084b8db4075147c472f784%2Fcm-miracleop-2209-028.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/095fc3b/2147483647/strip/true/crop/1624x1082+0+0/resize/768x511!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc7%2Ffb%2F31cf91084b8db4075147c472f784%2Fcm-miracleop-2209-028.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/ee48fe4/2147483647/strip/true/crop/1624x1082+0+0/resize/1024x682!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc7%2Ffb%2F31cf91084b8db4075147c472f784%2Fcm-miracleop-2209-028.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/1122447/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc7%2Ffb%2F31cf91084b8db4075147c472f784%2Fcm-miracleop-2209-028.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/1122447/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc7%2Ffb%2F31cf91084b8db4075147c472f784%2Fcm-miracleop-2209-028.jpg"  sizes="100vw"   width="1440"   height="959"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">41</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Emily at bat&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-031.jpg"  data-image-bsp-id="00000183-529f-d985-a79b-72df0e980000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Luke at bat"  srcset="https://ca-times.brightspotcdn.com/dims4/default/13287f8/2147483647/strip/true/crop/1624x1082+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3a%2F69%2F65bc34dc43878593ee60bdbfd106%2Fcm-miracleop-2209-031.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/4ebbef2/2147483647/strip/true/crop/1624x1082+0+0/resize/568x378!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3a%2F69%2F65bc34dc43878593ee60bdbfd106%2Fcm-miracleop-2209-031.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/7d88761/2147483647/strip/true/crop/1624x1082+0+0/resize/768x511!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3a%2F69%2F65bc34dc43878593ee60bdbfd106%2Fcm-miracleop-2209-031.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/a892c1e/2147483647/strip/true/crop/1624x1082+0+0/resize/1024x682!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3a%2F69%2F65bc34dc43878593ee60bdbfd106%2Fcm-miracleop-2209-031.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/694eef5/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3a%2F69%2F65bc34dc43878593ee60bdbfd106%2Fcm-miracleop-2209-031.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/694eef5/2147483647/strip/true/crop/1624x1082+0+0/resize/1440x959!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3a%2F69%2F65bc34dc43878593ee60bdbfd106%2Fcm-miracleop-2209-031.jpg"  sizes="100vw"   width="1440"   height="959"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">42</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Luke at bat&nbsp;</div></div></div></div><div class="carousel-slide"><div class="carousel-slide-inner"  data-info-title="cm-miracleop-2209-006.jpg"  data-info-attribution="jon clark"  data-image-bsp-id="00000183-529f-d985-a79b-72df4a420000" ><div class="carousel-slide-media-wrapper"><div class="carousel-slide-media">  <img class="image" alt="Dave and Kate Backer"  srcset="https://ca-times.brightspotcdn.com/dims4/default/d59e7b9/2147483647/strip/true/crop/1084x1624+0+0/resize/320x479!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F05%2Fe4b943064175aa14659867acd489%2Fcm-miracleop-2209-006.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/e44493f/2147483647/strip/true/crop/1084x1624+0+0/resize/568x851!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F05%2Fe4b943064175aa14659867acd489%2Fcm-miracleop-2209-006.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/04b0a4f/2147483647/strip/true/crop/1084x1624+0+0/resize/768x1150!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F05%2Fe4b943064175aa14659867acd489%2Fcm-miracleop-2209-006.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/45cc787/2147483647/strip/true/crop/1084x1624+0+0/resize/1024x1534!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F05%2Fe4b943064175aa14659867acd489%2Fcm-miracleop-2209-006.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/e8257fb/2147483647/strip/true/crop/1084x1624+0+0/resize/1440x2157!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F05%2Fe4b943064175aa14659867acd489%2Fcm-miracleop-2209-006.jpg 1440w"  src="https://ca-times.brightspotcdn.com/dims4/default/e05a85e/2147483647/strip/true/crop/1084x1624+0+0/resize/641x960!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F29%2F05%2Fe4b943064175aa14659867acd489%2Fcm-miracleop-2209-006.jpg"  sizes="100vw"   width="641"   height="960"   loading="lazy"  decoding="async"> </div></div><div class="carousel-slide-info"><div class="carousel-slide-numbers"><span class="carousel-slide-current-slide">43</span>/<span class="carousel-slides-length">43</span></div><div class="carousel-slide-info-title">Dave and Kate Backer&nbsp; <span class="carousel-slide-info-attribution">(jon clark)</span> </div></div></div></div></div></ps-carousel></div>    <div class="byline">  <time datetime="2022-09-27T18:44:23.902Z" class="published-date"><span class="published-date-day">Sept. 27, 2022 </span><span class="published-time">11:44 AM PT </span></time> <div class="page-actions"> <ps-actionbar class="action-bar"><ul class="action-bar-menu"><li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fsociety%2Fstory%2F2022-09-27%2Ffall-2022-the-miracle-league-of-san-diego-opening-day" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li><li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fsociety%2Fstory%2F2022-09-27%2Ffall-2022-the-miracle-league-of-san-diego-opening-day&text=Fall%202022%3A%20The%20Miracle%20League%20of%20San%20Diego%20Opening%20Day" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li><li><a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon"><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a></li></ul><div class="action-bar-dropdown"><div class="action-bar-dropdown-header"><span>Share</span><button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button></div><ul class="action-bar-dropdown-menu">  <li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fsociety%2Fstory%2F2022-09-27%2Ffall-2022-the-miracle-league-of-san-diego-opening-day" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li>  <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fsociety%2Fstory%2F2022-09-27%2Ffall-2022-the-miracle-league-of-san-diego-opening-day&text=Fall%202022%3A%20The%20Miracle%20League%20of%20San%20Diego%20Opening%20Day" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li>  <li><a class="action-link" href="mailto:?body=Fall%202022%3A%20The%20Miracle%20League%20of%20San%20Diego%20Opening%20Day%0A%0Ahttps%3A%2F%2Fwww.delmartimes.net%2Flifestyle%2Fsociety%2Fstory%2F2022-09-27%2Ffall-2022-the-miracle-league-of-san-diego-opening-day%0A%0AThe%20Miracle%20League%20of%20San%20Diego%20held%20it%20Fall%202022%20Opening%20Day%20event%20Sept.%2017%20at%20Engel%20Family%20Field%20at%20San%20Dieguito%20Park.%20" data-social-service="email" data-social-trigger="actionBar"><svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span></a></li>   <li><span class="action-link" data-social-service="copylink" data-social-trigger="actionBar" data-href="https://www.delmartimes.net/lifestyle/society/story/2022-09-27/fall-2022-the-miracle-league-of-san-diego-opening-day"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span></li><li><span class="action-link" data-social-service="print" data-social-trigger="actionBar"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span></li></ul></div></ps-actionbar> </div>  </div>  <div class="page-article-container">  <div class="page-article-body" > <div class="rich-text-article-body"><div class="rich-text-article-body-content rich-text-body" data-subscriber-content><p>The Miracle League of San Diego held it Fall 2022 Opening Day event Sept. 17 at Engel Family Field at San Dieguito Park. The event included a Parade of Teams, an Opening Day Ceremony, games and more.</p><p>The Miracle League of San Diego “provides children with special needs the opportunity to play baseball in an organized league. Every player is matched with a buddy based on his or her unique needs,” according to its website. For more information, visit miracleleagueofsandiego.org.</p><p>Photos by Jon Clark</p></div></div> </div>   <hr></div></article>    <div class="tags"> <a class="link" href="https://www.delmartimes.net/lifestyle/society">Photo Galleries</a> </div>    <ps-newsletter-module class="module newsletter-module"  data-id="229"  data-module-id="00000183-80de-d378-a7ab-8eff14af0000"><div class="module-container"><div class="module-icon"><svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span></div>  <p class="module-title">Get the Del Mar Times in your inbox</p>  </div>  <p class="module-description">Top stories from Carmel Valley, Del Mar and Solana Beach every Friday for free.</p>  <form class="form newsletter-module-form" method="post"  action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"  data-error-message="Something went wrong. Please try again." data-invalid-email-message="Please enter valid email address." data-field-error-message="Something went wrong. Please try again." data-success-message="Thank you for signing up." data-success-link-message="Manage all your newsletters here." data-success-pre-text="You&#x27;ve signed up" data-success-post-text="successfully." data-submitting-text="Submitting..." data-subscription-url="https://membership.sandiegouniontribune.com/newsletters" novalidate>  <div class="email-input text-input"><label class="email-input-label text-input-label" for="email-input-element-00000183-80de-d378-a7ab-8eff14af0000" ><span>Enter email address</span><input class="email-input-element text-input-element" type="email" id="email-input-element-00000183-80de-d378-a7ab-8eff14af0000"  name="emailinput"  placeholder="Enter email address"  ></label></div>  <div class="form-error-message"></div><div class="form-buttons"> <button class="button" type="submit" >Sign Me Up </button> </div></form>  <p class="module-disclaimer"> You may occasionally receive promotional content from the Del Mar Times.</p>  </ps-newsletter-module>  <div class="bylines"></div>   <div class="page-main-content-footer" data-click="contentFooter">  <div class="column-container one-column-container" data-click="1col" >   <h3 class="column-container-title">Become a press patron</h3>   <div class="column-container-row one-column-container-row">  <div class="column-container-column one-column-container-column"> <ps-promo class="promo promo-position-large promo-large"  data-module-id="0000016c-25e9-d6bf-ad6f-a7fb21920003"
><div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"> <h3 class="promo-title" >  <a class="link" href="https://www.presspatron.com/delmartimes.html">Support local journalism</a>  </h3> </div><p class="promo-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="link" href="https://www.delmartimes.net/supportus">support us</a></u> today.</p></div></div></ps-promo> </div>  </div></div>   <div class="list list-d list-spacer-bottom"  data-list-id="0000016a-3122-d9b0-a77f-ff7afab00000" data-module-id="0000016a-3122-d9b0-a77f-ff7afab00000"><div class="list-header list-d-list-header"  data-click="liDListTitleCTA" >   <h3 class="list-header-title list-d-list-header-title" data-counter="6">More on the Subject </h3>   </div><ul class="list-menu list-d-menu"><li data-click="liD0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-80de-d378-a7ab-8eff15360001" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/lifestyle/society/story/2022-09-27/del-mar-foundation-hosts-annual-community-picnic" aria-label="Del Mar Foundation hosts Annual Community Picnic" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/2ee73e0/2147483647/strip/true/crop/3008x2005+0+1/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fe4%2Fa31c953940cd99f249a70626033b%2Fcm-dmf092522-03.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/8927af7/2147483647/strip/true/crop/3008x2005+0+1/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fe4%2Fa31c953940cd99f249a70626033b%2Fcm-dmf092522-03.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/69c9afc/2147483647/strip/true/crop/3008x2005+0+1/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fe4%2Fa31c953940cd99f249a70626033b%2Fcm-dmf092522-03.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/b39d1cf/2147483647/strip/true/crop/3008x2005+0+1/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fe4%2Fa31c953940cd99f249a70626033b%2Fcm-dmf092522-03.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/f7d6295/2147483647/strip/true/crop/3008x2005+0+1/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fe4%2Fa31c953940cd99f249a70626033b%2Fcm-dmf092522-03.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/cb05ff8/2147483647/strip/true/crop/3008x2005+0+1/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fe4%2Fa31c953940cd99f249a70626033b%2Fcm-dmf092522-03.jpg 840w"  sizes="180px"  >     <img class="image" alt="Del Mar Community Connections- Ashley Simpkins (Program Director), Kara Adams (assistant Program Director), Phyllis Mirsky (2022 Volunteer of the Year), Sheila Sharpe, Wayne Otchis (Treasurer), Tema Halpern (Secretary), Marilyn Carpenter"  srcset="https://ca-times.brightspotcdn.com/dims4/default/e784957/2147483647/strip/true/crop/3008x2005+0+1/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fe4%2Fa31c953940cd99f249a70626033b%2Fcm-dmf092522-03.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/baafd2a/2147483647/strip/true/crop/3008x2005+0+1/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fe4%2Fa31c953940cd99f249a70626033b%2Fcm-dmf092522-03.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/83dc5e7/2147483647/strip/true/crop/3008x2005+0+1/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fe4%2Fa31c953940cd99f249a70626033b%2Fcm-dmf092522-03.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/473227c/2147483647/strip/true/crop/3008x2005+0+1/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fe4%2Fa31c953940cd99f249a70626033b%2Fcm-dmf092522-03.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/69b242d/2147483647/strip/true/crop/3008x2005+0+1/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fe4%2Fa31c953940cd99f249a70626033b%2Fcm-dmf092522-03.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/2bf66aa/2147483647/strip/true/crop/3008x2005+0+1/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fe4%2Fa31c953940cd99f249a70626033b%2Fcm-dmf092522-03.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/2bf66aa/2147483647/strip/true/crop/3008x2005+0+1/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fe4%2Fa31c953940cd99f249a70626033b%2Fcm-dmf092522-03.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/lifestyle/society">Photo Galleries</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.delmartimes.net/lifestyle/society/story/2022-09-27/del-mar-foundation-hosts-annual-community-picnic">Del Mar Foundation hosts Annual Community Picnic</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 27, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664303559408" ></p></div></div></ps-promo></li><li data-click="liD1promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-80de-d378-a7ab-8eff15380000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/lifestyle/society/story/2022-09-27/ucsd-professor-discusses-why-the-war-in-ukraine-at-solana-beach-library" aria-label="UCSD professor discusses ‘Why the War in Ukraine’ at Solana Beach Library" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/0a34df3/2147483647/strip/true/crop/3008x2005+0+1/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff9%2F842cb38d41999f6678f3a232f777%2Fcm-ukraine092022-07.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/5c2fe5f/2147483647/strip/true/crop/3008x2005+0+1/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff9%2F842cb38d41999f6678f3a232f777%2Fcm-ukraine092022-07.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/1598e9e/2147483647/strip/true/crop/3008x2005+0+1/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff9%2F842cb38d41999f6678f3a232f777%2Fcm-ukraine092022-07.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/7aa6763/2147483647/strip/true/crop/3008x2005+0+1/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff9%2F842cb38d41999f6678f3a232f777%2Fcm-ukraine092022-07.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/c7deb4f/2147483647/strip/true/crop/3008x2005+0+1/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff9%2F842cb38d41999f6678f3a232f777%2Fcm-ukraine092022-07.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/7ade92d/2147483647/strip/true/crop/3008x2005+0+1/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff9%2F842cb38d41999f6678f3a232f777%2Fcm-ukraine092022-07.jpg 840w"  sizes="180px"  >     <img class="image" alt="It was a standing room only crowd for the talk about Ukraine"  srcset="https://ca-times.brightspotcdn.com/dims4/default/4872344/2147483647/strip/true/crop/3008x2005+0+1/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff9%2F842cb38d41999f6678f3a232f777%2Fcm-ukraine092022-07.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/08ed683/2147483647/strip/true/crop/3008x2005+0+1/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff9%2F842cb38d41999f6678f3a232f777%2Fcm-ukraine092022-07.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/2b14013/2147483647/strip/true/crop/3008x2005+0+1/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff9%2F842cb38d41999f6678f3a232f777%2Fcm-ukraine092022-07.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/ddf1014/2147483647/strip/true/crop/3008x2005+0+1/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff9%2F842cb38d41999f6678f3a232f777%2Fcm-ukraine092022-07.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/bd5cfc0/2147483647/strip/true/crop/3008x2005+0+1/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff9%2F842cb38d41999f6678f3a232f777%2Fcm-ukraine092022-07.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/8dc6a55/2147483647/strip/true/crop/3008x2005+0+1/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff9%2F842cb38d41999f6678f3a232f777%2Fcm-ukraine092022-07.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/8dc6a55/2147483647/strip/true/crop/3008x2005+0+1/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff9%2F842cb38d41999f6678f3a232f777%2Fcm-ukraine092022-07.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/lifestyle/society">Photo Galleries</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.delmartimes.net/lifestyle/society/story/2022-09-27/ucsd-professor-discusses-why-the-war-in-ukraine-at-solana-beach-library">UCSD professor discusses ‘Why the War in Ukraine’ at Solana Beach Library</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 27, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664303286554" ></p></div></div></ps-promo></li><li data-click="liD2promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-80de-d378-a7ab-8eff153a0000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/lifestyle/society/story/2022-09-27/del-mar-womens-giving-collective-meets-to-begin-2023-giving-cycle" aria-label="Del Mar Women’s Giving Collective meets to begin 2023 giving cycle" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/53ca3af/2147483647/strip/true/crop/3008x2005+0+1/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff1%2Fed395d8f4ee88faec1bca58f7231%2Fcm-dm092022-07.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/6373705/2147483647/strip/true/crop/3008x2005+0+1/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff1%2Fed395d8f4ee88faec1bca58f7231%2Fcm-dm092022-07.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/ce732ec/2147483647/strip/true/crop/3008x2005+0+1/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff1%2Fed395d8f4ee88faec1bca58f7231%2Fcm-dm092022-07.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/da188a3/2147483647/strip/true/crop/3008x2005+0+1/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff1%2Fed395d8f4ee88faec1bca58f7231%2Fcm-dm092022-07.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/f87d87f/2147483647/strip/true/crop/3008x2005+0+1/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff1%2Fed395d8f4ee88faec1bca58f7231%2Fcm-dm092022-07.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/0a1ebac/2147483647/strip/true/crop/3008x2005+0+1/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff1%2Fed395d8f4ee88faec1bca58f7231%2Fcm-dm092022-07.jpg 840w"  sizes="180px"  >     <img class="image" alt="Host Susan Maronde (with Fenway), Sonya Williams, Beth Mattfolk, Lani Curtis (Founder and President), Rebecca Brewer"  srcset="https://ca-times.brightspotcdn.com/dims4/default/ae15687/2147483647/strip/true/crop/3008x2005+0+1/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff1%2Fed395d8f4ee88faec1bca58f7231%2Fcm-dm092022-07.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/0be9c37/2147483647/strip/true/crop/3008x2005+0+1/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff1%2Fed395d8f4ee88faec1bca58f7231%2Fcm-dm092022-07.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/8d24e61/2147483647/strip/true/crop/3008x2005+0+1/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff1%2Fed395d8f4ee88faec1bca58f7231%2Fcm-dm092022-07.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/b5e7c4f/2147483647/strip/true/crop/3008x2005+0+1/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff1%2Fed395d8f4ee88faec1bca58f7231%2Fcm-dm092022-07.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/24ce664/2147483647/strip/true/crop/3008x2005+0+1/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff1%2Fed395d8f4ee88faec1bca58f7231%2Fcm-dm092022-07.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/ea3716a/2147483647/strip/true/crop/3008x2005+0+1/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff1%2Fed395d8f4ee88faec1bca58f7231%2Fcm-dm092022-07.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/ea3716a/2147483647/strip/true/crop/3008x2005+0+1/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2Ff1%2Fed395d8f4ee88faec1bca58f7231%2Fcm-dm092022-07.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/lifestyle/society">Photo Galleries</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.delmartimes.net/lifestyle/society/story/2022-09-27/del-mar-womens-giving-collective-meets-to-begin-2023-giving-cycle">Del Mar Women’s Giving Collective meets to begin 2023 giving cycle</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 27, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664303136834" ></p></div></div></ps-promo></li><li data-click="liD3promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-80de-d378-a7ab-8eff153c0000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/lifestyle/society/story/2022-09-27/cca-foundation-hosts-fall-parent-happy-hour" aria-label="CCA Foundation hosts ‘Fall Parent Happy Hour’  " ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/f2a9693/2147483647/strip/true/crop/3008x2005+0+1/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F21%2F87%2F21f2617947efaf6da18e477123a9%2Fcm-cca092122-11.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/f7ed8f2/2147483647/strip/true/crop/3008x2005+0+1/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F21%2F87%2F21f2617947efaf6da18e477123a9%2Fcm-cca092122-11.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/d50929a/2147483647/strip/true/crop/3008x2005+0+1/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F21%2F87%2F21f2617947efaf6da18e477123a9%2Fcm-cca092122-11.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/30c838a/2147483647/strip/true/crop/3008x2005+0+1/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F21%2F87%2F21f2617947efaf6da18e477123a9%2Fcm-cca092122-11.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/25bb040/2147483647/strip/true/crop/3008x2005+0+1/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F21%2F87%2F21f2617947efaf6da18e477123a9%2Fcm-cca092122-11.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/93863aa/2147483647/strip/true/crop/3008x2005+0+1/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F21%2F87%2F21f2617947efaf6da18e477123a9%2Fcm-cca092122-11.jpg 840w"  sizes="180px"  >     <img class="image" alt="Board members Elizabeth Chen, VP Development Colleen Henckels, SDUHSD District Trustee Julie Bronstein, Nilima Tipirneni, Assistant Principal Garry Thornton, Director of Events Nancy Coker, Board President Kimberly McSherry, Bonnie Li, Ying Yang"  srcset="https://ca-times.brightspotcdn.com/dims4/default/7651d83/2147483647/strip/true/crop/3008x2005+0+1/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F21%2F87%2F21f2617947efaf6da18e477123a9%2Fcm-cca092122-11.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/be1b16e/2147483647/strip/true/crop/3008x2005+0+1/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F21%2F87%2F21f2617947efaf6da18e477123a9%2Fcm-cca092122-11.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/8245355/2147483647/strip/true/crop/3008x2005+0+1/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F21%2F87%2F21f2617947efaf6da18e477123a9%2Fcm-cca092122-11.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/ab0c198/2147483647/strip/true/crop/3008x2005+0+1/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F21%2F87%2F21f2617947efaf6da18e477123a9%2Fcm-cca092122-11.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/bdd0097/2147483647/strip/true/crop/3008x2005+0+1/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F21%2F87%2F21f2617947efaf6da18e477123a9%2Fcm-cca092122-11.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/c0054dc/2147483647/strip/true/crop/3008x2005+0+1/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F21%2F87%2F21f2617947efaf6da18e477123a9%2Fcm-cca092122-11.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/c0054dc/2147483647/strip/true/crop/3008x2005+0+1/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F21%2F87%2F21f2617947efaf6da18e477123a9%2Fcm-cca092122-11.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/lifestyle/society">Photo Galleries</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.delmartimes.net/lifestyle/society/story/2022-09-27/cca-foundation-hosts-fall-parent-happy-hour">CCA Foundation hosts ‘Fall Parent Happy Hour’  </a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 27, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664302909285" ></p></div></div></ps-promo></li><li data-click="liD4promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-80de-d378-a7ab-8eff153e0000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/lifestyle/story/2022-09-25/ncl-del-norte-mothers-and-daughters-are-committed-to-serving-together-in-joy-and-love" aria-label="NCL del Norte mothers and daughters are committed to ‘Serving Together in Joy and Love’" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/39def2b/2147483647/strip/true/crop/932x621+477+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe1%2F34%2Fe8b5791148cb8a199d815a38e8b6%2Fmother-daughter-award-recipients-cropped-1.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/156ea88/2147483647/strip/true/crop/932x621+477+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe1%2F34%2Fe8b5791148cb8a199d815a38e8b6%2Fmother-daughter-award-recipients-cropped-1.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/3d51a95/2147483647/strip/true/crop/932x621+477+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe1%2F34%2Fe8b5791148cb8a199d815a38e8b6%2Fmother-daughter-award-recipients-cropped-1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/36431e9/2147483647/strip/true/crop/932x621+477+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe1%2F34%2Fe8b5791148cb8a199d815a38e8b6%2Fmother-daughter-award-recipients-cropped-1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/2c93e98/2147483647/strip/true/crop/932x621+477+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe1%2F34%2Fe8b5791148cb8a199d815a38e8b6%2Fmother-daughter-award-recipients-cropped-1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/c86c4fc/2147483647/strip/true/crop/932x621+477+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe1%2F34%2Fe8b5791148cb8a199d815a38e8b6%2Fmother-daughter-award-recipients-cropped-1.jpg 840w"  sizes="180px"  >     <img class="image" alt="NCL del Norte photos"  srcset="https://ca-times.brightspotcdn.com/dims4/default/5e10c9d/2147483647/strip/true/crop/932x621+477+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe1%2F34%2Fe8b5791148cb8a199d815a38e8b6%2Fmother-daughter-award-recipients-cropped-1.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/b7f135c/2147483647/strip/true/crop/932x621+477+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe1%2F34%2Fe8b5791148cb8a199d815a38e8b6%2Fmother-daughter-award-recipients-cropped-1.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/82bd531/2147483647/strip/true/crop/932x621+477+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe1%2F34%2Fe8b5791148cb8a199d815a38e8b6%2Fmother-daughter-award-recipients-cropped-1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/ea1fcc2/2147483647/strip/true/crop/932x621+477+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe1%2F34%2Fe8b5791148cb8a199d815a38e8b6%2Fmother-daughter-award-recipients-cropped-1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/35a32a8/2147483647/strip/true/crop/932x621+477+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe1%2F34%2Fe8b5791148cb8a199d815a38e8b6%2Fmother-daughter-award-recipients-cropped-1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/f63968f/2147483647/strip/true/crop/932x621+477+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe1%2F34%2Fe8b5791148cb8a199d815a38e8b6%2Fmother-daughter-award-recipients-cropped-1.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/f63968f/2147483647/strip/true/crop/932x621+477+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe1%2F34%2Fe8b5791148cb8a199d815a38e8b6%2Fmother-daughter-award-recipients-cropped-1.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/lifestyle">Lifestyle</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.delmartimes.net/lifestyle/story/2022-09-25/ncl-del-norte-mothers-and-daughters-are-committed-to-serving-together-in-joy-and-love">NCL del Norte mothers and daughters are committed to ‘Serving Together in Joy and Love’</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 25, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664144035493" ></p></div></div></ps-promo></li><li data-click="liD5promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-80de-d378-a7ab-8eff15400000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/lifestyle/society/story/2022-09-23/encinitas-resident-releases-first-childrens-book" aria-label="Local resident releases first children’s book" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/95d7268/2147483647/strip/true/crop/1623x1082+1+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/a556e7c/2147483647/strip/true/crop/1623x1082+1+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/3c2f2e6/2147483647/strip/true/crop/1623x1082+1+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/02bc25d/2147483647/strip/true/crop/1623x1082+1+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/cda45e1/2147483647/strip/true/crop/1623x1082+1+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/0a07501/2147483647/strip/true/crop/1623x1082+1+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 840w"  sizes="180px"  >     <img class="image" alt="Author Jill Kramer with Alan Russell"  srcset="https://ca-times.brightspotcdn.com/dims4/default/1327bd4/2147483647/strip/true/crop/1623x1082+1+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/f086650/2147483647/strip/true/crop/1623x1082+1+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/7af64cf/2147483647/strip/true/crop/1623x1082+1+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/e4298f7/2147483647/strip/true/crop/1623x1082+1+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/8b89b74/2147483647/strip/true/crop/1623x1082+1+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/afeab54/2147483647/strip/true/crop/1623x1082+1+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/afeab54/2147483647/strip/true/crop/1623x1082+1+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/lifestyle/society">Photo Galleries</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.delmartimes.net/lifestyle/society/story/2022-09-23/encinitas-resident-releases-first-childrens-book">Local resident releases first children’s book</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 23, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1663979175871" ></p></div></div></ps-promo></li></ul></div> </div>   </div></main>  <aside class="rail" data-click="rail"><div class="rail-content">   <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ade59deddd-dc04-4d9a-8ded-1f94bac85eb5" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/lifestyle/photo-galleries"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><ps-promo class="promo promo-position-large promo-medium"  data-module-id="0000016c-490b-d1e6-a3fd-efffbdbe0000" data-content-type="oneOffPage"  data-show-img
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/supportus" aria-label="Support Our Journalism" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/f733899/2147483647/strip/true/crop/625x417+0+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/fdec35a/2147483647/strip/true/crop/625x417+0+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/da78a59/2147483647/strip/true/crop/625x417+0+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/58e3699/2147483647/strip/true/crop/625x417+0+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/2a35cf9/2147483647/strip/true/crop/625x417+0+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/edfec16/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 840w"  sizes="100vw"  >     <img class="image" alt=""  srcset="https://ca-times.brightspotcdn.com/dims4/default/7558bc7/2147483647/strip/true/crop/625x417+0+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/c335c40/2147483647/strip/true/crop/625x417+0+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/86f0953/2147483647/strip/true/crop/625x417+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/4e12014/2147483647/strip/true/crop/625x417+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/f25cfd4/2147483647/strip/true/crop/625x417+0+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/9beeb7c/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 840w"  sizes="100vw"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/9beeb7c/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"> <h3 class="promo-title" >  <a class="link" href="https://www.delmartimes.net/supportus">Support Our Journalism</a>  </h3> </div><p class="promo-description">Choose any amount, cancel any time</p><p class="promo-timestamp" data-date="April 27, 2021" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1619554151079" ></p></div></div></ps-promo><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000178-1d7a-dffe-a3fc-1ffed2270000" data-content-type="oneOffPage"   data-show-img
 ><div class="promo-wrapper">   <div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/dmt-submit-a-letter-to-the-editor-story.html" aria-label="Submit a letter to the editor" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/94b7b56/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/4f7f8d2/2147483647/strip/true/crop/837x560+1+0/resize/568x380!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/7add441/2147483647/strip/true/crop/837x560+1+0/resize/768x514!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/600dd10/2147483647/strip/true/crop/837x560+1+0/resize/1024x685!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 1024w"  sizes="(max-width: 320px) 320px, (max-width: 568px) 568px, (max-width: 768px) 768px, (max-width: 1024px) 1024px, 1024px"  >     <img class="image" alt=""  srcset="https://ca-times.brightspotcdn.com/dims4/default/b5d1f7e/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/9d8681d/2147483647/strip/true/crop/837x560+1+0/resize/568x380!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/4579af1/2147483647/strip/true/crop/837x560+1+0/resize/768x514!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/5b4e0b0/2147483647/strip/true/crop/837x560+1+0/resize/1024x685!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 1024w"  sizes="(max-width: 320px) 320px, (max-width: 568px) 568px, (max-width: 768px) 768px, (max-width: 1024px) 1024px, 1024px"    width="320"   height="214"  src="https://ca-times.brightspotcdn.com/dims4/default/b5d1f7e/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg" decoding="async"  loading="lazy"  >  </picture></a></div>   <div class="promo-content"> <div class="promo-title-container"> <h3 class="promo-title" >  <a class="link" href="https://www.delmartimes.net/dmt-submit-a-letter-to-the-editor-story.html">Submit a letter to the editor</a>  </h3> </div>   <p class="promo-timestamp" data-date="April 18, 2019" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1555609330389" ></p>  </div>  </div></ps-promo> <div class="list list-c list-spacer-bottom"  data-list-id="00000169-da0c-d38d-af7f-fa5fb3210002" data-module-id="00000169-da0c-d38d-af7f-fa5fb3210002"> <div class="list-header list-c-list-header"  data-click="liCListTitleCTA" >   <h3 class="list-header-title list-c-list-header-title" data-counter="6">Latest News </h3>   </div><ul class="list-menu"><li data-click="liC0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-80de-d378-a7ab-8eff160a0001" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/art/story/2022-09-27/local-filmmakers-documentary-to-be-featured-in-kpbs-series-on-challenges-of-identity" aria-label="Local filmmaker’s documentary to be featured in KPBS series on ‘Challenges of Identity’" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/01d3799/2147483647/strip/true/crop/1869x1246+7+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc9%2F7a%2F8bf79c44447c89b27d5869411f1c%2Fmikestill3.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/2f6401d/2147483647/strip/true/crop/1869x1246+7+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc9%2F7a%2F8bf79c44447c89b27d5869411f1c%2Fmikestill3.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/570b82b/2147483647/strip/true/crop/1869x1246+7+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc9%2F7a%2F8bf79c44447c89b27d5869411f1c%2Fmikestill3.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/e78c7b2/2147483647/strip/true/crop/1869x1246+7+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc9%2F7a%2F8bf79c44447c89b27d5869411f1c%2Fmikestill3.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/8558338/2147483647/strip/true/crop/1869x1246+7+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc9%2F7a%2F8bf79c44447c89b27d5869411f1c%2Fmikestill3.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/42afbbb/2147483647/strip/true/crop/1869x1246+7+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc9%2F7a%2F8bf79c44447c89b27d5869411f1c%2Fmikestill3.jpeg 840w"  sizes="(max-width: 320px) 110px, 180px"  >     <img class="image" alt="Del Mar screenplay writer Mike Carnick (left) with Carmel Valley filmmaker Jared Jacobsen."  srcset="https://ca-times.brightspotcdn.com/dims4/default/490c06b/2147483647/strip/true/crop/1869x1246+7+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc9%2F7a%2F8bf79c44447c89b27d5869411f1c%2Fmikestill3.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/daef115/2147483647/strip/true/crop/1869x1246+7+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc9%2F7a%2F8bf79c44447c89b27d5869411f1c%2Fmikestill3.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/99c1172/2147483647/strip/true/crop/1869x1246+7+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc9%2F7a%2F8bf79c44447c89b27d5869411f1c%2Fmikestill3.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/65c786b/2147483647/strip/true/crop/1869x1246+7+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc9%2F7a%2F8bf79c44447c89b27d5869411f1c%2Fmikestill3.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/aeb9ddb/2147483647/strip/true/crop/1869x1246+7+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc9%2F7a%2F8bf79c44447c89b27d5869411f1c%2Fmikestill3.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/1f09c0a/2147483647/strip/true/crop/1869x1246+7+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc9%2F7a%2F8bf79c44447c89b27d5869411f1c%2Fmikestill3.jpeg 840w"  sizes="(max-width: 320px) 110px, 180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/1f09c0a/2147483647/strip/true/crop/1869x1246+7+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc9%2F7a%2F8bf79c44447c89b27d5869411f1c%2Fmikestill3.jpeg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/art">Arts &amp; Entertainment</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.delmartimes.net/art/story/2022-09-27/local-filmmakers-documentary-to-be-featured-in-kpbs-series-on-challenges-of-identity">Local filmmaker’s documentary to be featured in KPBS series on ‘Challenges of Identity’</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 27, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664305104540" ></p></div></div></ps-promo></li><li data-click="liC1promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-80de-d378-a7ab-8eff160e0000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/art/story/2022-09-27/local-author-jennifer-coburn-releases-historical-novel-cradles-of-the-reich" aria-label="Local author Jennifer Coburn releases historical novel ‘Cradles of the Reich’" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/b7ba604/2147483647/strip/true/crop/1280x853+0+81/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F0f%2F2f1112f848ad8e9b35e3ec0e8312%2Frs-w-1280-h-1773.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/b6aebde/2147483647/strip/true/crop/1280x853+0+81/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F0f%2F2f1112f848ad8e9b35e3ec0e8312%2Frs-w-1280-h-1773.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/e081464/2147483647/strip/true/crop/1280x853+0+81/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F0f%2F2f1112f848ad8e9b35e3ec0e8312%2Frs-w-1280-h-1773.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/2a1d243/2147483647/strip/true/crop/1280x853+0+81/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F0f%2F2f1112f848ad8e9b35e3ec0e8312%2Frs-w-1280-h-1773.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/d8ef1ea/2147483647/strip/true/crop/1280x853+0+81/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F0f%2F2f1112f848ad8e9b35e3ec0e8312%2Frs-w-1280-h-1773.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/28a48df/2147483647/strip/true/crop/1280x853+0+81/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F0f%2F2f1112f848ad8e9b35e3ec0e8312%2Frs-w-1280-h-1773.jpeg 840w"  sizes="(max-width: 320px) 110px, 180px"  >     <img class="image" alt="Author Jennifer Coburn"  srcset="https://ca-times.brightspotcdn.com/dims4/default/7ed7f19/2147483647/strip/true/crop/1280x853+0+81/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F0f%2F2f1112f848ad8e9b35e3ec0e8312%2Frs-w-1280-h-1773.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/69f4e31/2147483647/strip/true/crop/1280x853+0+81/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F0f%2F2f1112f848ad8e9b35e3ec0e8312%2Frs-w-1280-h-1773.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/fb7f18f/2147483647/strip/true/crop/1280x853+0+81/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F0f%2F2f1112f848ad8e9b35e3ec0e8312%2Frs-w-1280-h-1773.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/03f80b4/2147483647/strip/true/crop/1280x853+0+81/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F0f%2F2f1112f848ad8e9b35e3ec0e8312%2Frs-w-1280-h-1773.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/53a9e30/2147483647/strip/true/crop/1280x853+0+81/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F0f%2F2f1112f848ad8e9b35e3ec0e8312%2Frs-w-1280-h-1773.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/a393c86/2147483647/strip/true/crop/1280x853+0+81/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F0f%2F2f1112f848ad8e9b35e3ec0e8312%2Frs-w-1280-h-1773.jpeg 840w"  sizes="(max-width: 320px) 110px, 180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/a393c86/2147483647/strip/true/crop/1280x853+0+81/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F08%2F0f%2F2f1112f848ad8e9b35e3ec0e8312%2Frs-w-1280-h-1773.jpeg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/art">Arts &amp; Entertainment</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.delmartimes.net/art/story/2022-09-27/local-author-jennifer-coburn-releases-historical-novel-cradles-of-the-reich">Local author Jennifer Coburn releases historical novel ‘Cradles of the Reich’</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 27, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664299193371" ></p></div></div></ps-promo></li><li data-click="liC2promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-80de-d378-a7ab-8eff16110000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/art/story/2022-09-27/theater-notebook-globe-extends-come-fall-in-love-and-covid-postpones-bonitafest-melodrama" aria-label="Theater Notebook: Globe extends ‘Come Fall in Love’ and COVID postpones Bonitafest Melodrama" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/d3b8215/2147483647/strip/true/crop/2250x1500+0+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F36%2F54%2F651a9ed54eecaba622fe7e8623c7%2Fcfil-03-print.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/e97b360/2147483647/strip/true/crop/2250x1500+0+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F36%2F54%2F651a9ed54eecaba622fe7e8623c7%2Fcfil-03-print.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/bb137ff/2147483647/strip/true/crop/2250x1500+0+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F36%2F54%2F651a9ed54eecaba622fe7e8623c7%2Fcfil-03-print.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/07efdde/2147483647/strip/true/crop/2250x1500+0+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F36%2F54%2F651a9ed54eecaba622fe7e8623c7%2Fcfil-03-print.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/d776ff1/2147483647/strip/true/crop/2250x1500+0+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F36%2F54%2F651a9ed54eecaba622fe7e8623c7%2Fcfil-03-print.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/379a465/2147483647/strip/true/crop/2250x1500+0+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F36%2F54%2F651a9ed54eecaba622fe7e8623c7%2Fcfil-03-print.jpg 840w"  sizes="(max-width: 320px) 110px, 180px"  >     <img class="image" alt="Irvine Iqbalv, Shoba Narayan and Rupal Pujara in the Old Globe&#x27;s &quot;Come Fall in Love – The DDLJ Musical.&quot;"  srcset="https://ca-times.brightspotcdn.com/dims4/default/b54b4d6/2147483647/strip/true/crop/2250x1500+0+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F36%2F54%2F651a9ed54eecaba622fe7e8623c7%2Fcfil-03-print.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/6464446/2147483647/strip/true/crop/2250x1500+0+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F36%2F54%2F651a9ed54eecaba622fe7e8623c7%2Fcfil-03-print.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/df1c57d/2147483647/strip/true/crop/2250x1500+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F36%2F54%2F651a9ed54eecaba622fe7e8623c7%2Fcfil-03-print.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/e1d8cfc/2147483647/strip/true/crop/2250x1500+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F36%2F54%2F651a9ed54eecaba622fe7e8623c7%2Fcfil-03-print.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/a489a20/2147483647/strip/true/crop/2250x1500+0+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F36%2F54%2F651a9ed54eecaba622fe7e8623c7%2Fcfil-03-print.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/9e32efa/2147483647/strip/true/crop/2250x1500+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F36%2F54%2F651a9ed54eecaba622fe7e8623c7%2Fcfil-03-print.jpg 840w"  sizes="(max-width: 320px) 110px, 180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/9e32efa/2147483647/strip/true/crop/2250x1500+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F36%2F54%2F651a9ed54eecaba622fe7e8623c7%2Fcfil-03-print.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/art">Arts &amp; Entertainment</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.delmartimes.net/art/story/2022-09-27/theater-notebook-globe-extends-come-fall-in-love-and-covid-postpones-bonitafest-melodrama">Theater Notebook: Globe extends ‘Come Fall in Love’ and COVID postpones Bonitafest Melodrama</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 27, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664285933403" ></p></div></div></ps-promo></li><li data-click="liC3promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-80de-d378-a7ab-8eff16150000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/lifestyle/story/2022-09-27/its-about-collaboration-lin-manuel-miranda-says-starting-a-small-business-is-like-composing-a-musical" aria-label="Lin-Manuel Miranda tells San Diego audience that starting a small business is like composing a musical" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/1942fae/2147483647/strip/true/crop/5192x3461+15+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/e2eebb5/2147483647/strip/true/crop/5192x3461+15+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/6ae36bc/2147483647/strip/true/crop/5192x3461+15+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/6dab107/2147483647/strip/true/crop/5192x3461+15+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/cbf9c13/2147483647/strip/true/crop/5192x3461+15+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/7db3f06/2147483647/strip/true/crop/5192x3461+15+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 840w"  sizes="(max-width: 320px) 110px, 180px"  >     <img class="image" alt="San Diego, CA - September 23: Lin Manuel Miranda, creator of Hamilton musical, speaks at the Laatitude conference about supporting small businesses in the community at the Manchester Grand Hyatt on Friday, Sept. 23, 2022 in San Diego, CA. (Meg McLaughlin / The San Diego Union-Tribune)"  srcset="https://ca-times.brightspotcdn.com/dims4/default/52b2713/2147483647/strip/true/crop/5192x3461+15+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/ca9cb13/2147483647/strip/true/crop/5192x3461+15+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/09ba826/2147483647/strip/true/crop/5192x3461+15+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/fc57442/2147483647/strip/true/crop/5192x3461+15+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/512c890/2147483647/strip/true/crop/5192x3461+15+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/98fe126/2147483647/strip/true/crop/5192x3461+15+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 840w"  sizes="(max-width: 320px) 110px, 180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/98fe126/2147483647/strip/true/crop/5192x3461+15+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/lifestyle">Lifestyle</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.delmartimes.net/lifestyle/story/2022-09-27/its-about-collaboration-lin-manuel-miranda-says-starting-a-small-business-is-like-composing-a-musical">Lin-Manuel Miranda tells San Diego audience that starting a small business is like composing a musical</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 27, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664282542722" ></p></div></div></ps-promo></li><li data-click="liC4promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-80de-d378-a7ab-8eff16190000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/art/story/2022-09-27/san-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey" aria-label="San Diego Symphony presents Verdi’s Requiem; conductor Rafael Payare excited about ‘amazing journey’" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/840525b/2147483647/strip/true/crop/2400x1600+0+405/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/9247122/2147483647/strip/true/crop/2400x1600+0+405/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/715be77/2147483647/strip/true/crop/2400x1600+0+405/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/a2fba44/2147483647/strip/true/crop/2400x1600+0+405/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/e5de826/2147483647/strip/true/crop/2400x1600+0+405/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/3de76dc/2147483647/strip/true/crop/2400x1600+0+405/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 840w"  sizes="(max-width: 320px) 110px, 180px"  >     <img class="image" alt="San Diego Symphony maestro Rafael Payare "  srcset="https://ca-times.brightspotcdn.com/dims4/default/0bbe003/2147483647/strip/true/crop/2400x1600+0+405/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/84e3cac/2147483647/strip/true/crop/2400x1600+0+405/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/70a1dbc/2147483647/strip/true/crop/2400x1600+0+405/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/e2f0350/2147483647/strip/true/crop/2400x1600+0+405/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/93599c6/2147483647/strip/true/crop/2400x1600+0+405/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/1ae57cc/2147483647/strip/true/crop/2400x1600+0+405/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 840w"  sizes="(max-width: 320px) 110px, 180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/1ae57cc/2147483647/strip/true/crop/2400x1600+0+405/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/art">Arts &amp; Entertainment</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.delmartimes.net/art/story/2022-09-27/san-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey">San Diego Symphony presents Verdi’s Requiem; conductor Rafael Payare excited about ‘amazing journey’</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 27, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664282328063" ></p></div></div></ps-promo></li><li data-click="liC5promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-80de-d378-a7ab-8eff161d0000" data-content-type="article"  data-left-center
><div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.delmartimes.net/news/story/2022-09-27/mans-body-found-floating-off-torrey-pines">Man’s body found floating off Torrey Pines on Sunday</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 27, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664282062324" ></p></div></div></ps-promo></li></ul></div> <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad107be985-8f7a-41f4-bb90-00a6436106b7" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/lifestyle/photo-galleries"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad525f3d1b-d0de-488b-86f6-038c9795f280" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/lifestyle/photo-galleries"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad26bfb9c4-43ac-4ec6-9170-b22444a0052f" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/lifestyle/photo-galleries"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad29845b21-42cf-47f4-a4d5-57525fbb3c3f" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/lifestyle/photo-galleries"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div> </div></aside>  </div></div></div>  <div class="page-below"  data-click="below" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad89d2f7c7-4922-407c-a5da-67e685496cd2" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/lifestyle/photo-galleries"  data-slot-sizes="[[970, 250], [970, 90], [728, 90]]"  data-ad-type="leaderboard"  data-ptype="story"  data-slot-ad-size-maps="[[[1024, 0], [970, 250], [970, 90], [728, 90]], [[0, 0], [300, 250]]]" ><span class="google-dfp-ad-placeholder"></span></div></div></div>  </div> <footer class="page-footer"><div class="page-footer-content"> <div class="page-footer-logo"><a aria-label="home page" href="/"  ><picture >     <img class="page-logo-image" alt=""   width="515"   height="120"  src="https://ca-times.brightspotcdn.com/72/72/807623854ba0b72c783a60f33352/del-mar-times-sbs-cvn.svg" decoding="async"  loading="lazy"  >  </picture></a></div> <div class="page-footer-group"><div class="group"><div class="rich-text-module"  data-module-id="00000169-e9f4-de85-aff9-fdf581e50000">  <div class="rich-text-body rich-text-items"><p><a class="link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a><br><a class="link" href="https://www.delmartimes.net/editorial-policy">Editorial Policy</a><br><a class="link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms of Service</a><br><a class="link" href="https://www.delmartimes.net/subscribe-to-our-newsletter">Sign Up For Our Newsletter</a></p></div>  </div><div class="page-footer-social"><div class="social-bar"><p class="social-bar-heading">Follow Us</p>  <ul class="social-bar-menu">  <li><a class="social-link" rel="noreferrer noopener" href="https://www.facebook.com/mydelmartimes/" target="_blank" data-social-service="facebook" ><svg class="icon social-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li>  </ul>  </div></div></div><div class="group"><nav class="footer-navigation" ><ul class="footer-navigation-menu"><li class="footer-navigation-menu-column" data-click="navf0">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.delmartimes.net/contact-us" >Contact Us</a></li>  <li><a class="navigation-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53"  target="_blank" >Classifieds</a></li>  <li><a class="navigation-link" href="https://www.sandiegouniontribune.com/terms-of-service" >Terms </a></li>  </ul>  </li><li class="footer-navigation-menu-column" data-click="navf1">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.delmartimes.net/advertise" >Advertise</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/find-a-copy" >Find a Copy</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/digital-publications" >Digital Publications</a></li>  <li><a class="navigation-link" href="http://enewspaper.solanabeachsun.com/"  target="_blank" >Solana Beach Sun E-Newspaper</a></li>  <li><a class="navigation-link" href="http://cv-enewspaper.delmartimes.net/"  target="_blank" >Carmel Valley E-Newspaper</a></li>  <li><a class="navigation-link" href="http://enewspaper.delmartimes.net/"  target="_blank" >Del Mar Times E-Newspaper</a></li>  </ul>  </li></ul></nav></div></div><div class="page-footer-disclaimer">Copyright © 2022, Del Mar Times | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div></div></footer>  </body></html>