<!DOCTYPE html><html class="page article-page" lang="en-US">  <head><meta charset="UTF-8"><style data-cssvarsponyfill="true">:root {
        --site-bg-color: #ffffff;
        --site-inverse-bg-color: #000000;

        --header-bg-color: #1f6aaa;
        --header-bg-color-inverse: #000000;
        --header-border-color: #e6e6e6;
        --header-border-color-inverse: #858585;
        --header-text-color: #ffffff;
        --header-text-color-inverse: #ffffff;
        --header-menu-bg-color: #ffffff;
        --header-menu-text-color: #333333;

        --secondary-header-bg-color: #1f6aaa;
        --secondary-header-text-color: #ffffff;

        --section-header-bg-color: #ffffff;
        --section-header-border-color: #e6e6e6;
        --section-header-text-color: #333333;
        --section-nav-text-color: #333333;
        --section-nav-drop-down-color: #333333;
        --section-nav-current-indicator-color: #333333;

        --footer-bg-color: #1f6aaa;
        --footer-text-color: #ffffff;

        --primary-text-color: #333333;
        --primary-text-color-inverse: #ffffff;
        --secondary-text-color: #666666;
        --secondary-text-color-inverse: #666666;
        --tertiary-text-color: #666666;
        --tertiary-text-color-inverse: #666666;

        --list-border-color: #030202;
        --grid-border-color: #e6e6e6;

        --button-bg-color: #ffffff;
        --button-text-color: #333333;
        --inverse-button-bg-color: #030202;
        --tag-button-bg-color: #1f6aaa;
        --tag-button-text-color: #ffffff;

        --breaking-bg-color: #e12327;
        --breaking-text-color: #ffffff;

        --sponsored-bg-color: #3e52ff;
        --sponsored-text-color: #ffffff;

        --live-banner-bg-color: #333333;
        --live-banner-text-color: #ffffff;

        --brand-color: #557a95;

        --primary-body-link-color: #557a95;
        --list-title-link-hover-color: #858585;

        --secondary-color-1: #666666;
        --secondary-color-2: #666666;
        --secondary-color-3: #666666;
        --secondary-color-4: #f5f5f5;
        --secondary-color-5: #ffffff;
        --secondary-color-6: #666666;
        --secondary-color-7: #333333;
        --secondary-color-8: #030202;
        --secondary-color-9: #757575;

        --primary-headline-font: Vollkorn;
        --secondary-headline-font: BentonGothic;
        --tertiary-headline-font: FranklinGothic;
        --section-header-font: FranklinGothic;

        --headline-font: var(--primary-headline-font);
        --body-font: Georgia;
        --service-font: var(--secondary-headline-font);
        --service-font-alt: Open Sans;
        --primary-recipe-headline-font: BentonGothicCond-Black;
        }</style>  <meta property="og:title" content="CCA Aluminum Narwhals robotics team wins first-ever regional competition">  <meta property="og:url" content="https://www.delmartimes.net/news/story/2022-04-01/cca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition">  <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/cb5ffeb/2147483647/strip/true/crop/1280x672+0+0/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2F27%2Fd72fed434607976f0881046e14ba%2Fthumbnail-bluebannergroup.jpg">   <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/cb5ffeb/2147483647/strip/true/crop/1280x672+0+0/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2F27%2Fd72fed434607976f0881046e14ba%2Fthumbnail-bluebannergroup.jpg">  <meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"> <meta property="og:image:type" content="image/jpeg">  <meta property="og:image:alt" content="2022 FRC San Diego Regional winner: Aluminum Narwhals">   <meta property="og:description" content="The Aluminum Narwhals, the local robotics team from Canyon Crest Academy in Carmel Valley, made history by winning its first-ever regional competition March 20. ">  <meta property="og:site_name" content="Del Mar Times">   <meta property="og:type" content="article">  <meta property="article:content_tier" content="free">  <meta property="article:published_time" content="2022-04-01T23:16:35.35">  <meta property="article:section" content="News"> <meta name="twitter:card" content="summary_large_image">    <meta name="twitter:description" content="The Aluminum Narwhals, the local robotics team from Canyon Crest Academy in Carmel Valley, made history by winning its first-ever regional competition March 20. ">   <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/d8e9b2d/2147483647/strip/true/crop/1280x720+0+0/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2F27%2Fd72fed434607976f0881046e14ba%2Fthumbnail-bluebannergroup.jpg">   <meta name="twitter:image:alt" content="2022 FRC San Diego Regional winner: Aluminum Narwhals">     <meta name="twitter:title" content="CCA Aluminum Narwhals robotics team wins first-ever regional competition">  <meta property="fb:app_id" content="125832154430708"> <link rel="preconnect" href="https://securepubads.g.doubleclick.net" ><link rel="preconnect" href="https://www.google-analytics.com" ><link rel="preconnect" href="https://static.chartbeat.com" ><link rel="preconnect" href="https://www.googletagservices.com" ><link rel="preconnect" href="https://js-sec.indexww.com" ><link rel="preconnect" href="https://c.amazon-adsystem.com" ><link rel="preconnect" href="https://s.ntv.io" ><link rel="preconnect" href="https://a.teads.tv" ><link rel="preconnect" href="https://t.teads.tv" ><link rel="preconnect" href="https://ssor.platform.californiatimes.com" ><link rel="preconnect" href="https://libs.platform.californiatimes.com" ><link rel="preconnect" href="https://sb.scorecardresearch.com" ><link rel="preconnect" href="https://tpc.googlesyndication.com" ><link rel="preconnect" href="https://ca-times.brightspotcdn.com"  crossorigin ><link rel="preconnect" href="https://ping.chartbeat.net" ><link rel="preconnect" href="https://connect.facebook.net" ><link rel="preconnect" href="https://staticxx.facebook.com" ><link rel="preconnect" href="https://activate.platform.californiatimes.com" ><link rel="preconnect" href="https://ajax.googleapis.com" ><link rel="preconnect" href="https://adservice.google.com" ><link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net" ><link rel="preconnect" href="https://ads.rubiconproject.com" ><link rel="preconnect" href="https://fastlane.rubiconproject.com" ><link rel="preconnect" href="https://prebid-a.rubiconproject.com" ><style>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</style><link rel="preload" as="style" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.aaf9331278b680bb72bde32197dbbc36.gz.css"><link rel="stylesheet" data-cssvarsponyfill="true" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.aaf9331278b680bb72bde32197dbbc36.gz.css"  media="print" onload="this.media='all'"  ><style >body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style><style >.enhancement .google-dfp-ad {
 width: auto;
}</style><style >div[oovvvuu-player] .video-js .vjs-big-play-button {
    top: 50%;
    left: 50%;
    margin-left: -1em;
    margin-top: -1em;
    width: 2em;
}</style><style >@media screen and (max-width: 768px) {
    .google-dfp-ad-wrapper:not([data-sticky="true"]):not([data-hide-ad="true"]) {
        min-height: 160px !important;
    }
}</style><style >blockquote.twitter-tweet {
    padding: 16px;
    border-radius: 12px;
    border: 1px solid rgb(196, 207, 214);
}

blockquote.twitter-tweet p {
    font-size: 20px;
	margin-top: 0;
}</style><style >.carousel-slideshow.hidden {
    display: block !important;
}

.carousel-slideshow.hidden + .link {
    background: transparent !important;
}

.carousel-slideshow.hidden + .link picture {
    display: none !important;
}

.link[data-promotable]:not(.small-media) {
    height: auto;
    padding: 0;
    background: transparent;
}</style> <meta name="viewport" content="width=device-width,initial-scale=1"><title>CCA Aluminum Narwhals robotics team wins first-ever regional competition - Del Mar Times</title><meta name="description" content="The Aluminum Narwhals, the local robotics team from Canyon Crest Academy in Carmel Valley, made history by winning its first-ever regional competition March 20."><link rel="canonical" href="https://www.delmartimes.net/news/story/2022-04-01/cca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition"><meta name="brightspot.contentId" content="0000017f-e759-d2a1-a57f-ef7900820000"><link  rel="apple-touch-icon"  sizes="180x180" href="/apple-touch-icon.png"><link  rel="icon"  type="image/png" href="/favicon-32x32.png"><link  rel="icon"  type="image/png" href="/favicon-16x16.png"><script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"CCA Aluminum Narwhals robotics team wins first-ever regional competition - Del Mar Times","publishDate":"04-01-2022 04:16","source":"sddmt","pageName":"dmt:news:cca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition:story.","platform":"22","sectionName":"news","cmsSlug":"cca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition","leadImage":{"bspContentUuid":"0000017f-e75d-dd31-ab7f-ef7f150a0000","attribution":"(Emma Chan)"},"ownerSite":"delmartimes","pageTypeCode":"story","headline":"CCA Aluminum Narwhals robotics team wins first-ever regional competition","urlSlug":"cca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition","wordCount":582,"bspContentUuid":"0000017f-e759-d2a1-a57f-ef7900820000","fullUrl":"https://www.delmartimes.net/news/story/2022-04-01/cca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition","bspContentType":"story","isAccessibleForFree":true,"url":"https://www.delmartimes.net/news/story/2022-04-01/cca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition","sectionFullPath":"news","sitePath":"/","sectionFullPathName":"news","site":"delmartimes","domain":"www.delmartimes.net","permalink":"https://www.delmartimes.net/news/story/2022-04-01/cca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition","authors":""};dataLayer.pixelId = '' + Date.now() + Math.ceil(window.crypto ? window.crypto.getRandomValues(new Uint32Array(1))[0] : Math.random());</script><script id="head-ncm">var newsletterCampaignSettings = {"campaign":{"marketName":"Del Mar Times","campaignLogoUrl":"https://ca-times.brightspotcdn.com/72/72/807623854ba0b72c783a60f33352/del-mar-times-sbs-cvn.svg","newsletterId":"229","newsletterServiceUrl":"https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions","title":"Stories that connect us.","subHeadline1":"Get our top headlines with the Del Mar Times Newsletter.","subHeadline2":"Every Friday morning."},"bounceTracker":{"inactivityThreshold":20,"reactivityThreshold":10,"probability":1.0,"disableDesktopExitIntent":false,"disableMobileExitIntent":false,"disableRewindLandingPage":false,"debug":false}};</script><script  type="application/javascript" >var _lb = '1';</script><script src="https://activate.platform.californiatimes.com/caltimes/delmartimes/Bootstrap.js" async ></script><script type="application/ld+json">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</script><link rel="amphtml" href="https://www.delmartimes.net/news/story/2022-04-01/cca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition?_amp=true">  <meta name="brightspot.cached" content="false"><script>/**
     @license @nocompile
     Copyright (c) 2018 The Polymer Project Authors. All rights reserved.
     This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
     The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
     The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
     Code distributed by Google as part of the polymer project is also
     subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
     */
    (function () {
        'use strict';
        (function(){if(void 0===window.Reflect||void 0===window.customElements||window.customElements.polyfillWrapFlushCallback)return;const a=HTMLElement;window.HTMLElement={HTMLElement:function HTMLElement(){return Reflect.construct(a,[],this.constructor)}}.HTMLElement,HTMLElement.prototype=a.prototype,HTMLElement.prototype.constructor=HTMLElement,Object.setPrototypeOf(HTMLElement,a);})();
    }());</script><script>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</script><script>/** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'</script><script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/Core.min.fccb679ec1a4e9788e770e6b391b2f5f.gz.js" async></script> <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>  <script>var dfpKV = dfpKV || {};dfpKV.visibilityThresholdEnabled = true;dfpKV.refreshInterval = 15;dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90]];dfpKV.pageType = 'story';dfpKV.lazyLoadingEnabled = true;dfpKV.visibilityThreshold = 0.5;dfpKV.fetchOffset = 0.75;dfpKV.rdpMode = 'always';dfpKV.targeting = {"pagetype":"story","slugwords":["cca","aluminum","narwhals","robotics","team","wins","first","ever","regional","competition"],"design":"bs","slug":"cca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition"};</script>  <script type="text/javascript">  var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];dfpKV.ready = true; googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        if (window.dataLayer) window.dataLayer.renderedAds = [];
    }); </script><script>window.fbAsyncInit = function() {
      FB.init({ appId: '125832154430708', xfbml: true,
          version: 'v12.0'
      });
  };
  if (document.getElementById('facebook-jssdk') === null) {
      const js = document.createElement('script');
      js.id = 'facebook-jssdk';
      js.src = '//connect.facebook.net/en_US/sdk.js';
      js.async = true;
      js.setAttribute('crossorigin', 'anonymous')
      window.setTimeout(function () {
          document.head.appendChild(js);
      }, 1500);
  }</script><script src="https://libs.platform.californiatimes.com/modalityjs/latest.js" async ></script><script src="https://libs.platform.californiatimes.com/newsletter-campaign-manager/latest.js" async ></script><script src="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js" async ></script></head> <body class="page-body" > <svg id="iconsMap" class="icons-map" xmlns="http://www.w3.org/2000/svg" style="display:none"><symbol id="mono-icon-facebook" viewBox="0 0 10 19"><path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path></symbol><symbol id="mono-icon-instagram" viewBox="0 0 17 17"><g><path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path></g></symbol><symbol id="mono-icon-email" viewBox="0 0 512 512"><g><path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path><path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path></g></symbol><symbol id="mono-icon-print" viewBox="0 0 12 12"><g fill-rule="evenodd"><path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path><path d="M4 8h4v4H4z"></path></g></symbol><symbol id="mono-icon-copylink" viewBox="0 0 12 12"><g fill-rule="evenodd"><path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path><path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path></g></symbol><symbol id="mono-icon-linkedin" viewBox="0 0 16 17"><g fill-rule="evenodd"><path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path></g></symbol><symbol id="mono-icon-pinterest" viewBox="0 0 512 512"><g><path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path></g></symbol><symbol id="mono-icon-tumblr" viewBox="0 0 512 512"><g><path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path></g></symbol><symbol id="mono-icon-twitter" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path></g></symbol><symbol id="mono-icon-github" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path></g></symbol><symbol id="mono-icon-youtube" viewBox="0 0 512 512"><g><path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path></g></symbol><symbol id="icon-magnify" viewBox="0 0 512 512"><g><path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path></g></symbol><symbol id="burger-menu" viewBox="0 0 14 10"><g><path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path></g></symbol><symbol id="close-x" viewBox="0 0 14 14"><g><path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path></g></symbol><symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;"><g><g><path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path></g></g></symbol><symbol id="chevron" viewBox="0 0 100 100"><g><path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path></g></symbol><symbol id="grid" viewBox="0 0 32 32"><g><path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path></g></symbol><symbol id="filter" viewBox="0 0 16 12"><path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path></symbol><symbol id="icon-clock" viewBox="0 0 12 12"><g><path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path></g></symbol><symbol id="icon-people" viewBox="0 0 19.8 15"><defs><style>.people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}</style></defs><g id="three"><path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="two" transform="translate(3)"><path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="one" transform="translate(6)"><path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/></g></symbol><symbol id="icon-flying-envelope" viewBox="0 0 50 20"><g id="lines" transform="translate(0 4)"><path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)" fill="#333"/><path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)" fill="#333"/><path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)" fill="#333"/></g><path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)" fill="#333"/></symbol><symbol id="icon-map-marker" viewBox="0 0 10.8 13.99915"><g id="icon-map-marker-line-1"><path id="icon-map-marker-path-1" class="cls-1" d="M5.4,13.99915h0a22.14319,22.14319,0,0,1-2.7-2.724c-1.231-1.482-2.7-3.705-2.7-5.876a5.4,5.4,0,0,1,10.8,0c0,2.17-1.469,4.392-2.7,5.875A22.14152,22.14152,0,0,1,5.4,13.99915Zm.016-11.536a3.064,3.064,0,1,0,3.064,3.064h0A3.067,3.067,0,0,0,5.416,2.46315Z"/><circle id="Ellipse_49" data-name="Ellipse 49" class="cls-1" cx="5.428" cy="5.53821" r="1.552"/></g></symbol><symbol id="icon-list-menu" viewBox="0 0 20 15"><rect class="icon-list-menu-rect-1" x="5" y="0.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="6.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="12.5" width="15" height="2" rx="1"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="1.5" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="7.75" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="13.5" r="1.5"/></symbol><symbol id="icon-filters" viewBox="0 0 20 20"><path class="icon-filters-path-1" d="M19,2H14A2.98287,2.98287,0,0,0,8.36743,2H1A1,1,0,0,0,1,4H8.36743A2.98287,2.98287,0,0,0,14,4h5a1,1,0,0,0,0-2ZM11.18372,4.27673A1.27673,1.27673,0,1,1,12.46045,3,1.27675,1.27675,0,0,1,11.18372,4.27673Z"/><path class="icon-filters-path-1" d="M1,11H5a2.98287,2.98287,0,0,0,5.63257,0H19a1,1,0,0,0,0-2H10.63257A2.98287,2.98287,0,0,0,5,9H1a1,1,0,0,0,0,2ZM7.81628,8.72327A1.27673,1.27673,0,1,1,6.53955,10,1.27675,1.27675,0,0,1,7.81628,8.72327Z"/><path class="icon-filters-path-1" d="M19,16H14a2.98287,2.98287,0,0,0-5.63257,0H1a1,1,0,0,0,0,2H8.36743A2.98287,2.98287,0,0,0,14,18h5a1,1,0,0,0,0-2Zm-7.81628,2.27673A1.27673,1.27673,0,1,1,12.46045,17,1.27675,1.27675,0,0,1,11.18372,18.27673Z"/></symbol><symbol id="icon-youtube-play" viewBox="0 0 68 48"><path fill="#f00" fill-opacity="0.8" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z"></path><path d="M 45,24 27,14 27,34" fill="#fff"></path></symbol></svg>  <ps-header class="page-header-custom-element sticky-top" ><div class="navigation-panel invisible"><div class="navigation-panel-inner"><div class="navigation-wrapper"><div class="dss-nav-trial" data-reg-role="trial"></div>  <nav class="navigation" >   <ul class="navigation-menu">  <li data-click="nav0" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/news" >News</a>   </div>  </div></li>  <li data-click="nav1" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/sports" >Sports</a>   </div>  </div></li>  <li data-click="nav2" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/lifestyle/society" >Photo Galleries</a>   </div>  </div></li>  <li data-click="nav3" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/lifestyle" >Lifestyle</a>   </div>  </div></li>  <li data-click="nav4" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/our-columns" >Our Columns</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.delmartimes.net/sponsored-columnists" >Sponsored Columns</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.delmartimes.net/sponsored-columnists" >Sponsored Columns</a></li>   </ul>  </div></li>  <li data-click="nav5" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/art" >A&amp;E</a>   </div>  </div></li>  <li data-click="nav6" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/news/opinion" >Opinion</a>   </div>  </div></li>  <li data-click="nav7" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://openhomes.delmartimes.net/"  target="_blank" >Real Estate</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.delmartimes.net/real-estate/house-of-the-week" >Home of the Week</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.delmartimes.net/top-agents" >Agent Spotlight</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://openhomes.delmartimes.net/"  target="_blank" >Open Homes</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.delmartimes.net/real-estate/house-of-the-week" >Home of the Week</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/top-agents" >Agent Spotlight</a></li>  <li><a class="navigation-link" href="https://openhomes.delmartimes.net/"  target="_blank" >Open Homes</a></li>   </ul>  </div></li>  <li data-click="nav8" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://enewspaper.solanabeachsun.com/"  target="_blank" >Solana Beach Sun eNewspaper</a>   </div>  </div></li>  <li data-click="nav9" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://cv-enewspaper.delmartimes.net/"  target="_blank" >Carmel Valley eNewspaper</a>   </div>  </div></li>  <li data-click="nav10" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://enewspaper.delmartimes.net/"  target="_blank" >Del Mar Times eNewspaper</a>   </div>  </div></li>  <li data-click="nav11" ><div class="navigation-item"><div class="navigation-item-text">  <span>____________________________</span>   </div>  </div></li>  <li data-click="nav12" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/del-mar-visitor-guide" >Del Mar Visitor Guide</a>   </div>  </div></li>  <li data-click="nav13" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/dmt-best-of-north-coast-htmlstory.html" >Best of North Coast</a>   </div>  </div></li>  <li data-click="nav14" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53"  target="_blank" >Classifieds</a>   </div>  </div></li>  <li data-click="nav15" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.legacy.com/obituaries/delmartimes/"  target="_blank" >Obituaries</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.legacy.com/obituaries/delmartimes/"  target="_blank" >Print/Legacy.com</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://videotribute.utcommunitypress.com"  target="_blank" >Video Tributes</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://placeanad.utcommunitypress.com/obituaries"  target="_blank" >Place an Obituary</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.legacy.com/obituaries/delmartimes/"  target="_blank" >Print/Legacy.com</a></li>  <li><a class="navigation-link" href="https://videotribute.utcommunitypress.com"  target="_blank" >Video Tributes</a></li>  <li><a class="navigation-link" href="https://placeanad.utcommunitypress.com/obituaries"  target="_blank" >Place an Obituary</a></li>   </ul>  </div></li>  <li data-click="nav16" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/advertise" >Advertise</a>   </div>  </div></li>  <li data-click="nav17" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/find-a-copy" >Find a Copy</a>   </div>  </div></li>  </ul>  </nav>    <div class="page-header-disclaimer">Copyright © 2022, Del Mar Times | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div>  </div></div></div><header class="page-header"><button class="button navigation-button" aria-expanded="false"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>   <div class="page-header-logo"><a aria-label="home page" href="/"  ><picture >     <img class="page-logo-image" alt=""   width="515"   height="120"   src="https://ca-times.brightspotcdn.com/72/72/807623854ba0b72c783a60f33352/del-mar-times-sbs-cvn.svg"  >  </picture></a></div>    <nav class="navigation-quick-links-wrapper"><ps-draggable-menu><ul class="navigation-quick-links" data-draggable-menu-list>  <li data-click="ql0"><a class="link" href="https://www.delmartimes.net/news">News</a></li>  <li data-click="ql1"><a class="link" href="https://www.delmartimes.net/lifestyle">Lifestyle</a></li>  <li data-click="ql2"><a class="link" href="https://www.delmartimes.net/sports">Sports</a></li>  <li data-click="ql3"><a class="link" href="https://openhomes.delmartimes.net/" target="_blank" >Real Estate</a></li>  <li data-click="ql4"><a class="link" href="https://www.delmartimes.net/lifestyle/events">Events</a></li>  <li data-click="ql5"><a class="link" href="https://www.delmartimes.net/subscribe-to-our-newsletter">Subscribe to our Newsletter</a></li>  <li data-click="ql6"><a class="link" href="https://www.legacy.com/obituaries/delmartimes/" target="_blank" >Obits</a></li>  <li data-click="ql7"><a class="link" href="https://enewspaper.delmartimes.net/" target="_blank" >DMT eNewspaper</a></li>  <li data-click="ql8"><a class="link" href="https://enewspaper.solanabeachsun.com/html5/desktop/production/default.aspx?edid=c81e0f5c-b8d7-48e2-a842-cf4cf331369a" target="_blank" >SB Sun Enewspaper</a></li>  <li data-click="ql9"><a class="link" href="https://cv-enewspaper.delmartimes.net/html5/desktop/production/default.aspx?edid=5f8766a6-c0f6-47d3-b1f6-88c4edef3b65" target="_blank" >CVN Enewspaper</a></li>  </ul></ps-draggable-menu></nav>  <div class="page-header-end"><div class="dss-header bar-dss" data-reg-role="base"></div>  <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button><div class="search-overlay"><form class="search-form" action="https://www.delmartimes.net/search#nt=navsearch" novalidate="" autocomplete="off"><label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label> <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button></form></div>  </div></header><div class="dss-toaster" data-reg-role="prompt"></div></ps-header>          <div class="page-ad-margins"><div class="page-sticky-wrapper">  <div class="page-actions-sticky"><div class="page-actions-sticky-content"> <ps-actionbar class="action-bar"><ul class="action-bar-menu"><li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Fnews%2Fstory%2F2022-04-01%2Fcca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li><li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Fnews%2Fstory%2F2022-04-01%2Fcca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition&text=CCA%20Aluminum%20Narwhals%20robotics%20team%20wins%20first-ever%20regional%20competition" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li><li><a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon"><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a></li></ul><div class="action-bar-dropdown"><div class="action-bar-dropdown-header"><span>Share</span><button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button></div><ul class="action-bar-dropdown-menu">  <li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Fnews%2Fstory%2F2022-04-01%2Fcca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li>  <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Fnews%2Fstory%2F2022-04-01%2Fcca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition&text=CCA%20Aluminum%20Narwhals%20robotics%20team%20wins%20first-ever%20regional%20competition" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li>  <li><a class="action-link" href="mailto:?body=CCA%20Aluminum%20Narwhals%20robotics%20team%20wins%20first-ever%20regional%20competition%0A%0Ahttps%3A%2F%2Fwww.delmartimes.net%2Fnews%2Fstory%2F2022-04-01%2Fcca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition%0A%0AThe%20Aluminum%20Narwhals%2C%20the%20local%20robotics%20team%20from%20Canyon%20Crest%20Academy%20in%20Carmel%20Valley%2C%20made%20history%20by%20winning%20its%20first-ever%20regional%20competition%20March%2020.%20" data-social-service="email" data-social-trigger="actionBar"><svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span></a></li>   <li><span class="action-link" data-social-service="copylink" data-social-trigger="actionBar" data-href="https://www.delmartimes.net/news/story/2022-04-01/cca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span></li><li><span class="action-link" data-social-service="print" data-social-trigger="actionBar"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span></li></ul></div></ps-actionbar> </div></div>  <div class="page-content paywall">   <div class="breadcrumbs" data-click="breadcrumb"><a class="link" href="https://www.delmartimes.net/news">News</a></div>     <h1 class="headline"> CCA Aluminum Narwhals robotics team wins first-ever regional competition </h1>  <div class="page-wrapper"><main class="page-main"><div class="page-main-content"><article class="story">   <div class="page-lead-media"><figure class="figure"> <picture >    <source  type="image/webp"   srcset="https://ca-times.brightspotcdn.com/dims4/default/9fab9e6/2147483647/strip/true/crop/1280x804+0+0/resize/320x201!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2F27%2Fd72fed434607976f0881046e14ba%2Fthumbnail-bluebannergroup.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/64db4f2/2147483647/strip/true/crop/1280x804+0+0/resize/568x357!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2F27%2Fd72fed434607976f0881046e14ba%2Fthumbnail-bluebannergroup.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/d9b03c3/2147483647/strip/true/crop/1280x804+0+0/resize/768x483!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2F27%2Fd72fed434607976f0881046e14ba%2Fthumbnail-bluebannergroup.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/9ede0a5/2147483647/strip/true/crop/1280x804+0+0/resize/840x528!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2F27%2Fd72fed434607976f0881046e14ba%2Fthumbnail-bluebannergroup.jpg 840w"  sizes="100vw"   >     <img class="image" alt="2022 FRC San Diego Regional winner: Aluminum Narwhals"   srcset="https://ca-times.brightspotcdn.com/dims4/default/7d6d6ed/2147483647/strip/true/crop/1280x804+0+0/resize/320x201!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2F27%2Fd72fed434607976f0881046e14ba%2Fthumbnail-bluebannergroup.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/4b39a61/2147483647/strip/true/crop/1280x804+0+0/resize/568x357!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2F27%2Fd72fed434607976f0881046e14ba%2Fthumbnail-bluebannergroup.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/0c03566/2147483647/strip/true/crop/1280x804+0+0/resize/768x483!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2F27%2Fd72fed434607976f0881046e14ba%2Fthumbnail-bluebannergroup.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/77062c1/2147483647/strip/true/crop/1280x804+0+0/resize/840x528!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2F27%2Fd72fed434607976f0881046e14ba%2Fthumbnail-bluebannergroup.jpg 840w" sizes="100vw"    width="840"   height="528"   src="https://ca-times.brightspotcdn.com/dims4/default/77062c1/2147483647/strip/true/crop/1280x804+0+0/resize/840x528!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2F27%2Fd72fed434607976f0881046e14ba%2Fthumbnail-bluebannergroup.jpg"  >  </picture>   <div class="figure-content"> <div class="figure-caption" >2022 FRC San Diego Regional winner: Aluminum Narwhals<br><br></div><div class="figure-credit">(Emma Chan)</div> </div>  </figure></div>    <div class="byline">   <time datetime="2022-04-01T23:16:35.350Z" class="published-date"><span class="published-date-day">April 1, 2022 </span><span class="published-time">4:16 PM PT </span></time> <div class="page-actions"> <ps-actionbar class="action-bar"><ul class="action-bar-menu"><li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Fnews%2Fstory%2F2022-04-01%2Fcca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li><li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Fnews%2Fstory%2F2022-04-01%2Fcca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition&text=CCA%20Aluminum%20Narwhals%20robotics%20team%20wins%20first-ever%20regional%20competition" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li><li><a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon"><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a></li></ul><div class="action-bar-dropdown"><div class="action-bar-dropdown-header"><span>Share</span><button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button></div><ul class="action-bar-dropdown-menu">  <li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Fnews%2Fstory%2F2022-04-01%2Fcca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li>  <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Fnews%2Fstory%2F2022-04-01%2Fcca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition&text=CCA%20Aluminum%20Narwhals%20robotics%20team%20wins%20first-ever%20regional%20competition" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li>  <li><a class="action-link" href="mailto:?body=CCA%20Aluminum%20Narwhals%20robotics%20team%20wins%20first-ever%20regional%20competition%0A%0Ahttps%3A%2F%2Fwww.delmartimes.net%2Fnews%2Fstory%2F2022-04-01%2Fcca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition%0A%0AThe%20Aluminum%20Narwhals%2C%20the%20local%20robotics%20team%20from%20Canyon%20Crest%20Academy%20in%20Carmel%20Valley%2C%20made%20history%20by%20winning%20its%20first-ever%20regional%20competition%20March%2020.%20" data-social-service="email" data-social-trigger="actionBar"><svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span></a></li>   <li><span class="action-link" data-social-service="copylink" data-social-trigger="actionBar" data-href="https://www.delmartimes.net/news/story/2022-04-01/cca-aluminum-narwhals-robotics-team-wins-first-ever-regional-competition"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span></li><li><span class="action-link" data-social-service="print" data-social-trigger="actionBar"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span></li></ul></div></ps-actionbar> </div>  </div>  <div class="page-article-container">  <div class="page-article-body" > <div class="rich-text-article-body"><div class="rich-text-article-body-content rich-text-body" data-subscriber-content><p>The Aluminum Narwhals, the local robotics team from Canyon Crest Academy in Carmel Valley, made history by winning its first-ever regional competition March 20. Founded in 2009, this year’s team overcame the disruption brought on by COVID to clinch its first regional win in San Diego, thereby punching its ticket to the FIRST Robotics World Championship event in Houston, Texas in late April.</p><p>The journey to winning was not easy. To guarantee a spot for Houston, a robotics team needs to be among the top two teams at a regional competition. The Narwhals had two chances–the Port Hueneme Regional competition held several weeks ago, and the recent San Diego Regional, held at the Del Mar Fairgrounds.</p><p>At the Port Hueneme Regional, the Narwhals had to devise multiple on-site fixes in between matches to field a competitive robot. They were among a few select teams that achieved successful climbs to the highest traversal bar, which stands over 6 feet tall; and they were one of only two teams that completed a side-by-side traversal bar climb, arguably the most difficult component of the match. For this task, the robot must lift itself off the ground and swing across multiple elevating bars, similar to monkey bars. </p><p>The Narwhals showed incredible resilience under challenging conditions and advanced to the playoffs. The team made it as far as the quarterfinals and won a post-competition award—the “Innovation in Control Award.” This award commends the team for its excellence in programming the “Narwhal Dashboard” that provides the robot driver with a graphical interface, giving instant feedback on the performance of the robot. Despite a solid showing at Port Hueneme, the ticket to Houston eluded the Narwhals.</p><div class="enhancement" data-align-left data-click="enhancement"><figure class="figure"> <picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/99e890f/2147483647/strip/true/crop/1280x1280+0+0/resize/320x320!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F65%2F51%2F4e04e6d249b1a88d5c16a0806cbb%2Fthumbnail-dsc-0152-1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/aaa1301/2147483647/strip/true/crop/1280x1280+0+0/resize/568x568!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F65%2F51%2F4e04e6d249b1a88d5c16a0806cbb%2Fthumbnail-dsc-0152-1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/0150413/2147483647/strip/true/crop/1280x1280+0+0/resize/768x768!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F65%2F51%2F4e04e6d249b1a88d5c16a0806cbb%2Fthumbnail-dsc-0152-1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/4a4f201/2147483647/strip/true/crop/1280x1280+0+0/resize/840x840!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F65%2F51%2F4e04e6d249b1a88d5c16a0806cbb%2Fthumbnail-dsc-0152-1.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="100vw"   >     <img class="image" alt="Team 3128 robot hanging from the traversal bar along with alliance partner 6560."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/cf53824/2147483647/strip/true/crop/1280x1280+0+0/resize/320x320!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F65%2F51%2F4e04e6d249b1a88d5c16a0806cbb%2Fthumbnail-dsc-0152-1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/7a66abf/2147483647/strip/true/crop/1280x1280+0+0/resize/568x568!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F65%2F51%2F4e04e6d249b1a88d5c16a0806cbb%2Fthumbnail-dsc-0152-1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/1a097db/2147483647/strip/true/crop/1280x1280+0+0/resize/768x768!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F65%2F51%2F4e04e6d249b1a88d5c16a0806cbb%2Fthumbnail-dsc-0152-1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/c0a3289/2147483647/strip/true/crop/1280x1280+0+0/resize/840x840!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F65%2F51%2F4e04e6d249b1a88d5c16a0806cbb%2Fthumbnail-dsc-0152-1.jpg 840w" data-sizes="100vw"    width="840"   height="840"   data-src="https://ca-times.brightspotcdn.com/dims4/default/c0a3289/2147483647/strip/true/crop/1280x1280+0+0/resize/840x840!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F65%2F51%2F4e04e6d249b1a88d5c16a0806cbb%2Fthumbnail-dsc-0152-1.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture>   <div class="figure-content"> <div class="figure-caption" >Team 3128 robot hanging from the traversal bar along with alliance partner 6560.<br></div><div class="figure-credit">(Emma Chan)</div> </div>  </figure></div><p>At the San Diego Regional Competition on March 17-19, the Narwhals had a great start during qualification matches, with a record of 8-1-0 and ranked 3rd out of 53 teams. During the playoff round, they joined two other teams to form Alliance 1, the top-seeded alliance. In the play-off matches, the Narwhals went 6-0-0 sweeping the Finals Matches and winning the San Diego Regional. This was a remarkable accomplishment and was the first time in school history that the Canyon Crest Academy’s Aluminum Narwhals won a regional competition. In winning the regional, the team is now headed to the highly competitive FIRST Robotics World Championships in Houston in late April.</p><p>In addition to becoming champions of the San Diego Regional, the Aluminum Narwhals were also awarded the “Gracious Professionalism” award at the end of the competition. The award recognized the team for its outstanding efforts in helping and supporting other teams during the competition. The Narwhals created an innovative work schedule called “Aluminum Assistance,” to ensure all team members were available in case any of the other teams at the regional needed help to fix a part in their robot. This award demonstrates humility and positivity among team members and exemplifies the principles of FIRST through gracious professionalism.</p><p>One particular Narwhal received the special recognition of the Dean’s List Award Finalist. This award highlights students who actively represent and advocate for the values of FIRST robotics and individuals who display exceptional leadership and dedication to the spread of robotics in their teams and communities. Shrey Goel was recognized as one of the two students who received the award at the regional. Shrey will compete among the other finalists around the world at the World Championships in April for the highly competitive Dean’s List Award. </p><p><i>— Reported by Emma A. Chan and Kate Piekarski</i></p></div></div> </div>   <hr></div></article>    <div class="tags"> <a class="link" href="https://www.delmartimes.net/news">News</a><a class="link" href="https://www.delmartimes.net/news/local-news">Local News</a><a class="link" href="https://www.delmartimes.net/news/education">Education</a> </div>    <ps-newsletter-module class="module newsletter-module"  data-id="229"  data-module-id="0000017f-e8cf-d838-a17f-e8ef04000000"><div class="module-container"><div class="module-icon"><svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span></div>  <p class="module-title">Get the Del Mar Times in your inbox</p>  </div>  <p class="module-description">Top stories from Carmel Valley, Del Mar and Solana Beach every Friday for free.</p>  <form class="form newsletter-module-form" method="post"  action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"  data-error-message="Something went wrong. Please try again." data-invalid-email-message="Please enter valid email address." data-field-error-message="Something went wrong. Please try again." data-success-message="Thank you for signing up." data-success-link-message="Manage all your newsletters here." data-success-pre-text="You&#x27;ve signed up" data-success-post-text="successfully." data-subscription-url="https://membership.sandiegouniontribune.com/newsletters" novalidate>  <div class="email-input text-input"><label class="email-input-label text-input-label" for="email-input-element-0000017f-e8cf-d838-a17f-e8ef04000000" ><span>Enter email address</span><input class="email-input-element text-input-element" type="email" id="email-input-element-0000017f-e8cf-d838-a17f-e8ef04000000"  name="emailinput"  placeholder="Enter email address"  ></label></div>  <div class="form-error-message"></div><div class="form-buttons"> <button class="button" type="submit" >Sign Me Up </button> </div></form>  <p class="module-disclaimer"> You may occasionally receive promotional content from the Del Mar Times.</p>  </ps-newsletter-module>  <div class="bylines"></div>   <div class="page-main-content-footer" data-click="contentFooter">  <div class="column-container one-column-container" data-click="1col" >  <p class="column-container-title">Become a press patron</p>  <div class="column-container-row one-column-container-row">  <div class="column-container-column one-column-container-column"> <ps-promo class="promo promo-position-large promo-large"  data-module-id="0000016c-25e9-d6bf-ad6f-a7fb21a3000d"



><div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"><p class="promo-title" > <a class="link" href="https://www.presspatron.com/delmartimes.html">Support local journalism</a> </p></div><p class="promo-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="link" href="https://www.delmartimes.net/supportus">support us</a></u> today.</p></div></div></ps-promo> </div>  </div></div>   <div class="list list-d list-spacer-bottom"  data-list-id="0000016a-3122-d9b0-a77f-ff7afab00000" data-module-id="0000016a-3122-d9b0-a77f-ff7afab00000"><div class="list-header list-d-list-header"  data-click="liDListTitleCTA" >  <p class="list-header-title list-d-list-header-title" data-counter="6">More on the Subject </p>  </div><ul class="list-menu list-d-menu"><li data-click="liD0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-e8cf-d838-a17f-e8ef06180001" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/news/story/2022-04-01/skyline-elementary-school-team-achieves-highest-honors-in-the-wordmasters-challenge" aria-label="Skyline Elementary School team achieves ‘Highest Honors’ in the WordMasters Challenge" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/59c7c8e/2147483647/strip/true/crop/4032x2688+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F5a%2Fb77fd6ec49a4afa85022e7226821%2Fimg-1206.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/4719540/2147483647/strip/true/crop/4032x2688+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F5a%2Fb77fd6ec49a4afa85022e7226821%2Fimg-1206.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/8dbc7ee/2147483647/strip/true/crop/4032x2688+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F5a%2Fb77fd6ec49a4afa85022e7226821%2Fimg-1206.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/49b8455/2147483647/strip/true/crop/4032x2688+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F5a%2Fb77fd6ec49a4afa85022e7226821%2Fimg-1206.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/c524f4b/2147483647/strip/true/crop/4032x2688+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F5a%2Fb77fd6ec49a4afa85022e7226821%2Fimg-1206.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/ca55ae7/2147483647/strip/true/crop/4032x2688+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F5a%2Fb77fd6ec49a4afa85022e7226821%2Fimg-1206.JPG 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="Skyline Elementary School team members who took home “Highest Honors” in the recent WordMasters Challenge."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/af39354/2147483647/strip/true/crop/4032x2688+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F5a%2Fb77fd6ec49a4afa85022e7226821%2Fimg-1206.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/49a2a9c/2147483647/strip/true/crop/4032x2688+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F5a%2Fb77fd6ec49a4afa85022e7226821%2Fimg-1206.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/571cd20/2147483647/strip/true/crop/4032x2688+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F5a%2Fb77fd6ec49a4afa85022e7226821%2Fimg-1206.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/4e5e8a5/2147483647/strip/true/crop/4032x2688+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F5a%2Fb77fd6ec49a4afa85022e7226821%2Fimg-1206.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/337200b/2147483647/strip/true/crop/4032x2688+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F5a%2Fb77fd6ec49a4afa85022e7226821%2Fimg-1206.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/04f4922/2147483647/strip/true/crop/4032x2688+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F5a%2Fb77fd6ec49a4afa85022e7226821%2Fimg-1206.JPG 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/04f4922/2147483647/strip/true/crop/4032x2688+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F5a%2Fb77fd6ec49a4afa85022e7226821%2Fimg-1206.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/news">News</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/news/story/2022-04-01/skyline-elementary-school-team-achieves-highest-honors-in-the-wordmasters-challenge">Skyline Elementary School team achieves ‘Highest Honors’ in the WordMasters Challenge</a> </p></div><p class="promo-timestamp" data-date="April 1, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1648851843772" ></p></div></div></ps-promo></li><li data-click="liD1promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-e8cf-d838-a17f-e8ef061a0003" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/news/education/story/2022-03-31/solana-beach-school-district-library" aria-label="Solana Beach district to consider new plan for selecting school library books" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/0ef507f/2147483647/strip/true/crop/840x560+0+35/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2Fac%2Fd48e0ada44e492a39fb02d5c9a32%2Fsb-school-district.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/ff6984c/2147483647/strip/true/crop/840x560+0+35/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2Fac%2Fd48e0ada44e492a39fb02d5c9a32%2Fsb-school-district.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/0a8851e/2147483647/strip/true/crop/840x560+0+35/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2Fac%2Fd48e0ada44e492a39fb02d5c9a32%2Fsb-school-district.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/ed3a4fa/2147483647/strip/true/crop/840x560+0+35/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2Fac%2Fd48e0ada44e492a39fb02d5c9a32%2Fsb-school-district.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/b92d16b/2147483647/strip/true/crop/840x560+0+35/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2Fac%2Fd48e0ada44e492a39fb02d5c9a32%2Fsb-school-district.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/781dc64/2147483647/strip/true/crop/840x560+0+35/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2Fac%2Fd48e0ada44e492a39fb02d5c9a32%2Fsb-school-district.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="Solana Beach School District administration building."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/ae6abfd/2147483647/strip/true/crop/840x560+0+35/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2Fac%2Fd48e0ada44e492a39fb02d5c9a32%2Fsb-school-district.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/a6a1c98/2147483647/strip/true/crop/840x560+0+35/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2Fac%2Fd48e0ada44e492a39fb02d5c9a32%2Fsb-school-district.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/9c50f47/2147483647/strip/true/crop/840x560+0+35/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2Fac%2Fd48e0ada44e492a39fb02d5c9a32%2Fsb-school-district.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/5d841fa/2147483647/strip/true/crop/840x560+0+35/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2Fac%2Fd48e0ada44e492a39fb02d5c9a32%2Fsb-school-district.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/4823d80/2147483647/strip/true/crop/840x560+0+35/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2Fac%2Fd48e0ada44e492a39fb02d5c9a32%2Fsb-school-district.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/3e40252/2147483647/strip/true/crop/840x560+0+35/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2Fac%2Fd48e0ada44e492a39fb02d5c9a32%2Fsb-school-district.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/3e40252/2147483647/strip/true/crop/840x560+0+35/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F23%2Fac%2Fd48e0ada44e492a39fb02d5c9a32%2Fsb-school-district.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/news">News</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/news/education/story/2022-03-31/solana-beach-school-district-library">Solana Beach district to consider new plan for selecting school library books</a> </p></div><p class="promo-timestamp" data-date="March 30, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1648669885309" ></p></div></div></ps-promo></li><li data-click="liD2promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-e8cf-d838-a17f-e8ef061d0000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/news/story/2022-03-30/del-mar-fair-midway-contract" aria-label="Contract for San Diego County Fair midway was rigged, should be voided, lawyer argues" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/3df9a21/2147483647/strip/true/crop/1620x1080+150+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F83%2F06d23978438691326340e5d34aa3%2Fdel-mar-fair-thumb.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/5aa2b4e/2147483647/strip/true/crop/1620x1080+150+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F83%2F06d23978438691326340e5d34aa3%2Fdel-mar-fair-thumb.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/32020de/2147483647/strip/true/crop/1620x1080+150+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F83%2F06d23978438691326340e5d34aa3%2Fdel-mar-fair-thumb.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/629e352/2147483647/strip/true/crop/1620x1080+150+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F83%2F06d23978438691326340e5d34aa3%2Fdel-mar-fair-thumb.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/653522f/2147483647/strip/true/crop/1620x1080+150+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F83%2F06d23978438691326340e5d34aa3%2Fdel-mar-fair-thumb.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/331fa4e/2147483647/strip/true/crop/1620x1080+150+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F83%2F06d23978438691326340e5d34aa3%2Fdel-mar-fair-thumb.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="title page"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/3aa7d4e/2147483647/strip/true/crop/1620x1080+150+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F83%2F06d23978438691326340e5d34aa3%2Fdel-mar-fair-thumb.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/bea4a7b/2147483647/strip/true/crop/1620x1080+150+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F83%2F06d23978438691326340e5d34aa3%2Fdel-mar-fair-thumb.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/e7f0f6a/2147483647/strip/true/crop/1620x1080+150+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F83%2F06d23978438691326340e5d34aa3%2Fdel-mar-fair-thumb.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/18fecaf/2147483647/strip/true/crop/1620x1080+150+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F83%2F06d23978438691326340e5d34aa3%2Fdel-mar-fair-thumb.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/2968e99/2147483647/strip/true/crop/1620x1080+150+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F83%2F06d23978438691326340e5d34aa3%2Fdel-mar-fair-thumb.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/94c8c21/2147483647/strip/true/crop/1620x1080+150+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F83%2F06d23978438691326340e5d34aa3%2Fdel-mar-fair-thumb.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/94c8c21/2147483647/strip/true/crop/1620x1080+150+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F83%2F06d23978438691326340e5d34aa3%2Fdel-mar-fair-thumb.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/news">News</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/news/story/2022-03-30/del-mar-fair-midway-contract">Contract for San Diego County Fair midway was rigged, should be voided, lawyer argues</a> </p></div><p class="promo-timestamp" data-date="March 30, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1648645212368" ></p></div></div></ps-promo></li><li data-click="liD3promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-e8cf-d838-a17f-e8ef061f0001" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/news/story/2022-03-30/del-mar-district-honors-torrey-hills-teacher-health-aides" aria-label="Del Mar district honors Torrey Hills teacher, health aides as employees of the year" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/00ac4b1/2147483647/strip/true/crop/3839x2559+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2Faa%2F3808d2ae4279b101ed1a26ee4dfe%2Fdmusd-health-techs.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/7828e58/2147483647/strip/true/crop/3839x2559+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2Faa%2F3808d2ae4279b101ed1a26ee4dfe%2Fdmusd-health-techs.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/937a454/2147483647/strip/true/crop/3839x2559+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2Faa%2F3808d2ae4279b101ed1a26ee4dfe%2Fdmusd-health-techs.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/e325c08/2147483647/strip/true/crop/3839x2559+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2Faa%2F3808d2ae4279b101ed1a26ee4dfe%2Fdmusd-health-techs.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/574240d/2147483647/strip/true/crop/3839x2559+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2Faa%2F3808d2ae4279b101ed1a26ee4dfe%2Fdmusd-health-techs.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/dfb039f/2147483647/strip/true/crop/3839x2559+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2Faa%2F3808d2ae4279b101ed1a26ee4dfe%2Fdmusd-health-techs.jpeg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="DMUSD honored health aide technicians "   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/4fffbb6/2147483647/strip/true/crop/3839x2559+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2Faa%2F3808d2ae4279b101ed1a26ee4dfe%2Fdmusd-health-techs.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/29fd295/2147483647/strip/true/crop/3839x2559+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2Faa%2F3808d2ae4279b101ed1a26ee4dfe%2Fdmusd-health-techs.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/42ddcba/2147483647/strip/true/crop/3839x2559+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2Faa%2F3808d2ae4279b101ed1a26ee4dfe%2Fdmusd-health-techs.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/9243475/2147483647/strip/true/crop/3839x2559+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2Faa%2F3808d2ae4279b101ed1a26ee4dfe%2Fdmusd-health-techs.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/0d190f1/2147483647/strip/true/crop/3839x2559+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2Faa%2F3808d2ae4279b101ed1a26ee4dfe%2Fdmusd-health-techs.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/6ae5787/2147483647/strip/true/crop/3839x2559+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2Faa%2F3808d2ae4279b101ed1a26ee4dfe%2Fdmusd-health-techs.jpeg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/6ae5787/2147483647/strip/true/crop/3839x2559+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2Faa%2F3808d2ae4279b101ed1a26ee4dfe%2Fdmusd-health-techs.jpeg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/news">News</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/news/story/2022-03-30/del-mar-district-honors-torrey-hills-teacher-health-aides">Del Mar district honors Torrey Hills teacher, health aides as employees of the year</a> </p></div><p class="promo-timestamp" data-date="March 30, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1648643381775" ></p></div></div></ps-promo></li><li data-click="liD4promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-e8cf-d838-a17f-e8ef06210001" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/news/story/2022-04-01/new-pro-womens-team-wave-uses-surf-sports-park-for-training" aria-label="New pro women’s team Wave uses Surf Sports Park for training" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/47eb2ab/2147483647/strip/true/crop/4558x3039+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff0%2F84%2F32ab36e748808aa61dcde0bba9bf%2F913583-sd-sp-wave-practice-007.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/2971a48/2147483647/strip/true/crop/4558x3039+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff0%2F84%2F32ab36e748808aa61dcde0bba9bf%2F913583-sd-sp-wave-practice-007.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/c7507cc/2147483647/strip/true/crop/4558x3039+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff0%2F84%2F32ab36e748808aa61dcde0bba9bf%2F913583-sd-sp-wave-practice-007.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/19dc55d/2147483647/strip/true/crop/4558x3039+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff0%2F84%2F32ab36e748808aa61dcde0bba9bf%2F913583-sd-sp-wave-practice-007.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/4379093/2147483647/strip/true/crop/4558x3039+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff0%2F84%2F32ab36e748808aa61dcde0bba9bf%2F913583-sd-sp-wave-practice-007.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/420a3aa/2147483647/strip/true/crop/4558x3039+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff0%2F84%2F32ab36e748808aa61dcde0bba9bf%2F913583-sd-sp-wave-practice-007.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="Alex Morgan of the San Diego Wave stretches during a practice last month."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/abf32c2/2147483647/strip/true/crop/4558x3039+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff0%2F84%2F32ab36e748808aa61dcde0bba9bf%2F913583-sd-sp-wave-practice-007.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/987d89a/2147483647/strip/true/crop/4558x3039+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff0%2F84%2F32ab36e748808aa61dcde0bba9bf%2F913583-sd-sp-wave-practice-007.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/c730781/2147483647/strip/true/crop/4558x3039+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff0%2F84%2F32ab36e748808aa61dcde0bba9bf%2F913583-sd-sp-wave-practice-007.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/01718f4/2147483647/strip/true/crop/4558x3039+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff0%2F84%2F32ab36e748808aa61dcde0bba9bf%2F913583-sd-sp-wave-practice-007.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/30bea68/2147483647/strip/true/crop/4558x3039+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff0%2F84%2F32ab36e748808aa61dcde0bba9bf%2F913583-sd-sp-wave-practice-007.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/6abe567/2147483647/strip/true/crop/4558x3039+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff0%2F84%2F32ab36e748808aa61dcde0bba9bf%2F913583-sd-sp-wave-practice-007.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/6abe567/2147483647/strip/true/crop/4558x3039+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff0%2F84%2F32ab36e748808aa61dcde0bba9bf%2F913583-sd-sp-wave-practice-007.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/news">News</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/news/story/2022-04-01/new-pro-womens-team-wave-uses-surf-sports-park-for-training">New pro women’s team Wave uses Surf Sports Park for training</a> </p></div><p class="promo-timestamp" data-date="March 30, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1648641230601" ></p></div></div></ps-promo></li><li data-click="liD5promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-e8cf-d838-a17f-e8ef06240001" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/news/story/2022-03-29/fda-oks-another-pfizer-moderna-covid-booster-for-50-and-up" aria-label="FDA OKs another Pfizer, Moderna COVID booster for 50 and up" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c7228ea/2147483647/strip/true/crop/3510x2340+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc1%2F96%2F65a22f965bfe236d1af0460f520b%2F21a18e99f15748c987517f13f8730070 110w,https://ca-times.brightspotcdn.com/dims4/default/1844ddd/2147483647/strip/true/crop/3510x2340+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc1%2F96%2F65a22f965bfe236d1af0460f520b%2F21a18e99f15748c987517f13f8730070 180w,https://ca-times.brightspotcdn.com/dims4/default/f99cd32/2147483647/strip/true/crop/3510x2340+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc1%2F96%2F65a22f965bfe236d1af0460f520b%2F21a18e99f15748c987517f13f8730070 320w,https://ca-times.brightspotcdn.com/dims4/default/7eda0e5/2147483647/strip/true/crop/3510x2340+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc1%2F96%2F65a22f965bfe236d1af0460f520b%2F21a18e99f15748c987517f13f8730070 568w,https://ca-times.brightspotcdn.com/dims4/default/5bca303/2147483647/strip/true/crop/3510x2340+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc1%2F96%2F65a22f965bfe236d1af0460f520b%2F21a18e99f15748c987517f13f8730070 768w,https://ca-times.brightspotcdn.com/dims4/default/2e22972/2147483647/strip/true/crop/3510x2340+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc1%2F96%2F65a22f965bfe236d1af0460f520b%2F21a18e99f15748c987517f13f8730070 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="FILE - Vials for the Moderna and Pfizer COVID-19 vaccines are seen at a temporary clinic in Exeter, N.H. on Thursday, Feb. 25, 2021. The Food and Drug Administration has authorized another booster dose of the Pfizer or Moderna COVID-19 vaccine for people age 50 and up, Tuesday, March 29, 2022. (AP Photo/Charles Krupa, File)"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/3bd08f9/2147483647/strip/true/crop/3510x2340+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc1%2F96%2F65a22f965bfe236d1af0460f520b%2F21a18e99f15748c987517f13f8730070 110w,https://ca-times.brightspotcdn.com/dims4/default/1f59442/2147483647/strip/true/crop/3510x2340+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc1%2F96%2F65a22f965bfe236d1af0460f520b%2F21a18e99f15748c987517f13f8730070 180w,https://ca-times.brightspotcdn.com/dims4/default/428d825/2147483647/strip/true/crop/3510x2340+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc1%2F96%2F65a22f965bfe236d1af0460f520b%2F21a18e99f15748c987517f13f8730070 320w,https://ca-times.brightspotcdn.com/dims4/default/93416c7/2147483647/strip/true/crop/3510x2340+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc1%2F96%2F65a22f965bfe236d1af0460f520b%2F21a18e99f15748c987517f13f8730070 568w,https://ca-times.brightspotcdn.com/dims4/default/c5d4974/2147483647/strip/true/crop/3510x2340+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc1%2F96%2F65a22f965bfe236d1af0460f520b%2F21a18e99f15748c987517f13f8730070 768w,https://ca-times.brightspotcdn.com/dims4/default/8059eac/2147483647/strip/true/crop/3510x2340+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc1%2F96%2F65a22f965bfe236d1af0460f520b%2F21a18e99f15748c987517f13f8730070 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/8059eac/2147483647/strip/true/crop/3510x2340+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc1%2F96%2F65a22f965bfe236d1af0460f520b%2F21a18e99f15748c987517f13f8730070" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/news">News</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/news/story/2022-03-29/fda-oks-another-pfizer-moderna-covid-booster-for-50-and-up">FDA OKs another Pfizer, Moderna COVID booster for 50 and up</a> </p></div><p class="promo-timestamp" data-date="March 29, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1648584061000" ></p></div></div></ps-promo></li></ul></div> </div>   </div></main>  <aside class="rail" data-click="rail"><div class="rail-content">  <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad64b03888-2682-4a1b-ab81-11ad58710016" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/news"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><ps-promo class="promo promo-position-large promo-medium"  data-module-id="0000016c-490b-d1e6-a3fd-efffbdbe0000" data-content-type="oneOffPage"  data-show-img



><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/supportus" aria-label="Support Our Journalism" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c44c9b0/2147483647/strip/true/crop/625x417+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/405be26/2147483647/strip/true/crop/625x417+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/04cd19c/2147483647/strip/true/crop/625x417+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/ba5f517/2147483647/strip/true/crop/625x417+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ed4ee5c/2147483647/strip/true/crop/625x417+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/d129b4b/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="100vw"   >     <img class="image" alt=""   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/0bec495/2147483647/strip/true/crop/625x417+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/51c33fe/2147483647/strip/true/crop/625x417+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/9176048/2147483647/strip/true/crop/625x417+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/ff6b19c/2147483647/strip/true/crop/625x417+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/840ea27/2147483647/strip/true/crop/625x417+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/cb05e7f/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 840w" data-sizes="100vw"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/cb05e7f/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/supportus">Support Our Journalism</a> </p></div><p class="promo-description">Choose any amount, cancel any time</p><p class="promo-timestamp" data-date="April 27, 2021" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1619554151079" ></p></div></div></ps-promo><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000178-1d7a-dffe-a3fc-1ffed2270000" data-content-type="oneOffPage"   data-show-img



 ><div class="promo-wrapper">   <div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/dmt-submit-a-letter-to-the-editor-story.html" aria-label="Submit a letter to the editor" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c34166a/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/2a40744/2147483647/strip/true/crop/837x560+1+0/resize/568x380!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/0066f52/2147483647/strip/true/crop/837x560+1+0/resize/768x514!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/b117735/2147483647/strip/true/crop/837x560+1+0/resize/1024x685!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 1024w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="(max-width: 320px) 320px, (max-width: 568px) 568px, (max-width: 768px) 768px, (max-width: 1024px) 1024px, 1024px"   >     <img class="image" alt=""   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/108b447/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/5ddc5e7/2147483647/strip/true/crop/837x560+1+0/resize/568x380!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/930105b/2147483647/strip/true/crop/837x560+1+0/resize/768x514!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/a30ef49/2147483647/strip/true/crop/837x560+1+0/resize/1024x685!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 1024w" data-sizes="(max-width: 320px) 320px, (max-width: 568px) 568px, (max-width: 768px) 768px, (max-width: 1024px) 1024px, 1024px"    width="320"   height="214"   data-src="https://ca-times.brightspotcdn.com/dims4/default/108b447/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div>   <div class="promo-content"> <div class="promo-title-container"><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/dmt-submit-a-letter-to-the-editor-story.html">Submit a letter to the editor</a> </p></div>   <p class="promo-timestamp" data-date="April 18, 2019" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1555609330389" ></p>  </div>  </div></ps-promo> <div class="list list-c list-spacer-bottom"  data-list-id="00000169-da0c-d38d-af7f-fa5fb3210001" data-module-id="00000169-da0c-d38d-af7f-fa5fb3210001"> <div class="list-header list-c-list-header"  data-click="liCListTitleCTA" >  <p class="list-header-title list-c-list-header-title" data-counter="6">Latest News </p>  </div><ul class="list-menu"><li data-click="liC0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-e8cf-d838-a17f-e8ef06d40001" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/sports/story/2022-04-01/master-sports-3rd-grade-all-star-basketball-team-wins-tournament-championship" aria-label="Master Sports 3rd Grade All Star basketball team wins tournament championship " ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/a60b484/2147483647/strip/true/crop/743x495+0+61/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5a%2Fd1%2F2ad10e034c09b76abf7b5be6e82e%2Fdownload.png 110w,https://ca-times.brightspotcdn.com/dims4/default/702473b/2147483647/strip/true/crop/743x495+0+61/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5a%2Fd1%2F2ad10e034c09b76abf7b5be6e82e%2Fdownload.png 180w,https://ca-times.brightspotcdn.com/dims4/default/856ef35/2147483647/strip/true/crop/743x495+0+61/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5a%2Fd1%2F2ad10e034c09b76abf7b5be6e82e%2Fdownload.png 320w,https://ca-times.brightspotcdn.com/dims4/default/f23d09e/2147483647/strip/true/crop/743x495+0+61/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5a%2Fd1%2F2ad10e034c09b76abf7b5be6e82e%2Fdownload.png 568w,https://ca-times.brightspotcdn.com/dims4/default/9d6a09f/2147483647/strip/true/crop/743x495+0+61/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5a%2Fd1%2F2ad10e034c09b76abf7b5be6e82e%2Fdownload.png 768w,https://ca-times.brightspotcdn.com/dims4/default/eab3581/2147483647/strip/true/crop/743x495+0+61/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5a%2Fd1%2F2ad10e034c09b76abf7b5be6e82e%2Fdownload.png 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="(max-width: 320px) 110px, 180px"   >     <img class="image" alt="Team members "   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/8a4535d/2147483647/strip/true/crop/743x495+0+61/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5a%2Fd1%2F2ad10e034c09b76abf7b5be6e82e%2Fdownload.png 110w,https://ca-times.brightspotcdn.com/dims4/default/850a2e9/2147483647/strip/true/crop/743x495+0+61/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5a%2Fd1%2F2ad10e034c09b76abf7b5be6e82e%2Fdownload.png 180w,https://ca-times.brightspotcdn.com/dims4/default/b8c8756/2147483647/strip/true/crop/743x495+0+61/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5a%2Fd1%2F2ad10e034c09b76abf7b5be6e82e%2Fdownload.png 320w,https://ca-times.brightspotcdn.com/dims4/default/2f0a1de/2147483647/strip/true/crop/743x495+0+61/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5a%2Fd1%2F2ad10e034c09b76abf7b5be6e82e%2Fdownload.png 568w,https://ca-times.brightspotcdn.com/dims4/default/f11ed53/2147483647/strip/true/crop/743x495+0+61/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5a%2Fd1%2F2ad10e034c09b76abf7b5be6e82e%2Fdownload.png 768w,https://ca-times.brightspotcdn.com/dims4/default/9066c50/2147483647/strip/true/crop/743x495+0+61/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5a%2Fd1%2F2ad10e034c09b76abf7b5be6e82e%2Fdownload.png 840w" data-sizes="(max-width: 320px) 110px, 180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/9066c50/2147483647/strip/true/crop/743x495+0+61/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5a%2Fd1%2F2ad10e034c09b76abf7b5be6e82e%2Fdownload.png" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/sports">Sports</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/sports/story/2022-04-01/master-sports-3rd-grade-all-star-basketball-team-wins-tournament-championship">Master Sports 3rd Grade All Star basketball team wins tournament championship </a> </p></div><p class="promo-timestamp" data-date="April 1, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1648856116197" ></p></div></div></ps-promo></li><li data-click="liC1promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-e8cf-d838-a17f-e8ef06d60000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/sports/story/2022-04-01/wave-15-1-girls-volleyball-team-wins-pvl-championship" aria-label="WAVE 15-1 Girls volleyball team wins PVL championship " ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/b3c9cf5/2147483647/strip/true/crop/1280x853+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd7%2F4f%2F9d5959234aacbe9b6998e350d2b6%2Fthumbnail-image001.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/5558669/2147483647/strip/true/crop/1280x853+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd7%2F4f%2F9d5959234aacbe9b6998e350d2b6%2Fthumbnail-image001.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/afe9d7f/2147483647/strip/true/crop/1280x853+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd7%2F4f%2F9d5959234aacbe9b6998e350d2b6%2Fthumbnail-image001.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/6eddb21/2147483647/strip/true/crop/1280x853+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd7%2F4f%2F9d5959234aacbe9b6998e350d2b6%2Fthumbnail-image001.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ff097db/2147483647/strip/true/crop/1280x853+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd7%2F4f%2F9d5959234aacbe9b6998e350d2b6%2Fthumbnail-image001.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/100069e/2147483647/strip/true/crop/1280x853+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd7%2F4f%2F9d5959234aacbe9b6998e350d2b6%2Fthumbnail-image001.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="(max-width: 320px) 110px, 180px"   >     <img class="image" alt="WAVE 15-1 Girls team"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/8ea79b0/2147483647/strip/true/crop/1280x853+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd7%2F4f%2F9d5959234aacbe9b6998e350d2b6%2Fthumbnail-image001.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/12cadd3/2147483647/strip/true/crop/1280x853+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd7%2F4f%2F9d5959234aacbe9b6998e350d2b6%2Fthumbnail-image001.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/c36070c/2147483647/strip/true/crop/1280x853+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd7%2F4f%2F9d5959234aacbe9b6998e350d2b6%2Fthumbnail-image001.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/964f86e/2147483647/strip/true/crop/1280x853+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd7%2F4f%2F9d5959234aacbe9b6998e350d2b6%2Fthumbnail-image001.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/29fae95/2147483647/strip/true/crop/1280x853+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd7%2F4f%2F9d5959234aacbe9b6998e350d2b6%2Fthumbnail-image001.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/1fc0f7e/2147483647/strip/true/crop/1280x853+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd7%2F4f%2F9d5959234aacbe9b6998e350d2b6%2Fthumbnail-image001.jpg 840w" data-sizes="(max-width: 320px) 110px, 180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/1fc0f7e/2147483647/strip/true/crop/1280x853+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd7%2F4f%2F9d5959234aacbe9b6998e350d2b6%2Fthumbnail-image001.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/sports">Sports</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/sports/story/2022-04-01/wave-15-1-girls-volleyball-team-wins-pvl-championship">WAVE 15-1 Girls volleyball team wins PVL championship </a> </p></div><p class="promo-timestamp" data-date="April 1, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1648855677105" ></p></div></div></ps-promo></li><li data-click="liC2promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-e8cf-d838-a17f-e8ef06d80001" data-content-type="article" 
 data-left-center


><div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/sports">Sports</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/sports/story/2022-04-01/torrey-pines-takes-a-close-one-from-rancho-bernardo">Torrey Pines takes a close one from Rancho Bernardo</a> </p></div><p class="promo-timestamp" data-date="April 1, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1648812256718" ></p></div></div></ps-promo></li><li data-click="liC3promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-e8cf-d838-a17f-e8ef06d90000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/lifestyle/events/story/2022-03-31/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences" aria-label="Best Bets: A quick guide to online and in-person entertainment and experiences " ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/8852c3c/2147483647/strip/true/crop/3372x2248+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa3%2F07%2F4b372a904fc8838995fe1e2d0266%2Fgoerne.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/91f7809/2147483647/strip/true/crop/3372x2248+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa3%2F07%2F4b372a904fc8838995fe1e2d0266%2Fgoerne.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/05c015f/2147483647/strip/true/crop/3372x2248+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa3%2F07%2F4b372a904fc8838995fe1e2d0266%2Fgoerne.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/03ae895/2147483647/strip/true/crop/3372x2248+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa3%2F07%2F4b372a904fc8838995fe1e2d0266%2Fgoerne.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/d809d0e/2147483647/strip/true/crop/3372x2248+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa3%2F07%2F4b372a904fc8838995fe1e2d0266%2Fgoerne.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/ed5183e/2147483647/strip/true/crop/3372x2248+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa3%2F07%2F4b372a904fc8838995fe1e2d0266%2Fgoerne.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="(max-width: 320px) 110px, 180px"   >     <img class="image" alt="La Jolla Music Society presents Matthias Goerne (pictures) with Seong-jin Cho at 8 p.m. Thursday, April 7."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/0dc14d2/2147483647/strip/true/crop/3372x2248+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa3%2F07%2F4b372a904fc8838995fe1e2d0266%2Fgoerne.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/36d7f4a/2147483647/strip/true/crop/3372x2248+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa3%2F07%2F4b372a904fc8838995fe1e2d0266%2Fgoerne.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/8cc69c4/2147483647/strip/true/crop/3372x2248+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa3%2F07%2F4b372a904fc8838995fe1e2d0266%2Fgoerne.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/92e12fa/2147483647/strip/true/crop/3372x2248+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa3%2F07%2F4b372a904fc8838995fe1e2d0266%2Fgoerne.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/25bfa32/2147483647/strip/true/crop/3372x2248+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa3%2F07%2F4b372a904fc8838995fe1e2d0266%2Fgoerne.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/4a0216f/2147483647/strip/true/crop/3372x2248+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa3%2F07%2F4b372a904fc8838995fe1e2d0266%2Fgoerne.jpg 840w" data-sizes="(max-width: 320px) 110px, 180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/4a0216f/2147483647/strip/true/crop/3372x2248+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa3%2F07%2F4b372a904fc8838995fe1e2d0266%2Fgoerne.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/lifestyle/events">Events</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/lifestyle/events/story/2022-03-31/best-bets-a-quick-guide-to-online-and-in-person-entertainment-and-experiences">Best Bets: A quick guide to online and in-person entertainment and experiences </a> </p></div><p class="promo-timestamp" data-date="March 28, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1648490996810" ></p></div></div></ps-promo></li><li data-click="liC4promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-e8cf-d838-a17f-e8ef06de0001" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/lifestyle/story/2022-03-31/san-diego-jewish-academy-celebrates-opening-of-new-performing-arts-auditorium" aria-label="San Diego Jewish Academy celebrates opening of new performing arts auditorium" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/52d5454/2147483647/strip/true/crop/3984x2656+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F90%2F17ad041d4d39af5e735e0be8b9bc%2Fone-img-3036.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/f4ed75e/2147483647/strip/true/crop/3984x2656+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F90%2F17ad041d4d39af5e735e0be8b9bc%2Fone-img-3036.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/a5fc54a/2147483647/strip/true/crop/3984x2656+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F90%2F17ad041d4d39af5e735e0be8b9bc%2Fone-img-3036.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/de54669/2147483647/strip/true/crop/3984x2656+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F90%2F17ad041d4d39af5e735e0be8b9bc%2Fone-img-3036.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/f2e6a68/2147483647/strip/true/crop/3984x2656+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F90%2F17ad041d4d39af5e735e0be8b9bc%2Fone-img-3036.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/1bc4cf0/2147483647/strip/true/crop/3984x2656+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F90%2F17ad041d4d39af5e735e0be8b9bc%2Fone-img-3036.JPG 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="(max-width: 320px) 110px, 180px"   >     <img class="image" alt="Upper School students perform: (l-r) Julia Schultz, Micah Goold, Kayla Swartzberg, Adam Glasser and Kate Aizin."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/dbf92d7/2147483647/strip/true/crop/3984x2656+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F90%2F17ad041d4d39af5e735e0be8b9bc%2Fone-img-3036.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/4db0f72/2147483647/strip/true/crop/3984x2656+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F90%2F17ad041d4d39af5e735e0be8b9bc%2Fone-img-3036.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/981e7bf/2147483647/strip/true/crop/3984x2656+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F90%2F17ad041d4d39af5e735e0be8b9bc%2Fone-img-3036.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/e439341/2147483647/strip/true/crop/3984x2656+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F90%2F17ad041d4d39af5e735e0be8b9bc%2Fone-img-3036.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/d231ed0/2147483647/strip/true/crop/3984x2656+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F90%2F17ad041d4d39af5e735e0be8b9bc%2Fone-img-3036.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/ba762d9/2147483647/strip/true/crop/3984x2656+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F90%2F17ad041d4d39af5e735e0be8b9bc%2Fone-img-3036.JPG 840w" data-sizes="(max-width: 320px) 110px, 180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/ba762d9/2147483647/strip/true/crop/3984x2656+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F1b%2F90%2F17ad041d4d39af5e735e0be8b9bc%2Fone-img-3036.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/lifestyle">Lifestyle</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/lifestyle/story/2022-03-31/san-diego-jewish-academy-celebrates-opening-of-new-performing-arts-auditorium">San Diego Jewish Academy celebrates opening of new performing arts auditorium</a> </p></div><p class="promo-timestamp" data-date="March 31, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1648746661690" ></p></div></div></ps-promo></li><li data-click="liC5promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-e8cf-d838-a17f-e8ef06e00000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.delmartimes.net/sports/story/2022-03-30/coleman-focused-on-each-hurdle" aria-label="Coleman focused on each hurdle" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/bb0a869/2147483647/strip/true/crop/1053x702+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F97%2Fbb%2F16bba43d47e0b05a1fcce1134ac9%2Fkapiolanicoleman.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/bd2189b/2147483647/strip/true/crop/1053x702+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F97%2Fbb%2F16bba43d47e0b05a1fcce1134ac9%2Fkapiolanicoleman.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/4626e1e/2147483647/strip/true/crop/1053x702+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F97%2Fbb%2F16bba43d47e0b05a1fcce1134ac9%2Fkapiolanicoleman.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/58a5abe/2147483647/strip/true/crop/1053x702+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F97%2Fbb%2F16bba43d47e0b05a1fcce1134ac9%2Fkapiolanicoleman.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/51b244c/2147483647/strip/true/crop/1053x702+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F97%2Fbb%2F16bba43d47e0b05a1fcce1134ac9%2Fkapiolanicoleman.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/218662e/2147483647/strip/true/crop/1053x702+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F97%2Fbb%2F16bba43d47e0b05a1fcce1134ac9%2Fkapiolanicoleman.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="(max-width: 320px) 110px, 180px"   >     <img class="image" alt="Kapiolani Coleman of Cathedral Catholic High has run the fastest 300-meter hurdles time of any girl in California this yar."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/55d09f9/2147483647/strip/true/crop/1053x702+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F97%2Fbb%2F16bba43d47e0b05a1fcce1134ac9%2Fkapiolanicoleman.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/c0d1bd9/2147483647/strip/true/crop/1053x702+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F97%2Fbb%2F16bba43d47e0b05a1fcce1134ac9%2Fkapiolanicoleman.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/3c74586/2147483647/strip/true/crop/1053x702+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F97%2Fbb%2F16bba43d47e0b05a1fcce1134ac9%2Fkapiolanicoleman.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/4c4cdd9/2147483647/strip/true/crop/1053x702+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F97%2Fbb%2F16bba43d47e0b05a1fcce1134ac9%2Fkapiolanicoleman.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/b8c80b9/2147483647/strip/true/crop/1053x702+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F97%2Fbb%2F16bba43d47e0b05a1fcce1134ac9%2Fkapiolanicoleman.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/0fe7ffd/2147483647/strip/true/crop/1053x702+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F97%2Fbb%2F16bba43d47e0b05a1fcce1134ac9%2Fkapiolanicoleman.jpg 840w" data-sizes="(max-width: 320px) 110px, 180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/0fe7ffd/2147483647/strip/true/crop/1053x702+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F97%2Fbb%2F16bba43d47e0b05a1fcce1134ac9%2Fkapiolanicoleman.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/sports">Sports</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/sports/story/2022-03-30/coleman-focused-on-each-hurdle">Coleman focused on each hurdle</a> </p></div><p class="promo-timestamp" data-date="March 30, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1648669516850" ></p></div></div></ps-promo></li></ul></div> <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad4bf44426-0811-4852-9d78-2012ebc20b30" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/news"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad8e66fc74-8b56-46de-9947-11835508f3ef" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/news"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad00bb8812-4b2a-4e67-8118-674ba0711007" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/news"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad08bddfcb-2a5b-4f34-a158-3816a7951d3e" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/news"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div> </div></aside>  </div></div></div>  <div class="page-below"  data-click="below" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-adc8e1a9da-b4aa-49c9-b53b-a8169e66287b" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/news"  data-slot-sizes="[[970, 250], [970, 90], [728, 90]]"  data-ad-type="leaderboard"  data-ptype="story"  data-slot-ad-size-maps="[[[1024, 0], [970, 250], [970, 90], [728, 90]], [[0, 0], [300, 250]]]" ><span class="google-dfp-ad-placeholder"></span></div></div></div>  </div> <footer class="page-footer"><div class="page-footer-content"> <div class="page-footer-logo"><a aria-label="home page" href="/"  ><picture >     <img class="page-logo-image" alt=""   width="515"   height="120"   data-src="https://ca-times.brightspotcdn.com/72/72/807623854ba0b72c783a60f33352/del-mar-times-sbs-cvn.svg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div> <div class="page-footer-group"><div class="group"><div class="rich-text-module"  data-module-id="00000169-e9f4-de85-aff9-fdf581e50000">  <div class="rich-text-body rich-text-items"><p><a class="link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a><br><a class="link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms of Service</a><br><a class="link" href="https://www.delmartimes.net/subscribe-to-our-newsletter">Sign Up For Our Newsletter</a></p></div>  </div><div class="page-footer-social"><div class="social-bar"><p class="social-bar-heading">Follow Us</p>  <ul class="social-bar-menu">  <li><a class="social-link" rel="noreferrer noopener" href="https://www.facebook.com/mydelmartimes/" target="_blank" data-social-service="facebook" ><svg class="icon social-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">facebook</span></a></li>  </ul>  </div></div></div><div class="group"><nav class="footer-navigation" ><ul class="footer-navigation-menu"><li class="footer-navigation-menu-column" data-click="navf0">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.delmartimes.net/contact-us" >Contact Us</a></li>  <li><a class="navigation-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53"  target="_blank" >Classifieds</a></li>  <li><a class="navigation-link" href="https://www.sandiegouniontribune.com/terms-of-service" >Terms </a></li>  </ul>  </li><li class="footer-navigation-menu-column" data-click="navf1">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.delmartimes.net/advertise" >Advertise</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/find-a-copy" >Find a Copy</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/digital-publications" >Digital Publications</a></li>  <li><a class="navigation-link" href="http://enewspaper.solanabeachsun.com/"  target="_blank" >Solana Beach Sun E-Newspaper</a></li>  <li><a class="navigation-link" href="http://cv-enewspaper.delmartimes.net/"  target="_blank" >Carmel Valley E-Newspaper</a></li>  <li><a class="navigation-link" href="http://enewspaper.delmartimes.net/"  target="_blank" >Del Mar Times E-Newspaper</a></li>  </ul>  </li></ul></nav></div></div><div class="page-footer-disclaimer">Copyright © 2022, Del Mar Times | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div></div></footer>  </body></html>