<!DOCTYPE html><html class="page article-page" lang="en-US">  <head><meta charset="UTF-8"><style data-cssvarsponyfill="true">:root {
        --site-bg-color: #ffffff;
        --site-inverse-bg-color: #000000;

        --header-bg-color: #1f6aaa;
        --header-bg-color-inverse: #000000;
        --header-border-color: #e6e6e6;
        --header-border-color-inverse: #858585;
        --header-text-color: #ffffff;
        --header-text-color-inverse: #ffffff;
        --header-menu-bg-color: #ffffff;
        --header-menu-text-color: #333333;

        --secondary-header-bg-color: #1f6aaa;
        --secondary-header-text-color: #ffffff;

        --section-header-bg-color: #ffffff;
        --section-header-border-color: #e6e6e6;
        --section-header-text-color: #333333;
        --section-nav-text-color: #333333;
        --section-nav-drop-down-color: #333333;
        --section-nav-current-indicator-color: #333333;

        --footer-bg-color: #1f6aaa;
        --footer-text-color: #ffffff;

        --primary-text-color: #333333;
        --primary-text-color-inverse: #ffffff;
        --secondary-text-color: #666666;
        --secondary-text-color-inverse: #666666;
        --tertiary-text-color: #666666;
        --tertiary-text-color-inverse: #666666;

        --list-border-color: #030202;
        --grid-border-color: #e6e6e6;

        --button-bg-color: #ffffff;
        --button-text-color: #333333;
        --inverse-button-bg-color: #030202;
        --tag-button-bg-color: #1f6aaa;
        --tag-button-text-color: #ffffff;

        --breaking-bg-color: #e12327;
        --breaking-text-color: #ffffff;

        --sponsored-bg-color: #3e52ff;
        --sponsored-text-color: #ffffff;

        --live-banner-bg-color: #333333;
        --live-banner-text-color: #ffffff;

        --brand-color: #557a95;

        --primary-body-link-color: #557a95;
        --list-title-link-hover-color: #858585;

        --secondary-color-1: #666666;
        --secondary-color-2: #666666;
        --secondary-color-3: #666666;
        --secondary-color-4: #f5f5f5;
        --secondary-color-5: #ffffff;
        --secondary-color-6: #666666;
        --secondary-color-7: #333333;
        --secondary-color-8: #030202;
        --secondary-color-9: #757575;

        --primary-headline-font: Vollkorn;
        --secondary-headline-font: BentonGothic;
        --tertiary-headline-font: FranklinGothic;
        --section-header-font: FranklinGothic;

        --headline-font: var(--primary-headline-font);
        --body-font: Georgia;
        --service-font: var(--secondary-headline-font);
        --service-font-alt: Open Sans;
        --primary-recipe-headline-font: BentonGothicCond-Black;
        }</style>  <meta property="og:title" content="Education Matters: Boundary decision kicked down the road">  <meta property="og:url" content="https://www.delmartimes.net/our-columns/story/2022-02-23/education-matters-boundary-decision-kicked-down-the-road">  <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/d05b26a/2147483647/strip/true/crop/157x82+0+23/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2F41%2Fce0d28264880ab2e4cd6acb9642b%2Fmarsha-sutton.jpg">   <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/d05b26a/2147483647/strip/true/crop/157x82+0+23/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2F41%2Fce0d28264880ab2e4cd6acb9642b%2Fmarsha-sutton.jpg">  <meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"> <meta property="og:image:type" content="image/jpeg">  <meta property="og:image:alt" content="Marsha Sutton">   <meta property="og:description" content="At the end of a marathon 10-hour school board meeting, held Feb. 17 and ending at nearly 1 a.m. on Feb. 18, San Dieguito Union High School District trustees put aside earlier contentiousness and came together, more or less, to address the over-crowding at San Dieguito Academy in Encinitas. ">  <meta property="og:site_name" content="Del Mar Times">   <meta property="og:type" content="article">  <meta property="article:author" content="https://www.delmartimes.net/sddmt-marsha-sutton-staff.html">  <meta property="article:content_tier" content="free">  <meta property="article:published_time" content="2022-02-23T23:53:39.688">  <meta property="article:section" content="Our Columns"> <meta name="twitter:card" content="summary_large_image">    <meta name="twitter:description" content="At the end of a marathon 10-hour school board meeting, held Feb. 17 and ending at nearly 1 a.m. on Feb. 18, San Dieguito Union High School District trustees put aside earlier contentiousness and came together, more or less, to address the over-crowding at San Dieguito Academy in Encinitas. ">   <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/b67eef5/2147483647/strip/true/crop/157x88+0+20/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2F41%2Fce0d28264880ab2e4cd6acb9642b%2Fmarsha-sutton.jpg">   <meta name="twitter:image:alt" content="Marsha Sutton">     <meta name="twitter:title" content="Education Matters: Boundary decision kicked down the road">  <meta property="fb:app_id" content="125832154430708"> <link rel="preconnect" href="https://securepubads.g.doubleclick.net" ><link rel="preconnect" href="https://www.google-analytics.com" ><link rel="preconnect" href="https://static.chartbeat.com" ><link rel="preconnect" href="https://www.googletagservices.com" ><link rel="preconnect" href="https://js-sec.indexww.com" ><link rel="preconnect" href="https://c.amazon-adsystem.com" ><link rel="preconnect" href="https://s.ntv.io" ><link rel="preconnect" href="https://a.teads.tv" ><link rel="preconnect" href="https://t.teads.tv" ><link rel="preconnect" href="https://ssor.platform.californiatimes.com" ><link rel="preconnect" href="https://libs.platform.californiatimes.com" ><link rel="preconnect" href="https://sb.scorecardresearch.com" ><link rel="preconnect" href="https://tpc.googlesyndication.com" ><link rel="preconnect" href="https://ca-times.brightspotcdn.com"  crossorigin ><link rel="preconnect" href="https://ping.chartbeat.net" ><link rel="preconnect" href="https://connect.facebook.net" ><link rel="preconnect" href="https://staticxx.facebook.com" ><link rel="preconnect" href="https://activate.platform.californiatimes.com" ><link rel="preconnect" href="https://ajax.googleapis.com" ><link rel="preconnect" href="https://adservice.google.com" ><link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net" ><link rel="preconnect" href="https://ads.rubiconproject.com" ><link rel="preconnect" href="https://fastlane.rubiconproject.com" ><link rel="preconnect" href="https://prebid-a.rubiconproject.com" ><style>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</style><link rel="preload" as="style" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.73dc70dd4fd1729046a3a363fb3ad5b3.gz.css"><link rel="stylesheet" data-cssvarsponyfill="true" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.73dc70dd4fd1729046a3a363fb3ad5b3.gz.css"  media="print" onload="this.media='all'"  ><style >body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style><style >.enhancement .google-dfp-ad {
 width: auto;
}</style><style >div[oovvvuu-player] .video-js .vjs-big-play-button {
    top: 50%;
    left: 50%;
    margin-left: -1em;
    margin-top: -1em;
    width: 2em;
}</style><style >@media screen and (max-width: 768px) {
    .google-dfp-ad-wrapper:not([data-sticky="true"]):not([data-hide-ad="true"]) {
        min-height: 160px !important;
    }
}</style><style >blockquote.twitter-tweet {
    padding: 16px;
    border-radius: 12px;
    border: 1px solid rgb(196, 207, 214);
}

blockquote.twitter-tweet p {
    font-size: 20px;
	margin-top: 0;
}</style><style >ps-draggable-menu:before {
    background-image: linear-gradient(to right,rgba(255,255,255,0) 0,var(--header-bg-color) 80%);
}</style><meta name="viewport" content="width=device-width,initial-scale=1"><title>Education Matters: Boundary decision kicked down the road - Del Mar Times</title><meta name="description" content="At the end of a marathon 10-hour school board meeting, held Feb. 17 and ending at nearly 1 a.m. on Feb. 18, San Dieguito Union High School District trustees put aside earlier contentiousness and came together, more or less, to address the over-crowding at San Dieguito Academy in Encinitas."><link rel="canonical" href="https://www.delmartimes.net/our-columns/story/2022-02-23/education-matters-boundary-decision-kicked-down-the-road"><meta name="brightspot.contentId" content="0000017f-28f0-d2c9-a3ff-fff0f30e0000"><link  rel="apple-touch-icon"  sizes="180x180" href="/apple-touch-icon.png"><link  rel="icon"  type="image/png" href="/favicon-32x32.png"><link  rel="icon"  type="image/png" href="/favicon-16x16.png"><script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"Education Matters: Boundary decision kicked down the road - Del Mar Times","publishDate":"02-23-2022 03:53","source":"sddmt","pageName":"dmt:our-columns:education-matters-boundary-decision-kicked-down-the-road:story.","platform":"22","sectionName":"our-columns","cmsSlug":"education-matters-boundary-decision-kicked-down-the-road","ownerSite":"delmartimes","pageTypeCode":"story","headline":"Education Matters: Boundary decision kicked down the road","urlSlug":"education-matters-boundary-decision-kicked-down-the-road","wordCount":1521,"bspContentUuid":"0000017f-28f0-d2c9-a3ff-fff0f30e0000","fullUrl":"https://www.delmartimes.net/our-columns/story/2022-02-23/education-matters-boundary-decision-kicked-down-the-road","bspContentType":"story","isAccessibleForFree":true,"url":"https://www.delmartimes.net/our-columns/story/2022-02-23/education-matters-boundary-decision-kicked-down-the-road","sectionFullPath":"our-columns","sitePath":"/","sectionFullPathName":"our-columns","site":"delmartimes","domain":"www.delmartimes.net","permalink":"https://www.delmartimes.net/our-columns/story/2022-02-23/education-matters-boundary-decision-kicked-down-the-road","authors":"Marsha Sutton"};dataLayer.pixelId = '' + Date.now() + Math.ceil(window.crypto ? window.crypto.getRandomValues(new Uint32Array(1))[0] : Math.random());</script><script id="head-ncm">var newsletterCampaignSettings = {"campaign":{"marketName":"Del Mar Times","campaignLogoUrl":"https://ca-times.brightspotcdn.com/72/72/807623854ba0b72c783a60f33352/del-mar-times-sbs-cvn.svg","newsletterId":"229","newsletterServiceUrl":"https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions","title":"Stories that connect us.","subHeadline1":"Get our top headlines with the Del Mar Times Newsletter.","subHeadline2":"Every Friday morning."},"bounceTracker":{"probability":1.0,"disableDesktopExitIntent":false,"disableMobileExitIntent":false,"disableRewindLandingPage":false,"debug":false}};</script><script  type="application/javascript" >var _lb = '1';</script><script src="https://activate.platform.californiatimes.com/caltimes/delmartimes/Bootstrap.js" async ></script><script type="application/ld+json">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</script><link rel="amphtml" href="https://www.delmartimes.net/our-columns/story/2022-02-23/education-matters-boundary-decision-kicked-down-the-road?_amp=true">  <meta name="brightspot.cached" content="false"><script>/**
     @license @nocompile
     Copyright (c) 2018 The Polymer Project Authors. All rights reserved.
     This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
     The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
     The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
     Code distributed by Google as part of the polymer project is also
     subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
     */
    (function () {
        'use strict';
        (function(){if(void 0===window.Reflect||void 0===window.customElements||window.customElements.polyfillWrapFlushCallback)return;const a=HTMLElement;window.HTMLElement={HTMLElement:function HTMLElement(){return Reflect.construct(a,[],this.constructor)}}.HTMLElement,HTMLElement.prototype=a.prototype,HTMLElement.prototype.constructor=HTMLElement,Object.setPrototypeOf(HTMLElement,a);})();
    }());</script><script>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</script><script>/** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'</script><script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/Core.min.890fa646e7cdbad4fc2b1b4678fd611e.gz.js" async></script><script>window.fbAsyncInit = function() {
      FB.init({ appId: '125832154430708', xfbml: true,
          version: 'v12.0'
      });
  };
  if (document.getElementById('facebook-jssdk') === null) {
      const js = document.createElement('script');
      js.id = 'facebook-jssdk';
      js.src = '//connect.facebook.net/en_US/sdk.js';
      js.async = true;
      js.setAttribute('crossorigin', 'anonymous')
      window.setTimeout(function () {
          document.head.appendChild(js);
      }, 1500);
  }</script> <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>  <script>var dfpKV = dfpKV || {};dfpKV.visibilityThresholdEnabled = true;dfpKV.refreshInterval = 15;dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90]];dfpKV.pageType = 'story';dfpKV.lazyLoadingEnabled = true;dfpKV.visibilityThreshold = 0.5;dfpKV.fetchOffset = 0.75;dfpKV.rdpMode = 'always';dfpKV.targeting = {"pagetype":"story","slugwords":["education","matters","boundary","decision","kicked","down","the","road"],"design":"bs","slug":"education-matters-boundary-decision-kicked-down-the-road"};</script>  <script type="text/javascript">  var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];dfpKV.ready = true; googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        if (window.dataLayer) window.dataLayer.renderedAds = [];
    }); </script><script src="https://libs.platform.californiatimes.com/modalityjs/latest.js" async ></script><script src="https://libs.platform.californiatimes.com/newsletter-campaign-manager/latest.js" async ></script><script src="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js" async ></script></head> <body class="page-body" > <svg id="iconsMap" class="icons-map" xmlns="http://www.w3.org/2000/svg" style="display:none"><symbol id="mono-icon-facebook" viewBox="0 0 10 19"><path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path></symbol><symbol id="mono-icon-instagram" viewBox="0 0 17 17"><g><path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path></g></symbol><symbol id="mono-icon-email" viewBox="0 0 512 512"><g><path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path><path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path></g></symbol><symbol id="mono-icon-print" viewBox="0 0 12 12"><g fill-rule="evenodd"><path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path><path d="M4 8h4v4H4z"></path></g></symbol><symbol id="mono-icon-copylink" viewBox="0 0 12 12"><g fill-rule="evenodd"><path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path><path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path></g></symbol><symbol id="mono-icon-linkedin" viewBox="0 0 16 17"><g fill-rule="evenodd"><path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path></g></symbol><symbol id="mono-icon-pinterest" viewBox="0 0 512 512"><g><path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path></g></symbol><symbol id="mono-icon-tumblr" viewBox="0 0 512 512"><g><path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path></g></symbol><symbol id="mono-icon-twitter" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path></g></symbol><symbol id="mono-icon-github" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path></g></symbol><symbol id="mono-icon-youtube" viewBox="0 0 512 512"><g><path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path></g></symbol><symbol id="icon-magnify" viewBox="0 0 512 512"><g><path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path></g></symbol><symbol id="burger-menu" viewBox="0 0 14 10"><g><path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path></g></symbol><symbol id="close-x" viewBox="0 0 14 14"><g><path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path></g></symbol><symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;"><g><g><path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path></g></g></symbol><symbol id="chevron" viewBox="0 0 100 100"><g><path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path></g></symbol><symbol id="grid" viewBox="0 0 32 32"><g><path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path></g></symbol><symbol id="filter" viewBox="0 0 16 12"><path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path></symbol><symbol id="icon-clock" viewBox="0 0 12 12"><g><path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path></g></symbol><symbol id="icon-people" viewBox="0 0 19.8 15"><defs><style>.people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}</style></defs><g id="three"><path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="two" transform="translate(3)"><path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="one" transform="translate(6)"><path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/></g></symbol><symbol id="icon-flying-envelope" viewBox="0 0 50 20"><g id="lines" transform="translate(0 4)"><path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)" fill="#333"/><path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)" fill="#333"/><path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)" fill="#333"/></g><path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)" fill="#333"/></symbol><symbol id="icon-map-marker" viewBox="0 0 10.8 13.99915"><g id="icon-map-marker-line-1"><path id="icon-map-marker-path-1" class="cls-1" d="M5.4,13.99915h0a22.14319,22.14319,0,0,1-2.7-2.724c-1.231-1.482-2.7-3.705-2.7-5.876a5.4,5.4,0,0,1,10.8,0c0,2.17-1.469,4.392-2.7,5.875A22.14152,22.14152,0,0,1,5.4,13.99915Zm.016-11.536a3.064,3.064,0,1,0,3.064,3.064h0A3.067,3.067,0,0,0,5.416,2.46315Z"/><circle id="Ellipse_49" data-name="Ellipse 49" class="cls-1" cx="5.428" cy="5.53821" r="1.552"/></g></symbol><symbol id="icon-list-menu" viewBox="0 0 20 15"><rect class="icon-list-menu-rect-1" x="5" y="0.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="6.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="12.5" width="15" height="2" rx="1"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="1.5" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="7.75" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="13.5" r="1.5"/></symbol><symbol id="icon-filters" viewBox="0 0 20 20"><path class="icon-filters-path-1" d="M19,2H14A2.98287,2.98287,0,0,0,8.36743,2H1A1,1,0,0,0,1,4H8.36743A2.98287,2.98287,0,0,0,14,4h5a1,1,0,0,0,0-2ZM11.18372,4.27673A1.27673,1.27673,0,1,1,12.46045,3,1.27675,1.27675,0,0,1,11.18372,4.27673Z"/><path class="icon-filters-path-1" d="M1,11H5a2.98287,2.98287,0,0,0,5.63257,0H19a1,1,0,0,0,0-2H10.63257A2.98287,2.98287,0,0,0,5,9H1a1,1,0,0,0,0,2ZM7.81628,8.72327A1.27673,1.27673,0,1,1,6.53955,10,1.27675,1.27675,0,0,1,7.81628,8.72327Z"/><path class="icon-filters-path-1" d="M19,16H14a2.98287,2.98287,0,0,0-5.63257,0H1a1,1,0,0,0,0,2H8.36743A2.98287,2.98287,0,0,0,14,18h5a1,1,0,0,0,0-2Zm-7.81628,2.27673A1.27673,1.27673,0,1,1,12.46045,17,1.27675,1.27675,0,0,1,11.18372,18.27673Z"/></symbol><symbol id="icon-youtube-play" viewBox="0 0 68 48"><path fill="#f00" fill-opacity="0.8" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z"></path><path d="M 45,24 27,14 27,34" fill="#fff"></path></symbol></svg>  <ps-header class="page-header-custom-element sticky-top" ><div class="navigation-panel invisible"><div class="navigation-panel-inner"><div class="navigation-wrapper"><div class="dss-nav-trial" data-reg-role="trial"></div>  <nav class="navigation" >   <ul class="navigation-menu">  <li data-click="nav0" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/news" >News</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.delmartimes.net/news/local-news" >Local News</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.delmartimes.net/news/local-news/del-mar" >Del Mar</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://www.delmartimes.net/news/education" >Education</a></li>  <li  data-click="navsub3"><a class="navigation-link" href="https://www.delmartimes.net/news/health-science" >Health &amp; Science</a></li>  <li  data-click="navsub4"><a class="navigation-link" href="https://www.delmartimes.net/news/opinion" >Opinion</a></li>  <li  data-click="navsub5"><a class="navigation-link" href="https://www.delmartimes.net/business-spotlight" >Business Spotlight</a></li>  <li  data-click="navsub6"><a class="navigation-link" href="https://www.delmartimes.net/solana-beach-sun" >Solana Beach Sun</a></li>  <li  data-click="navsub7"><a class="navigation-link" href="https://www.delmartimes.net/carmel-valley" >Carmel Valley News</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.delmartimes.net/news/local-news" >Local News</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/news/local-news/del-mar" >Del Mar</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/news/education" >Education</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/news/health-science" >Health &amp; Science</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/news/opinion" >Opinion</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/business-spotlight" >Business Spotlight</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/solana-beach-sun" >Solana Beach Sun</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/carmel-valley" >Carmel Valley News</a></li>   </ul>  </div></li>  <li data-click="nav1" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/lifestyle" >Lifestyle</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.delmartimes.net/lifestyle/events" >Events</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.delmartimes.net/lifestyle/profiles" >Profiles</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://www.delmartimes.net/lifestyle/outdoors" >Outdoors</a></li>  <li  data-click="navsub3"><a class="navigation-link" href="https://www.delmartimes.net/lifestyle/philanthropy" >Philanthropy</a></li>  <li  data-click="navsub4"><a class="navigation-link" href="https://www.delmartimes.net/lifestyle/society" >Photo Galleries</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.delmartimes.net/lifestyle/events" >Events</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/lifestyle/profiles" >Profiles</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/lifestyle/outdoors" >Outdoors</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/lifestyle/philanthropy" >Philanthropy</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/lifestyle/society" >Photo Galleries</a></li>   </ul>  </div></li>  <li data-click="nav2" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/sports" >Sports</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.delmartimes.net/sports/prep-sports" >Prep Sports</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.delmartimes.net/sports/clubs" >Clubs</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.delmartimes.net/sports/prep-sports" >Prep Sports</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/sports/clubs" >Clubs</a></li>   </ul>  </div></li>  <li data-click="nav3" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/art" >A&amp;E</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.delmartimes.net/art/music" >Music</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.delmartimes.net/art/books" >Books</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://www.delmartimes.net/art/food" >Food</a></li>  <li  data-click="navsub3"><a class="navigation-link" href="https://www.delmartimes.net/art/theatre" >Theatre</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.delmartimes.net/art/music" >Music</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/art/books" >Books</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/art/food" >Food</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/art/theatre" >Theatre</a></li>   </ul>  </div></li>  <li data-click="nav4" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/our-columns" >Our Columns</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.delmartimes.net/sponsored-columnists" >Sponsored Columns</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.delmartimes.net/sponsored-columnists" >Sponsored Columns</a></li>   </ul>  </div></li>  <li data-click="nav5" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://openhomes.delmartimes.net/"  target="_blank" >Real Estate</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.delmartimes.net/real-estate/house-of-the-week" >Home of the Week</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.delmartimes.net/top-agents" >Agent Spotlight</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://openhomes.delmartimes.net/"  target="_blank" >Open Homes</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.delmartimes.net/real-estate/house-of-the-week" >Home of the Week</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/top-agents" >Agent Spotlight</a></li>  <li><a class="navigation-link" href="https://openhomes.delmartimes.net/"  target="_blank" >Open Homes</a></li>   </ul>  </div></li>  <li data-click="nav6" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53"  target="_blank" >Classifieds</a>   </div>  </div></li>  <li data-click="nav7" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.legacy.com/obituaries/delmartimes/"  target="_blank" >Obituaries</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.legacy.com/obituaries/delmartimes/"  target="_blank" >Print/Legacy.com</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://videotribute.utcommunitypress.com"  target="_blank" >Video Tributes</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://placeanad.utcommunitypress.com/obituaries"  target="_blank" >Place an Obituary</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.legacy.com/obituaries/delmartimes/"  target="_blank" >Print/Legacy.com</a></li>  <li><a class="navigation-link" href="https://videotribute.utcommunitypress.com"  target="_blank" >Video Tributes</a></li>  <li><a class="navigation-link" href="https://placeanad.utcommunitypress.com/obituaries"  target="_blank" >Place an Obituary</a></li>   </ul>  </div></li>  <li data-click="nav8" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/subscribe-to-our-newsletter" >Subscribe to our Newsletter</a>   </div>  </div></li>  <li data-click="nav9" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/del-mar-visitor-guide" >Del Mar Visitor Guide</a>   </div>  </div></li>  <li data-click="nav10" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/dmt-best-of-north-coast-htmlstory.html" >Best of North Coast</a>   </div>  </div></li>  <li data-click="nav11" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/find-a-copy" >Find a Copy</a>   </div>  </div></li>  <li data-click="nav12" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/contact-us" >Contact Us</a>   </div>  </div></li>  <li data-click="nav13" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/advertise" >Advertise</a>   </div>  </div></li>  <li data-click="nav14" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/digital-publications" >Digital Publications</a>   </div>  </div></li>  <li data-click="nav15" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://enewspaper.solanabeachsun.com/"  target="_blank" >Solana Beach Sun E-Newspaper</a>   </div>  </div></li>  <li data-click="nav16" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://cv-enewspaper.delmartimes.net/"  target="_blank" >Carmel Valley E-Newspaper</a>   </div>  </div></li>  <li data-click="nav17" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://enewspaper.delmartimes.net/"  target="_blank" >Del Mar Times E-Newspaper</a>   </div>  </div></li>  </ul>  </nav>    <div class="page-header-disclaimer">Copyright © 2022, Del Mar Times | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div>  </div></div></div><header class="page-header"><button class="button navigation-button" aria-expanded="false"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>   <div class="page-header-logo"><a aria-label="home page" href="/"  ><picture >     <img class="page-logo-image" alt=""   width="515"   height="120"   src="https://ca-times.brightspotcdn.com/72/72/807623854ba0b72c783a60f33352/del-mar-times-sbs-cvn.svg"  >  </picture></a></div>    <nav class="navigation-quick-links-wrapper"><ps-draggable-menu><ul class="navigation-quick-links" data-draggable-menu-list>  <li data-click="ql0"><a class="link" href="https://www.delmartimes.net/news">News</a></li>  <li data-click="ql1"><a class="link" href="https://www.delmartimes.net/lifestyle">Lifestyle</a></li>  <li data-click="ql2"><a class="link" href="https://www.delmartimes.net/sports">Sports</a></li>  <li data-click="ql3"><a class="link" href="https://openhomes.delmartimes.net/" target="_blank" >Real Estate</a></li>  <li data-click="ql4"><a class="link" href="https://www.delmartimes.net/lifestyle/events">Events</a></li>  <li data-click="ql5"><a class="link" href="https://enewspaper.delmartimes.net/" target="_blank" >Del Mar Times E-edition</a></li>  <li data-click="ql6"><a class="link" href="https://www.delmartimes.net/subscribe-to-our-newsletter">Subscribe to our Newsletter</a></li>  <li data-click="ql7"><a class="link" href="https://www.legacy.com/obituaries/delmartimes/" target="_blank" >Obits</a></li>  <li data-click="ql8"><a class="link" href="https://www.delmartimes.net/solana-beach-sun">Solana Beach Sun</a></li>  <li data-click="ql9"><a class="link" href="https://www.delmartimes.net/carmel-valley">Carmel Valley</a></li>  </ul></ps-draggable-menu></nav>  <div class="page-header-end"><div class="dss-header bar-dss" data-reg-role="base"></div>  <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button><div class="search-overlay"><form class="search-form" action="https://www.delmartimes.net/search#nt=navsearch" novalidate="" autocomplete="off"><label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label> <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button></form></div>  </div></header><div class="dss-toaster" data-reg-role="prompt"></div></ps-header>          <div class="page-ad-margins"><div class="page-sticky-wrapper">  <div class="page-actions-sticky"><div class="page-actions-sticky-content"> <ps-actionbar class="action-bar"><ul class="action-bar-menu"><li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Four-columns%2Fstory%2F2022-02-23%2Feducation-matters-boundary-decision-kicked-down-the-road" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li><li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Four-columns%2Fstory%2F2022-02-23%2Feducation-matters-boundary-decision-kicked-down-the-road&text=Education%20Matters%3A%20Boundary%20decision%20kicked%20down%20the%20road" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li><li><a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon"><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a></li></ul><div class="action-bar-dropdown"><div class="action-bar-dropdown-header"><span>Share</span><button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button></div><ul class="action-bar-dropdown-menu">  <li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Four-columns%2Fstory%2F2022-02-23%2Feducation-matters-boundary-decision-kicked-down-the-road" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li>  <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Four-columns%2Fstory%2F2022-02-23%2Feducation-matters-boundary-decision-kicked-down-the-road&text=Education%20Matters%3A%20Boundary%20decision%20kicked%20down%20the%20road" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li>  <li><a class="action-link" href="mailto:?body=Education%20Matters%3A%20Boundary%20decision%20kicked%20down%20the%20road%0A%0Ahttps%3A%2F%2Fwww.delmartimes.net%2Four-columns%2Fstory%2F2022-02-23%2Feducation-matters-boundary-decision-kicked-down-the-road%0A%0AAt%20the%20end%20of%20a%20marathon%2010-hour%20school%20board%20meeting%2C%20held%20Feb.%2017%20and%20ending%20at%20nearly%201%20a.m.%20on%20Feb.%2018%2C%20San%20Dieguito%20Union%20High%20School%20District%20trustees%20put%20aside%20earlier%20contentiousness%20and%20came%20together%2C%20more%20or%20less%2C%20to%20address%20the%20over-crowding%20at%20San%20Dieguito%20Academy%20in%20Encinitas.%20" data-social-service="email" data-social-trigger="actionBar"><svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span></a></li>   <li><span class="action-link" data-social-service="copylink" data-social-trigger="actionBar" data-href="https://www.delmartimes.net/our-columns/story/2022-02-23/education-matters-boundary-decision-kicked-down-the-road"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span></li><li><span class="action-link" data-social-service="print" data-social-trigger="actionBar"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span></li></ul></div></ps-actionbar> </div></div>  <div class="page-content paywall">   <div class="breadcrumbs" data-click="breadcrumb"><a class="link" href="https://www.delmartimes.net/our-columns">Our Columns</a></div>     <h1 class="headline"> Education Matters: Boundary decision kicked down the road </h1>  <div class="page-wrapper"><main class="page-main"><div class="page-main-content"><article class="story">   <div class="byline">   <div class="authors"><div class="author-name"><span class="byline-prefix">By&nbsp;</span><a class="link" href="https://www.delmartimes.net/sddmt-marsha-sutton-staff.html" aria-label="Marsha Sutton"  data-click="standardBylineAuthorName" >Marsha Sutton</a> </div></div>  <time datetime="2022-02-23T23:53:39.688Z" class="published-date"><span class="published-date-day">Feb. 23, 2022 </span><span class="published-time">3:53 PM PT </span></time> <div class="page-actions"> <ps-actionbar class="action-bar"><ul class="action-bar-menu"><li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Four-columns%2Fstory%2F2022-02-23%2Feducation-matters-boundary-decision-kicked-down-the-road" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li><li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Four-columns%2Fstory%2F2022-02-23%2Feducation-matters-boundary-decision-kicked-down-the-road&text=Education%20Matters%3A%20Boundary%20decision%20kicked%20down%20the%20road" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li><li><a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon"><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a></li></ul><div class="action-bar-dropdown"><div class="action-bar-dropdown-header"><span>Share</span><button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button></div><ul class="action-bar-dropdown-menu">  <li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Four-columns%2Fstory%2F2022-02-23%2Feducation-matters-boundary-decision-kicked-down-the-road" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li>  <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Four-columns%2Fstory%2F2022-02-23%2Feducation-matters-boundary-decision-kicked-down-the-road&text=Education%20Matters%3A%20Boundary%20decision%20kicked%20down%20the%20road" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li>  <li><a class="action-link" href="mailto:?body=Education%20Matters%3A%20Boundary%20decision%20kicked%20down%20the%20road%0A%0Ahttps%3A%2F%2Fwww.delmartimes.net%2Four-columns%2Fstory%2F2022-02-23%2Feducation-matters-boundary-decision-kicked-down-the-road%0A%0AAt%20the%20end%20of%20a%20marathon%2010-hour%20school%20board%20meeting%2C%20held%20Feb.%2017%20and%20ending%20at%20nearly%201%20a.m.%20on%20Feb.%2018%2C%20San%20Dieguito%20Union%20High%20School%20District%20trustees%20put%20aside%20earlier%20contentiousness%20and%20came%20together%2C%20more%20or%20less%2C%20to%20address%20the%20over-crowding%20at%20San%20Dieguito%20Academy%20in%20Encinitas.%20" data-social-service="email" data-social-trigger="actionBar"><svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span></a></li>   <li><span class="action-link" data-social-service="copylink" data-social-trigger="actionBar" data-href="https://www.delmartimes.net/our-columns/story/2022-02-23/education-matters-boundary-decision-kicked-down-the-road"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span></li><li><span class="action-link" data-social-service="print" data-social-trigger="actionBar"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span></li></ul></div></ps-actionbar> </div>  </div>  <div class="page-article-container">  <div class="page-article-body" > <div class="rich-text-article-body"><div class="rich-text-article-body-content rich-text-body" data-subscriber-content><p>At the end of a marathon 10-hour school board meeting, held Feb. 17 and ending at nearly 1 a.m. on Feb. 18, San Dieguito Union High School District trustees put aside earlier contentiousness and came together, more or less, to address the over-crowding at San Dieguito Academy in Encinitas.</p><div class="enhancement" data-align-left data-click="enhancement"><figure class="figure"> <picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/a8ab8f1/2147483647/strip/true/crop/157x200+0+0/resize/320x408!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2F41%2Fce0d28264880ab2e4cd6acb9642b%2Fmarsha-sutton.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/103b471/2147483647/strip/true/crop/157x200+0+0/resize/568x724!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2F41%2Fce0d28264880ab2e4cd6acb9642b%2Fmarsha-sutton.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/8e62a45/2147483647/strip/true/crop/157x200+0+0/resize/768x978!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2F41%2Fce0d28264880ab2e4cd6acb9642b%2Fmarsha-sutton.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/90cbae7/2147483647/strip/true/crop/157x200+0+0/resize/840x1070!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2F41%2Fce0d28264880ab2e4cd6acb9642b%2Fmarsha-sutton.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="100vw"   >     <img class="image" alt="Marsha Sutton"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/4c6f2c7/2147483647/strip/true/crop/157x200+0+0/resize/320x408!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2F41%2Fce0d28264880ab2e4cd6acb9642b%2Fmarsha-sutton.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/af9009a/2147483647/strip/true/crop/157x200+0+0/resize/568x724!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2F41%2Fce0d28264880ab2e4cd6acb9642b%2Fmarsha-sutton.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ecfd9b8/2147483647/strip/true/crop/157x200+0+0/resize/768x978!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2F41%2Fce0d28264880ab2e4cd6acb9642b%2Fmarsha-sutton.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/b3044c0/2147483647/strip/true/crop/157x200+0+0/resize/840x1070!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2F41%2Fce0d28264880ab2e4cd6acb9642b%2Fmarsha-sutton.jpg 840w" data-sizes="100vw"    width="840"   height="1070"   data-src="https://ca-times.brightspotcdn.com/dims4/default/b3044c0/2147483647/strip/true/crop/157x200+0+0/resize/840x1070!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2F41%2Fce0d28264880ab2e4cd6acb9642b%2Fmarsha-sutton.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture>   <div class="figure-content"> <div class="figure-caption"  aria-hidden="true" >Marsha Sutton</div><div class="figure-credit">(Courtesy)</div> </div>  </figure></div><p>Mark Miller, the district’s deputy superintendent, had previously recommended limiting enrollment for incoming ninth-grade students for this fall to 375, which would almost certainly have required a lottery.</p><p>This number, he said, was based on lowering the school’s overall capacity for grades 9-12, now at 2,110, down to 1,850 in two years.</p><p>He said it would take three years to get to 1,850 (the limit for the school, according to the district) if the cap were set at 428, and four years if the cap were 450.</p><p>The current number of ninth-graders at SDA is 560, Miller said, and the number of graduating seniors is 454.</p><p>If trustees want to set a new cap, he said staff would advise the board not to exceed the number of students leaving.</p><p>The downside of increasing the ninth-grade class size, he said, was how it would affect current students who signed up for a smaller campus.</p><p>He did note, however, that overall district enrollment was declining and that SDUHSD’s eighth-grade classes were “much smaller than we’ve had in the past.”</p><p>Also, past trends indicate that 8 to 9 percent of students who select SDA decide to go elsewhere, Miller said.</p><p>The deadline for school selection ended Feb. 18. If a lottery for SDA is needed, it would be held Feb. 25. The enrollment deadline is March 21, which is when the district will know how many students actually intend to enroll at SDA.</p><p>“At 428, I would anticipate a lottery,” Miller said, but historical attrition rates might mean that some students on the waitlist might get in.</p><p>The board briefly considered a cap of 450 but settled on 428 for this fall, with a handful of seats available for grades 10-12.</p><p>Miller said that 428 “is a compromise that would allow us to ultimately shrink the school down in the next three years.”</p><p>The motion passed 4-1, with board president Mo Muir opposed.</p><p>“This is the worst year our kids have ever had, and every child deserves to go to the school of their choice,” she said, explaining her vote.</p><p>A lottery for this fall, after all that, is possible, with no priority for neighborhood students.</p><p><b>What next?</b></p><p>This issue will not vanish until the district sets firm attendance boundaries around SDA that prioritize neighborhood students.</p><p>The failure of the district to resolve the SDA waitlist/lottery issue is a black mark on the district – made worse because it could have, and should have, been addressed years ago.</p><p>Except for Muir, no board member or anyone currently in top posts at the district was in a leadership position when this issue exploded in 2014.</p><p>Last week’s column (see it online at delmartimes.net, columns catgeory) provided some history on the issue.</p><p>A review of a public school board meeting held in 2015 provides more background.</p><p>At that meeting, dozens of Encinitas parents pleaded with the board not to displace students from their neighborhood school.</p><p>But the board instead chose to heed the advice of former school board members Linda Friedman, Sue Hartley and Dee Rich, all of whom attended to defend the existing policy.</p><p>Former and now deceased SDUHSD trustee Joyce Dalessandro said she saw “no evidence presented that’s a compelling enough reason to change the current system” which she said has been “working almost flawlessly since its inception.”</p><p>Trustees Beth Hergesheimer and Amy Herman, both no longer serving, also supported no change, with Herman saying it has worked well over the years.</p><p>John Salazar, who served on the school board from 2010 to 2018, disagreed, saying, “It makes logical sense to create small boundaries around SDA to give priority to those who live nearby. The current system is broken.”</p><p>Mo Muir, who was on the board at that time, said her position was: “no lottery.”</p><p>Taking direction from the board, then superintendent Rick Schmitt said, “We will carry on as we have for the past 19 years” – with some fine-tuning along the way, he added.</p><p>So much for fine-tuning.</p><p><b>Marketing LCC</b></p><p>To address the problem, the district sought to promote La Costa Canyon High School in Carlsbad as an alternative to draw students away from SDA in Encinitas.</p><p>Thus, an International Baccalaureate program at LCC was established in the fall of 2018 and was considered one of the most exciting developments in years for the district.</p><p>Founded in 1968 in Switzerland, International Baccalaureate [www.ibo.org] is recognized internationally as an exceptional inquiry-based program.</p><p>In addition to standard academic material, IB students learn critical thinking, global awareness, community service, intercultural understanding and responsible citizenry.</p><p>Through experiential, discovery-based learning, IB students are educated with an international perspective.</p><p>It’s not my job to promote the district’s IB program – seems to me that’s the district’s job. But it relates to this story because it was hoped that the IB program would lure potential SDA students to choose LCC.</p><p>Bryan Marcus was LCC principal at the time and is now SDUHSD’s Associate Superintendent of Educational Services. So he knows better than many about the history of IB at LCC.</p><p>In a column I wrote in 2017 about LCC’s IB program [<a class="link" href="https://www.delmartimes.net/our-columns/sd-cm-nc-education-matters-20170202-story.html" target="_blank" >https://www.delmartimes.net/our-columns/sd-cm-nc-education-matters-20170202-story.html</a>], Marcus said one catalyst for pursuing the IB program was to increase interest and enrollment at LCC.</p><p>Marcus said at the time that he was aware of the misperception that LCC is a “jock school” with a focus on sports and said he was working to inform the community that LCC is strong in academics and the arts, as well as athletics.</p><p>So what happened to all that promotion of the IB program at LCC? Pretty much nothing.</p><p>“I attended the LCC tour last week and was told they had an IB program,” wrote parent Patrice Isenhower recently to the board. “I had never heard that before. There should be focus on encouraging families that want the IB experience to attend LCC.”</p><p><b>Common sense</b></p><p>In a recent email to the board, parent Patrice Isenhower wrote, “Six years ago, I attended all of the meetings regarding the lottery when my older son was in eighth grade. I was part of the community that came up with, in my opinion, some great options to avoid future lotteries.”</p><p>“I’m disappointed that none of this was resolved six years ago,” she said. “Please help these kids and allow them to stay close to home, stay with friends, walk to school and attend their neighborhood school.”</p><p>“I am not happy at all that the district has failed our families,” trustee Michael Allman replied to her. “We saw this coming a year ago, and due to poor leadership we didn’t fix the problem. Shame on us.”</p><p>Danica Edelbrock, parent of an SDA senior, recently wrote to the school board on behalf of incoming SDA students, saying, “Please note the mental harm you may add to an already fragile teen community by displacing them from their neighborhood.</p><p>“Priority should be given to those within a certain distance to each school. Please apply common sense and develop a process that solves this problem.”</p><p>Trustee Melisse Mossy said in an email that she recognizes why schools have caps on enrollment, given various limitations, but added, “My hope is to rectify this in the very near future so that every student has the assurance they can attend their first choice school.”</p><p>Mossy would like the lottery system abandoned in the future. “It can be done!” she said.</p><p>“I feel terrible that we can’t take proximity into consideration for the next school year,” Allman said. “Although it may be too late for this coming year, I will work to make this happen for the following school year.”</p><p>Muir, who continues to oppose any lottery for SDA, said a long-term strategy was needed and wants a special task force created to develop a solution.</p><p>“I am going to push for this to happen,” she said.</p><p>When asked for comments on the issue, trustee Katrina Young referred me to her comments made in the public meeting, and trustee Julie Bronstein wrote, “I have no comment at this time.” They both supported raising the cap, as did Allman and Mossy.</p><p><b>District failure</b></p><p>Curious what would happen if the district receives more than 428 requests for SDA from incoming ninth-graders, I asked Miller the following questions:</p><p>“If you have 429, 430, 435 who want in, does everybody go into the lottery system? At what point do you impose the lottery? At 10 over? 15 over?”</p><p>As of deadline, Miller had not responded.</p><p>Attendance boundaries can easily be created around SDA. The district needs to do right by students. Families should not have to stress about this ever again.</p><p>This problem is not insurmountable. Surely there are more complicated, pressing issues facing the school district. This should not be one of them.</p><p><i>Opinion columnist and education writer Marsha Sutton can be reached at <a class="link" href="mailto:suttonmarsha@gmail.com" target="_blank" >suttonmarsha@gmail.com</a>.</i></p><p></p></div></div> </div>   <hr></div></article>    <div class="tags"> <a class="link" href="https://www.delmartimes.net/our-columns">Our Columns</a><a class="link" href="https://www.delmartimes.net/our-columns/education-matters">Education Matters</a> </div>    <ps-newsletter-module class="module newsletter-module"  data-id="229"  data-module-id="0000017f-299c-d639-abff-edfe0bd20002"><div class="module-container"><div class="module-icon"><svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span></div>  <p class="module-title">Get the Del Mar Times in your inbox</p>  </div>  <p class="module-description">Top stories from Carmel Valley, Del Mar and Solana Beach every Friday for free.</p>  <form class="form newsletter-module-form" method="post"  action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"  data-error-message="Something went wrong. Please try again." data-invalid-email-message="Please enter valid email address." data-field-error-message="Something went wrong. Please try again." data-success-message="Thank you for signing up." data-success-link-message="Manage all your newsletters here." data-success-pre-text="You&#x27;ve signed up" data-success-post-text="successfully." data-subscription-url="https://membership.sandiegouniontribune.com/newsletters" novalidate>  <div class="email-input text-input"><label class="email-input-label text-input-label" for="email-input-element-0000017f-299c-d639-abff-edfe0bd20002" ><span>Enter email address</span><input class="email-input-element text-input-element" type="email" id="email-input-element-0000017f-299c-d639-abff-edfe0bd20002"  name="emailinput"  placeholder="Enter email address"  ></label></div>  <div class="form-error-message"></div><div class="form-buttons"> <button class="button" type="submit" >Sign Me Up </button> </div></form>  <p class="module-disclaimer"> You may occasionally receive promotional content from the Del Mar Times.</p>  </ps-newsletter-module>  <div class="bylines"> <div class="author-info">  <div class="author-avatar"> <a class="link" aria-label="Marsha Sutton" href="https://www.delmartimes.net/sddmt-marsha-sutton-staff.html" data-click="authorBioImage"> <img alt="" data-src="https://ca-times.brightspotcdn.com/dims4/default/70e7e31/2147483647/strip/true/crop/158x158+0+33/resize/100x100!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F32%2F2c5bd7a0ea57ba9096b2a49314ef%2Fimg-57c09abe-turbine-sddmt-marsha-sutton" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="100"  height="100" > </a> </div>  <div class="author-bio">  <div class="author-name"> <a class="link" href="https://www.delmartimes.net/sddmt-marsha-sutton-staff.html" aria-label="" data-click="authorBioName">Marsha Sutton</a> </div>    <p class="author-bio-text">Education Matters</p>  </div></div> </div>   <div class="page-main-content-footer" data-click="contentFooter">  <div class="column-container one-column-container" data-click="1col" >  <p class="column-container-title">Become a press patron</p>  <div class="column-container-row one-column-container-row">  <div class="column-container-column one-column-container-column"> <ps-promo class="promo promo-position-large promo-large"  data-module-id="0000016c-25e9-d6bf-ad6f-a7fb21a3000d"



><div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"><p class="promo-title" > <a class="link" href="https://www.presspatron.com/delmartimes.html">Support local journalism</a> </p></div><p class="promo-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="link" href="https://www.delmartimes.net/supportus">support us</a></u> today.</p></div></div></ps-promo> </div>  </div></div>   <div class="list list-d list-spacer-bottom"  data-list-id="0000016a-3121-d21d-a16e-ffe7f9bb0000" data-module-id="0000016a-3121-d21d-a16e-ffe7f9bb0000"><div class="list-header list-d-list-header" >  <p class="list-header-title list-d-list-header-title" data-counter="4">More from this Author </p>  </div><ul class="list-menu list-d-menu"><li data-click="liD0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299c-d639-abff-edfe0c6c0000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/our-columns/story/2022-02-15/education-matters-san-dieguito-academy-suffers-again-from-too-much-interest" aria-label="Education Matters: San Dieguito Academy suffers again from too much interest" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/02e2f18/2147483647/strip/true/crop/157x105+0+18/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2a%2Fdd%2Ff5e0556a4575a76589be77558760%2Fmarsha-sutton.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/d3693f1/2147483647/strip/true/crop/157x105+0+18/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2a%2Fdd%2Ff5e0556a4575a76589be77558760%2Fmarsha-sutton.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/a47443d/2147483647/strip/true/crop/157x105+0+18/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2a%2Fdd%2Ff5e0556a4575a76589be77558760%2Fmarsha-sutton.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/18d8f3f/2147483647/strip/true/crop/157x105+0+18/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2a%2Fdd%2Ff5e0556a4575a76589be77558760%2Fmarsha-sutton.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/f6bd8f8/2147483647/strip/true/crop/157x105+0+18/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2a%2Fdd%2Ff5e0556a4575a76589be77558760%2Fmarsha-sutton.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/3a7ea3e/2147483647/strip/true/crop/157x105+0+18/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2a%2Fdd%2Ff5e0556a4575a76589be77558760%2Fmarsha-sutton.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="Marsha Sutton"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/8db0b2e/2147483647/strip/true/crop/157x105+0+18/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2a%2Fdd%2Ff5e0556a4575a76589be77558760%2Fmarsha-sutton.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/eba9662/2147483647/strip/true/crop/157x105+0+18/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2a%2Fdd%2Ff5e0556a4575a76589be77558760%2Fmarsha-sutton.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/1ee2ef3/2147483647/strip/true/crop/157x105+0+18/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2a%2Fdd%2Ff5e0556a4575a76589be77558760%2Fmarsha-sutton.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/42372da/2147483647/strip/true/crop/157x105+0+18/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2a%2Fdd%2Ff5e0556a4575a76589be77558760%2Fmarsha-sutton.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/07fbe51/2147483647/strip/true/crop/157x105+0+18/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2a%2Fdd%2Ff5e0556a4575a76589be77558760%2Fmarsha-sutton.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/ffb0ae7/2147483647/strip/true/crop/157x105+0+18/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2a%2Fdd%2Ff5e0556a4575a76589be77558760%2Fmarsha-sutton.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/ffb0ae7/2147483647/strip/true/crop/157x105+0+18/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2a%2Fdd%2Ff5e0556a4575a76589be77558760%2Fmarsha-sutton.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/our-columns">Our Columns</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/our-columns/story/2022-02-15/education-matters-san-dieguito-academy-suffers-again-from-too-much-interest">Education Matters: San Dieguito Academy suffers again from too much interest</a> </p></div><p class="promo-timestamp" data-date="Feb. 15, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1644959548245" ></p></div></div></ps-promo></li><li data-click="liD1promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299c-d639-abff-edfe0c6f0000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/our-columns/story/2022-01-12/education-matters-fearing-the-other" aria-label="Education Matters: Fearing the ‘other’ " ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/65f44fb/2147483647/strip/true/crop/157x105+0+48/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F03%2F51%2Fe65aade24af1b9335f1731b69f05%2Fmarsha-sutton.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/9819bab/2147483647/strip/true/crop/157x105+0+48/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F03%2F51%2Fe65aade24af1b9335f1731b69f05%2Fmarsha-sutton.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/c390e31/2147483647/strip/true/crop/157x105+0+48/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F03%2F51%2Fe65aade24af1b9335f1731b69f05%2Fmarsha-sutton.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/de73cdb/2147483647/strip/true/crop/157x105+0+48/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F03%2F51%2Fe65aade24af1b9335f1731b69f05%2Fmarsha-sutton.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/1dac5fc/2147483647/strip/true/crop/157x105+0+48/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F03%2F51%2Fe65aade24af1b9335f1731b69f05%2Fmarsha-sutton.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/9d01418/2147483647/strip/true/crop/157x105+0+48/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F03%2F51%2Fe65aade24af1b9335f1731b69f05%2Fmarsha-sutton.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="Marsha Sutton"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/80d5b1b/2147483647/strip/true/crop/157x105+0+48/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F03%2F51%2Fe65aade24af1b9335f1731b69f05%2Fmarsha-sutton.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/f0c7196/2147483647/strip/true/crop/157x105+0+48/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F03%2F51%2Fe65aade24af1b9335f1731b69f05%2Fmarsha-sutton.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/8cf4510/2147483647/strip/true/crop/157x105+0+48/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F03%2F51%2Fe65aade24af1b9335f1731b69f05%2Fmarsha-sutton.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/f31ec17/2147483647/strip/true/crop/157x105+0+48/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F03%2F51%2Fe65aade24af1b9335f1731b69f05%2Fmarsha-sutton.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/511c55f/2147483647/strip/true/crop/157x105+0+48/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F03%2F51%2Fe65aade24af1b9335f1731b69f05%2Fmarsha-sutton.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/e91ca82/2147483647/strip/true/crop/157x105+0+48/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F03%2F51%2Fe65aade24af1b9335f1731b69f05%2Fmarsha-sutton.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/e91ca82/2147483647/strip/true/crop/157x105+0+48/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F03%2F51%2Fe65aade24af1b9335f1731b69f05%2Fmarsha-sutton.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/our-columns">Our Columns</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/our-columns/story/2022-01-12/education-matters-fearing-the-other">Education Matters: Fearing the ‘other’ </a> </p></div><p class="promo-timestamp" data-date="Jan. 12, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1642023989995" ></p></div></div></ps-promo></li><li data-click="liD2promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299c-d639-abff-edfe0c720002" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/our-columns/story/2021-12-21/education-matters-how-not-to-be-a-team-player" aria-label="Education Matters: How not to be a team player" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/0bad53b/2147483647/strip/true/crop/157x105+0+48/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fab%2F50%2F47701cfa4da3b821d9df232ab486%2Fmarsha-sutton.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/2d991b1/2147483647/strip/true/crop/157x105+0+48/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fab%2F50%2F47701cfa4da3b821d9df232ab486%2Fmarsha-sutton.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/87d78e8/2147483647/strip/true/crop/157x105+0+48/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fab%2F50%2F47701cfa4da3b821d9df232ab486%2Fmarsha-sutton.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/06627fd/2147483647/strip/true/crop/157x105+0+48/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fab%2F50%2F47701cfa4da3b821d9df232ab486%2Fmarsha-sutton.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/fdc7b3c/2147483647/strip/true/crop/157x105+0+48/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fab%2F50%2F47701cfa4da3b821d9df232ab486%2Fmarsha-sutton.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/ce52bde/2147483647/strip/true/crop/157x105+0+48/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fab%2F50%2F47701cfa4da3b821d9df232ab486%2Fmarsha-sutton.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="Marsha Sutton"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c6bf9d6/2147483647/strip/true/crop/157x105+0+48/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fab%2F50%2F47701cfa4da3b821d9df232ab486%2Fmarsha-sutton.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/b7ab7c1/2147483647/strip/true/crop/157x105+0+48/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fab%2F50%2F47701cfa4da3b821d9df232ab486%2Fmarsha-sutton.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/dfeb4dd/2147483647/strip/true/crop/157x105+0+48/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fab%2F50%2F47701cfa4da3b821d9df232ab486%2Fmarsha-sutton.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/c49e82f/2147483647/strip/true/crop/157x105+0+48/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fab%2F50%2F47701cfa4da3b821d9df232ab486%2Fmarsha-sutton.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/08b131a/2147483647/strip/true/crop/157x105+0+48/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fab%2F50%2F47701cfa4da3b821d9df232ab486%2Fmarsha-sutton.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/36dabce/2147483647/strip/true/crop/157x105+0+48/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fab%2F50%2F47701cfa4da3b821d9df232ab486%2Fmarsha-sutton.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/36dabce/2147483647/strip/true/crop/157x105+0+48/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fab%2F50%2F47701cfa4da3b821d9df232ab486%2Fmarsha-sutton.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/our-columns">Our Columns</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/our-columns/story/2021-12-21/education-matters-how-not-to-be-a-team-player">Education Matters: How not to be a team player</a> </p></div><p class="promo-timestamp" data-date="Dec. 21, 2021" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1640100008345" ></p></div></div></ps-promo></li><li data-click="liD3promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299c-d639-abff-edfe0c750000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/our-columns/story/2021-12-09/education-matters-comic-con-special-editions-education-focus-from-toys-to-teachers" aria-label="Education Matters: Comic-Con Special Edition’s education focus, from toys to teachers
" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/52960da/2147483647/strip/true/crop/157x105+0+18/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F73%2F3e%2F2a5e3eef4c1fa9dfcf6de757f4b1%2Fmarsha-sutton.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/5cb5213/2147483647/strip/true/crop/157x105+0+18/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F73%2F3e%2F2a5e3eef4c1fa9dfcf6de757f4b1%2Fmarsha-sutton.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/38b0983/2147483647/strip/true/crop/157x105+0+18/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F73%2F3e%2F2a5e3eef4c1fa9dfcf6de757f4b1%2Fmarsha-sutton.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/e5e18a0/2147483647/strip/true/crop/157x105+0+18/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F73%2F3e%2F2a5e3eef4c1fa9dfcf6de757f4b1%2Fmarsha-sutton.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/87778e9/2147483647/strip/true/crop/157x105+0+18/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F73%2F3e%2F2a5e3eef4c1fa9dfcf6de757f4b1%2Fmarsha-sutton.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/e9c393c/2147483647/strip/true/crop/157x105+0+18/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F73%2F3e%2F2a5e3eef4c1fa9dfcf6de757f4b1%2Fmarsha-sutton.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="Marsha Sutton"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/8321c10/2147483647/strip/true/crop/157x105+0+18/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F73%2F3e%2F2a5e3eef4c1fa9dfcf6de757f4b1%2Fmarsha-sutton.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/0b65287/2147483647/strip/true/crop/157x105+0+18/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F73%2F3e%2F2a5e3eef4c1fa9dfcf6de757f4b1%2Fmarsha-sutton.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/15e0c99/2147483647/strip/true/crop/157x105+0+18/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F73%2F3e%2F2a5e3eef4c1fa9dfcf6de757f4b1%2Fmarsha-sutton.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/110ff3d/2147483647/strip/true/crop/157x105+0+18/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F73%2F3e%2F2a5e3eef4c1fa9dfcf6de757f4b1%2Fmarsha-sutton.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/b48a0ed/2147483647/strip/true/crop/157x105+0+18/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F73%2F3e%2F2a5e3eef4c1fa9dfcf6de757f4b1%2Fmarsha-sutton.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/da0f901/2147483647/strip/true/crop/157x105+0+18/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F73%2F3e%2F2a5e3eef4c1fa9dfcf6de757f4b1%2Fmarsha-sutton.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/da0f901/2147483647/strip/true/crop/157x105+0+18/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F73%2F3e%2F2a5e3eef4c1fa9dfcf6de757f4b1%2Fmarsha-sutton.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/our-columns">Our Columns</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/our-columns/story/2021-12-09/education-matters-comic-con-special-editions-education-focus-from-toys-to-teachers">Education Matters: Comic-Con Special Edition’s education focus, from toys to teachers
</a> </p></div><p class="promo-timestamp" data-date="Dec. 9, 2021" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1639072365068" ></p></div></div></ps-promo></li></ul></div>  <div class="list list-d list-spacer-bottom"  data-list-id="0000016a-3122-d9b0-a77f-ff7afab00000" data-module-id="0000016a-3122-d9b0-a77f-ff7afab00000"><div class="list-header list-d-list-header" >  <p class="list-header-title list-d-list-header-title" data-counter="6">More on the Subject </p>  </div><ul class="list-menu list-d-menu"><li data-click="liD0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299c-d639-abff-edfe0cc60000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/our-columns/story/2022-02-18/automatters-more-going-places-transportation-is-fun-and-interactive-at-the-fleet" aria-label="AutoMatters &amp; More: ‘Going Places’ — Transportation is fun and interactive at the Fleet" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/4e02527/2147483647/strip/true/crop/1030x687+0+297/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2F46%2F663c8e3a4848bf6db315f256f2bc%2Fthumbnail-caption-1-no-caption-necessary-going-places-graphic.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/98d8e05/2147483647/strip/true/crop/1030x687+0+297/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2F46%2F663c8e3a4848bf6db315f256f2bc%2Fthumbnail-caption-1-no-caption-necessary-going-places-graphic.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/fec6ca9/2147483647/strip/true/crop/1030x687+0+297/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2F46%2F663c8e3a4848bf6db315f256f2bc%2Fthumbnail-caption-1-no-caption-necessary-going-places-graphic.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/9cc156c/2147483647/strip/true/crop/1030x687+0+297/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2F46%2F663c8e3a4848bf6db315f256f2bc%2Fthumbnail-caption-1-no-caption-necessary-going-places-graphic.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/0f3bae1/2147483647/strip/true/crop/1030x687+0+297/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2F46%2F663c8e3a4848bf6db315f256f2bc%2Fthumbnail-caption-1-no-caption-necessary-going-places-graphic.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/9abb0fd/2147483647/strip/true/crop/1030x687+0+297/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2F46%2F663c8e3a4848bf6db315f256f2bc%2Fthumbnail-caption-1-no-caption-necessary-going-places-graphic.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="&quot;Going Places&quot; graphic"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/3690ad9/2147483647/strip/true/crop/1030x687+0+297/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2F46%2F663c8e3a4848bf6db315f256f2bc%2Fthumbnail-caption-1-no-caption-necessary-going-places-graphic.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/c9c94f7/2147483647/strip/true/crop/1030x687+0+297/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2F46%2F663c8e3a4848bf6db315f256f2bc%2Fthumbnail-caption-1-no-caption-necessary-going-places-graphic.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/a651ce1/2147483647/strip/true/crop/1030x687+0+297/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2F46%2F663c8e3a4848bf6db315f256f2bc%2Fthumbnail-caption-1-no-caption-necessary-going-places-graphic.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/0ece177/2147483647/strip/true/crop/1030x687+0+297/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2F46%2F663c8e3a4848bf6db315f256f2bc%2Fthumbnail-caption-1-no-caption-necessary-going-places-graphic.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/def4546/2147483647/strip/true/crop/1030x687+0+297/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2F46%2F663c8e3a4848bf6db315f256f2bc%2Fthumbnail-caption-1-no-caption-necessary-going-places-graphic.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/83bec74/2147483647/strip/true/crop/1030x687+0+297/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2F46%2F663c8e3a4848bf6db315f256f2bc%2Fthumbnail-caption-1-no-caption-necessary-going-places-graphic.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/83bec74/2147483647/strip/true/crop/1030x687+0+297/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F96%2F46%2F663c8e3a4848bf6db315f256f2bc%2Fthumbnail-caption-1-no-caption-necessary-going-places-graphic.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/our-columns">Our Columns</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/our-columns/story/2022-02-18/automatters-more-going-places-transportation-is-fun-and-interactive-at-the-fleet">AutoMatters &amp; More: ‘Going Places’ — Transportation is fun and interactive at the Fleet</a> </p></div><p class="promo-timestamp" data-date="Feb. 18, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1645221169042" ></p></div></div></ps-promo></li><li data-click="liD1promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299c-d639-abff-edfe0cc90000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/lifestyle/story/2022-02-11/kitchen-shrinkl" aria-label="Kitchen Shrink: Fab February foods and events" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/25eae8c/2147483647/strip/true/crop/840x560+0+90/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Fab%2Fb055cf734eb085863ec5b05cb09a%2Fkitchen-shrink-jpeg.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/4a6d29d/2147483647/strip/true/crop/840x560+0+90/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Fab%2Fb055cf734eb085863ec5b05cb09a%2Fkitchen-shrink-jpeg.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/722780a/2147483647/strip/true/crop/840x560+0+90/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Fab%2Fb055cf734eb085863ec5b05cb09a%2Fkitchen-shrink-jpeg.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/7cf3d00/2147483647/strip/true/crop/840x560+0+90/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Fab%2Fb055cf734eb085863ec5b05cb09a%2Fkitchen-shrink-jpeg.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/2893085/2147483647/strip/true/crop/840x560+0+90/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Fab%2Fb055cf734eb085863ec5b05cb09a%2Fkitchen-shrink-jpeg.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/1b8a9cd/2147483647/strip/true/crop/840x560+0+90/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Fab%2Fb055cf734eb085863ec5b05cb09a%2Fkitchen-shrink-jpeg.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="Catharine Kaufman"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/400c992/2147483647/strip/true/crop/840x560+0+90/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Fab%2Fb055cf734eb085863ec5b05cb09a%2Fkitchen-shrink-jpeg.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/1ea437a/2147483647/strip/true/crop/840x560+0+90/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Fab%2Fb055cf734eb085863ec5b05cb09a%2Fkitchen-shrink-jpeg.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/6e0383f/2147483647/strip/true/crop/840x560+0+90/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Fab%2Fb055cf734eb085863ec5b05cb09a%2Fkitchen-shrink-jpeg.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/55c41bd/2147483647/strip/true/crop/840x560+0+90/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Fab%2Fb055cf734eb085863ec5b05cb09a%2Fkitchen-shrink-jpeg.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/7ddbb62/2147483647/strip/true/crop/840x560+0+90/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Fab%2Fb055cf734eb085863ec5b05cb09a%2Fkitchen-shrink-jpeg.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/e0c3577/2147483647/strip/true/crop/840x560+0+90/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Fab%2Fb055cf734eb085863ec5b05cb09a%2Fkitchen-shrink-jpeg.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/e0c3577/2147483647/strip/true/crop/840x560+0+90/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2Fab%2Fb055cf734eb085863ec5b05cb09a%2Fkitchen-shrink-jpeg.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/lifestyle">Lifestyle</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/lifestyle/story/2022-02-11/kitchen-shrinkl">Kitchen Shrink: Fab February foods and events</a> </p></div><p class="promo-timestamp" data-date="Feb. 11, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1644624707709" ></p></div></div></ps-promo></li><li data-click="liD2promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299c-d639-abff-edfe0ccc0000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/our-columns/story/2022-02-11/automatters-more-gutsy-busch-light-clash-at-the-coliseum-revs-up-a-large-new-audience-for-nascar" aria-label="AutoMatters &amp; More: Gutsy ‘Busch Light CLASH at the Coliseum’ revs up a large new audience for NASCAR" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/1fe7bf7/2147483647/strip/true/crop/1280x853+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F25%2Fe16c9da54897a04a2594a9f6cce4%2Fthumbnail-caption-1-no-caption-needed-medallion-has-name-of-event.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/c7135e4/2147483647/strip/true/crop/1280x853+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F25%2Fe16c9da54897a04a2594a9f6cce4%2Fthumbnail-caption-1-no-caption-needed-medallion-has-name-of-event.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/6d8cec8/2147483647/strip/true/crop/1280x853+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F25%2Fe16c9da54897a04a2594a9f6cce4%2Fthumbnail-caption-1-no-caption-needed-medallion-has-name-of-event.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/f71ef1a/2147483647/strip/true/crop/1280x853+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F25%2Fe16c9da54897a04a2594a9f6cce4%2Fthumbnail-caption-1-no-caption-needed-medallion-has-name-of-event.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/54394d4/2147483647/strip/true/crop/1280x853+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F25%2Fe16c9da54897a04a2594a9f6cce4%2Fthumbnail-caption-1-no-caption-needed-medallion-has-name-of-event.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/a8576a3/2147483647/strip/true/crop/1280x853+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F25%2Fe16c9da54897a04a2594a9f6cce4%2Fthumbnail-caption-1-no-caption-needed-medallion-has-name-of-event.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="Medallion"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/394368c/2147483647/strip/true/crop/1280x853+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F25%2Fe16c9da54897a04a2594a9f6cce4%2Fthumbnail-caption-1-no-caption-needed-medallion-has-name-of-event.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/240cd09/2147483647/strip/true/crop/1280x853+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F25%2Fe16c9da54897a04a2594a9f6cce4%2Fthumbnail-caption-1-no-caption-needed-medallion-has-name-of-event.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/2d7bcc5/2147483647/strip/true/crop/1280x853+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F25%2Fe16c9da54897a04a2594a9f6cce4%2Fthumbnail-caption-1-no-caption-needed-medallion-has-name-of-event.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/f5635ec/2147483647/strip/true/crop/1280x853+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F25%2Fe16c9da54897a04a2594a9f6cce4%2Fthumbnail-caption-1-no-caption-needed-medallion-has-name-of-event.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/f14fa5a/2147483647/strip/true/crop/1280x853+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F25%2Fe16c9da54897a04a2594a9f6cce4%2Fthumbnail-caption-1-no-caption-needed-medallion-has-name-of-event.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/7d062f8/2147483647/strip/true/crop/1280x853+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F25%2Fe16c9da54897a04a2594a9f6cce4%2Fthumbnail-caption-1-no-caption-needed-medallion-has-name-of-event.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/7d062f8/2147483647/strip/true/crop/1280x853+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F94%2F25%2Fe16c9da54897a04a2594a9f6cce4%2Fthumbnail-caption-1-no-caption-needed-medallion-has-name-of-event.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/our-columns">Our Columns</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/our-columns/story/2022-02-11/automatters-more-gutsy-busch-light-clash-at-the-coliseum-revs-up-a-large-new-audience-for-nascar">AutoMatters &amp; More: Gutsy ‘Busch Light CLASH at the Coliseum’ revs up a large new audience for NASCAR</a> </p></div><p class="promo-timestamp" data-date="Feb. 11, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1644620855334" ></p></div></div></ps-promo></li><li data-click="liD3promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299c-d639-abff-edfe0ccf0000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/lifestyle/story/2022-02-05/anti-nuclear-vessel-docks-in-san-diego" aria-label="Column: Small boat on big mission docks in San Diego" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/41627a3/2147483647/strip/true/crop/1280x853+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Fdc%2Fc286edfb4afa8722e621d7c04ae8%2Fgolden-rule-on-sea-trial-in-2018.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/d8b3ed5/2147483647/strip/true/crop/1280x853+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Fdc%2Fc286edfb4afa8722e621d7c04ae8%2Fgolden-rule-on-sea-trial-in-2018.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/d3fb6ab/2147483647/strip/true/crop/1280x853+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Fdc%2Fc286edfb4afa8722e621d7c04ae8%2Fgolden-rule-on-sea-trial-in-2018.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/e7845c2/2147483647/strip/true/crop/1280x853+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Fdc%2Fc286edfb4afa8722e621d7c04ae8%2Fgolden-rule-on-sea-trial-in-2018.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/7553c7f/2147483647/strip/true/crop/1280x853+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Fdc%2Fc286edfb4afa8722e621d7c04ae8%2Fgolden-rule-on-sea-trial-in-2018.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/f7c97dd/2147483647/strip/true/crop/1280x853+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Fdc%2Fc286edfb4afa8722e621d7c04ae8%2Fgolden-rule-on-sea-trial-in-2018.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="The Golden Rule sailboat, shown on a training run, is visiting San Diego on an anti-nuclear weapons and peace mission."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/8b8eef0/2147483647/strip/true/crop/1280x853+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Fdc%2Fc286edfb4afa8722e621d7c04ae8%2Fgolden-rule-on-sea-trial-in-2018.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/fec35c7/2147483647/strip/true/crop/1280x853+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Fdc%2Fc286edfb4afa8722e621d7c04ae8%2Fgolden-rule-on-sea-trial-in-2018.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/578bf85/2147483647/strip/true/crop/1280x853+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Fdc%2Fc286edfb4afa8722e621d7c04ae8%2Fgolden-rule-on-sea-trial-in-2018.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/88ccff5/2147483647/strip/true/crop/1280x853+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Fdc%2Fc286edfb4afa8722e621d7c04ae8%2Fgolden-rule-on-sea-trial-in-2018.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/8cf0139/2147483647/strip/true/crop/1280x853+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Fdc%2Fc286edfb4afa8722e621d7c04ae8%2Fgolden-rule-on-sea-trial-in-2018.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/5624c1c/2147483647/strip/true/crop/1280x853+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Fdc%2Fc286edfb4afa8722e621d7c04ae8%2Fgolden-rule-on-sea-trial-in-2018.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/5624c1c/2147483647/strip/true/crop/1280x853+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2Fdc%2Fc286edfb4afa8722e621d7c04ae8%2Fgolden-rule-on-sea-trial-in-2018.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/lifestyle">Lifestyle</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/lifestyle/story/2022-02-05/anti-nuclear-vessel-docks-in-san-diego">Column: Small boat on big mission docks in San Diego</a> </p></div><p class="promo-timestamp" data-date="Feb. 5, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1644093501447" ></p></div></div></ps-promo></li><li data-click="liD4promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299c-d639-abff-edfe0cd20000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/our-columns/story/2022-02-04/automatters-more-the-old-disneyland-that-we-love-is-back-and-getting-better" aria-label="AutoMatters &amp; More: The old Disneyland that we love is back — and getting better" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/b6a6387/2147483647/strip/true/crop/824x549+0+244/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2Fa7%2Ff9e1549a47e38ba8fad85c1d670e%2Fthumbnail-caption-1-my-donald-duck-disneyland-postcard-from-the-1950s.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/87854f9/2147483647/strip/true/crop/824x549+0+244/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2Fa7%2Ff9e1549a47e38ba8fad85c1d670e%2Fthumbnail-caption-1-my-donald-duck-disneyland-postcard-from-the-1950s.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/d4b7fa3/2147483647/strip/true/crop/824x549+0+244/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2Fa7%2Ff9e1549a47e38ba8fad85c1d670e%2Fthumbnail-caption-1-my-donald-duck-disneyland-postcard-from-the-1950s.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/d0405e3/2147483647/strip/true/crop/824x549+0+244/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2Fa7%2Ff9e1549a47e38ba8fad85c1d670e%2Fthumbnail-caption-1-my-donald-duck-disneyland-postcard-from-the-1950s.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/0214bb0/2147483647/strip/true/crop/824x549+0+244/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2Fa7%2Ff9e1549a47e38ba8fad85c1d670e%2Fthumbnail-caption-1-my-donald-duck-disneyland-postcard-from-the-1950s.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/caabfec/2147483647/strip/true/crop/824x549+0+244/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2Fa7%2Ff9e1549a47e38ba8fad85c1d670e%2Fthumbnail-caption-1-my-donald-duck-disneyland-postcard-from-the-1950s.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="My Donald Duck Disneyland postcard from the 1950s."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/9debc8b/2147483647/strip/true/crop/824x549+0+244/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2Fa7%2Ff9e1549a47e38ba8fad85c1d670e%2Fthumbnail-caption-1-my-donald-duck-disneyland-postcard-from-the-1950s.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/a53a3f9/2147483647/strip/true/crop/824x549+0+244/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2Fa7%2Ff9e1549a47e38ba8fad85c1d670e%2Fthumbnail-caption-1-my-donald-duck-disneyland-postcard-from-the-1950s.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/5f236e5/2147483647/strip/true/crop/824x549+0+244/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2Fa7%2Ff9e1549a47e38ba8fad85c1d670e%2Fthumbnail-caption-1-my-donald-duck-disneyland-postcard-from-the-1950s.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/ddffb4f/2147483647/strip/true/crop/824x549+0+244/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2Fa7%2Ff9e1549a47e38ba8fad85c1d670e%2Fthumbnail-caption-1-my-donald-duck-disneyland-postcard-from-the-1950s.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/662032f/2147483647/strip/true/crop/824x549+0+244/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2Fa7%2Ff9e1549a47e38ba8fad85c1d670e%2Fthumbnail-caption-1-my-donald-duck-disneyland-postcard-from-the-1950s.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/cf6ec7a/2147483647/strip/true/crop/824x549+0+244/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2Fa7%2Ff9e1549a47e38ba8fad85c1d670e%2Fthumbnail-caption-1-my-donald-duck-disneyland-postcard-from-the-1950s.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/cf6ec7a/2147483647/strip/true/crop/824x549+0+244/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F84%2Fa7%2Ff9e1549a47e38ba8fad85c1d670e%2Fthumbnail-caption-1-my-donald-duck-disneyland-postcard-from-the-1950s.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/our-columns">Our Columns</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/our-columns/story/2022-02-04/automatters-more-the-old-disneyland-that-we-love-is-back-and-getting-better">AutoMatters &amp; More: The old Disneyland that we love is back — and getting better</a> </p></div><p class="promo-timestamp" data-date="Feb. 4, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1644016572160" ></p></div></div></ps-promo></li><li data-click="liD5promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299c-d639-abff-edfe0cd50002" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/our-columns/story/2022-01-28/automatters-more-omega-mart-park-your-ride-shop-inside" aria-label="AutoMatters &amp; More: OMEGA MART — Park your ride &amp; shop inside" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/9c1757c/2147483647/strip/true/crop/1082x721+99+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F38%2F46be68e84daba1e2c4f524a6012a%2Fthumbnail-caption-1-no-caption-necessary-omega-mart-exterior.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/e857aff/2147483647/strip/true/crop/1082x721+99+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F38%2F46be68e84daba1e2c4f524a6012a%2Fthumbnail-caption-1-no-caption-necessary-omega-mart-exterior.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/18a961d/2147483647/strip/true/crop/1082x721+99+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F38%2F46be68e84daba1e2c4f524a6012a%2Fthumbnail-caption-1-no-caption-necessary-omega-mart-exterior.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/affd5b5/2147483647/strip/true/crop/1082x721+99+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F38%2F46be68e84daba1e2c4f524a6012a%2Fthumbnail-caption-1-no-caption-necessary-omega-mart-exterior.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/19b2c6e/2147483647/strip/true/crop/1082x721+99+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F38%2F46be68e84daba1e2c4f524a6012a%2Fthumbnail-caption-1-no-caption-necessary-omega-mart-exterior.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/4b0daf7/2147483647/strip/true/crop/1082x721+99+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F38%2F46be68e84daba1e2c4f524a6012a%2Fthumbnail-caption-1-no-caption-necessary-omega-mart-exterior.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="180px"   >     <img class="image" alt="The exterior of Omega Mart"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/d62a105/2147483647/strip/true/crop/1082x721+99+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F38%2F46be68e84daba1e2c4f524a6012a%2Fthumbnail-caption-1-no-caption-necessary-omega-mart-exterior.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/7393d37/2147483647/strip/true/crop/1082x721+99+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F38%2F46be68e84daba1e2c4f524a6012a%2Fthumbnail-caption-1-no-caption-necessary-omega-mart-exterior.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/f76d02b/2147483647/strip/true/crop/1082x721+99+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F38%2F46be68e84daba1e2c4f524a6012a%2Fthumbnail-caption-1-no-caption-necessary-omega-mart-exterior.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/ed75721/2147483647/strip/true/crop/1082x721+99+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F38%2F46be68e84daba1e2c4f524a6012a%2Fthumbnail-caption-1-no-caption-necessary-omega-mart-exterior.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/3f32250/2147483647/strip/true/crop/1082x721+99+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F38%2F46be68e84daba1e2c4f524a6012a%2Fthumbnail-caption-1-no-caption-necessary-omega-mart-exterior.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/28f7825/2147483647/strip/true/crop/1082x721+99+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F38%2F46be68e84daba1e2c4f524a6012a%2Fthumbnail-caption-1-no-caption-necessary-omega-mart-exterior.jpg 840w" data-sizes="180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/28f7825/2147483647/strip/true/crop/1082x721+99+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F38%2F46be68e84daba1e2c4f524a6012a%2Fthumbnail-caption-1-no-caption-necessary-omega-mart-exterior.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/our-columns">Our Columns</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/our-columns/story/2022-01-28/automatters-more-omega-mart-park-your-ride-shop-inside">AutoMatters &amp; More: OMEGA MART — Park your ride &amp; shop inside</a> </p></div><p class="promo-timestamp" data-date="Jan. 28, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1643410634200" ></p></div></div></ps-promo></li></ul></div> </div>   </div></main>  <aside class="rail"><div class="rail-content">  <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad4e5a97d9-d927-47ad-b552-53b60d1f775d" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/ourcolumns"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><ps-promo class="promo promo-position-large promo-medium"  data-module-id="0000016c-490b-d1e6-a3fd-efffbdbe0000" data-content-type="oneOffPage"  data-show-img



><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/supportus" aria-label="Support Our Journalism" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c44c9b0/2147483647/strip/true/crop/625x417+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/405be26/2147483647/strip/true/crop/625x417+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/04cd19c/2147483647/strip/true/crop/625x417+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/ba5f517/2147483647/strip/true/crop/625x417+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ed4ee5c/2147483647/strip/true/crop/625x417+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/d129b4b/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="100vw"   >     <img class="image" alt=""   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/0bec495/2147483647/strip/true/crop/625x417+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/51c33fe/2147483647/strip/true/crop/625x417+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/9176048/2147483647/strip/true/crop/625x417+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/ff6b19c/2147483647/strip/true/crop/625x417+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/840ea27/2147483647/strip/true/crop/625x417+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/cb05e7f/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg 840w" data-sizes="100vw"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/cb05e7f/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F98%2Fd0%2Fa7577ef741fdaadb87e8207528fb%2Fbecome-a-supporter-delmart.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/supportus">Support Our Journalism</a> </p></div><p class="promo-description">Choose any amount, cancel any time</p><p class="promo-timestamp" data-date="April 27, 2021" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1619554151079" ></p></div></div></ps-promo><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000178-1d7a-dffe-a3fc-1ffed2270000" data-content-type="oneOffPage"  data-show-img



><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/dmt-submit-a-letter-to-the-editor-story.html" aria-label="Submit a letter to the editor" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c34166a/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="   >     <img class="image" alt=""   width="320"   height="214"   data-src="https://ca-times.brightspotcdn.com/dims4/default/108b447/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/dmt-submit-a-letter-to-the-editor-story.html">Submit a letter to the editor</a> </p></div><p class="promo-timestamp" data-date="April 18, 2019" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1555609330389" ></p></div></div></ps-promo> <div class="list list-c list-spacer-bottom"  data-list-id="00000169-da0c-d38d-af7f-fa5fb3210001" data-module-id="00000169-da0c-d38d-af7f-fa5fb3210001"> <div class="list-header list-c-list-header" >  <p class="list-header-title list-c-list-header-title" data-counter="6">Latest News </p>  </div><ul class="list-menu"><li data-click="liC0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299c-d639-abff-edfe0d4e0000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/news/story/2022-02-23/del-mar-council-passes-resolution-supporting-long-term-solution-for-san-onofre" aria-label="Del Mar council passes resolution supporting long-term solution for San Onofre" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/a28f66a/2147483647/strip/true/crop/840x560+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Fdc%2F34a6eebd47e0b287cb090d19e5d2%2Fcity-hall-del-mar.jfif 110w,https://ca-times.brightspotcdn.com/dims4/default/9756001/2147483647/strip/true/crop/840x560+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Fdc%2F34a6eebd47e0b287cb090d19e5d2%2Fcity-hall-del-mar.jfif 180w,https://ca-times.brightspotcdn.com/dims4/default/54bccaf/2147483647/strip/true/crop/840x560+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Fdc%2F34a6eebd47e0b287cb090d19e5d2%2Fcity-hall-del-mar.jfif 320w,https://ca-times.brightspotcdn.com/dims4/default/b625607/2147483647/strip/true/crop/840x560+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Fdc%2F34a6eebd47e0b287cb090d19e5d2%2Fcity-hall-del-mar.jfif 568w,https://ca-times.brightspotcdn.com/dims4/default/fd9212b/2147483647/strip/true/crop/840x560+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Fdc%2F34a6eebd47e0b287cb090d19e5d2%2Fcity-hall-del-mar.jfif 768w,https://ca-times.brightspotcdn.com/dims4/default/55c8f44/2147483647/strip/true/crop/840x560+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Fdc%2F34a6eebd47e0b287cb090d19e5d2%2Fcity-hall-del-mar.jfif 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="(max-width: 320px) 110px, 180px"   >     <img class="image" alt="Del Mar City Hall"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/e4385bb/2147483647/strip/true/crop/840x560+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Fdc%2F34a6eebd47e0b287cb090d19e5d2%2Fcity-hall-del-mar.jfif 110w,https://ca-times.brightspotcdn.com/dims4/default/c0f8883/2147483647/strip/true/crop/840x560+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Fdc%2F34a6eebd47e0b287cb090d19e5d2%2Fcity-hall-del-mar.jfif 180w,https://ca-times.brightspotcdn.com/dims4/default/8fa5944/2147483647/strip/true/crop/840x560+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Fdc%2F34a6eebd47e0b287cb090d19e5d2%2Fcity-hall-del-mar.jfif 320w,https://ca-times.brightspotcdn.com/dims4/default/61e13aa/2147483647/strip/true/crop/840x560+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Fdc%2F34a6eebd47e0b287cb090d19e5d2%2Fcity-hall-del-mar.jfif 568w,https://ca-times.brightspotcdn.com/dims4/default/ee155c9/2147483647/strip/true/crop/840x560+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Fdc%2F34a6eebd47e0b287cb090d19e5d2%2Fcity-hall-del-mar.jfif 768w,https://ca-times.brightspotcdn.com/dims4/default/b89ba71/2147483647/strip/true/crop/840x560+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Fdc%2F34a6eebd47e0b287cb090d19e5d2%2Fcity-hall-del-mar.jfif 840w" data-sizes="(max-width: 320px) 110px, 180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/b89ba71/2147483647/strip/true/crop/840x560+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Fdc%2F34a6eebd47e0b287cb090d19e5d2%2Fcity-hall-del-mar.jfif" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/news">News</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/news/story/2022-02-23/del-mar-council-passes-resolution-supporting-long-term-solution-for-san-onofre">Del Mar council passes resolution supporting long-term solution for San Onofre</a> </p></div><p class="promo-timestamp" data-date="Feb. 23, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1645646989974" ></p></div></div></ps-promo></li><li data-click="liC1promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299c-d639-abff-edfe0d500001" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/news/story/2022-02-24/parents-question-del-mar-districts-message-on-school-masking" aria-label="Parents question Del Mar district’s message on school masking" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/c2d18eb/2147483647/strip/true/crop/714x476+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5f%2F9f%2Fce6cc684443fb2be49376d4b984d%2Fca-times.brightspotcdn.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/7351988/2147483647/strip/true/crop/714x476+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5f%2F9f%2Fce6cc684443fb2be49376d4b984d%2Fca-times.brightspotcdn.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/d47b0cd/2147483647/strip/true/crop/714x476+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5f%2F9f%2Fce6cc684443fb2be49376d4b984d%2Fca-times.brightspotcdn.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/96f273b/2147483647/strip/true/crop/714x476+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5f%2F9f%2Fce6cc684443fb2be49376d4b984d%2Fca-times.brightspotcdn.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/8a6d527/2147483647/strip/true/crop/714x476+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5f%2F9f%2Fce6cc684443fb2be49376d4b984d%2Fca-times.brightspotcdn.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/ab7a870/2147483647/strip/true/crop/714x476+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5f%2F9f%2Fce6cc684443fb2be49376d4b984d%2Fca-times.brightspotcdn.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="(max-width: 320px) 110px, 180px"   >     <img class="image" alt="Former Ocean Air P"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/d9ef88c/2147483647/strip/true/crop/714x476+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5f%2F9f%2Fce6cc684443fb2be49376d4b984d%2Fca-times.brightspotcdn.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/8634f7e/2147483647/strip/true/crop/714x476+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5f%2F9f%2Fce6cc684443fb2be49376d4b984d%2Fca-times.brightspotcdn.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/0cb2b13/2147483647/strip/true/crop/714x476+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5f%2F9f%2Fce6cc684443fb2be49376d4b984d%2Fca-times.brightspotcdn.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/f15eadb/2147483647/strip/true/crop/714x476+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5f%2F9f%2Fce6cc684443fb2be49376d4b984d%2Fca-times.brightspotcdn.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/192428f/2147483647/strip/true/crop/714x476+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5f%2F9f%2Fce6cc684443fb2be49376d4b984d%2Fca-times.brightspotcdn.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/8708682/2147483647/strip/true/crop/714x476+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5f%2F9f%2Fce6cc684443fb2be49376d4b984d%2Fca-times.brightspotcdn.jpg 840w" data-sizes="(max-width: 320px) 110px, 180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/8708682/2147483647/strip/true/crop/714x476+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5f%2F9f%2Fce6cc684443fb2be49376d4b984d%2Fca-times.brightspotcdn.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/news">News</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/news/story/2022-02-24/parents-question-del-mar-districts-message-on-school-masking">Parents question Del Mar district’s message on school masking</a> </p></div><p class="promo-timestamp" data-date="Feb. 23, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1645644885611" ></p></div></div></ps-promo></li><li data-click="liC2promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299c-d639-abff-edfe0d520000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/news/story/2022-02-24/del-mar-heights-school-demo-to-begin-early-march" aria-label="Del Mar Heights School demo to begin early March" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/1463b79/2147483647/strip/true/crop/5184x3456+0+0/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F44%2F5a%2F9f12bac7462db58bf75acab48edc%2Fimg-6572.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/5c640f4/2147483647/strip/true/crop/5184x3456+0+0/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F44%2F5a%2F9f12bac7462db58bf75acab48edc%2Fimg-6572.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/2806e95/2147483647/strip/true/crop/5184x3456+0+0/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F44%2F5a%2F9f12bac7462db58bf75acab48edc%2Fimg-6572.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/1258f5e/2147483647/strip/true/crop/5184x3456+0+0/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F44%2F5a%2F9f12bac7462db58bf75acab48edc%2Fimg-6572.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/e7ba66b/2147483647/strip/true/crop/5184x3456+0+0/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F44%2F5a%2F9f12bac7462db58bf75acab48edc%2Fimg-6572.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/53cfe89/2147483647/strip/true/crop/5184x3456+0+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F44%2F5a%2F9f12bac7462db58bf75acab48edc%2Fimg-6572.JPG 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="(max-width: 320px) 110px, 180px"   >     <img class="image" alt="The entry of the Del Mar Heights School."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/a5f89eb/2147483647/strip/true/crop/5184x3456+0+0/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F44%2F5a%2F9f12bac7462db58bf75acab48edc%2Fimg-6572.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/9975dd5/2147483647/strip/true/crop/5184x3456+0+0/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F44%2F5a%2F9f12bac7462db58bf75acab48edc%2Fimg-6572.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/699843d/2147483647/strip/true/crop/5184x3456+0+0/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F44%2F5a%2F9f12bac7462db58bf75acab48edc%2Fimg-6572.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/bba7c08/2147483647/strip/true/crop/5184x3456+0+0/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F44%2F5a%2F9f12bac7462db58bf75acab48edc%2Fimg-6572.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/a66e45c/2147483647/strip/true/crop/5184x3456+0+0/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F44%2F5a%2F9f12bac7462db58bf75acab48edc%2Fimg-6572.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/58d237e/2147483647/strip/true/crop/5184x3456+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F44%2F5a%2F9f12bac7462db58bf75acab48edc%2Fimg-6572.JPG 840w" data-sizes="(max-width: 320px) 110px, 180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/58d237e/2147483647/strip/true/crop/5184x3456+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F44%2F5a%2F9f12bac7462db58bf75acab48edc%2Fimg-6572.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/news">News</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/news/story/2022-02-24/del-mar-heights-school-demo-to-begin-early-march">Del Mar Heights School demo to begin early March</a> </p></div><p class="promo-timestamp" data-date="Feb. 23, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1645638179845" ></p></div></div></ps-promo></li><li data-click="liC3promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299c-d639-abff-edfe0d540002" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/art/story/2022-02-23/theater-notebook-despite-states-lifting-of-indoor-mask-mandate-local-theater-still-embrace-face-coverings" aria-label="Theater Notebook: Despite state’s lifting of indoor mask mandate, local theaters still embrace face coverings" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/cc75d49/2147483647/strip/true/crop/3122x2081+0+127/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fa4%2F69c5f51448e0a12c1fb3f1045b82%2Fthe-jungle-book-2.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/78374a6/2147483647/strip/true/crop/3122x2081+0+127/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fa4%2F69c5f51448e0a12c1fb3f1045b82%2Fthe-jungle-book-2.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/c764762/2147483647/strip/true/crop/3122x2081+0+127/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fa4%2F69c5f51448e0a12c1fb3f1045b82%2Fthe-jungle-book-2.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/e1658a0/2147483647/strip/true/crop/3122x2081+0+127/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fa4%2F69c5f51448e0a12c1fb3f1045b82%2Fthe-jungle-book-2.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/6cda2bb/2147483647/strip/true/crop/3122x2081+0+127/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fa4%2F69c5f51448e0a12c1fb3f1045b82%2Fthe-jungle-book-2.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/01ef132/2147483647/strip/true/crop/3122x2081+0+127/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fa4%2F69c5f51448e0a12c1fb3f1045b82%2Fthe-jungle-book-2.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="(max-width: 320px) 110px, 180px"   >     <img class="image" alt="A scene from San Diego Junior Theatre&#x27;s  &quot;The Jungle Book.&quot;"   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/e39838c/2147483647/strip/true/crop/3122x2081+0+127/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fa4%2F69c5f51448e0a12c1fb3f1045b82%2Fthe-jungle-book-2.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/ed8613d/2147483647/strip/true/crop/3122x2081+0+127/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fa4%2F69c5f51448e0a12c1fb3f1045b82%2Fthe-jungle-book-2.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/7b878cc/2147483647/strip/true/crop/3122x2081+0+127/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fa4%2F69c5f51448e0a12c1fb3f1045b82%2Fthe-jungle-book-2.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/ce8bfe9/2147483647/strip/true/crop/3122x2081+0+127/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fa4%2F69c5f51448e0a12c1fb3f1045b82%2Fthe-jungle-book-2.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/56c1a69/2147483647/strip/true/crop/3122x2081+0+127/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fa4%2F69c5f51448e0a12c1fb3f1045b82%2Fthe-jungle-book-2.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/6424993/2147483647/strip/true/crop/3122x2081+0+127/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fa4%2F69c5f51448e0a12c1fb3f1045b82%2Fthe-jungle-book-2.jpg 840w" data-sizes="(max-width: 320px) 110px, 180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/6424993/2147483647/strip/true/crop/3122x2081+0+127/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2Fa4%2F69c5f51448e0a12c1fb3f1045b82%2Fthe-jungle-book-2.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/art">Arts &amp; Entertainment</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/art/story/2022-02-23/theater-notebook-despite-states-lifting-of-indoor-mask-mandate-local-theater-still-embrace-face-coverings">Theater Notebook: Despite state’s lifting of indoor mask mandate, local theaters still embrace face coverings</a> </p></div><p class="promo-timestamp" data-date="Feb. 23, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1645621282677" ></p></div></div></ps-promo></li><li data-click="liC4promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299c-d639-abff-edfe0d570001" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/news/story/2022-02-24/solana-beach-school-district-picks-its-new-trustee-area-map" aria-label="Solana Beach School District picks its new trustee area map" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/9f41eb1/2147483647/strip/true/crop/535x357+0+130/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F82%2F22c3e8b345bdadacd9a282a1678f%2Fsbsd-map.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/5935b8f/2147483647/strip/true/crop/535x357+0+130/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F82%2F22c3e8b345bdadacd9a282a1678f%2Fsbsd-map.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/d43586d/2147483647/strip/true/crop/535x357+0+130/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F82%2F22c3e8b345bdadacd9a282a1678f%2Fsbsd-map.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/2bdbd5f/2147483647/strip/true/crop/535x357+0+130/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F82%2F22c3e8b345bdadacd9a282a1678f%2Fsbsd-map.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/8176e9a/2147483647/strip/true/crop/535x357+0+130/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F82%2F22c3e8b345bdadacd9a282a1678f%2Fsbsd-map.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/5735622/2147483647/strip/true/crop/535x357+0+130/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F82%2F22c3e8b345bdadacd9a282a1678f%2Fsbsd-map.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="(max-width: 320px) 110px, 180px"   >     <img class="image" alt="The approved new SBSD map."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/5e0693e/2147483647/strip/true/crop/535x357+0+130/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F82%2F22c3e8b345bdadacd9a282a1678f%2Fsbsd-map.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/43c262e/2147483647/strip/true/crop/535x357+0+130/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F82%2F22c3e8b345bdadacd9a282a1678f%2Fsbsd-map.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/31e2338/2147483647/strip/true/crop/535x357+0+130/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F82%2F22c3e8b345bdadacd9a282a1678f%2Fsbsd-map.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/516cabf/2147483647/strip/true/crop/535x357+0+130/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F82%2F22c3e8b345bdadacd9a282a1678f%2Fsbsd-map.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/a43361a/2147483647/strip/true/crop/535x357+0+130/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F82%2F22c3e8b345bdadacd9a282a1678f%2Fsbsd-map.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/da114cc/2147483647/strip/true/crop/535x357+0+130/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F82%2F22c3e8b345bdadacd9a282a1678f%2Fsbsd-map.jpg 840w" data-sizes="(max-width: 320px) 110px, 180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/da114cc/2147483647/strip/true/crop/535x357+0+130/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F85%2F82%2F22c3e8b345bdadacd9a282a1678f%2Fsbsd-map.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/news">News</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/news/story/2022-02-24/solana-beach-school-district-picks-its-new-trustee-area-map">Solana Beach School District picks its new trustee area map</a> </p></div><p class="promo-timestamp" data-date="Feb. 22, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1645561209192" ></p></div></div></ps-promo></li><li data-click="liC5promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="0000017f-299c-d639-abff-edfe0d5a0000" data-content-type="article"  data-show-img
 data-left-center


><div class="promo-wrapper"><div class="promo-media"><a class="link" href="https://www.delmartimes.net/lifestyle/story/2022-02-22/q-a-with-community-resource-center-ceo-on-teen-dating-violence-awareness-month" aria-label="Insight: Q&amp;A with Community Resource Center CEO on Teen Dating Violence Awareness Month" ><picture >    <source  type="image/webp"   data-lazy-load="true" data-srcset="https://ca-times.brightspotcdn.com/dims4/default/2b2cb67/2147483647/strip/true/crop/3024x2016+0+313/resize/110x73!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2Fda%2Fbe7692a04db6b9032c2238dcf0e0%2Fis-welcome-cesar-2021-03-04-pic6.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/82bf88a/2147483647/strip/true/crop/3024x2016+0+313/resize/180x120!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2Fda%2Fbe7692a04db6b9032c2238dcf0e0%2Fis-welcome-cesar-2021-03-04-pic6.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/a8fcd6a/2147483647/strip/true/crop/3024x2016+0+313/resize/320x213!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2Fda%2Fbe7692a04db6b9032c2238dcf0e0%2Fis-welcome-cesar-2021-03-04-pic6.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/6daa81c/2147483647/strip/true/crop/3024x2016+0+313/resize/568x379!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2Fda%2Fbe7692a04db6b9032c2238dcf0e0%2Fis-welcome-cesar-2021-03-04-pic6.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/b3369aa/2147483647/strip/true/crop/3024x2016+0+313/resize/768x512!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2Fda%2Fbe7692a04db6b9032c2238dcf0e0%2Fis-welcome-cesar-2021-03-04-pic6.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/ab7ede8/2147483647/strip/true/crop/3024x2016+0+313/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2Fda%2Fbe7692a04db6b9032c2238dcf0e0%2Fis-welcome-cesar-2021-03-04-pic6.jpg 840w" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-sizes="(max-width: 320px) 110px, 180px"   >     <img class="image" alt="The Community Resource Center is located in Encinitas."   data-srcset="https://ca-times.brightspotcdn.com/dims4/default/ab7a19e/2147483647/strip/true/crop/3024x2016+0+313/resize/110x73!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2Fda%2Fbe7692a04db6b9032c2238dcf0e0%2Fis-welcome-cesar-2021-03-04-pic6.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/da74279/2147483647/strip/true/crop/3024x2016+0+313/resize/180x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2Fda%2Fbe7692a04db6b9032c2238dcf0e0%2Fis-welcome-cesar-2021-03-04-pic6.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/a74d019/2147483647/strip/true/crop/3024x2016+0+313/resize/320x213!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2Fda%2Fbe7692a04db6b9032c2238dcf0e0%2Fis-welcome-cesar-2021-03-04-pic6.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/78b7855/2147483647/strip/true/crop/3024x2016+0+313/resize/568x379!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2Fda%2Fbe7692a04db6b9032c2238dcf0e0%2Fis-welcome-cesar-2021-03-04-pic6.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/89672a1/2147483647/strip/true/crop/3024x2016+0+313/resize/768x512!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2Fda%2Fbe7692a04db6b9032c2238dcf0e0%2Fis-welcome-cesar-2021-03-04-pic6.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/a38f453/2147483647/strip/true/crop/3024x2016+0+313/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2Fda%2Fbe7692a04db6b9032c2238dcf0e0%2Fis-welcome-cesar-2021-03-04-pic6.jpg 840w" data-sizes="(max-width: 320px) 110px, 180px"    width="840"   height="560"   data-src="https://ca-times.brightspotcdn.com/dims4/default/a38f453/2147483647/strip/true/crop/3024x2016+0+313/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2Fda%2Fbe7692a04db6b9032c2238dcf0e0%2Fis-welcome-cesar-2021-03-04-pic6.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.delmartimes.net/lifestyle">Lifestyle</a></p><p class="promo-title" > <a class="link" href="https://www.delmartimes.net/lifestyle/story/2022-02-22/q-a-with-community-resource-center-ceo-on-teen-dating-violence-awareness-month">Insight: Q&amp;A with Community Resource Center CEO on Teen Dating Violence Awareness Month</a> </p></div><p class="promo-timestamp" data-date="Feb. 22, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1645559849414" ></p></div></div></ps-promo></li></ul></div> <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-adc48fa283-2e8b-4609-854a-dc9de1708c24" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/ourcolumns"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-adb1378494-57e9-4c56-9832-8e16fc7b7b73" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/ourcolumns"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad4318e159-e77b-4d6e-93ff-0c98d0397874" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/ourcolumns"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad3e581694-91ea-4d4b-80db-3b49b2f7de38" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/ourcolumns"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div> </div></aside>  </div></div></div>  <div class="page-below"  data-click="below" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad6acec911-837a-4b04-b966-51049d6a0812" class="google-dfp-ad" data-slot-name="/21787098806/web.delmartimes/ourcolumns"  data-slot-sizes="[[970, 250], [970, 90], [728, 90]]"  data-ad-type="leaderboard"  data-ptype="story"  data-slot-ad-size-maps="[[[1024, 0], [970, 250], [970, 90], [728, 90]], [[0, 0], [300, 250]]]" ><span class="google-dfp-ad-placeholder"></span></div></div></div>  </div> <footer class="page-footer"><div class="page-footer-content"> <div class="page-footer-logo"><a aria-label="home page" href="/"  ><picture >     <img class="page-logo-image" alt=""   width="515"   height="120"   data-src="https://ca-times.brightspotcdn.com/72/72/807623854ba0b72c783a60f33352/del-mar-times-sbs-cvn.svg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  >  </picture></a></div> <div class="page-footer-group"><div class="group"><div class="rich-text-module"  data-module-id="00000169-e9f4-de85-aff9-fdf581e50000">  <div class="rich-text-body rich-text-items"><p><a class="link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a><br><a class="link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms of Service</a><br><a class="link" href="https://www.delmartimes.net/subscribe-to-our-newsletter">Sign Up For Our Newsletter</a></p></div>  </div><div class="page-footer-social"><div class="social-bar"><p class="social-bar-heading">Follow Us</p>  <ul class="social-bar-menu">  <li><a class="social-link" rel="noreferrer noopener" href="https://www.facebook.com/mydelmartimes/" target="_blank" data-social-service="facebook" ><svg class="icon social-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">facebook</span></a></li>  </ul>  </div></div></div><div class="group"><nav class="footer-navigation" ><ul class="footer-navigation-menu"><li class="footer-navigation-menu-column" data-click="navf0">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.delmartimes.net/contact-us" >Contact Us</a></li>  <li><a class="navigation-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53"  target="_blank" >Classifieds</a></li>  <li><a class="navigation-link" href="https://www.sandiegouniontribune.com/terms-of-service" >Terms </a></li>  </ul>  </li><li class="footer-navigation-menu-column" data-click="navf1">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.delmartimes.net/advertise" >Advertise</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/find-a-copy" >Find a Copy</a></li>  <li><a class="navigation-link" href="https://www.delmartimes.net/digital-publications" >Digital Publications</a></li>  <li><a class="navigation-link" href="http://enewspaper.solanabeachsun.com/"  target="_blank" >Solana Beach Sun E-Newspaper</a></li>  <li><a class="navigation-link" href="http://cv-enewspaper.delmartimes.net/"  target="_blank" >Carmel Valley E-Newspaper</a></li>  <li><a class="navigation-link" href="http://enewspaper.delmartimes.net/"  target="_blank" >Del Mar Times E-Newspaper</a></li>  </ul>  </li></ul></nav></div></div><div class="page-footer-disclaimer">Copyright © 2022, Del Mar Times | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div></div></footer>  </body></html>