<!DOCTYPE html>
<html class="ArticlePage" lang="en-US">
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
        --siteBgColor: #ffffff;
        --siteInverseBgColor: #000000;

        --headerBgColor: #1f6aaa;
        --headerBgColorInverse: #000000;
        --headerBorderColor: #e6e6e6;
        --headerBorderColorInverse: #858585;
        --headerTextColor: #ffffff;
        --headerTextColorInverse: #ffffff;
        --headerMenuBgColor: #ffffff;
        --headerMenuTextColor: #333333;

        --secondaryHeaderBgColor: #1f6aaa;
        --secondaryHeaderTextColor: #ffffff;

        --sectionHeaderBgColor: #ffffff;
        --sectionHeaderBorderColor: #e6e6e6;
        --sectionHeaderTextColor: #333333;
        --sectionNavTextColor: #333333;
        --sectionNavDropdownColor: #333333;
        --sectionNavCurrentIndicatorColor: #557a95;

        --footerBgColor: #1f6aaa;
        --footerTextColor: #ffffff;

        --primaryTextColor: #333333;
        --primaryTextColorInverse: #ffffff;
        --secondaryTextColor: #666666;
        --secondaryTextColorInverse: #666666;
        --tertiaryTextColor: #666666;
        --tertiaryTextColorInverse: #666666;

        --listBorderColor: #030202;
        --gridBorderColor: #e6e6e6;

        --buttonBgColor: #ffffff;
        --buttonTextColor: #333333;
        --inverseButtonBgColor: #030202;
        --tagButtonBgColor: #1f6aaa;
        --tagButtonTextColor: #ffffff;

        --breakingBgColor: #e12327;
        --breakingTextColor: #ffffff;

        --sponsoredBgColor: #3e52ff;
        --sponsoredTextColor: #ffffff;

        --liveBannerBgColor: #333333;
        --liveBannerTextColor: #ffffff;

        --brandColor: #557a95;

        --secondaryColor1: #666666;
        --secondaryColor2: #666666;
        --secondaryColor3: #666666;
        --secondaryColor4: #f5f5f5;
        --secondaryColor5: #ffffff;
        --secondaryColor6: #666666;
        --secondaryColor7: #333333;
        --secondaryColor8: #030202;

        --primaryHeadlineFont: Vollkorn;
        --secondaryHeadlineFont: BentonGothic;
        --tertiaryHeadlineFont: FranklinGothic;
        --sectionHeaderFont: FranklinGothic;
        --bodyFont: Georgia;
        }
    </style>

    

    <meta property="og:title" content="Local student-athletes make the best of freshman year at college">

    <meta property="og:url" content="https://www.delmartimes.net/sports/story/2019-06-20/students-college-athletes-fresh">

    <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/6261930/2147483647/strip/true/crop/3443x1808+0+146/resize/1200x630!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F85%2F88%2Fe90bb187469faad9e444cb911ade%2Fjames-song2-jpeg.jpg">

    
    <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/6261930/2147483647/strip/true/crop/3443x1808+0+146/resize/1200x630!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F85%2F88%2Fe90bb187469faad9e444cb911ade%2Fjames-song2-jpeg.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="JAMES SONG2 JPEG.jpg">
    


    <meta property="og:description" content="For any student, freshman year of college is a time that combines a likely move away from the comfort and familiarity of home with the excitement and anxiety of relative autonomy for the first time. ">

    <meta property="og:site_name" content="Del Mar Times">



    <meta property="og:type" content="article">

    <meta property="article:author" content="">

    <meta property="article:published_time" content="2019-06-21T00:08:48.1">

    <meta property="article:section" content="Sports">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    <meta name="twitter:description" content="For any student, freshman year of college is a time that combines a likely move away from the comfort and familiarity of home with the excitement and anxiety of relative autonomy for the first time. "/>
    
    
    <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/fb084e0/2147483647/strip/true/crop/3443x1937+0+82/resize/1200x675!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F85%2F88%2Fe90bb187469faad9e444cb911ade%2Fjames-song2-jpeg.jpg"/>


    
    <meta name="twitter:image:alt" content="JAMES SONG2 JPEG.jpg"/>
    
    
    
    
    <meta name="twitter:title" content="Local student-athletes make the best of freshman year at college"/>
    

    <meta property="fb:app_id" content="125832154430708">

<link rel="preconnect" href="//fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="//eb.trbas.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//www.google-analytics.com">
<link rel="preconnect" href="//static.chartbeat.com">
<link rel="preconnect" href="//www.googletagservices.com">
<link rel="preconnect" href="//bidder.criteo.com">
<link rel="preconnect" href="//gum.criteo.com">
<link rel="preconnect" href="//static.criteo.net">
<link rel="preconnect" href="//js-sec.indexww.com">
<link rel="preconnect" href="//as-sec.casalemedia.com">
<link rel="preconnect" href="//as.casalemedia.com">
<link rel="preconnect" href="//c.amazon-adsystem.com" crossorigin>
<link rel="preconnect" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//s.ntv.io">
<link rel="preconnect" href="//a.teads.tv">
<link rel="preconnect" href="//t.teads.tv">
<link rel="preconnect" href="//ssor.tribdss.com">
<link rel="preconnect" href="//dss.platform.californiatimes.com">
<link rel="preconnect" href="//b.scorecardresearch.com">
<link rel="preconnect" href="//pubads.g.doubleclick.net">
<link rel="preconnect" href="//tpc.googlesyndication.com">
<link rel="preconnect" href="//ca-times.brightspotcdn.com" crossorigin>
<link rel="preconnect" href="//ping.chartbeat.net">
<link rel="preconnect" href="//connect.facebook.net">
<link rel="preconnect" href="//nexus.ensighten.com" crossorigin>
<link rel="preconnect" href="//staticxx.facebook.com">

    <link data-cssvarsponyfill="true" class="Webpack-css" rel="stylesheet" href="https://ca-times.brightspotcdn.com/resource/00000166-300c-ddc8-a177-f44f8a310000/styleguide/All.min.3943901fa656369412dfc39a87d7fa7e.gz.css">

    <style>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</style>
<style>@media only screen and (min-width: 1024px) {
    .Page-header-disclaimer {
    	padding-bottom: 220px;
	}
}</style>
<style>.Page-footer-content .RichTextModule .Link {
    color: white;
    word-break: keep-all;
    font-family: BentonGothic,Arial,Helvetica,sans-serif;
    font-size: 1.4rem;
    font-weight: 500;
    line-height: 1;
    text-decoration: none;
}

.Page-footer-content .RichTextModule .Link:hover, 
.Page-footer-content .RichTextModule .Link:focus {
    color: #cccccc;
}</style>
<style>.SectionPage .SectionPage-topContainer {
    z-index: 15;
}</style>
<style>body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style>
<style>@media only screen and (min-width: 1024px) {
    .ArticlePage .Page-above {
    	margin-left: 140px;
    	margin-right: 140px;
        background: none;
        border-bottom: none;
	}

    .ArticlePage .Page-above .ListJ {
        background: white;
        margin-left: -140px;
        margin-right: -140px;
        width: calc(100% + 280px);
    }
    
    .ArticlePage .Page-above .ListP {
        border-bottom: 1px solid #e6e6e6;
    	max-width: 1200px;
    	margin: 0 auto;
    }
}</style>


    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"><title>Local student-athletes make the best of freshman year at college - Rancho Santa Fe Review</title><meta name="description" content="For any student, freshman year of college is a time that combines a likely move away from the comfort and familiarity of home with the excitement and anxiety of relative autonomy for the first time."><link rel="canonical" href="https://www.ranchosantafereview.com/students-college-athletes-fresh"><meta name="brightspot.contentId" content="0000016b-7757-de3b-abeb-f77f79000002"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png"><link rel="icon" type="image/png" href="/favicon-16x16.png">
    
    <script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"Local student-athletes make the best of freshman year at college - Rancho Santa Fe Review","publishDate":"06-20-2019 08:08","pageName":"dmt:sports:students-college-athletes-fresh:story.","platform":"22","sectionName":"sports","cmsSlug":"students-college-athletes-fresh","leadImage":{"bspContentUuid":"0000016b-76bd-de3b-abeb-f7ff839e0000","attribution":"(Marcus Edwards, KLC Fotos)"},"ownerSite":"ranchosantafereview","pageTypeCode":"story","headline":"Local student-athletes make the best of freshman year at college","urlSlug":"students-college-athletes-fresh","wordCount":2401,"bspContentUuid":"0000016b-7757-de3b-abeb-f77f79000002","bspContentType":"story","adUnit":"GoogleDfp:/21787098806/web.delmartimes/sports","isSecure":true,"isAccessibleForFree":true,"url":"https://www.delmartimes.net/sports/story/2019-06-20/students-college-athletes-fresh","sectionFullPath":"sports","sitePath":"/","site":"delmartimes","domain":"www.delmartimes.net","permalink":"https://www.delmartimes.net/sports/story/2019-06-20/students-college-athletes-fresh","authors":"Ken Grosse"};</script>
    <script src="https://eb.trbas.com/tronc/delmartimes/Bootstrap.js" async></script>
<script type="application/ld+json">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</script><link rel="amphtml" href="https://www.delmartimes.net/sports/story/2019-06-20/students-college-athletes-fresh?_amp=true">

    
    
    <meta name="brightspot.cached" content="false">

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5.
    This will cause a non-fatal error to show up in the IE11 console.
    It can be safely ignored. https://github.com/webcomponents/webcomponentsjs/issues/749 -->
    <script>
        (function () {
        'use strict';

        (()=>{'use strict';if(!window.customElements)return;const a=window.HTMLElement,b=window.customElements.define,c=window.customElements.get,d=new Map,e=new Map;let f=!1,g=!1;window.HTMLElement=function(){if(!f){const a=d.get(this.constructor),b=c.call(window.customElements,a);g=!0;const e=new b;return e}f=!1;},window.HTMLElement.prototype=a.prototype;Object.defineProperty(window,'customElements',{value:window.customElements,configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'define',{value:(c,h)=>{const i=h.prototype,j=class extends a{constructor(){super(),Object.setPrototypeOf(this,i),g||(f=!0,h.call(this)),g=!1;}},k=j.prototype;j.observedAttributes=h.observedAttributes,k.connectedCallback=i.connectedCallback,k.disconnectedCallback=i.disconnectedCallback,k.attributeChangedCallback=i.attributeChangedCallback,k.adoptedCallback=i.adoptedCallback,d.set(h,c),e.set(c,h),b.call(window.customElements,c,j);},configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'get',{value:(a)=>e.get(a),configurable:!0,writable:!0});})();

        /**
        @license
        Copyright (c) 2017 The Polymer Project Authors. All rights reserved.
        This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
        The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
        The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
        Code distributed by Google as part of the polymer project is also
        subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
        */
        }());
    </script>
    <script>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</script>
    
        <script>
        /** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'
        </script>
    
    <script src="https://ca-times.brightspotcdn.com/resource/00000166-300c-ddc8-a177-f44f8a310000/styleguide/All.min.2b6b4a160cdb351b50f9ebfb224470e4.gz.js" async></script>

    <script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '125832154430708',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>





<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    // Disable initial load and set initialize
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest()
        googletag.pubads().disableInitialLoad()
        googletag.pubads().enableAsyncRendering()
        googletag.pubads().enableVideoAds()
        googletag.companionAds().setRefreshUnfilledSlots(false)
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            ((window.dataLayer || (window.dataLayer = {})).renderedAds || (window.dataLayer.renderedAds =[])).push({
                adsystem: 'bspdfp',
                event: event
            })
        })

        googletag.enableServices()
    })

    // setup of ad slots
    var dfpAdSlotsObject = {}
    var dfpAdSlots = []
    var staticAdSlots = []

    

    
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js" async></script>

</head>


    <body class="Page-body" >
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 512 512">
        <g>
            <path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path>
        </g>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>
    <symbol id="play-arrow" viewBox="0 0 30 30">
        <g fill="none" fill-rule="evenodd">
            <path d="M9 9l12 6-12 6z"></path>
        </g>
    </symbol>
    <symbol id="bookmark" viewBox="0 0 9 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M.5.5v10.997l3.431-2.374a1 1 0 0 1 1.138 0L8.5 11.497V.5h-8z"></path>
        </g>
    </symbol>
    <symbol id="heart" viewBox="0 0 14 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M10.24.5c-1.098 0-2.152.576-2.808 1.7L7 2.938l-.432-.74C5.912 1.076 4.858.5 3.76.5 1.996.5.5 1.899.5 3.859.5 5.2 1.644 6.912 3.57 8.747a27.774 27.774 0 0 0 3.373 2.738A.099.099 0 0 0 7 11.5a.104.104 0 0 0 .061-.018 27.75 27.75 0 0 0 3.368-2.735C12.356 6.912 13.5 5.201 13.5 3.859 13.5 1.899 12.003.5 10.24.5z"></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
</svg>


<ps-header class="Page-header-wrapper">
    <div class="Page-header-hamburger-menu">
        <div class="Page-header-hamburger-menu-wrapper">
            <div class="Page-header-hamburger-menu-content">
                <div class="dss-nav-trial" data-reg-role="trial"></div>
                
                    <nav class="Navigation" >
    
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item" data-click="nav0" ><div class="NavigationItem" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/news">News</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/local-news">Local News</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/local-news/del-mar">Del Mar</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub3">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/health-science">Health &amp; Science</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub4">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/opinion">Opinion</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub5">
    <a class="NavigationLink" href="https://www.delmartimes.net/business-spotlight">Business Spotlight</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub6">
    <a class="NavigationLink" href="https://www.delmartimes.net/solana-beach-sun">Solana Beach Sun</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub7">
    <a class="NavigationLink" href="https://www.delmartimes.net/carmel-valley">Carmel Valley News</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/local-news">Local News</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/local-news/del-mar">Del Mar</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/health-science">Health &amp; Science</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/news/opinion">Opinion</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/business-spotlight">Business Spotlight</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/solana-beach-sun">Solana Beach Sun</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/carmel-valley">Carmel Valley News</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav1" ><div class="NavigationItem" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/lifestyle">Lifestyle</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/events">Events</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/profiles">Profiles</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub3">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub4">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/society">Photo Galleries</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/events">Events</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/profiles">Profiles</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/lifestyle/society">Photo Galleries</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav2" ><div class="NavigationItem" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/sports">Sports</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.delmartimes.net/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.delmartimes.net/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/sports/prep-sports">Prep Sports</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/sports/clubs">Clubs</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav3" ><div class="NavigationItem" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/art">A&amp;E</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.delmartimes.net/art/music">Music</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="NavigationLink" href="https://www.delmartimes.net/art/books">Books</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="NavigationLink" href="https://www.delmartimes.net/art/food">Food</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub3">
    <a class="NavigationLink" href="https://www.delmartimes.net/art/theatre">Theatre</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/art/music">Music</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/art/books">Books</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/art/food">Food</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/art/theatre">Theatre</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav4" ><div class="NavigationItem" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/our-columns">Our Columns</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.delmartimes.net/sponsored-columnists">Sponsored Columns</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/sponsored-columnists">Sponsored Columns</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav5" ><div class="NavigationItem" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://openhomes.delmartimes.net/" target="_blank">Real Estate</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="NavigationLink" href="https://www.delmartimes.net/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav6" ><div class="NavigationItem" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.legacy.com/obituaries/delmartimes/" target="_blank">Obits</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav7" ><div class="NavigationItem" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.sandiegouniontribune.com/classifieds">Classifieds</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav8" ><div class="NavigationItem" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://issuu.com/lajollalight2010/docs/dmvg_2018" target="_blank">Del Mar Visitor Guide</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav9" ><div class="NavigationItem" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/contact-us">Contact Us</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav10" ><div class="NavigationItem" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/advertise">Advertise</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav11" ><div class="NavigationItem" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.delmartimes.net/digital-publications">Digital Publications</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav12" ><div class="NavigationItem" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://enewspaper.solanabeachsun.com/" target="_blank">Solana Beach Sun E-Newspaper</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav13" ><div class="NavigationItem" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://cv-enewspaper.delmartimes.net/" target="_blank">Carmel Valley E-Newspaper</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav14" ><div class="NavigationItem" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://enewspaper.delmartimes.net/" target="_blank">Del Mar Times E-Newspaper</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav15" ><div class="NavigationItem" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav16" ><div class="NavigationItem" >
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms of Service</a>
        
        
    </div>

    
</div></li>
            
        </ul>
    
</nav>
                
                
                
                    <div class="Page-header-disclaimer">Copyright © 2019, Del Mar Times<br></div>
                
            </div>
        </div>
    </div>

    <header class="Page-header">
        <button class="Page-header-menu-trigger" aria-expanded="false" tabindex="1"><svg class="burger-menu"><use xlink:href="#burger-menu"></use></svg><svg class="close-x"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>

        
            
                <div class="Page-header-logo"><a aria-label="home page" href="/"  >
    
        <img class="PageLogo-image" src="https://ca-times.brightspotcdn.com/72/72/807623854ba0b72c783a60f33352/del-mar-times-sbs-cvn.svg" alt="Del Mar Times_SBS_CVN.svg" width="514.8387096774194"  height="120" />
    
    </a>
</div>
            
        

        
            <ul class="Page-header-quickLinks">
                
                    <li class="Page-header-quickLinks-item" data-click="ql0"><a class="Link"  href="https://www.delmartimes.net/news"   >News</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql1"><a class="Link"  href="https://www.delmartimes.net/lifestyle"   >Lifestyle</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql2"><a class="Link"  href="https://www.delmartimes.net/sports"   >Sports</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql3"><a class="Link"  href="https://openhomes.delmartimes.net/"  target="_blank"   >Real Estate</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql4"><a class="Link"  href="https://www.delmartimes.net/our-columns"   >Columns</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql5"><a class="Link"  href="https://www.delmartimes.net/lifestyle/events"   >Events</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql6"><a class="Link"  href="https://www.legacy.com/obituaries/delmartimes/"  target="_blank"   >Obits</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql7"><a class="Link"  href="https://www.delmartimes.net/solana-beach-sun"   >Solana Beach Sun</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql8"><a class="Link"  href="https://www.delmartimes.net/carmel-valley"   >Carmel Valley</a></li>
                
            </ul>
        
        <div class="Page-header-end">
            <div class="dss-header bar-dss" data-reg-role="base"></div>
            
                <button class="Page-header-search-button"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>

                    <div class="Page-header-search-overlay">
                        <form class="Page-header-search-form" action="https://www.delmartimes.net/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="Page-header-search-input" name="q" required><span class="sr-only">Search Query</span></label>
                            <button type="submit" class="Page-header-search-submit"><svg><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Submit Search</span></button>
                        </form>
                    </div>
            
        </div>
    </header>
    <div class="dss-toaster" data-reg-role="prompt"></div>
</ps-header>



    




        


        

        <div class="Page-ad-margins">
            <div class="ArticlePage-sticky-wrapper">
                
                    <div class="ArticlePage-actionsSticky">
                        <div class="ArticlePage-actionsSticky-content">
                            <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        <li class="ActionBar-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Fsports%2Fstory%2F2019-06-20%2Fstudents-college-athletes-fresh"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li class="ActionBar-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Fsports%2Fstory%2F2019-06-20%2Fstudents-college-athletes-fresh&text=Local%20student-athletes%20make%20the%20best%20of%20freshman%20year%20at%20college"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li class="ActionBar-items-item">
            <a class="ActionLink" data-dropdown-trigger href="#"><svg><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="ActionBar-dropdown">
        <div class="ActionBar-dropdown-header">
            <span>Share</span>
            <button class="ActionBar-dropdown-close" data-dropdown-close><svg><use xlink:href="#close-x"></use></svg><span class="sr-only">Close extra sharing options</span></button>
        </div>
        <ul class="ActionBar-dropdown-items">
            
                <li class="ActionBar-dropdown-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Fsports%2Fstory%2F2019-06-20%2Fstudents-college-athletes-fresh"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Fsports%2Fstory%2F2019-06-20%2Fstudents-college-athletes-fresh&text=Local%20student-athletes%20make%20the%20best%20of%20freshman%20year%20at%20college"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            

            
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="copylink" href="#"><svg><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="print" href="javascript:window.print()"><svg><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                        </div>
                    </div>
                

                <div class="ArticlePage-content paywall">
                    
    <div class="ArticlePage-breadcrumbs"><a class="Link"  href="https://www.delmartimes.net/sports"   >Sports</a></div>



                    
    <h1 class="ArticlePage-headline">
        Local student-athletes make the best of freshman year at college
    </h1>



                    <div class="ArticlePage-wrapper">
                        <main class="ArticlePage-main">
                            <div class="ArticlePage-main-content">
                                <article class="ArticlePage-mainContent">
                                    
                                        
                                            <div class="ArticlePage-lead"><figure class="Figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/21b4761/2147483647/strip/true/crop/3443x2100+0+0/resize/840x512!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F85%2F88%2Fe90bb187469faad9e444cb911ade%2Fjames-song2-jpeg.jpg" alt="JAMES SONG2 JPEG.jpg" width="840"  height="512" />
    
    
    
        <div class="Figure-content">
    <div class="Figure-caption">Former Torrey Pines golfer James Song made the starting lineup in his first year at Cal. </div><div class="Figure-credit">(Marcus Edwards, KLC Fotos)</div>
        </div>
    
</figure>
</div>
                                        
                                    

                                    


                                    <div class="ArticlePage-byline">
                                        
                                            
                                                <div class="ArticlePage-authors"><div class="ArticlePage-authorName">
<span class="ArticlePage-authorBy">By&nbsp;</span><span>Ken Grosse</span></div></div>
                                            
                                        <div class="ArticlePage-datePublished">
        <div class="ArticlePage-datePublished-day">June 20, 2019</div>
        <div class="ArticlePage-datePublished-time">5:08 PM</div>
    </div>
    <meta content="2019-06-21T00:08:48.100Z">


                                            <div class="ArticlePage-actions">
                                                <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        <li class="ActionBar-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Fsports%2Fstory%2F2019-06-20%2Fstudents-college-athletes-fresh"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li class="ActionBar-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Fsports%2Fstory%2F2019-06-20%2Fstudents-college-athletes-fresh&text=Local%20student-athletes%20make%20the%20best%20of%20freshman%20year%20at%20college"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li class="ActionBar-items-item">
            <a class="ActionLink" data-dropdown-trigger href="#"><svg><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="ActionBar-dropdown">
        <div class="ActionBar-dropdown-header">
            <span>Share</span>
            <button class="ActionBar-dropdown-close" data-dropdown-close><svg><use xlink:href="#close-x"></use></svg><span class="sr-only">Close extra sharing options</span></button>
        </div>
        <ul class="ActionBar-dropdown-items">
            
                <li class="ActionBar-dropdown-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.delmartimes.net%2Fsports%2Fstory%2F2019-06-20%2Fstudents-college-athletes-fresh"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.delmartimes.net%2Fsports%2Fstory%2F2019-06-20%2Fstudents-college-athletes-fresh&text=Local%20student-athletes%20make%20the%20best%20of%20freshman%20year%20at%20college"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            

            
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="copylink" href="#"><svg><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="print" href="javascript:window.print()"><svg><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                                            </div>
                                        
                                    </div>
                                    

                                    <div class="ArticlePage-articleContainer">
                                        
                                            <div class="ArticlePage-articleBody"><div class="RichTextArticleBody">
    
        <div class="RichTextArticleBody-body RichTextBody"><p>For any student, freshman year of college is a time that combines a likely move away from the comfort and familiarity of home with the excitement and anxiety of relative autonomy for the first time.</p><p>When the student also happens to be a student-athlete, a significant additional factor gets thrown into the mix, complicating but potentially enriching the new reality.</p><p>Each year dozens of local student-athletes begin their collegiate careers, adjusting to a new lifestyle not just socially and academically, but competitively. One year into the journey, this is an update on a trio of 2018 high school graduates—three student-athletes, from three different high schools, attending three different universities and playing three different sports—sharing three different experiences.</p><p>Kevin Ward was the CIF Division II pole vault champion at San Dieguito Academy last spring (2018), capturing that title while clearing 16-5. He’s now a political science major at Cal Poly in San Luis Obispo with his sights set on law school. </p><div class="Enhancement" data-align-center><div id="googleAd06e6dbb6-7ad2-4b3d-945e-2bdc13adeb46" class="GoogleDfpAd" data-slot-name="/21787098806/web.delmartimes/sports" data-slot-sizes="[[5, 1]]" data-module-targeting='{"instart": "false"}'>
    <span class="GoogleDfpAd-placeholder"></span>
</div></div>
<p>Across town at La Costa Canyon, leading scorer and first team All-CIF selection Caitlin (CJ) Jones led the 2018 Maverick girls lacrosse squad to a 21-4 record and a second place finish in the CIF Open Division. She matriculated to San Diego State where she is an undeclared major. </p><p>A year ago, James Song closed out a stellar prep golf career at Torrey Pines by leading the Falcons to the CIF Division I team championship and taking individual honors by a whopping seven strokes. TP later added a CIF State Championship to their list of laurels. Song has moved on to UC Berkeley (Cal) and is currently undeclared but pointed towards the university’s Haas School of Business.</p><p>Although all professed to a having to adjust and adapt in their new environs, each of the three turned in a solid freshman year athletically, seem pleased with their choice of schools and genuinely excited about the direction their sports careers are headed.</p><p>His best height of the 2019 season was 16-3.25 but Ward stepped up to the talent on his new stage, winning every dual meet and finishing second in his specialty at the Big West Championships, saying “there were a few hiccups but athletically, I think it went really well.</p><div class="Enhancement" data-align-center><figure class="Figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/35f3e8e/2147483647/strip/true/crop/1374x916+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F75%2F24%2F97d8ba35414dbf1613ceaacacb7c%2Fcaitlin-jones.jpg" alt="CAITLIN JONES.jpg" width="840"  height="560" />
    
    
    
        <div class="Figure-content">
    <div class="Figure-caption">Freshman Caitlin Jones was a 25-goal scorer at SDSU in 2019.</div><div class="Figure-credit">(Derrick Tuskan Courtesy of SDSU Athletics)</div>
        </div>
    
</figure>
</div>
<p></p><div id="nativo_1"></div><div class="Enhancement" data-align-center><div id="googleAdaf5470d3-cabb-4d8a-b2ea-a7558b323321" class="GoogleDfpAd" data-slot-name="/21787098806/web.delmartimes/sports" data-slot-sizes="[[300, 250]]" data-hide-desktop="true" data-module-targeting='{"position": "1"}'>
    <span class="GoogleDfpAd-placeholder"></span>
</div></div>
<p></p><p>“While the competition was not substantially harder, the climate was a little different,” observed Ward. “At Division I track &amp; field, everyone is there to win and people are a lot more confident in their ability—they know what they can do and what they need to do to succeed. It feels like the stakes are higher than in high school.”</p><p>Despite not raising his personal best height, Ward believes the work put in this season will pay big dividends down the line. “The things we did at Cal Poly, training-wise, were very different than high school, where we basically jumped every day,” said the Solana Beach resident. “In college, the first two months we didn’t touch a pole—it was a ton of running and then we hit the weight room. I wasn’t prepared for that at all.”</p><p>Although not overwhelmed, the volume of running was more than he had ever done and after doing “normal body-building type lifts,” at SDA, mostly on his own, the focus from his new coaching staff was on Olympic lifts, cleans and snatches featuring more explosive, dynamic, whole body moves more aligned with his vaulting.</p><p>When they got on the runway, the emphasis was on running faster, pushing harder and getting on bigger poles. It may not have produced immediate results but Ward can clearly see the future.</p><p>“Because we didn’t work on it all that much, I felt my form was a little off all year and it’s taken a while to get used to my new strength and speed,” said the 5-7 Ward, who was a gymnast before making the switch to vaulting. “I feel like when I get my form back, I’ll skyrocket—it will all fit together like a beautiful puzzle and I’ll p.r. like crazy.”</p><p>Although she saw action in all 18 games for the Aztecs (starting five) and scored an impressive 25 goals, Jones considered 2019 a somewhat low pressure introduction to the college game.</p><p>“It was fun, because when you’re a freshman there are really no huge expectations,” said Jones. “You can play as you are and nobody is expecting you to score all the goals or make all the plays.</p><div class="Enhancement" data-align-center><div id="googleAd65ab8627-0f6c-492d-91a1-a2df3ba31431" class="GoogleDfpAd" data-slot-name="/21787098806/web.delmartimes/sports" data-slot-sizes="[[6, 1]]" data-hide-desktop="true">
    <span class="GoogleDfpAd-placeholder"></span>
</div></div>
<p>“I’m definitely a better player. When you’re practicing every day with high level players who all want to be there, get better and get playing time, it’s bound to make you better and develop your skills. My shooting and driving have improved and I feel I’m just a more confident player. We lose a lot of good seniors but I have no doubt I will be better and the team will be better next year.”</p><p>Out of Rancho Santa Fe, the 5-10 Song (RSF) held his own at Cal despite playing on a veteran squad that placed third in the Pac-12 Championships and 10th at the NCAA Championships. He made the travel team, posted three top-20 tournament finishes and was named Cal’s Newcomer of the Year. It was not without a steady stream of challenges, however.</p><p>“I was a little surprised at just how good the guys here really are,” said Song, whose senior teammate and four-time All-American Collin Morikawa played in last week’s U.S. Open. “We have qualifying three times per week and play six-to-eight rounds before each tournament—competition is fierce.</p><p>“There were four seniors on the team, three were basically guaranteed spots on the playing roster which means the rest of us were competing for two spots.” The year ended on a bit of downer for Song who backslid some at the NCAA Regional Tournament and was replaced in the lineup for the NCAA Championships.</p><p>“That was really tough, I traveled to Arkansas as the alternate and had to watch the first two rounds,” he said. “I struggled a bit but overall it was a good year. I learned more than I have the last several seasons and matured as a player. My course management has improved—I’ve always been an aggressive player but at this level, the margin of error is so thin and it’s tougher to recover from mistakes. In college golf you have to plan every shot.”</p><div class="Enhancement" data-align-center><figure class="Figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/9e5ff72/2147483647/strip/true/crop/3075x2050+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F21%2F16%2F091406c6494792020461eb7b317c%2Fkevin-ward2.jpg" alt="Cal Poly Track and Field" width="840"  height="560" />
    
    
    
        <div class="Figure-content">
    <div class="Figure-caption">Cal Poly freshman Kevin Ward, an SDA grad, finished second in the pole vault at the Big West Championships.</div><div class="Figure-credit">(Nathan Nybakke/Photography Courtesy Cal Poly Athletics)</div>
        </div>
    
</figure>
</div>
<p></p><p>As far as the “student” part of student-athlete, all three appear to have navigated the scholastic portion of their freshman years in reasonable fashion. Jones, with a move of just 40 minutes from her home in Carlsbad, felt the transition from high school to college was, in some ways, easier academically.</p><p>“You’re in total control of how you do in school which is kind of nice” she said after recording a 3.4 GPA in year one. “You still know that if you want to get good grades you have to study, but being able to pick classes and take subjects that interest you is great and they don’t pile on as much homework as we had in high school.”</p><div class="Enhancement" data-align-center><div id="googleAd6d1f2b8e-514a-4774-8b5b-d5d30562a4a2" class="GoogleDfpAd" data-slot-name="/21787098806/web.delmartimes/sports" data-slot-sizes="[[300, 250]]" data-hide-desktop="true" data-module-targeting='{"position": "2"}'>
    <span class="GoogleDfpAd-placeholder"></span>
</div></div>
<p>Ward didn’t find his school work at Cal Poly overly difficult but, like his pole vaulting, found the methods unique. “I was a good student in high school and have the discipline necessary to do well on my own,” said Ward. “The classes are definitely taught differently—a lot of times, it’s kind of like teaching yourself.</p><p>“The professor will only touch on certain topics in class. You’re on your own to read the textbook, know the facts and be able to apply them. In high school it was more memorize and regurgitate everything covered in class. There’s a lot more paper writing than test taking, which is a shift, but you have plenty enough time as long as you don’t procrastinate.”</p><p>Song quickly learned that the academic competition in Berkeley is just as rugged as the golf. “The biggest difference at Cal is that virtually everybody there was the smartest person at their high school—it was tough,” said Song. “I have to keep my grades up if I want to be able to apply for the Haas school and it feels like I’m competing with a bunch of geniuses.” Still, he was able to register GPAs of 3.5 and 3.65 in his first two semesters at Berkeley.</p><p>“Honestly, I really didn’t push myself that hard in high school,” he continued. “I feel like the pressure and competition at Cal has brought out the best I have and I’ve been pushed to do better—both as an athlete and a student.”</p><p>For all three, social life revolved heavily around the team. They have diverse takes (with some similarities) on the distinct characteristics of their new environments.</p><p>Based strictly on geography and the team nature of her sport, Jones gives the impression that hers has been the most seamless change of the group.</p><p>“I feel like I had a pretty smooth transition—staying local has been great,” said Jones. “I get to see my parents a lot because they come down for all the games. I never really went home but having the security of knowing they’re nearby is nice.</p><p>“Obviously, there’s an adjustment period where you’re trying to figure everything out. My team is my social circle and the best part of this year has been getting to know my teammates and being part of something like this. I never really feel alone.”</p><p>Ward has grown fond of his new Central California setting but getting acclimatized to some of the realities of dorm living took some time.</p><p>“Everyone gets sick,” lamented Ward when asked about college residential life. “Part of the battle is staying healthy and dealing with illness. I got mono, was out for four weeks and missed a fair amount of practice trying to get better.</p><p>“And I was completely surprised at how little everyone seems to sleep. I’ve always slept eight-to-nine hours a night—some of these people go to bed at 3 or 4 a.m., wake up at 8 a.m. and are totally fine. It’s kind of crazy.”</p><p>He will be part of the first Cal Poly freshman class required to live on campus in year two as well, albeit in slightly larger, better appointed sophomore housing. Team dynamics differ significantly from his days at SDA.</p><p>“Everyone practices at different times and some days the pole vaulters will be the only ones at the track,” explained Ward. “Interaction with teammates is really quite limited—early on I would go to meets, see somebody in a Cal Poly uniform and think ‘who are you?’</p><p>“But while the track &amp; field team as a whole is more disjointed than in high school, the pole vault group is a lot more close knit. We did a lot more things (meals, bowling, etc.) outside of track &amp; field. We were friends on and off the track. At SDA, it was more of an on the track thing.”</p><p>When Song arrived at Cal he had the benefit of two high school teammates—Kaiwen Liu and Jamie Cheatham—already on the roster. He found integration with the team uncomplicated. </p><p>“The golf team at Cal is like a big family,” said Song, who also knew several others on the Bear roster from junior golf. “It seems like we’re together 24-7—in class, playing and hanging out.</p><p>“Going to a new environment, it’s cool to come in and have that type of situation right from the start.”</p><p>While missing family and friends as well as San Diego’s weather, Song already regards Berkeley as a second home. </p><p>“The campus is awesome, really beautiful and, in general, everyone is very helpful,” Song said. “You meet a lot of interesting, accomplished people, some who are going to do big things. A guy living in my hall is already the co-founder of a company as an undergraduate.”</p><p>Ward’s view of San Luis Obispo is equally positive but he admits to missing certain aspects of home as well. “I miss my friends and the Mexican food,” said Ward, who admitted he would be stopping at Roberto’s in Solana Beach on his drive home from school, before going to his parents’ house. “A lot of my friends went to school on the East Coast and I haven’t seen them for nine months.</p><p>“San Luis Obispo is a great place, though. Cal Poly is an ag school in a farm/ranch area and definitely has more of a Southern vibe—I think it’s a hospitality-type thing or maybe a college thing. It seems a lot easier to meet people and I like the feeling.</p><p>“It’s not such a big city and people aren’t going 100 mile per hour, 24-7—it’s more relaxed, not so stressful.”</p><p>With a year of experience on their resumes, what words of wisdom would the threesome have for the classes that will follow in their footsteps?</p><p>“Just get out there every day during the summer, by yourself or with a teammate, and be prepared physically when you go to campus,” said Jones. “I felt like my fitness prepared me better than my lacrosse skills—it helped me have a lot of confidence and I can see where it would be easy for an incoming freshman to be intimidated and lose their confidence.”</p><p>Ward’s thoughts echoed some of Jones’ sentiments. “Train hard over the summer,” he said. “Don’t kill yourself but be ready, maybe cross train. Don’t just show up cold in the fall and get hit by a truck.” He also spoke to the recruitment process.</p><p>“E-mail any and every coach. It never hurts to get your name out and send all the video you can—keep them updated with what you’ve been doing and what competitions you’ll be at. I went to the Pole Vault Summit in Reno before my senior season in high school. I mentioned that in a correspondence and in return learned that the Cal Poly head coach was going to be there. It was the first time I’d met him face-to-face and at that point I wasn’t even part of their walk-on list—but after that, when my numbers started going up, I already had my foot in the door.”</p><p>Song hit some of the same notes. “Golf-wise, make sure you get your game in a good spot so that when you go into a new environment and have to make adjustments, you’re able to maintain your confidence,” he said. “And be more pro-active in the classroom—both in high school and after you get to college.”<br></p></div>
    
</div>

                                            </div>
                                        
                                        
                                        <hr />
                                    </div>
                                </article>

                                

    
    <div class="ArticlePage-tags">
        <a class="Link"  href="https://www.delmartimes.net/sports"   >Sports</a><a class="Link"  href="https://www.delmartimes.net/lifestyle"   >Lifestyle</a><a class="Link"  href="https://www.delmartimes.net/news/education"   >Education</a>
    </div>
    



                                <div class="ArticlePage-bottomByline">
                                    
    <div class="ArticlePage-authorInfo">
        

        <div class="ArticlePage-authorInfo-bio">
            
                <div class="ArticlePage-authorInfo-bio-name">
                    Ken Grosse
                </div>
            
            
            
        </div>
    </div>


                                    
                                </div>

                                

                                
    <div class="ArticlePage-contentFooter">
<div class="ListD" >
    <div class="ListD-header" >
    
        <div class="ListD-header-title">More on the Subject</div>
    
</div>


    
        <ul class="ListD-items">
            
                <li class="ListD-items-item" data-click="liD0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/sports"   >Sports</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/sports/story/2019-06-20/local-student-athletes-make-the-best-of-freshman-year-at-college"   >Local student-athletes make the best of freshman year at college</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Local student-athletes make the best of freshman year at college" href="https://www.delmartimes.net/sports/story/2019-06-20/local-student-athletes-make-the-best-of-freshman-year-at-college"   >
    <img class="Image" alt="JAMES SONG2 JPEG.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/8f14dec/2147483647/strip/true/crop/3150x2100+147+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F85%2F88%2Fe90bb187469faad9e444cb911ade%2Fjames-song2-jpeg.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/sports"   >Sports</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/sports/story/2019-06-20/local-student-athletes-make-the-best-of-freshman-year-at-college"   >Local student-athletes make the best of freshman year at college</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">For any student, freshman year of college is a time that combines a likely move away from the comfort and familiarity of home with the excitement and anxiety of relative autonomy for the first time. </div>
      

      <div class="PromoSmall-timestamp" data-date="June 20, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1561065871726"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD1promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/sports"   >Sports</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/sports/story/2019-06-16/siblings-organize-soccer-tourney-for-childhood-cancer-research"   >Siblings organize soccer tourney for childhood cancer research
</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Siblings organize soccer tourney for childhood cancer research
" href="https://www.delmartimes.net/sports/story/2019-06-16/siblings-organize-soccer-tourney-for-childhood-cancer-research"   >
    <img class="Image" alt="ca-times.brightspotcdn.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/38b006f/2147483647/strip/true/crop/840x560+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F42%2F2c%2F4df60a7248e4947a9142fd9a6840%2Fca-times.brightspotcdn.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/sports"   >Sports</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/sports/story/2019-06-16/siblings-organize-soccer-tourney-for-childhood-cancer-research"   >Siblings organize soccer tourney for childhood cancer research
</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">A fundraising soccer tournament organized by two young siblings packed the playing fields of a Carmel Valley school with 65 teams Saturday, June 8, to help find a cure for a rare cancer that targets children. </div>
      

      <div class="PromoSmall-timestamp" data-date="June 16, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1560727055335"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD2promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/carmel-valley"   >Carmel Valley News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/carmel-valley/story/2019-06-10/fleet-feet-celebrates-global-running-day"   >Fleet Feet celebrates Global Running Day</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Fleet Feet celebrates Global Running Day" href="https://www.delmartimes.net/carmel-valley/story/2019-06-10/fleet-feet-celebrates-global-running-day"   >
    <img class="Image" alt="IMG_1461.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/271edcf/2147483647/strip/true/crop/2048x1365+0+85/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2Ff4%2F40%2Fd04b8f5848a2a4c98f3e838385f7%2Fimg-1461.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/carmel-valley"   >Carmel Valley News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/carmel-valley/story/2019-06-10/fleet-feet-celebrates-global-running-day"   >Fleet Feet celebrates Global Running Day</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Fleet Feet in the Village of Pacific Highlands Ranch celebrated Global Running Day on June 5 with “The Big Run”, a free 5K for the local running community. </div>
      

      <div class="PromoSmall-timestamp" data-date="June 10, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1560195567653"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD3promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/sports"   >Sports</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/sports/story/2019-06-10/torrey-pines-senior-michael-hao-wins-singles-cif-tennis-championship"   >Torrey Pines senior Michael Hao wins singles CIF tennis championship
</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Torrey Pines senior Michael Hao wins singles CIF tennis championship
" href="https://www.delmartimes.net/sports/story/2019-06-10/torrey-pines-senior-michael-hao-wins-singles-cif-tennis-championship"   >
    <img class="Image" alt="image.png" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/830b2bc/2147483647/strip/true/crop/405x270+0+146/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2Fca%2F14%2F4d295d2b4eda81e991caae927cdd%2Fimage.png" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/sports"   >Sports</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/sports/story/2019-06-10/torrey-pines-senior-michael-hao-wins-singles-cif-tennis-championship"   >Torrey Pines senior Michael Hao wins singles CIF tennis championship
</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">In an all Torrey Pines final played on May 21 at the Balboa Park Tennis Club, senior Michael Hao beat fellow Torrey Pines senior teammate Eshan Talluri 2-6, 6-3, 6-4 to win the 2019 CIF San Diego Section Boys Tennis Singles Championship and capture Player of the Year honors. </div>
      

      <div class="PromoSmall-timestamp" data-date="June 10, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1560183985487"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD4promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/sports"   >Sports</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/story/2019-05-30/rancho-santa-fe-eagles-lacrosse-team-wins-san-diego-league-championship"   >Rancho Santa Fe Eagles Lacrosse team wins San Diego League Championship</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Rancho Santa Fe Eagles Lacrosse team wins San Diego League Championship" href="https://www.delmartimes.net/story/2019-05-30/rancho-santa-fe-eagles-lacrosse-team-wins-san-diego-league-championship"   >
    <img class="Image" alt="Image-1.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/265a3e3/2147483647/strip/true/crop/2257x1505+0+94/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F81%2Fcb%2Ff83577664a30a1f91d4681d3f547%2Fimage-1.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/sports"   >Sports</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/story/2019-05-30/rancho-santa-fe-eagles-lacrosse-team-wins-san-diego-league-championship"   >Rancho Santa Fe Eagles Lacrosse team wins San Diego League Championship</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">3rd/4th grade boys finish with unbeaten record 13-0 </div>
      

      <div class="PromoSmall-timestamp" data-date="May 30, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1559263620234"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD5promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/sports"   >Sports</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/sports/story/2019-05-30/weej-in-sports-may-30"   >Week in Sports: May 30</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Week in Sports: May 30" href="https://www.delmartimes.net/sports/story/2019-05-30/weej-in-sports-may-30"   >
    <img class="Image" alt="AKS_5680-XL.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/5b3b639/2147483647/strip/true/crop/1024x683+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F61%2Fba%2F64533e78498ebb9c7833c09cc9eb%2Faks-5680-xl.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/sports"   >Sports</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/sports/story/2019-05-30/weej-in-sports-may-30"   >Week in Sports: May 30</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">La Costa Canyon standout Kristin Fahy concluded her distinguished prep career in grand fashion, as the Stanford-bound senior won the 3,200-meter race at the state meet in Clovis on May 25.</div>
      

      <div class="PromoSmall-timestamp" data-date="May 30, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1559263215693"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>
</div>


                            </div>
                        </main>

                        
                            <aside class="ArticlePage-aside">
                                
                                <aside class="ArticlePage-aside-content">
                                    <div id="googleAd78046933-3847-4242-a84c-824b33517635" class="GoogleDfpAd" data-slot-name="/21787098806/web.delmartimes/sports" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
    <span class="GoogleDfpAd-placeholder"></span>
</div>

<div class="ListC" >
    <div class="ListC-header" >
    
        <div class="ListC-header-title">Latest News</div>
    
</div>


    
        <ul class="ListC-items">
            
                <li class="ListC-items-item" data-click="liC0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/news/story/2019-06-20/judge-orders-del-mar-fairgrounds-to-reinstate-gun-shows"   >Judge orders Del Mar Fairgrounds to reinstate gun shows
</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Judge orders Del Mar Fairgrounds to reinstate gun shows
" href="https://www.delmartimes.net/news/story/2019-06-20/judge-orders-del-mar-fairgrounds-to-reinstate-gun-shows"   >
    <img class="Image" alt="ca-times.brightspotcdn.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/280fe0a/2147483647/strip/true/crop/710x473+65+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F61%2F35%2F79dbfa604b3bae34be63a246d697%2Fca-times.brightspotcdn.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/news/story/2019-06-20/judge-orders-del-mar-fairgrounds-to-reinstate-gun-shows"   >Judge orders Del Mar Fairgrounds to reinstate gun shows
</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Officials told to immediately make dates available to operators of the Crossroads of the West Gun Show while legal challenge works its way through courts</div>
      

      <div class="PromoSmall-timestamp" data-date="June 20, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1561027124779"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListC-items-item" data-click="liC1promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/story/2019-06-19/st-james-academy-named-u-s-green-ribbon-school-for-sustainability-education-efforts"   >St. James Academy named U.S. Green Ribbon School for sustainability education, efforts</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="St. James Academy named U.S. Green Ribbon School for sustainability education, efforts" href="https://www.delmartimes.net/story/2019-06-19/st-james-academy-named-u-s-green-ribbon-school-for-sustainability-education-efforts"   >
    <img class="Image" alt="St James group.JPG" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/0f50cc4/2147483647/strip/true/crop/1370x913+43+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2Fce%2F70%2Fb02d79cc40d0934b8538edb67198%2Fst-james-group.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/story/2019-06-19/st-james-academy-named-u-s-green-ribbon-school-for-sustainability-education-efforts"   >St. James Academy named U.S. Green Ribbon School for sustainability education, efforts</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">St. James Academy in Solana Beach was recently honored by the U.S. Department of Education as a Green Ribbon School.</div>
      

      <div class="PromoSmall-timestamp" data-date="June 19, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1560985748487"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListC-items-item" data-click="liC2promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/news/story/2019-06-19/del-mar-council-attempts-to-move-on-from-significant-other-controversy"   >Del Mar council attempts to move on from ‘significant other’ controversy</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Del Mar council attempts to move on from ‘significant other’ controversy" href="https://www.delmartimes.net/news/story/2019-06-19/del-mar-council-attempts-to-move-on-from-significant-other-controversy"   >
    <img class="Image" alt="cm-dmparade718-40[1].JPG" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/2d5b814/2147483647/strip/true/crop/1442x961+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2Fe8%2Fa3%2F517ab4b244228f31a4c9e25868b8%2Fcm-dmparade718-401.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/news/story/2019-06-19/del-mar-council-attempts-to-move-on-from-significant-other-controversy"   >Del Mar council attempts to move on from ‘significant other’ controversy</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Policy revision only addresses potential vote conflicts between domestic partners </div>
      

      <div class="PromoSmall-timestamp" data-date="June 19, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1560947405623"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListC-items-item" data-click="liC3promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/news/story/2019-06-19/solana-beach-finalizes-election-process"   >Solana Beach finalizes election process</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Solana Beach finalizes election process" href="https://www.delmartimes.net/news/story/2019-06-19/solana-beach-finalizes-election-process"   >
    <img class="Image" alt="smt-solana-beach-city-hall-20160826.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/eb890f2/2147483647/strip/true/crop/549x366+51+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F33%2Fb2%2F587e69534f34b2a088afc1b496cd%2Fsmt-solana-beach-city-hall-20160826.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/news/story/2019-06-19/solana-beach-finalizes-election-process"   >Solana Beach finalizes election process</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Measure failed that would have allowed for senior-care apartment complex </div>
      

      <div class="PromoSmall-timestamp" data-date="June 19, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1560946982720"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListC-items-item" data-click="liC4promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/news/story/2019-06-19/del-mar-council-authorizes-lodging-tax-increase-endorses-two-year-spending-plan"   >Del Mar council authorizes lodging tax increase, endorses two-year spending plan
</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Del Mar council authorizes lodging tax increase, endorses two-year spending plan
" href="https://www.delmartimes.net/news/story/2019-06-19/del-mar-council-authorizes-lodging-tax-increase-endorses-two-year-spending-plan"   >
    <img class="Image" alt="cm-dmparade718-41[2].JPG" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/b47c3d8/2147483647/strip/true/crop/1442x961+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F78%2Feb%2Fc59f518943129115d3fc6474c3bc%2Fcm-dmparade718-412.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/news/story/2019-06-19/del-mar-council-authorizes-lodging-tax-increase-endorses-two-year-spending-plan"   >Del Mar council authorizes lodging tax increase, endorses two-year spending plan
</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Operating budget set at $13 million-plus </div>
      

      <div class="PromoSmall-timestamp" data-date="June 19, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1560946668115"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListC-items-item" data-click="liC5promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="PromoSmall"  data-content-type="article"
>
  <div class="PromoSmall-wrapper">
    <div class="PromoSmall-titleContainerDupe">
      

      
        
          <div class="PromoSmall-category">
            <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
          </div>
        
      

      
        <div class="PromoSmall-title">
          <a class="Link"  href="https://www.delmartimes.net/news/story/2019-06-19/student-initiative-leads-solana-beach-council-to-stop-using-polluting-material"   >Student initiative leads Solana Beach council to stop using polluting material
</a>
        </div>
      
    </div>

    <div class="PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Student initiative leads Solana Beach council to stop using polluting material
" href="https://www.delmartimes.net/news/story/2019-06-19/student-initiative-leads-solana-beach-council-to-stop-using-polluting-material"   >
    <img class="Image" alt="ca-times.brightspotcdn.jpg" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/e19532d/2147483647/strip/true/crop/710x473+65+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fca-times.brightspotcdn.com%2F57%2Fcd%2F1a2e179347e986e4fd568f8df11e%2Fca-times.brightspotcdn.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="PromoSmall-content">
      <div class="PromoSmall-titleContainer">
        

        
          
            <div class="PromoSmall-category">
              <a class="Link"  href="https://www.delmartimes.net/news"   >News</a>
            </div>
          
        

        
          <div class="PromoSmall-title">
            <a class="Link"  href="https://www.delmartimes.net/news/story/2019-06-19/student-initiative-leads-solana-beach-council-to-stop-using-polluting-material"   >Student initiative leads Solana Beach council to stop using polluting material
</a>
          </div>
        
      </div>

      
        <div class="PromoSmall-description">Thanks to some observant middle-school students, Solana Beach officials are halting the city’s practice of using fiber rolls wrapped in plastic to control erosion. </div>
      

      <div class="PromoSmall-timestamp" data-date="June 19, 2019" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1560946456613"></div>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>
<div id="googleAdd724b283-4fd3-46cb-aea9-053f4b942d30" class="GoogleDfpAd" data-slot-name="/21787098806/web.delmartimes/sports" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
    <span class="GoogleDfpAd-placeholder"></span>
</div>
<div id="googleAdb4fa2539-669f-4833-95d3-0df7b86e19c2" class="GoogleDfpAd" data-slot-name="/21787098806/web.delmartimes/sports" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
    <span class="GoogleDfpAd-placeholder"></span>
</div>
<div id="googleAd8e0c3cc5-1419-470d-abd3-3aacb876818a" class="GoogleDfpAd" data-slot-name="/21787098806/web.delmartimes/sports" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
    <span class="GoogleDfpAd-placeholder"></span>
</div>

                                </aside>
                            </aside>
                        
                    </div>
                </div>
            </div>

            
    <div class="Page-below" ><div id="googleAd9f8d2673-76cd-49f2-91b6-9e75dbdbcbef" class="GoogleDfpAd" data-slot-name="/21787098806/web.delmartimes/sports" data-slot-sizes="[[970, 250], [970, 90], [728, 90]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1024, 0], [970, 250], [970, 90], [728, 90]], [[0, 0], [6, 1]]]">
    <span class="GoogleDfpAd-placeholder"></span>
</div>
</div>


        </div>

        
    <footer class="Page-footer">
        <div class="Page-footer-content">
            
                <div class="Page-footer-logo"><a aria-label="home page" href="/"  >
    
        <img class="PageLogo-image" src="https://ca-times.brightspotcdn.com/72/72/807623854ba0b72c783a60f33352/del-mar-times-sbs-cvn.svg" alt="Del Mar Times_SBS_CVN.svg" width="514.8387096774194"  height="120" />
    
    </a>
</div>
            

            <div class="Page-footer-columns">
                <div class="Page-footer-column">
                    
                        <div class="Page-footer-content">
                            
    <div class="RichTextModule">
        
            <div class="RichTextModule-items RichTextBody"><p><a class="Link"  href="https://www.sandiegouniontribune.com/privacy-policy"   >Privacy Policy</a><br><a class="Link"  href="https://www.sandiegouniontribune.com/terms-of-service"   >Terms of Service</a><br><a class="Link"  href="https://membership.sandiegouniontribune.com/newsletters"  target="_blank"   >Sign Up For Our Newsletters</a></p></div>
        

    </div>

                        </div>
                    
                </div>
                <div class="Page-footer-column">
                    
                        <div class="Page-footer-navigation">
                            <nav class="FooterNavigation" >
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" data-click="navf0">
                    <div class="FooterNavigationItem" >
    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/contact-us">Contact Us</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.sandiegouniontribune.com/terms-of-service">Terms </a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a>
</li>
            
        </ul>
    
</div>
                </li>
            
                <li class="FooterNavigation-items-item" data-click="navf1">
                    <div class="FooterNavigationItem" >
    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/advertise">Advertise</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.delmartimes.net/digital-publications">Digital Publications</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="http://enewspaper.solanabeachsun.com/" target="_blank">Solana Beach Sun E-Newspaper</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="http://cv-enewspaper.delmartimes.net/" target="_blank">Carmel Valley E-Newspaper</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="http://enewspaper.delmartimes.net/" target="_blank">Del Mar Times E-Newspaper</a>
</li>
            
        </ul>
    
</div>
                </li>
            
        </ul>
    
</nav>
                        </div>
                    
                </div>
            </div>

            
                <div class="Page-footer-disclaimer">Copyright © 2019, Del Mar Times<br></div>
            
        </div>
    </footer>



        
    </body>
</html>
